Saft 8.3.10

Wtyczka do przeglądarki internetowej Safari, ostrzegająca przed automatycznie instalującymi się Widgetami, które mogą się okazać szkodliwym oprogramowaniem. Do instalacji narzędzia konieczne jest podanie hasła administratora oraz zainstalowana przeglądarka w wersji 2.0.4.