Sacred: Podziemia patch 2.24 PL

Patch aktualizujący "Sacred: Podziemia" do wersji 2.24, który wprowadza szereg poprawek związanych z rozgrywką.

Łata poprawia m.in. błąd, który powodował znikanie wierzchowców, pozostawionych w okolicy jaskini oraz błędy związane z nieprawidłowym działaniem zaklęć na konie. Łata likwiduje również przyczynę nieprawidłowej wizualizacji broni Strażników Cienia oraz zbyt wyśrubowanych umiejętności postaci. Patch poprawia również działanie przycisku uruchomienia "LAN / Otwartej Sieci" oraz postrzeganie jeźdźców w rozgrywce wieloosobowej. Łata likwiduje również niektóre powody "wieszania się" gry.

UWAGA: Nie należy uruchamiać starych zapisów gry po zainstalowaniu tego patcha! Zaleca się eksport swojej postaci i ponowne rozpoczęcie rozgrywki.