Zaktualizuj Kindle przed 22 marca jeśli wciąż chcesz go używać

Jeśli masz czytnik Amazon Kindle i nie aktualizowałeś go jakiś czas, to najwyższa pora to zmienić. Masz czas do 22 marca – po tym terminie niezaktualizowany Kindle przestanie działać. Czas start!

Jeśli dalej chcesz pobierać e-booki i korzystać z innych internetowych usług Amazona związanych z Kindle, to musisz zaktualizować czytnik o krytyczną poprawkę dla urządzeń sprzedanych przed 2014 rokiem. Aktualizacja musi zostać przeprowadzona przed 22 marca 2016 roku.

Poniżej krótka informacja o tym z jakim oprogramowaniem powinien działać Twój Kindle:

Kliknij, aby powiększyć

Jeśli nie wiesz, którego modelu Kindle używasz, wejdź na stronę Amazon opisującą poszczególne modele. Oprogramowanie możesz to łatwo sprawdzić z poziomu ustawień Kindle (dostęp z menu).

Zobacz również: