AOL łata krytyczną dziurę w Winampie

Firma AOL udostępniła uaktualniona wersję popularnego Winampa - usunięto z niej niezwykle groźny błąd w zabezpieczeniach. Użytkownicy odtwarzacza powinni jak najszybciej uaktualnić aplikację, ponieważ w Sieci pojawił się już exploit umożliwiający skuteczne zaatakowane komputera.

Problem dotyczy Winampa w wersji 5.12 (poprzednie wersje nie są narażone), zainstalowanego w systemie Windows XP. Jak dowiedli eksperci, błąd w odtwarzaczu umożliwia uruchomienie na zaatakowanym komputerze niebezpiecznego kodu - w tym celu wystarczy skłonić użytkownika do uruchomienia odpowiednio spreparowanej playlisty (czyli pliku z rozszerzeniem .pls).

Przedstawiciele AOL zalecają użytkownikom Winampa 5.12 jak najszybsze zainstalowanie nowej wersji odtwarzacza - wydania 5.13. Zagrożenie jest dość poważne, ponieważ już w wczoraj na kilku stronach WWW pojawiły się exploity umożliwiające skuteczne zaatakowanie systemu poprzez ów błąd.

Więcej informacji oraz uaktualniony odtwarzacz można znaleźć na stronie Winampa.


Zobacz również