Adobe łata krytyczne błędy we Flashu

Trzy krytyczne luki w odtwarzaczu Flash Player zostały załatane w ostatnich dniach przez producenta oprogramowania, firmę Adobe.

Najgroźniejszy błąd spośród objętych patchem dotyczył sposobu walidacji danych wprowadzanych przez użytkownika. Mógł być wykorzystany przez cyberprzestępców, którym udałoby się nakłonić użytkownika do odwiedzenia strony WWW zawierającej materiały we Flashu.

Kolejny błąd może być wykorzystany do przeprowadzenia ataku typu cross-site request forgery (CSRF). Ogólnie rzecz biorąc, atak taki polega na umieszczeniu przez cyberwłamywacza skryptu na stronie, na której użytkownik jest już zalogowany (zagrożeni są np. użytkownicy na stale zalogowani do wybranych serwisów, np. for internetowych).

Zaktualizowana wersja Flash Playera (9.0.47.0) jest już dostępna do pobrania, podobnie jak łatki dla wcześniejszych wydań odtwarzacza (w tym 7.x, używanych w Solarisie i Linuksie).

Szczegóły dotyczące opisanego update'u znaleźć można na witrynie Adobe.


Zobacz również