Mozilla łata krytyczne błędy w Firefoksie

Mozilla Foundation uaktualniła wczoraj przeglądarkę Firefox 1.5 - do wersji 1.5.0.8. Z nowego wydania usunięto kilka błędów w zabezpieczeniach - niektóre z nich uznano za luki krytyczne i wysoce krytyczne.

Producent aplikacji zaleca użytkownikom wersji 1.5 jak najszybsze uaktualnienie programu, ponieważ wykryte we wcześniejszych wydaniach luki w zabezpieczeniach mogą zagrażać bezpieczeństwu użytkowników.

W wersji 1.5.0.8 usunięto błędy, mogące doprowadzić do zawieszania się programu, a także luki umożliwiające zdalnemu napastnikowi uzyskanie nieautoryzowanego dostępu do systemu. Problemy wykryte zostały przez firmę Secunia oraz francuski zespół FSIRT(French Security Incident Response Team).

Żaden z wykrytych w Firefoksie problemów nie dotyczy udostępnionego niedawno wydania 2.0 tej przeglądarki - uaktualnienie powinni zainstalować jedynie użytkownicy wersji 1.5. Mozilla Foundation poinformowała przy okazji, iż zamierza zapewnić wsparcie techniczne dla przeglądarki Firefox 1.5 do października 2007 r.

Pobierz plik


Zobacz również