Nigdy nie było gorzej

Serwery internetowe jeszcze nigdy nie były tak bardzo narażone na niebezpieczeństwo nieautoryzowanego dostępu - wynika z raportu opublikowanego przez firmę Netcraft. Przyczyną takiej sytuacji są odkryte niedawno "dziury" w najpopularniejszym oprogramowaniu serwerowym.

Serwery internetowe jeszcze nigdy nie były tak bardzo narażone na niebezpieczeństwo nieautoryzowanego dostępu - wynika z raportu opublikowanego przez firmę Netcraft. Przyczyną takiej sytuacji są odkryte niedawno "dziury" w najpopularniejszym oprogramowaniu serwerowym - Internet Information Server (IIS) Microsoftu oraz Apache Web Server.

Jeśli chodzi o IIS, to poważne błędy wykryto w wersjach 4.0 i 5.0 tego oprogramowania (Microsoft określił je jako "krytyczne"). Jak na razie nie odnotowano jeszcze przypadku wykorzystania tychże luk, jednak wiadomo, że umożliwiają one pełny, nieautoryzowany dostęp do serwera. Błąd w Apache Web Server został już wykorzystany - kilka dni temu w Internecie pojawił się robak internetowy, automatycznie infekujący serwery, na których zainstalowano to oprogramowanie.

Problem jest bardzo poważny, ponieważ IIS i Apache wykorzystywane są na większości funkcjonujących obecnie serwerów internetowych. Z Apache korzysta 64% serwerów, zaś z IIS - 25% (dane pochodzą z poprzedniego raportu Netcraft).


Zobacz również