Uwaga na groźne PDF-y!

Firma Adobe poinformowała o wykryciu groźnego błędu w popularnym czytniku dokumentów PDF - Adobe Readerze. Okazuje się, że za pomocą odpowiednio spreparowanego pliku PDF można wywołać w AR błąd przepełnienia bufora, co z kolei umożliwia zdalne przejęcie kontroli nad maszyną lub jej zawieszenie.

Błąd jest niebezpieczny, ponieważ dotyczy wszystkich popularnych platform systemowych - luka występuje w Adobe Readerze dla Windows, Mac OS, a także Linux i Solaris. Firma Secunia - która jako pierwsza opublikowała informację o błędzie - uznała błąd za "wysoce krytyczny" (czyli wymagający natychmiastowego "załatania").

Problem dotyczy większości wersji programu - zarówno 7.x, jak i 6.x oraz 5.x. Koncern Adobe udostępnił już na swojej stronie najnowsze wersje Adobe Readera, z których usunięto błąd - użytkownikom programu zaleca się ich jak najszybsze pobranie i zainstalowanie.

Więcej informacji: Adobe Security Advisories.

Pliki do pobrania: Adobe Downloads.


Zobacz również