<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="pl" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<html lang="pl">
	<head><script type="text/javascript">
window.loaded = false;
if (document.addEventListener) {
	window.addEventListener("load", function() {
		window.loaded = true;
	}, false);
} else {
	if (window.attachEvent) {
		window.attachEvent("onload", function() {
			window.loaded = true;
		});
	} else {
		window.onload = function() {
			window.loaded = true;
		};
	}
}
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.async = IDG.global.async || [];
IDG.global.version = '3.5.728';
IDG.global.load = IDG.global.load || {};
IDG.global.load.script = function(url, id, async) {
	if (document.getElementById(id)) {
		return;
	}
	var po = document.createElement("script");
	po.id = id;
	po.type = "text/javascript";
	if (!!async) {
		po.async = 'true';
	}
	po.src = url;
	var s = document.getElementsByTagName("script")[0];
	s.parentNode.insertBefore(po, s);
}

//loaded anywhere on the page asynchronously.
function jqIsReady() {
	if (typeof jQuery === "undefined") {
		setTimeout(function(){jqIsReady();},100);
		return ;
	}
	if (typeof IDG.global.async == 'undefined') {
		return;
	}
	if(IDG.global.async.length) { // there is some syncing to be done
		var obj = IDG.global.async.shift();
		if (obj[0] == "ready") {
			jQuery(obj[1]);
		}else if (obj[0] == "load"){
			setTimeout(function(){
				jQuery(obj[1]);
			}, 50);
		}
		setTimeout(function(){jqIsReady();},5);
		return;
	}
	
	IDG.global.async = {
		push: function(param){
			if (param[0] =="ready") {
				jQuery(param[1]);
			}else if (param[0] =="load"){
				setTimeout(function(){jQuery(param[1]);}, 700);
			}
		},
		unshift: function(param){
			if (param[0] =="ready") {
				jQuery(param[1]);
			}else if (param[0] =="load"){
				setTimeout(function(){jQuery(param[1]);}, 700);
			}
		}
	};
};

function IDG_INIT() {
	console.log('IDG_INIT > window.loaded :: ' + window.loaded);
	if (window.loaded){
		setTimeout(function(){jqIsReady();}, 1000);
		return;
	}
	setTimeout(function(){IDG_INIT();}, 1000);
}
setTimeout(function(){
	IDG_INIT();
}, 1500);
</script>
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.IndexExchange = IDG.IndexExchange || {};
IDG.IndexExchange.init = function() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = '//js-sec.indexww.com/ht/p/183980-85107497850211.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	} else {
		setTimeout(function(){IDG.IndexExchange.init()}, 500);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.IndexExchange.init();
	}]);
} else {
	IDG.IndexExchange.init();
}
</script>

				<script type="text/javascript">
var isAdBlock = 1;
</script>

						<!-- Google Tag Manager -->
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.GoogleTagManager = IDG.GoogleTagManager || {};
IDG.GoogleTagManager.init = function() {
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PNXWHN');
	
	dataLayer.push({
		'event': 'pageContent',
		'pageContentStatus': '__'
	});
	dataLayer.push({
		'event': 'pageTags',
		'pageTagsStatus': '_smartfony_android-11_android_android-10_android-11-beta_google_oprogramowanie_honor_huawei_motorola_oppo_samsung_sony_xiaomi_'
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['ready', function () {
		IDG.GoogleTagManager.init();
	}]);
} else {
	IDG.GoogleTagManager.init();
}
</script>
<!-- End Google Tag Manager -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Android 11 - lista telefonów do aktualizacji [24.02.2021] -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności</title>	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga(function() {
	var allTrackers = ga.getAll();
});

ga('create', 'UA-27229335-1', 'pcworld.pl', {'useAmpClientId': true});
ga('create', 'UA-19960671-1', 'auto', {'name': 'idgglobal', 'useAmpClientId': true});  // New tracker.

var dimensionValue1 = '__';
ga('set', 'dimension1', dimensionValue1);

var dimensionValue2 = '_smartfony_Android 11_Android_Android 10_Android 11 beta_Google_Oprogramowanie_honor_huawei_Motorola_oppo_Samsung_Sony_Xiaomi_';
ga('set', 'dimension2', dimensionValue2);


var dimensionValue4 = '__';
ga('set', 'dimension4', dimensionValue4);


var IDG = IDG || {};
IDG.global = IDG.global || {};


setTimeout(function() {
	ga('send', 'event', 'Android 11 - lista telefonów do aktualizacji [24.02.2021] -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności', 'Wizyta');
},20000);

ga('send', 'pageview');
ga('idgglobal.send', 'pageview'); // Send page view for new tracker.

function trackGoogleAnalytics(articleId, slideNumber,articleUri) {
	slideNumber = (slideNumber) ? '#' + slideNumber : '';
	ga('send', 'pageview', articleUri + slideNumber);
	ga('idgglobal.send', 'pageview', articleUri + slideNumber);
	//_gaq.push(['_trackPageview']);
	//gaq.push(['_trackPageview', articleUri + slideNumber]);
}
</script>	<meta name="robots" content="noarchive" />
	<meta name="rating" content="General" />
	<meta name="robots" content="NOODP,NOYDIR" />		<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/favicon/favicon.ico" />	
<link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png" />
<link rel="manifest" href="/favicon/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
	<link rel="dns-prefetch" href="https://stackpath.bootstrapcdn.com" />
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="https://www.facebook.com" />
<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
<link rel="dns-prefetch" href="https://pbs.twimg.com" />
<link rel="dns-prefetch" href="https://fonts.googleapis.com" />
<link rel="dns-prefetch" href="https://fonts.static.com" />
<link rel="dns-prefetch" href="https://use.fontawesome.com" />
<link rel="dns-prefetch" href="https://www.pcworld.pl" />
<link rel="dns-prefetch" href="https://code.jquery.com" />
<link rel="dns-prefetch" href="https://www.googletagmanager.com" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/news?rss" />

<!-- css -->
<noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous"></noscript>
<!-- <noscript><link rel="stylesheet" href="/g1/global/webfonts/ss-social-circle.css?v=3.5.728" /></noscript> -->
<noscript><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous" /></noscript>
<!-- <noscript><link rel="stylesheet" href="/www/fonts/awesome/font-awesome.min.css?v=3.5.728" /></noscript> -->
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" /></noscript>
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" /></noscript>


<noscript><link rel="stylesheet" href="/g1/global/_fancybox/2.1.5/source/jquery.fancybox.css" /></noscript>

<style type="text/css" id="idgInlineStyle">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</style>
<noscript><link rel="stylesheet" href="/www/bootstrap/css/idg_all.min.css?v=3.5.728" /></noscript>


<link rel="preload" href="/www/bootstrap/css/fonts.css?v=3.5.728" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgFontsPreloadLink" />
<link rel="preload" href="/www/bootstrap/css/custom/9900f3c3b29e6812433ff3cb5052dee6.css?v=3.5.728" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'" id="bsCustomPreloadLink" />
<link rel="preload" href="/www/bootstrap/css/idg_all.min.css?v=3.5.728" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgAllPreloadLink" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
	<script type="text/javascript" src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" id="jQueryScript" async="true"></script>
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.version = '3.5.728';
IDG.global.load = IDG.global.load || {};
IDG.global.load.script = function(url, id, async) {
	if (document.getElementById(id)) {
		return;
	}
	var po = document.createElement("script");
	po.id = id;
	po.type = "text/javascript";
	if (!!async) {
		po.async = 'true';
	}
	po.src = url;
	var s = document.getElementsByTagName("script")[0];
	s.parentNode.insertBefore(po, s);
}

var noAds = 0;
var mainUrl = '';
var _sf_startpt=(new Date()).getTime();
</script>

<script type="text/javascript">
if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.unshift(['load', function () {
		jQuery.noConflict();
	}]);
} else {
	jQuery.noConflict();
}
</script>
	
	<meta name="description" content="Na początku września prace nad Androidem 11 zostały zakończone. Wiemy już, które smartfony otrzymają aktualizację do tego systemu. Sprawdź, czy na liście jest również Twój model." >
<meta name="keywords" content="smartfony, Android 11, Android, Android 10, Android 11 beta, Google, Oprogramowanie, honor, huawei, Motorola, oppo, Samsung, Sony, Xiaomi" >
<meta name="pubdate" content="2021-02-24 15:11:15" >
<meta property="fb:admins" content="150058696436" >
<meta property="fb:app_id" content="242871505749448" >
<meta property="og:type" content="article" >
<meta property="og:description" content="Na początku września prace nad Androidem 11 zostały zakończone. Wiemy już, które smartfony otrzymają aktualizację do tego systemu. Sprawdź, czy na liście jest również Twój model." >
<meta property="og:title" content="Android 11 - lista telefonów do aktualizacji [24.02.2021]" >
<meta property="og:url" content="https://pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/4/343925" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/333261" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/335968" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/337259" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/4/342374" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/4/343074" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/4/343924" >
<meta property="twitter:card" content="summary" >
<meta property="twitter:description" content="Na początku września prace nad Androidem 11 zostały zakończone. Wiemy już, które smartfony otrzymają aktualizację do tego systemu. Sprawdź, czy na liście jest również Twój model." >
<meta property="twitter:title" content="Android 11 - lista telefonów do aktualizacji [24.02.2021]" >
<meta property="twitter:site" content="@pcworldpl" >
<meta property="twitter:url" content="https://pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/4/343925" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/333261" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/335968" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/337259" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/4/342374" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/4/343074" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/4/343924" >
<meta name="dateModified" content="2021-02-24T15:11:17+01:00" >	
	






	<link href="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" rel="canonical" >
<link href="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html?amp=1" rel="amphtml" >	<style type="text/css" media="screen">
<!--
  <PageMap>
     <DataObject type="document">
        <Attribute name="title">Android 11 - lista telefonów do aktualizacji [24.02.2021]</Attribute>
                <Attribute name="author">Daniel Olszewski</Attribute>
                <Attribute name="description">"Na pocz\u0105tku wrze\u015bnia prace nad Androidem 11 zosta\u0142y zako\u0144czone. Wiemy ju\u017c, kt\u00f3re smartfony otrzymaj\u0105 aktualizacj\u0119 do tego systemu. Sprawd\u017a, czy na li\u015bcie jest r\u00f3wnie\u017c Tw\u00f3j model."</Attribute>
                         <Attribute name="last_update">24/02/2021</Attribute>
             </DataObject>
          <DataObject type="metatags">
   		<Attribute name="pubdate" value="20210224"/>
  		</DataObject> 
  		     
     <DataObject type="thumbnail">
             <Attribute name="src" value="https://www.pcworld.pl/g1/news/thumbnails/3/4/343925_android_11_final_png_80_adaptiveresize_770x432.webp" />
          </DataObject>
     
  </PageMap>

-->
</style>
<style type="text/css" media="screen">
<!--
/* css.css */
.bilbo_ad {
	text-align:center;
	padding-top:10px;
	padding-bottom:10px;
}

.ad{
	text-align:center;
}

[id^="google_ads_iframe_"] {
	margin: 0 auto;
}

#superadunit.hidden {
	display: none;
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
}
#superadunit.unhidden {
	display: block;
	position: fixed;
	height: 100%;
	top: 0;
	left: 0;
	width: 100%;
	z-index: 6000000;
	background-color: rgba(0, 0, 0, 0.85);
	height: 100%;
}
#superadunit .ad {
	text-align: center;
	z-index: 6000000;
	width: 100%;
	margin: 100px auto;
}
#superadunit a, #superadunit img {
	border: none;
	z-index: 6000000;
}
#superstitial-text {
	display: block !important;
	color: #fff;
	font-weight: bold;
	font-size: 16px;
	text-decoration: none;
	font-family: Arial,Helvetica,sans-serif;
	padding-bottom: 20px;
}

#welcome_close_times{
	position: fixed;
	font-size: 50px;
	right: 5px;
	top: 5px;
	z-index: 6000001;
	color: #fff;
	text-decoration: none;
	cursor: pointer;
	line-height: 1;
}

#welcome_close_times:hover {
	color: red;
}

.link-sponsor a{
	font-weight: bold;
}

.link-sponsor a span{
	color: red;
	font-size: 12px;
	text-decoration: none;
}

code.lazy-ad {
	display: none;
}
-->
</style>	<script type="text/javascript">
    //<!--
    
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.adsShow = true;
    //-->
</script>
<script type="application/ld+json">
    //<!--
    
{
	"@context": "http://schema.org"
	,"@type": "NewsArticle"
	,"mainEntityOfPage": {
		"@type": "WebPage"
		,"@id": "https://google.com/article"
	}
	,"headline": "Android 11 - lista telefon\u00f3w do aktualizacji [24.02.2021]"
	,"image": [
		"https://www.pcworld.pl/g1/news/thumb/3/4/343925", 
		"https://www.pcworld.pl/g1/news/thumb/3/3/333261", 
		"https://www.pcworld.pl/g1/news/thumb/3/3/335968", 
		"https://www.pcworld.pl/g1/news/thumb/3/3/337259", 
		"https://www.pcworld.pl/g1/news/thumb/3/4/342374", 
		"https://www.pcworld.pl/g1/news/thumb/3/4/343074", 
		"https://www.pcworld.pl/g1/news/thumb/3/4/343924"
	   ]
 	
		,"datePublished": "2021-02-24T15:11:15+01:00"
		,"dateModified": "2021-02-24T15:11:17+01:00"
		
		,"author": {
		"@type": "Person",
		"name": [
		"Daniel Olszewski"
	   ]  
 	}
		,"publisher": {
		"@type": "Organization",
		"name": "PCWorld.pl",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.pcworld.pl/www/image/logo-from-idg-180.png"
		}
	}
	,"description": "Na pocz\u0105tku wrze\u015bnia prace nad Androidem 11 zosta\u0142y zako\u0144czone. Wiemy ju\u017c, kt\u00f3re smartfony otrzymaj\u0105 aktualizacj\u0119 do tego systemu. Sprawd\u017a, czy na li\u015bcie jest r\u00f3wnie\u017c Tw\u00f3j model."}
    //-->
</script>
<script type="text/javascript">
    //<!--
    var IDG = IDG || {};
IDG.global = IDG.global || {};

    //-->
</script>
<script type="text/javascript">
    //<!--
    
!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();

    //-->
</script>
<script>
    //<!--
    
//Replace YOUR_ACCOUNT_ID with the account ID provided
//by Sourcepoint
window._sp_ = { 
	config: { 
		accountId: 146, 
		baseEndpoint: 'https://cmpv2.pcworld.pl',
		consentLanguage: 'pl'
	}
}

    //-->
</script>
<script  src="https://cmpv2.pcworld.pl/wrapperMessagingWithoutDetection.js"></script>
<script type="text/javascript">
    //<!--
    if(typeof Promise === 'undefined'){
	//yuk but IE 11 etc only
	document.write('<script src="https://www.promisejs.org/polyfills/promise-7.0.4.min.js"></scr'+'ipt>');
}

var consent = consent || {};
consent.runCode = true;

var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.CMP = IDG.CMP || {};
IDG.CMP.bindReshow = true;

IDG.CMP.privacyLink = function(){
	console.log('IDG.CMP.privacyLink');
	var LANG = {
		"pl": {
			reshowText: 'Ustawienia prywatności',
			reshowTitle: 'Zmień swoje ustawienia GDPR'
		},
		"en": {
			reshowText: 'Privacy Settings',
			reshowTitle: 'Edit your GDPR settings'
		},
		"fr": {
			reshowText: 'Param&egrave;tres de confidentialit&eacute;',
			reshowTitle: 'Modifier vos parametres RGPD'
		},
		"es": {
			reshowText: 'Ajustes de privacidad',
			reshowTitle: 'Edita tus ajustes de RGPD'
		},
		"nl": {
			reshowText: 'Privacy instellingen',
			reshowTitle: 'Bewerk uw GDPR-instellingen'
		}
	};
	var siteLang = 'pl';
	var lang = (siteLang in LANG) ? LANG[siteLang] : LANG['pl'];
	
	//update any cmp setting links and show them.
	var els = document.querySelectorAll('.cmpSettings');
	for (var i = 0; i < els.length; ++i) {
		els[i].style = '';
	}
	var els = document.querySelectorAll('.cmpReshowLink'); //add child link to this
	for (var i = 0; i < els.length; ++i) {
		var el = els[i];
		var a = document.createElement('a');
		a.innerHTML = a.innerHTML + lang.reshowText;
		a.title = lang.reshowTitle;
		a.style = 'cursor:pointer';
		el.appendChild(a);
	}
};

function bindReshowCmp() {
	//var url = document.location.pathname;
	IDG.CMP.privacyLink();
	jQuery(".cmpSettings").show();
	jQuery(".cmpReshowLink").on("click", function(e) {
		e.preventDefault();
		window._sp_.loadPrivacyManagerModal(165635);
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		bindReshowCmp();
	}]);
} else {
	jQuery(window).on('load', function() {
		bindReshowCmp();
	});
}
    //-->
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<!--
    // global variables
var global_ShowSuper = false, global_ShowHero = true;

IDG.GPT.consent = 1;
IDG.GPT.unitName = "/8456/IDG.PL_CSMB_PCWorld.pl";
IDG.GPT.unitName = IDG.GPT.unitName + "/" + "smartphones_section";

IDG.GPT.initFirst = function(){
IDG.GPT.addTarget("URL", encodeURIComponent(window.location));


IDG.GPT.addTarget("PL_Tag", "smartfony,Android 11,Android,Android 10,Android 11 beta,Google,Oprogramowanie,honor,huawei,Motorola,oppo,Samsung,Sony,Xiaomi");
IDG.GPT.addTarget("PL_ContentID", "t9,a421508,c16");

if (null != IDG.GPT.getQsVal("env")) {
	IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
}

IDG.GPT.addTarget("page_type", '');
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GPT.initFirst();
	}]);
} else {
	IDG.GPT.initFirst();
}
    //-->
</script>
<script type="text/javascript">
    //<!--
    //proximic.js
var IDG = IDG || {};
IDG.Proximic = IDG.Proximic || {};
IDG.Proximic = function() {
	
	var dfp_called = false;
	var timer;
	var time_out = 200; // Will call dfp if timeout in millisec exceeded
	timer = window.setTimeout(
		function(){
			if (dfp_called == false) {
				dfp_called = true;
		        /*Timeout occurred, call DFP without data*/
		        //console.log("Call to proximic timed out.");
		        this.addDataValuesToDfpTag();
		    }
		}, time_out);
	
	gotSegmentData = function(dataViaJsonp) {
		if (dfp_called == false) {
			dfp_called = true;
		    /*
		      Data has now been received and is now in dataViaJsonp
		      Sample dataViaJsonp (note: response format can be easily changed):
		      {"data":["300003","210000","240000","240001","240005","240006","3fy87w"]}		
		    */
	        window.clearTimeout(timer); /* kill the timeout timer */
		    // use the information within the 'data' key, if key isn't there - don't use the data
		    if ("data" in dataViaJsonp) {
		      /*call DFP with the data*/
		    	this.addDataValuesToDfpTag(dataViaJsonp.data);
		     } else {
		       /*
		           Do not send error codes or unknown values to DFP
		           call DFP without using the data
		           console.log("error");
		       */
		        this.addDataValuesToDfpTag();
		     }
		}
	};

	addDataValuesToDfpTag = function(dataForDFP) {
		// set key:values to the DFP tag and, if this is the final step, call DFPs
		//These values need to be passed in custom criteria as below
		//.setTargeting("proximic", dataForDFP)
		//console.log(dataForDFP);
		if (typeof(dataForDFP) !== "undefined") {
			//call DFP with .setTargeting("proximic", dataForDFP)
			IDG.GPT.addTarget("proximic", dataForDFP);
		 } else {
			 //call DFP without .setTargeting("proximic", dataForDFP)
		 }
	};
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){IDG.Proximic()}]);
} else {
	IDG.Proximic();
}    //-->
</script>
<script type="text/javascript">
    //<!--
    window.currentUrl = encodeURIComponent(window.location.href);
    //-->
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<!--
    IDG.GPT.start = function() {
	if (typeof consent != 'undefined') {
		console.log('start :: ', consent.runCode);
	} else {
		console.log('start :: no cmp');
		window.consent = window.consent || {};
		consent.runCode = true;
	}
	if (!IDG.GPT.consent || consent.runCode !== null) {
		//alert(1);
		//console.log("personalization :: " + consent.personalization);
		IDG.GPT.setIDGExtraTargetings();
		IDG.GPT.setAllGoogleTagTargetings();
		IDG.GPT.dfpAdManager.init();
		//IDG.GPT.defineAllGoogleTagSlots();
		IDG.GPT.setPermutive();
		IDG.GPT.initGoogleTagService();
		IDG.GPT.runCode = true;
	} else {
		setTimeout(function(){IDG.GPT.start()}, 2000);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GPT.start();
	}]);
} else {
	IDG.GPT.start();
}
    //-->
</script><style>

#iab_sky{
display: none;
}
@media (min-width:1360px) {
	#iab_sky{
		position: sticky;
		display: block;
		right: 10px;
		top: 10px;
		z-index: 20;
		float: right;
	}
	
	.content-table-cell {
		display: flex;
		width: 100%;
	}
	
	.content-table-cell .t-cell:first-child {
		vertical-align: top;
		padding: 15px 15px 0 15px;
		justify-self: flex-start;
		margin-right: auto;
		margin-left: auto;
	}
	
	.content-table-cell .tr-cell {
		max-width : 180px;
		min-width: 0px;
		padding: 10px 10px 20px 0px;
		justify-self: flex-end;
	}
	
	.content-table-cell .tr-cell > div {
		float: right;
	}
}
@media (min-width:1500px) {
	#iab_sky{
		position: sticky;
		display: block;
		right: 10px;
		top: 10px;
		z-index: 20;
		float: right;
	}
	
	.content-table-cell {
		display: flex;
		width: 100%;
	}
	
	.content-table-cell .t-cell:first-child {
		vertical-align: top;
		padding: 15px 15px 0 15px;
		justify-self: flex-start;
		margin-right: auto;
		margin-left: auto;
	}
	
	.content-table-cell .tr-cell {
		max-width : 320px;
		min-width: 0px;
		padding: 10px 10px 20px 0px;
		justify-self: flex-end;
	}
	
	.content-table-cell .tr-cell > div {
		float: right;
	}
}
</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});

function _taboolaLoad() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		  !function (e, f, u, i) {
		    if (!document.getElementById(i)){
		      e.async = 1;
		      e.src = u;
		      e.id = i;
		      f.parentNode.insertBefore(e, f);
		    }
		  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/idg-pcworld1/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
			    {window.performance.mark('tbl_ic');}
	} else {
		setTimeout(function(){_taboolaLoad()}, 1000);
	}
}
var IDG = IDG || {};
IDG.global = IDG.global || {};
if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		_taboolaLoad();
	}]);
} else {
	_taboolaLoad();
}
</script>
					
<script type="text/javascript">
var dataLayer = dataLayer || [];

var dataLayerPermutive = {
	"propertyCountry":"PL",
	"datePublished":"2021-02-24T14:11:15+01:00",
	"metaTitle":"Android 11 - lista telefon\u00f3w do aktualizacji [24.02.2021]",
	"property":"PCWorld.pl",
	"dateUpdated":"2021-02-24T14:11:17+01:00",
	"headline":"Android 11 - lista telefon\u00f3w do aktualizacji [24.02.2021]",
	"displayType":"article",
	"contentType":"news",
	"audience":"consumer",
	"platform":"Web",
	"secondaryChannels":"",
	"primaryChannel":"Smartfony",
	"isBlog":"false",
	"productNames":"",
	"productManufacturers":"",
	"userId":"",
	"source":"PC World.pl",
	"blogName":"",
	"daysSinceUpdated":"",
	"daysSincePublished":"",
	"isInsiderContent":"false",
	"pageNumber":1,
	"productCategories":"Smartfony",
	"articleId":"421508",
	"author":"Daniel Olszewski",
	"articleHasVideo":"false",
	"isAdBlock": ((window.isAdBlock) ? true : false),
	"isAdEnabled": true
};
			
dataLayer.push(dataLayerPermutive);
</script>
<script type="text/javascript">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</script>

<!-- Adform Tracking Code BEGIN -->
<script type="text/javascript">
    window._adftrack = Array.isArray(window._adftrack) ? window._adftrack : (window._adftrack ? [window._adftrack] : []);
    window._adftrack.push({
        pm: 2087578,
        order : {
    "sv1": "3",
    "sv2": "",
    "sv3": "",
    "sv4": "9",
    "sv5": "16",
    "sv6": "421508"
}
    });
    (function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://track.adform.net/serving/scripts/trackpoint/async/'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();

</script>
<noscript>
    <img src="https://track.adform.net/Serving/TrackPoint/?pm=2087578" width="1" height="1" alt="" />
</noscript>
<!-- Adform Tracking Code END -->
</head>
<body id="art-421508"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNXWHN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div class="content-table-cell">
		<div class="t-cell">
			<div id="wsPcWorld"></div>
			<div class="d-none d-md-block">	<div class="bilbo_ad ad">
					<div id="ad-bilbo2" class="separator">
					<script type="text/javascript">
								function ad4219084d85b77523fba477c9de38e543() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility('ad-bilbo2')) {
							IDG.GPT.defineGoogleTagSlot("ad-bilbo2", IDG.GPT.slots["ad-bilbo2"]);
							IDG.GPT.addDisplayedAd("ad-bilbo2", "true");
													jQuery('#ad-bilbo2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){ad4219084d85b77523fba477c9de38e543();}, 500);
					}
				}
				ad4219084d85b77523fba477c9de38e543();
				</script>
				</div>
	</div>
</div>
			<div class="container">
				
<style>
	a.ms-pcw-logo-xs, a.ms-pcw-logo {
		display: none;
	}
</style>

<div class="container-navbar">
	<div class="container-navbar-inside">
		<nav class="navbar navbar-default navbar-expand-lg d-none d-lg-block">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<a class="navbar-brand" href="/"><img data-src="/www/image/logo-from-idg-180.png?v=2018" src=" data:image/png;base64,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" loading="lazy" class="no-optimize lazy" /></a>
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="navbar-collapse float-right">
					<ul class="nav navbar-nav navbar-right">
						<li class="nav-item">
							<form class="navbar-form form-inline" action="/szukaj.html">
								<div class="input-group flex-nowrap">
									<span class="input-group-prepend">
										<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
									</span>
									<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
									<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
									<input type="hidden" name="cof" value="FORID:11" />
									<input type="hidden" name="sort" value="metatags-pubdate" />
								</div>
							</form>
						</li>
						<li class="nav-item">
							<a href="https://www.facebook.com/pcworldpl" class="fab fa-lg fa-facebook"></a>
						</li>
						<li class="nav-item">
							<a href="https://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
						</li> 
						<li class="nav-item">
							<a href="https://www.youtube.com/pcworldpl" class="fab fa-lg fa-youtube"></a>
						</li>
						<li class="nav-item" id="login"></li>
					</ul>
				</div><!-- /.navbar-collapse -->
			</div>
		</nav>
		
		<nav class="navbar navbar-default navbar-default2 navbar-expand-lg custom-toggler"  style="position:relative">
			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="navbar-header d-lg-none">
				<a class="navbar-brand" href="/"><img src=" data:image/png;base64,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" data-src="/www/image/logo-white-from-idg.png?v=2017" loading="lazy" class="no-optimize lazy" /></a>
			</div>
			<div class="collapse navbar-collapse" id="bs-navbar-collapse-2">
				<ul class="nav navbar-nav mr-auto">
					<li class="nav-item"><a href="/porady" class="nav-link">Porady</a></li>
					<li class="nav-item"><a href="/ranking" class="nav-link">Rankingi</a></li>
					<li class="nav-item"><a href="/testy" class="nav-link">Produkty</a></li>
					<li class="nav-item"><a href="/news" class="nav-link">Wiadomości</a></li>	
					<li class="nav-item"><a href="/artykuly" class="nav-link">Artykuły</a></li>
					<li class="nav-item"><a href="/ftp/pc.html" class="nav-link">Download</a></li>
					<li class="nav-item dropdown"><a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Tematy</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdown">
																				<a href="/temat/audio" class="dropdown-item">Audio</a>
														<a href="/temat/drukarki" class="dropdown-item">Drukarki</a>
														<a href="/temat/fotografia" class="dropdown-item">Fotografia</a>
														<a href="/temat/gry" class="dropdown-item">Gry</a>
														<a href="/temat/kamery-sportowe" class="dropdown-item">Kamery sportowe</a>
														<a href="/temat/laptopy" class="dropdown-item">Laptopy</a>
														<a href="/temat/projektory" class="dropdown-item">Projektory</a>
														<a href="/temat/routery" class="dropdown-item">Routery</a>
														<a href="/temat/smartfony" class="dropdown-item">Smartfony</a>
														<a href="/temat/serwery-nas" class="dropdown-item">Serwery NAS</a>
														<a href="/temat/tablety" class="dropdown-item">Tablety</a>
														<a href="/temat/tv" class="dropdown-item">TV</a>
														<a href="/temat/wifi" class="dropdown-item">WiFi</a>
														<a href="/temat/vr" class="dropdown-item">VR</a>
														<a href="/temat/monitory" class="dropdown-item">Monitory</a>
														<a href="/temat/hosting" class="dropdown-item">Hosting</a>
																			</div>
					</li>
                    <li class="nav-item"><a href="/temat/bezpieczenstwo" class="nav-link">Bezpieczeństwo</a></li>
                    <li class="nav-item"><a href="/temat/firma" class="nav-link">Mała Firma</a></li>
				</ul>
				
			<section class="shareArticle">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FAndroid-11-lista-telefonow-do-aktualizacji-24-02-2021%2C421508.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Android 11 - lista telefonów do aktualizacji [24.02.2021]" data-gd-tw-url="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Android+11+-+lista+telefon%C3%B3w+do+aktualizacji+%5B24.02.2021%5D&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FAndroid-11-lista-telefonow-do-aktualizacji-24-02-2021%2C421508.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</section>
<a class="ms-pcw-logo" href="/" title="" target="_blank"></a>
			</div><!-- /.navbar-collapse -->
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="collapse navbar-collapse" id="bs-navbar-search-2">
				<form class="navbar-form form-inline" action="/szukaj.html">
					<div class="input-group flex-nowrap">
						<span class="input-group-prepend">
							<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
						</span>
						<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
						<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
						<input type="hidden" name="cof" value="FORID:11" />
						<input type="hidden" name="sort" value="metatags-pubdate" />
					</div>
				</form>
			</div>
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="mobile">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-search-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
					<span class="navbar-search-icon"><i class="fa fa-search text-white"></i></span>
				</button>
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-collapse-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>
		</nav>
	</div>
</div>
<div class="hot-topics separator d-none d-md-block">
	<ul>
<li>Gorące tematy:</li><li><a href="/porada/Ranking-najlepsze-VPN-w-2019-roku-Czym-jest-VPN-Dlaczego-warto-miec-VPN,411972.html">Najlepszy VPN 2021</a></li><li><a href="/ranking/Najlepszy-antywirus-2019-ranking-top-10-antywirusow,406168.html">Najlepszy antywirus 2021</a></li><li><a href="/news/Android-11-lista-telefonow-do-aktualizacji-04-08-2020,421508.html">Android 11</a></li><li><a href="https://www.pcworld.pl/news/Android-12-nowosci-funkcje-data-premiery-kompatybilnosc-01-02-2021,424224.html" data-status="https://www.pcworld.pl/news/Android-12-nowosci-funkcje-data-premiery-kompatybilnosc-01-02-2021,424224.html">Android 12</a></li><li><a href="https://www.pcworld.pl/news/Xbox-Series-X-specyfikacja-cena-data-premiery,418758.html" data-status="https://www.pcworld.pl/news/Xbox-Series-X-specyfikacja-cena-data-premiery,418758.html">Xbox Series X</a></li><li><a href="/news/PlayStation-5-data-premiery-cena-specyfikacja-28-01-2020,409183.html">PlayStation 5</a></li><li><a href="https://www.pcworld.pl/news/iPhone-12s-13-modele-cena-specyfikacja-techniczna-ciekawostki,425250.html" data-status="https://www.pcworld.pl/news/iPhone-12s-13-modele-cena-specyfikacja-techniczna-ciekawostki,425250.html">iPhone 13</a></li>	</ul>
</div>										



<meta itemprop="url" content="https://pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" />


<div style="margin-top: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCW - gorna nawigacja -->
<ins class="adsbygoogle adsbygoogle-link-unit"
    style="display:inline-block"
    data-ad-client="ca-pub-4144788155563610"
    data-ad-slot="2382148233"
    data-ad-format="link"></ins>
<script>
function adb86fb45b517c3ade078d7ea41ad162b7() {
	if (IDG.GPT.runCode !== null) {
		(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
		(adsbygoogle = window.adsbygoogle || []).push({});
	} else {
		setTimeout(function(){adb86fb45b517c3ade078d7ea41ad162b7();}, 500);
	}
}
adb86fb45b517c3ade078d7ea41ad162b7();
</script>
</div>

<div class="d-none d-md-block">
	<ol class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
		<li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a itemprop="item" href="/"><span itemprop="name">Strona główna</span></a>
			<meta itemprop="position" content="1" />
		</li>
		<li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">

			<a href="/news" title="Wiadomości" itemprop="item"><span itemprop="name">Wiadomości</span></a>
						<meta itemprop="position" content="2" />
				</li>
		<li class="breadcrumb-item active" aria-current="page" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">

			<span title="Android 11 - lista telefonów do aktualizacji [24.02.2021]" itemprop="name">Android 11 - lista telefonów do aktualizacji...</span>
						<meta itemprop="position" content="3" />
				</li>
	</ol>
</div>
<div class="row">
	<div class="col-lg-8 col-12 left-side">
		<div id="newsmore421508" class="news-more" data-stats="true">
			<article itemscope itemtype="http://schema.org/NewsArticle">
				<h1 itemprop="headline name">Android 11 - lista telefonów do aktualizacji [24.02.2021]</h1>
				
				<div id="container-article-meta">
					<ul>
	<li>
		<figure class="author-image"><img src="https://www.pcworld.pl/g1/global/author/thumbnails/daniel_olszewski_2019_png_90_resize_32x32.webp" /></figure>
	</li>
	<li class="author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="newsautor" href="#autorLink" data-toggle="modal" data-target="#newsmore421508 #idg-author-7413" itemprop="name">Daniel Olszewski</a>,</li>
 
						<li itemprop="datePublished" class="date" content="2021-02-24T15:11:15+01:00">
							24.02.2021, godz. 15:11						</li>
						<li>
											<ul class="tags">
																							<li><a href="/temat/smartfony" class="tag">smartfony</a></li>
													<li><a href="/temat/Android%2B11" class="tag">Android 11</a></li>
													<li><a href="/temat/Android" class="tag">Android</a></li>
													<li><a href="/temat/Android%2B10" class="tag">Android 10</a></li>
												</ul>
										</li>
						
						
<li class="socialite-top">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FAndroid-11-lista-telefonow-do-aktualizacji-24-02-2021%2C421508.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Android 11 - lista telefonów do aktualizacji [24.02.2021]" data-gd-tw-url="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Android+11+-+lista+telefon%C3%B3w+do+aktualizacji+%5B24.02.2021%5D&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FAndroid-11-lista-telefonow-do-aktualizacji-24-02-2021%2C421508.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</li>					</ul>
				</div>
				
				<span itemprop="articleBody description text"  id="tresc">
									<p><strong>Na początku września prace nad Androidem 11 zostały zakończone. Wiemy już, które smartfony otrzymają aktualizację do tego systemu. Sprawdź, czy na liście jest również Twój model.</strong></p>
				
						
							<div class="spis-tresci separator">
					<span class="list-group-item" data-toggle="collapse" data-target="#list-spis-tresci" aria-expanded="true"> Spis treści <span class="float-right fa fa-chevron-down"></span><span class="float-right fa fa-chevron-up"></span></span>
					<div id="list-spis-tresci" class="sublinks collapse show" aria-expanded="true">
														<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229713" class="list-group-item" title="ASUS">ASUS</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229714" class="list-group-item" title="Google Pixel">Google Pixel</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229715" class="list-group-item" title="Honor">Honor</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229716" class="list-group-item" title="Huawei">Huawei</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229717" class="list-group-item" title="LG">LG</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229718" class="list-group-item" title="Motorola">Motorola</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229719" class="list-group-item" title="Nokia">Nokia</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229720" class="list-group-item" title="nubia">nubia</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229721" class="list-group-item" title="OnePlus">OnePlus</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229722" class="list-group-item" title="Oppo">Oppo</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229723" class="list-group-item" title="POCO">POCO</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229724" class="list-group-item" title="Realme">Realme</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229725" class="list-group-item" title="Samsung">Samsung</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229726" class="list-group-item" title="Sony">Sony</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229727" class="list-group-item" title="Xiaomi">Xiaomi</a>
															<a href="/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html#sub229728" class="list-group-item" title="Vivo">Vivo</a>
																		</div>
				</div>
				<br />
													<div class="storybody">
						<p><strong><a href="https://www.pcworld.pl/porada/Android-10-lista-telefonow-do-aktualizacji-02-02-2020,417920.html" target="_blank" class="link" title="Android 10"  data-status="https://www.pcworld.pl/porada/Android-10-lista-telefonow-do-aktualizacji-02-02-2020,417920.html">Android 10</a></strong> pojawił się we wrześniu 2019 roku i cały czas jest rozprowadzany na kolejne smartfony, a <strong>Google</strong> udostępniło już jego następcę. <strong><a href="https://www.pcworld.pl/news/Android-11-ruszyla-publiczna-beta-poznajemy-nowosci,421471.html" target="_blank" class="link" title="Android 11"  data-status="https://www.pcworld.pl/news/Android-11-ruszyla-publiczna-beta-poznajemy-nowosci,421471.html">Android 11</a></strong> pojawił się już na pierwszych urządzeniach.</p>

<div class="d-lg-none"><div class="adsense-lazyload lazyload_ad" id="ad80303f183204433223f214e35b8afb4d">
	<code type="text/javascript">
	<!-- 
		function ad80303f183204433223f214e35b8afb4d() {
			if (IDG.GPT.runCode !== null && isElementVisibility('ad80303f183204433223f214e35b8afb4d')) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<div style="margin-top: 20px;" class="adsense-lazyload-mpu-intertext"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins></div>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){ad80303f183204433223f214e35b8afb4d();}, 500);
			}
		}
		ad80303f183204433223f214e35b8afb4d();
	//-->
	</code>
</div>
</div>

<!-- 344505 -->
<!-- z:343925 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-left" style="width: 1664px; max-width: 100%;" id="image_343925">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/4/343925" class="bigimg" title="Android 11" data-width="1664" data-height="832" data-status="https://www.pcworld.pl/g1/news/thumb/3/4/343925">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/4/343925_android_11_final_png_95_adaptiveresize_750x375.webp" alt="Android 11" title="Android 11" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/4/343925_android_11_final_png_95_adaptiveresize_750x375.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/4/343925_android_11_final_png_95_adaptiveresize_320x160.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/4/343925_android_11_final_png_95_adaptiveresize_480x240.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/4/343925_android_11_final_png_95_adaptiveresize_768x384.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/4/343925_android_11_final_png_95_adaptiveresize_991x496.webp 991w" />
	</a>
	<figcaption><p>Android 11</p></figcaption>
</figure>
<!-- end z:343925 -->

<p>Oto lista producentów i modeli, na których można spodziewać się nowego systemu. Będziemy ją aktualizować na bieżąco, w miarę pojawiania się kolejnych informacji.</p>

<p><span style="color: red">AKTUALIZACJA 09.09.2020</span></p>

<p>Prace nad Androidem 11 zostały ukończone, a Google udostępniło już oficjalne kompilacje systemu na swoje smartfony z rodziny Pixel. Oznacza to, że <strong>wkrótce smartfony innych producentów również otrzymają aktualizacje</strong>. Inżynierowie testują już wersje deweloperskie na wielu urządzeniach, a producenci zapowiadają rozpoczęcie beta testów. Dodatkowo niektóre firmy udostępniły już oficjalne listy smartfonów, które otrzymają aktualizację do Androida 11. Cała sytuacja w dalszym ciągu jest płynna. Możliwe, że smartfony, które znajdują się na listach nie otrzymają Androida 11. Istnieje również szansa, że aktualizacja trafi na urządzenia, które pierwotnie nie zostały uwzględnione.</p>

<p><script type="text/javascript">
    (function (v,i) {
        var scp = v.createElement("script"),
            config = {
                ChannelID: 'kgaqhvr6t',
                AdUnitType: '2',
                PublisherID: '191586779475518',
                PlacementID: 'plt8La0sLpabV8kPaPH',
                DivID: '',
                IAB_Category: 'IAB19',
                Keywords: '',
                Language: 'en-us',
                BG_Color: '',
                Text_Color: '',
                Font: '',
                FontSize: '',
            };
        scp.src='https://s.vi-serve.com/tagLoader.js';
        scp.type = "text/javascript";
        scp.async = true;
        scp.onload = function() {
            i[btoa('video intelligence start')].init(config);
        };
        (v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
    })(document, window);
</script>
</p>

<p><span style="color: red">AKTUALIZACJA 07.10.2020</span></p>

<p>W październiku na rynku zadebiutują pierwsze smartfony producentów innych, niż Google z preinstalowany Androidem. Będzie to między innymi OnePlus 8T. Dodatkowo część producentów takich, jak Oppo, vivo, OnePlus czy Samsung udostępniło już wersje beta Androida 11 ze swoimi autorskimi nakładkami graficznymi. W chwili obecnej nie przewiduje się żadnych opóźnień we wdrożeniu Androida 11 związanych z pandemią COVID-19.</p>

<p><span style="color: red">AKTUALIZACJA 12.10.2020</span></p>

<p>OnePlus udostępnił finalną wersję OxygenOS 11 bazującego na Androidzie 11 dla OnePlusa 8 i 8 Pro.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad7458622ac53a0b7e010d4555bcaa504c">
					<code type="text/javascript">
		<!--
						function adfac7bfe554f1f018f7e8f308da638c29() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adfac7bfe554f1f018f7e8f308da638c29();}, 500);
				}
			}
			adfac7bfe554f1f018f7e8f308da638c29();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 15.10.2020</span></p>

<p>Zaledwie kilka dni po udostępnieniu finalnej wersji Androida 11 na OnePlusa 8 i 8 Pro, a także prezentacji OnePlusa 8T, najnowszy system operacyjny zawita także na zeszłoroczne modele. Posiadacze <strong>OnePlusa 7</strong>, <strong>7 Pro</strong>, <strong>7T</strong>, <strong>7T Pro</strong> oraz ich warianty z modemami sieci 5G <strong>otrzymają Androida 11 w finalnej wersji najpóźniej w grudniu 2020 roku</strong>. Obecnie trwają pracę nad wersją beta oprogramowania OxygenOS, która zostanie udostępniona zainteresowanym użytkownikom.</p>

<p>Również ASUS pracuje nad Androidem 11 dla swoich flagowych smartfonów. W połowie października producent udostępnił wersję beta Androida 11 dla Zenfone 7 Pro (topowego modelu w ofercie). Oprogramowanie o numerze kompilacji 30.04.31.30 waży nieco ponad 1 GB.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adabfcf3218f49a39073269db743114317">
					<code type="text/javascript">
		<!--
						function ad7209ecee8d17626e465f786b2a134601() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad7209ecee8d17626e465f786b2a134601();}, 500);
				}
			}
			ad7209ecee8d17626e465f786b2a134601();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 22.10.2020</span></p>

<p>Użytkownicy smartfonów, które otrzymały już aktualizację do <strong>Androida 11</strong> donoszą o pewnym, niezwykle <strong>irytującym błędzie</strong>. Mowa o <strong>niepoprawnie działającym trybie pełnoekranowym</strong>. Okazuje się, że w wybranych sytuacjach <strong>pasek z przyciskami nawigacyjnymi oraz górny pasek powiadomień nie chowają się podczas wykorzystywania trybu pełnoekranowego</strong>.</p>

<p>Niestety problem ten znany jest już z wczesnych wersji beta Androida 11. Niestety Google pomimo zidentyfikowania problemu jeszcze nie zabrało się za jego naprawę. Tymczasowym rozwiązaniem problemu jest ponowne uruchomienie aplikacji, w której tryb pełnoekranowy nie działa tak, jak powinien.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad48cc512d35ea375a19b87c6ab8c0298c">
					<code type="text/javascript">
		<!--
						function adf8e0874a00aad209c63dd4b9ed0f7b26() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adf8e0874a00aad209c63dd4b9ed0f7b26();}, 500);
				}
			}
			adf8e0874a00aad209c63dd4b9ed0f7b26();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Usterka powinna zostać wyeliminowana wraz z jedną z poprawek zabezpieczeń, która z czasem trafi na większość smartfonów pracujących pod kontrolą Androida 11.</p>

<p><strong>Samsung otworzył już rejestrację do beta testów dla Galaxy Note 20 i Galaxy Note 20 Ultra</strong>. Na razie zarejestrować się mogą mieszkańcy Stanów Zjednoczonych. <strong>Na betę w Polsce mogą liczyć posiadacze modeli z rodziny Galaxy S20</strong>. Samsung otworzył rejestrację do beta testów w naszym kraju.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad76e974b63c40011c61b8df3619ebec98">
					<code type="text/javascript">
		<!--
						function ad77c0b0837047b6bb0d93d93a7bf33d93() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad77c0b0837047b6bb0d93d93a7bf33d93();}, 500);
				}
			}
			ad77c0b0837047b6bb0d93d93a7bf33d93();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Dodatkowo nad aktualizacją do <strong>Androida 11</strong> pracuje także <strong>Huawei</strong>. Chiński producent rozwijał początkową najnowszą wersje nakładki <strong>EMUI 11</strong> na Androidzie 10, ale najnowsze informacje wskazują, że prace przeniesiono na Androida 11. Pierwszym smartfonem Huawei, który otrzyma Androida 11 będzie nadchodzący <strong>Mate 40</strong>.</p>

<p><span style="color: red">AKTUALIZACJA 28.10.2020</span></p>

<p>Relacje Huawei z Google po utracie dostępu do usług Google znacząco ucierpiały. Huawei opracowuje własny system operacyjny Harmony OS, który po raz pierwszy został zaprezentowany w ubiegłe wakacje. Wczesnej system ten rozwijany był jako Hongmeng OS.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adf25e92db99f136067690788f829f77dc">
					<code type="text/javascript">
		<!--
						function ad3ac4e8bce896e2e2678aeb88f3697ed7() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad3ac4e8bce896e2e2678aeb88f3697ed7();}, 500);
				}
			}
			ad3ac4e8bce896e2e2678aeb88f3697ed7();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>W tym roku Huawei zaprezentował Harmony OS 2.0. Finalnie system operacyjny trafi na pierwsze smartfony, urządzenia ubierane oraz telewizory w pierwszej połowie 2021 roku.</p>

<p>W związku z rozwojem Harmony OS 2.0 dyrektor do spraw rozwoju oprogramowania w Huawei Consumer Business Group potwierdził, że <strong>dni Androida na urządzeniach Huawei są policzone</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad6eda5f932815ffe10782a180fddbaed1">
					<code type="text/javascript">
		<!--
						function adc6c4b512d91f8523ea7b0528c30212fe() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adc6c4b512d91f8523ea7b0528c30212fe();}, 500);
				}
			}
			adc6c4b512d91f8523ea7b0528c30212fe();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Okazuje się, że nakładka<strong> EMUI 11</strong> zaprezentowana razem z flagowymi modelami Mate 40 <strong>to ostatnie oprogramowanie Huawei oparte na Androidzie</strong>. Oznacza to, że smartfony mogą nie doczekać się aktualizacji do Androida 11. Zamiast niej <strong>na smartfony Huawei zawita autorski Harmony OS</strong>. Obecnie nie wiemy czy dotyczy to również smartfonów posiadających usługi Google. Z Harmony OS 2.0 kompatybilne będą smartfony wyposażone procesor Kirin 9000, Kirin 990 5G oraz Kirin 810.</p>

<p>Pod koniec października dowiedzieliśmy się także nieco szczegółowiej o planach <strong>Xiaomi</strong> dotyczących kolejnej wersji nakładki <strong>MIUI</strong>. Trzynasta już wersja tego oprogramowania zadebiutuje na rynku w okolicach wakacji przyszłego roku. Obecnie nadal trwa proces aktualizacji kompatybilnych smartfonów do MIUI 12.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adb1b3400f25c89dbd2ddd2948f3be9e96">
					<code type="text/javascript">
		<!--
						function adc4a1b480c7bf291ded959cd0e333537e() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adc4a1b480c7bf291ded959cd0e333537e();}, 500);
				}
			}
			adc4a1b480c7bf291ded959cd0e333537e();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 339151 -->
<!-- z:338574 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-left" style="width: 1200px; max-width: 100%;" id="image_338574">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/3/338574" class="bigimg" title="Xiaomi Mi Note 10
Źródło: techadvisor.co.uk" data-width="1200" data-height="675">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/3/338574_xiaomi_mi_note_10_review_1_thumb1200_16_9_jpg_95_adaptiveresize_750x422.webp" alt="Xiaomi Mi Note 10
Źródło: techadvisor.co.uk" title="Xiaomi Mi Note 10
Źródło: techadvisor.co.uk" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/338574_xiaomi_mi_note_10_review_1_thumb1200_16_9_jpg_95_adaptiveresize_750x422.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/3/338574_xiaomi_mi_note_10_review_1_thumb1200_16_9_jpg_95_adaptiveresize_320x180.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/3/338574_xiaomi_mi_note_10_review_1_thumb1200_16_9_jpg_95_adaptiveresize_480x270.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/3/338574_xiaomi_mi_note_10_review_1_thumb1200_16_9_jpg_95_adaptiveresize_768x432.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/3/338574_xiaomi_mi_note_10_review_1_thumb1200_16_9_jpg_95_adaptiveresize_991x557.webp 991w" />
	</a>
	<figcaption><p>Xiaomi Mi Note 10</p>

<p>Źródło: techadvisor.co.uk</p></figcaption>
</figure>
<!-- end z:338574 -->

<p>Z przecieków wiemy, że <strong>MIUI 13 oparte będzie na Androidzie 11 oraz nowszych wersjach zielonego robocika</strong>. Możliwe, że niektóre smartfony otrzymają MIUI 13 oparte na Androidzie 10, ale nakładka nie będzie kompatybilna z systemem Android 9.0 Pie.</p>

<p>Więcej informacji o MIUI 13 oraz listę kompatybilnych smartfonów znajdziesz <a href="https://www.pcworld.pl/news/MIUI-13-prawie-oficjalnie-znamy-liste-zmian-i-kompatybilnych-smartfonow,423584.html]" target="_blank" class="link" title="tutaj"  data-status="https://www.pcworld.pl/news/MIUI-13-prawie-oficjalnie-znamy-liste-zmian-i-kompatybilnych-smartfonow,423584.html]">tutaj</a>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad12a169cc20e7d3c00c960deced076328">
					<code type="text/javascript">
		<!--
						function ad64cb2fec793b29d2f499d666235aca23() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad64cb2fec793b29d2f499d666235aca23();}, 500);
				}
			}
			ad64cb2fec793b29d2f499d666235aca23();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Samsung udostępnił wersję beta One UI 3.0 opartą na Androidzie 11 dla wybranych użytkowników smartfonów Galaxy Note 20 oraz Galaxy Note 20 Ultra na terenie Stanów Zjednoczonych. To kolejne po flagowych Galaxy S20 modele, które otrzymały dostęp do beta testów Androida 11. Aktualizacja wymaga zapisania się do testów za pośrednictwem aplikacji Samsung Members.</p>

<p><span style="color: red">AKTUALIZACJA 02.11.2020</span></p>

<p>Huawei udostępnił w Chinach mapę drogową aktualizacji do<strong> EMUI 11</strong>. Tak, jak podejrzewaliśmy nowa nakłada na wszystkich kompatybilnych urządzeniach pracować będzie pod kontrolą <strong>Androida 10 AOSP</strong>. Huawei nie przewiduje aktualizacji do <strong>Androida 11</strong>. Inżynierowie przygotowują się do prezentacji nowego, autorskiego systemu operacyjnego <strong>Harmony OS 2.0</strong>, który pojawi się na rynku w przyszłym roku. Na aktualizacje może liczyć większość tegorocznych modeli, które na rynku pojawiły się z Androidem bez dostępu do usług Google.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad5c2181dfd4edf51448b7a4ca5d6bc7c5">
					<code type="text/javascript">
		<!--
						function ad94cac3d7dcd0a1678414439b29f8da01() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad94cac3d7dcd0a1678414439b29f8da01();}, 500);
				}
			}
			ad94cac3d7dcd0a1678414439b29f8da01();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><strong>Samsung udostępnił oficjalną witrynę poświęconą nakładce <a href="https://www.samsung.com/my/apps/one-ui/?AID=11557370&amp;PID=8456604&amp;SID=0k00po9qc0e0&amp;CID=afl-ecomm-cjn-cha-092118-53060&amp;cjevent=06f1e3341cd911eb81ce01510a180513&amp;utm_source=11557370&amp;utm_medium=8456604&amp;utm_campaign=0k00po9qc0e0" rel="nofollow" target="_blank" class="link" title="One UI 3.0">One UI 3.0</a></strong>, która opiera się na najnowszej wersji Androida 11. Dowiedzieliśmy się z niej, że finalna wersja One UI 3.0 trafi na flagowe smartfony z rodziny Galaxy S20 oraz Galaxy Note 20 jeszcze w listopadzie 2020 roku.</p>

<p><strong>Sony w dalszym ciągu milczy na temat bety oraz finalnych wersji Androida 11</strong> dla swoich flagowców. Przedstawiciele firmy przekazali jednak, że flagowe modele począwszy od Xperii 5 oraz Xperii 1 Mk 2 otrzymają po trzy duże aktualizacje oprogramowania zmieniające wersję Androida.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adb635dc831eafd1d20660575f3ce3a83c">
					<code type="text/javascript">
		<!--
						function ade059fcca7a0cb37b251623b1707ec6cd() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ade059fcca7a0cb37b251623b1707ec6cd();}, 500);
				}
			}
			ade059fcca7a0cb37b251623b1707ec6cd();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 09.11.2020</span></p>

<p><strong>Oppo</strong> dołącza do producentów, którzy posiadają w swojej ofercie smartfony z Androidem 11. Flagowy model <strong>Find X2</strong> po niespełna dwóch miesiącach beta testów <strong>otrzymał aktualizację do finalnej wersji Androida 11</strong>. Oprogramowanie zostało udostępnione 5 listopada 2020 roku.</p>

<p>Wiemy już, że EMUI 11 to ostatnie oprogramowanie chińskiego producenta oparte na Androidzie. Smartfony Huawei nie otrzymają aktualizacji do Android 11. Najnowsze informacje wskazują, że <strong>Harmony OS</strong> - system operacyjny opracowany przez Huawei, który zastąpi Androida <strong>zostanie udostępniony w wersji beta już 18 grudnia 2020 roku</strong>. Pierwszym smartfonem, który otrzyma aktualizację będzie topowy Mate 40 Pro. Finalna wersje oprogramowania pojawi się na przełomie stycznia/lutego 2020 roiku.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad7d6e07d61bacbad84efc3f204fc840cb">
					<code type="text/javascript">
		<!--
						function ad14df815bd7606cef8ecdfbcd66a48b6d() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad14df815bd7606cef8ecdfbcd66a48b6d();}, 500);
				}
			}
			ad14df815bd7606cef8ecdfbcd66a48b6d();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Na aktualizację do Harmony OS mogą liczyć posiadacze nowych modeli Huawei takich, jak P40, P40 Pro, Mate 40, Mate 40 Pro.</p>

<p><strong>Więcej informacji o udostępnieniu wersji beta Harmony OS znajdziesz <a href="https://www.pcworld.pl/news/Harmony-OS-juz-18-grudnia-To-koniec-Androida-na-smartfonach-Huawei,423763.html" target="_blank" class="link" title="tutaj"  data-status="https://www.pcworld.pl/news/Harmony-OS-juz-18-grudnia-To-koniec-Androida-na-smartfonach-Huawei,423763.html">tutaj</a>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad4a4fd1127b776906d667dd4b659efda3">
					<code type="text/javascript">
		<!--
						function add6bdca1e17cbc042517566f291db0f78() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){add6bdca1e17cbc042517566f291db0f78();}, 500);
				}
			}
			add6bdca1e17cbc042517566f291db0f78();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</strong></p>

<p><span style="color: red">AKTUALIZACJA 12.11.2020</span></p>

<p>Samsung poinformował, że planuje zaktualizować do <strong>Androida 11</strong> oraz nakładki <strong>One UI 3.0</strong> aż 90 urządzeń.</p>

<p>Do sieci wyciekłą już oficjalna lista urządzeń, które zostaną objęte aktualizacje do najnowszej wersji zielonego robocika.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="aded080075ef7cd90dd1fd4c4ecbf08ff8">
					<code type="text/javascript">
		<!--
						function ad823e99b670d2da9c7eb7ccf0ae37debe() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad823e99b670d2da9c7eb7ccf0ae37debe();}, 500);
				}
			}
			ad823e99b670d2da9c7eb7ccf0ae37debe();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><strong>Jakie smartfony mogą liczyć na aktualizację?</strong></p>

<!-- t:77967 -->
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">These are the 90 Samsung devices getting One Ui 3: <a href="https://t.co/OCDq9vG6sc">pic.twitter.com/OCDq9vG6sc</a></p>&mdash; Anthony (@TheGalox_) <a href="https://twitter.com/TheGalox_/status/1325456284888539136?ref_src=twsrc%5Etfw">November 8, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><!-- end t:77967 -->

<p>Przede wszystkim są to <strong>wszystkie flagowce z 2019 oraz 2020 roku</strong>. Niestety Samsungi Galaxy S9/Note 9 nie otrzymają Androida 11.</p>

<p>Na aktualizację do najnowszej wersji zielonego robociku mogą liczyć także <strong>posiadacze smartfonów z rodziny Galaxy A z lat 2019-2020</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad826525fc571ede196a0dd4c44355c740">
					<code type="text/javascript">
		<!--
						function ad3d8827a156f58a016bd7e3dfdce1a813() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad3d8827a156f58a016bd7e3dfdce1a813();}, 500);
				}
			}
			ad3d8827a156f58a016bd7e3dfdce1a813();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Przy okazji Koreańczycy otworzyli rejestrację do beta testów One UI 3.0 dla smartfonów z rodziny Galaxy S10 oraz Galaxy Note 10.</p>

<p><strong>Więcej informacji o aktualizacji Samsungów do Androida 11 znajdziesz <a href="https://www.pcworld.pl/news/Samsung-zaktualizuje-az-90-urzadzen-do-Androida-11-mamy-liste,423786.html" target="_blank" class="link" title="tutaj"  data-status="https://www.pcworld.pl/news/Samsung-zaktualizuje-az-90-urzadzen-do-Androida-11-mamy-liste,423786.html">tutaj</a>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad330cf45e41d39bf3c47538d1d8dd2021">
					<code type="text/javascript">
		<!--
						function ad12f9da30594ec89cfefffa31e0232e76() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad12f9da30594ec89cfefffa31e0232e76();}, 500);
				}
			}
			ad12f9da30594ec89cfefffa31e0232e76();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</strong></p>

<p><strong>OnePlus</strong> przekazał, że nowe tani smartfony - <strong>Nord N10 5G</strong> oraz <strong>Nord N100 otrzymają tylko jedną aktualizację rozwojową</strong> - do Androida 11. Posiadacze tych urządzeń nie mają co liczyć na Androida 12.</p>

<p><strong>Xiaomi udostępniło oficjalną wersję Androida 11 z MIUI 12 dla Xiaomi Mi 10 oraz Mi 10 Pro</strong>. Mowa o chińskich urządzeniach, które nie posiadają dostępu do usług Google.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ada8e70e7278c8b61fe9142dea9ae9069e">
					<code type="text/javascript">
		<!--
						function adbda8771304cf66e7cc889886543db9b3() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adbda8771304cf66e7cc889886543db9b3();}, 500);
				}
			}
			adbda8771304cf66e7cc889886543db9b3();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 16.11.2020</span></p>

<p><strong>Xiaomi</strong> udostępniło aktualizację do <strong>Androida 11</strong> z <strong>MIUI 12</strong> dla <strong>Redmi K30 Pro</strong>. Jest to odpowiednik dostępnego w naszym kraju <strong>Xiaomi Mi 10T Pro</strong>. oznacza to, że posiadacze tego urządzenia w krótce otrzymają najnowszego Androida w pakiecie ze zaktualizowaną nakładką MIUI.</p>

<p>Przy okazji Xiaomi zaktualizowało niezwykle popularnego w naszym kraju budżetowca. Mowa o Redmi 8T. Smartfon ten zadebiutował z Androidem 9.0 Pie na pokładzie i miał nie dostać żadnej aktualizacji rozwojowej. Finalnie wraz z aktualizacją do <strong>MIUI 12</strong> Xiaomi zaktualizowało ten model do Androida 10.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad1f2758c4d4a2067b262742d7f085189a">
					<code type="text/javascript">
		<!--
						function ad3c4fd95d63e0013826d9540b73cda6e7() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad3c4fd95d63e0013826d9540b73cda6e7();}, 500);
				}
			}
			ad3c4fd95d63e0013826d9540b73cda6e7();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 23.11.2020</span></p>

<p>Samsung wycofał aktualizację dla swoich zeszłorocznych flagowców z rodzin Galaxy S10 i Galaxy Note 10. Wszystko ze względu na problemy z nadmiernym zużyciem akumulatora.</p>

<p>Użytkownicy na forach społecznościowych donosili o <strong>ponownym uruchamianiu się aplikacji</strong> oraz <strong>nadmiernym zużyciem baterii</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad1203b492c44627b4544b8d37c736afee">
					<code type="text/javascript">
		<!--
						function addca11b240b594410bbadf66f5ee6fc2f() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){addca11b240b594410bbadf66f5ee6fc2f();}, 500);
				}
			}
			addca11b240b594410bbadf66f5ee6fc2f();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>W chwili obecnej nie wiadomo, czy odkryty wywoła opóźnienia we wprowadzeniu One UI 3.0 na inne smartfony. Z pewnością <strong>na oprogramowanie dłużej poczekają posiadacze modeli z rodziny Galaxy S10</strong>.</p>

<p>Xiaomi udostępniło finalną wersje Androida 10 na europejskie modele <strong>Mi 10</strong>. Przy okazji zaktualizowano <strong>Redmi Note 9 Pro</strong>. Oba smartfony pracują już pod kontrolą Androida 11 z nakładką MIUI 12.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ada105e2271f0df38b52caccfe4eb4d3b5">
					<code type="text/javascript">
		<!--
						function adf3b699e1cc532c5dc7ae412d5cebaba5() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adf3b699e1cc532c5dc7ae412d5cebaba5();}, 500);
				}
			}
			adf3b699e1cc532c5dc7ae412d5cebaba5();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 1.12.2020</span></p>

<p><strong>Xiaomi</strong> poinformowało, że zeszłoroczne średniaki - <strong>Redmi Note 8</strong> oraz <strong>Redmi Note 8 Pro</strong> finalnie otrzymają aktualizację do Androida 11 oraz nakładki MIUI 12. Smartfony te zadebiutowały z Androidem 9.0 Pie na pokładzie i otrzymały już aktualizację do Androida 10.</p>

<!-- 340529 -->
<!-- z:339952 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 2560px; max-width: 100%;" id="image_339952">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/3/339952" class="bigimg" title="Xiaomi Redmi Note 8 Pro" data-width="2560" data-height="1140" data-status="https://www.pcworld.pl/g1/news/thumb/3/3/339952">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/3/339952_RedmiNote8Pro_jpg_95_adaptiveresize_750x334.webp" alt="Xiaomi Redmi Note 8 Pro" title="Xiaomi Redmi Note 8 Pro" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/339952_RedmiNote8Pro_jpg_95_adaptiveresize_750x334.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/3/339952_RedmiNote8Pro_jpg_95_adaptiveresize_320x143.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/3/339952_RedmiNote8Pro_jpg_95_adaptiveresize_480x214.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/3/339952_RedmiNote8Pro_jpg_95_adaptiveresize_768x342.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/3/339952_RedmiNote8Pro_jpg_95_adaptiveresize_991x441.webp 991w" />
	</a>
	<figcaption><p>Xiaomi Redmi Note 8 Pro</p></figcaption>
</figure>
<!-- end z:339952 -->

<p>Obecnie trwają testy wewnętrzne Androida 11 na wyżej wymienione smartfony.</p>

<p>Samsung wprowadził drugą betę Androida 11 na <strong>Galaxy S10</strong>. Urządzenia te miały spory problem z przedwczesnym rozładowywaniem się baterii. Obecnie nowa wersja beta dostępna jest w Indiach, Korei Południowej oraz Wielkiej Brytanii.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad480593cd13998233dfbe4635fbae6f87">
					<code type="text/javascript">
		<!--
						function ad579b450bba5efaf132a14532c8ab2a05() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad579b450bba5efaf132a14532c8ab2a05();}, 500);
				}
			}
			ad579b450bba5efaf132a14532c8ab2a05();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><strong>Sony</strong> finalnie udostępniło oficjalną mapę drogową aktualizacji do Androida 11. Znalazło się na niej zaledwie pięć modeli. Oto one:</p>

<p>Grudzień 2020:</p>

<ul><li>Sony Xperia 1 II</li></ul>

<p>Styczeń 2021:</p>

<ul><li>Sony Xperia 5 II</li><li>Xperia 10 II</li></ul>

<p>Luty 2021</p>

<ul><li>Sony Xperia 5</li><li>Xperia 10</li></ul>

<p>Androida 11 z MIUI 12 otrzymał także <strong>POCO F2 Pro</strong>. Aktualizacja o numerze kompilacji <strong>V12.2.1.0.RJKMIXM</strong> waży <strong>2,8 GB</strong>. Po jej zainstalowaniu smartfon pracuje pod kontrolą <strong>Androida 11</strong>. Xiaomi informuje, że jest to <strong>stabilna wersja MIUI 12 oparta na Androidzie 11</strong>. Posiadacze tego smartfona otrzymali w gratisie odświeżoną aplikację aparatu.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad0b7c886d099f65343f81d254b86ec47f">
					<code type="text/javascript">
		<!--
						function adb88dc3f345fabd181f3b867d0c256f3f() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adb88dc3f345fabd181f3b867d0c256f3f();}, 500);
				}
			}
			adb88dc3f345fabd181f3b867d0c256f3f();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 8.12.2020</span></p>

<p><strong>Samsung</strong> opublikował najnowszą <strong>mapę drogową aktualizacji do Androida 11</strong> i One UI 3.0, która wskazuje już, kiedy dane smartfony otrzymają nowe oprogramowanie.</p>

<!-- 341176 -->
<!-- z:340599 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 4032px; max-width: 100%;" id="image_340599">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/4/340599" class="bigimg" title="Samsung Galaxy S20 Ultra oraz Galaxy Note 20 Ultra" data-width="4032" data-height="3024" data-status="https://www.pcworld.pl/g1/news/thumb/3/4/340599">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/4/340599_miniaturka_yt_JPG_95_adaptiveresize_750x563.webp" alt="Samsung Galaxy S20 Ultra oraz Galaxy Note 20 Ultra" title="Samsung Galaxy S20 Ultra oraz Galaxy Note 20 Ultra" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/4/340599_miniaturka_yt_JPG_95_adaptiveresize_750x563.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/4/340599_miniaturka_yt_JPG_95_adaptiveresize_320x240.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/4/340599_miniaturka_yt_JPG_95_adaptiveresize_480x360.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/4/340599_miniaturka_yt_JPG_95_adaptiveresize_768x576.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/4/340599_miniaturka_yt_JPG_95_adaptiveresize_991x743.webp 991w" />
	</a>
	<figcaption><p>Samsung Galaxy S20 Ultra oraz Galaxy Note 20 Ultra</p></figcaption>
</figure>
<!-- end z:340599 -->

<p><strong>Pierwsze urządzenia otrzymały już najnowszego Androida 11</strong>. Kolejna partia zostanie zaktualizowana w styczniu 2021 roku i obejmie zeszłoroczne flagowce i tegoroczne smartfony z elastycznym ekranem. Średniaki, składany Galaxy Fold oraz tańsze urządzenia otrzymają nowy system nie wcześniej, niż w lutym. Dokładną listę znajdziesz w zakładce Samsung.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad72d70395462771c510b5d5f8519b4309">
					<code type="text/javascript">
		<!--
						function ad11ddea513c5a4ebb3b84f9f5e43782c9() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad11ddea513c5a4ebb3b84f9f5e43782c9();}, 500);
				}
			}
			ad11ddea513c5a4ebb3b84f9f5e43782c9();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><strong>Więcej informacji o Androidzie 11 na smartfonach Samsunga znajdziesz <a href="https://www.pcworld.pl/news/Wiemy-kiedy-poszczegolne-Samsungi-otrzymaja-Androida-11,424135.html" target="_blank" class="link" title="tutaj"  data-status="https://www.pcworld.pl/news/Wiemy-kiedy-poszczegolne-Samsungi-otrzymaja-Androida-11,424135.html">tutaj</a>.</strong></p>

<p>Jeden dzień po udostępnieniu mapy drogowej w Stanach Zjednoczonych rozpoczął się proces udostępniania Androida 11 z One UI 3.0. Oprogramowanie trafiło na <strong>Samsunga Galaxy S20 5G</strong>. System o numerze kompilacji <strong>RP1A.200720.012.G981VSQU1ZTHK</strong> wprowadza Androida 11 z listopadowymi poprawkami zabezpieczeń oraz nakładkę <strong>One UI 3.0</strong>. Aktualizacja trafiła na model z procesorem <strong>Qualcomm Snapdragon 865</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad8799e80887a31218a50070a53bb664fc">
					<code type="text/javascript">
		<!--
						function ad0e36eab86e75894b3f7946dff4bae24d() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad0e36eab86e75894b3f7946dff4bae24d();}, 500);
				}
			}
			ad0e36eab86e75894b3f7946dff4bae24d();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Europejskie Samsungi Galaxy S20 z układami Exynos 990 otrzymają Androida 11 do końca tego roku.</p>

<p><strong>Więcej informacji o aktualizacji amerykańskiego Galaxy S20 5G znajdziesz <a href="https://www.pcworld.pl/news/Samsung-Galaxy-S20-otrzymuje-aktualizacje-do-Androida-11-i-One-UI-3-0,424159.html" target="_blank" class="link" title="tutaj"  data-status="https://www.pcworld.pl/news/Samsung-Galaxy-S20-otrzymuje-aktualizacje-do-Androida-11-i-One-UI-3-0,424159.html">tutaj</a>.</strong></p>

<p><span style="color: red">AKTUALIZACJA 14.12.2020</span></p>

<p><strong>Sony zaktualizowało do Androida 11 swojego pierwszego smartfona</strong>. Mowa o flagowcu z tego roku - <strong>Xperii I Mark II</strong>. Urządzenia zakupione na terytorium Tajwanu otrzymały już nowe oprogramowanie. Jest ono udostępniane w trybie OTA i waży niespełna 1 GB.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad3d05b726923e26a759ea60f3f494e2f1">
					<code type="text/javascript">
		<!--
						function adbffed83c808b74a68262e32967dee002() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adbffed83c808b74a68262e32967dee002();}, 500);
				}
			}
			adbffed83c808b74a68262e32967dee002();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Wśród nowości możemy liczyć na usprawnioną kontrolę multimediów, nowe emoji, zmiany w uprawnieniach oraz narzędzie do nagrywania ekranu. Sony od siebie dodaje możliwość nagrywania w 4K przy zachowaniu 120 klatek na sekundę oraz moduł 5G z trybem Dual-Standby.</p>

<p><strong>Więcej informacji na temat aktualizacji Xperii I Mark II do Androida 11 znajdziesz <a href="https://www.pcworld.pl/news/Sony-startuje-z-aktualizacja-do-Androida-11-na-poczatek-Xperia-1-II,424378.html" target="_blank" class="link" title="tutaj"  data-status="https://www.pcworld.pl/news/Sony-startuje-z-aktualizacja-do-Androida-11-na-poczatek-Xperia-1-II,424378.html">tutaj</a>.</strong></p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ade298d8d3bbfdd29a6ab0fb011cf93528">
					<code type="text/javascript">
		<!--
						function ada2f7e8736169ac2ebf9bf43cf5dacb40() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ada2f7e8736169ac2ebf9bf43cf5dacb40();}, 500);
				}
			}
			ada2f7e8736169ac2ebf9bf43cf5dacb40();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 21.12.2020</span></p>

<p><strong>Samsung</strong> wystartował już z aktualizacją do Androida 11 oraz nakładki One UI 3.0 dla modeli <strong>Galaxy Note 20</strong> oraz <strong>Galaxy Note 20 Ultra</strong>. Oprogramowanie trafiło na rynek wcześniej, niż zapowiadano. Według mapy drogowej aktualizacji do Androida 11 system Android 11 na smartfony z rodziny Galaxy Note 20 miał trafić dopiero w przyszłym roku.</p>

<p>Aktualizacja obecnie dostępna jest na smartfonach z procesorem<strong> Qualcomm Snapdragon</strong> zakupionymi u amerykańskiego operatora sieci komórkowej AT&amp;T.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="add860e5676c1c3b56693dbc8553bb7754">
					<code type="text/javascript">
		<!--
						function ad35cdbb565b1312f4daad17dde7347e02() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad35cdbb565b1312f4daad17dde7347e02();}, 500);
				}
			}
			ad35cdbb565b1312f4daad17dde7347e02();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Oprogramowanie o numerze kompilacji <strong>N98xUSQU1CTL2</strong> waży <strong>2,5 GB</strong> i udostępniane jest jako aktualizacja OTA.</p>

<p>Razem z finalną wersją Androida 11 dla Galaxy Note 20, <strong>Samsung postanowił udostępnić drugą betę dla swoich flagowców z 2019 roku</strong>. Oprogramowanie stworzone dla <strong>Galaxy S10</strong> borykało się z problemem ze zbyt szybko rozładowującym się akumulatorem.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="add04667993cbe251f106dc05274b38f8c">
					<code type="text/javascript">
		<!--
						function ada50628b88e3137dad30e240a2ee5b8e5() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ada50628b88e3137dad30e240a2ee5b8e5();}, 500);
				}
			}
			ada50628b88e3137dad30e240a2ee5b8e5();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 342033 -->
<!-- z:341456 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 1200px; max-width: 100%;" id="image_341456">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/4/341456" class="bigimg" title="Smartfon Samsung Galaxy S10
Źródło: PCWorld.com" data-width="1200" data-height="800">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/4/341456_galaxy_s10_ceramic_100788734_large_jpg_95_adaptiveresize_750x500.webp" alt="Smartfon Samsung Galaxy S10
Źródło: PCWorld.com" title="Smartfon Samsung Galaxy S10
Źródło: PCWorld.com" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/4/341456_galaxy_s10_ceramic_100788734_large_jpg_95_adaptiveresize_750x500.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/4/341456_galaxy_s10_ceramic_100788734_large_jpg_95_adaptiveresize_320x213.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/4/341456_galaxy_s10_ceramic_100788734_large_jpg_95_adaptiveresize_480x320.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/4/341456_galaxy_s10_ceramic_100788734_large_jpg_95_adaptiveresize_768x512.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/4/341456_galaxy_s10_ceramic_100788734_large_jpg_95_adaptiveresize_991x661.webp 991w" />
	</a>
	<figcaption><p>Smartfon Samsung Galaxy S10</p>

<p>Źródło: PCWorld.com</p></figcaption>
</figure>
<!-- end z:341456 -->

<p>Nowe oprogramowanie układowe o numerze wersji z końcówką <strong>ZTL8</strong> naprawie wiele problemów zgłaszanych przez użytkowników w ramach aplikacji <strong>Samsung Members</strong>. Mowa o zacinającym się interfejsie użytkowania i nie działającym odblokowywaniu za pośrednictwem czytnika linii papilarnych.</p>

<p>Finalna wersja Androida 11 z One UI 3.0 dla Galaxy S10 powinna pojawić się w styczniu 2021 roku.</p>

<p>Przy okazji aktualizacji do Android 11 i One UI 3.0 dla aktualnych produktów Samsunga dowiedzieliśmy się nieco o <strong>One UI 3.1</strong> - nowe wersji nakładki, która pojawi się na rynku razem z <strong>Galaxy S21</strong>. Zaoferuje ona <strong>lepszą integrację z usługami Google</strong>. Główna nowością będzie obecność zakładki Odkrywaj zintegrowanej z interfejsem domowym One UI.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adc7a07cb0baf34dd88547abf0c1e27f1f">
					<code type="text/javascript">
		<!--
						function ade6ddb53d2537ccc03d41950de2798980() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ade6ddb53d2537ccc03d41950de2798980();}, 500);
				}
			}
			ade6ddb53d2537ccc03d41950de2798980();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 342207 -->
<!-- z:341630 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 1200px; max-width: 100%;" id="image_341630">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/4/341630" class="bigimg" title="Samsung Galaxy S20 
Źródło: PCWorld.com" data-width="1200" data-height="800">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/4/341630_galaxy_s20_ultra_puzzle_100834597_large_jpg_95_adaptiveresize_750x500.webp" alt="Samsung Galaxy S20 
Źródło: PCWorld.com" title="Samsung Galaxy S20 
Źródło: PCWorld.com" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/4/341630_galaxy_s20_ultra_puzzle_100834597_large_jpg_95_adaptiveresize_750x500.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/4/341630_galaxy_s20_ultra_puzzle_100834597_large_jpg_95_adaptiveresize_320x213.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/4/341630_galaxy_s20_ultra_puzzle_100834597_large_jpg_95_adaptiveresize_480x320.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/4/341630_galaxy_s20_ultra_puzzle_100834597_large_jpg_95_adaptiveresize_768x512.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/4/341630_galaxy_s20_ultra_puzzle_100834597_large_jpg_95_adaptiveresize_991x661.webp 991w" />
	</a>
	<figcaption><p>Samsung Galaxy S20</p>

<p>Źródło: PCWorld.com</p></figcaption>
</figure>
<!-- end z:341630 -->

<p>Przy okazji zbliżającej się premiery flagowych smartfonów Samsunga oraz Xiaomi na 2021 rok, a także premierze procesora <strong>Qualcomm Snapdragon 888</strong> dowiedzieliśmy się, że <strong>niektóre urządzenia z Androidem otrzymają aż trzy aktualizacje zmieniające wersję systemu operacyjnego</strong>.</p>

<p>Google poinformowało, że będzie bliżej współpracować z firmą Qualcomm, która jest największym producentem procesorów do smartfonów. Dzięki tej współpracy producenci sprzętu szybciej otrzymają sterowniki, które pozwolą im na implementacje kolejnych wersji Androida na swoich urządzeniach.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad1117f77a2576592bf97bcab8b0d00d8c">
					<code type="text/javascript">
		<!--
						function ad031d653b59c4131834b940d222c9278d() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad031d653b59c4131834b940d222c9278d();}, 500);
				}
			}
			ad031d653b59c4131834b940d222c9278d();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Flagowe modele z procesorem Qualcomm Snapdragon 888 5G takie, jak Samsung Galaxy S21 (USA) czy Xiaomi Mi 11 otrzymają aktualizację do Androida 14.</p>

<p><span style="color: red">AKTUALIZACJA 22.12.2020</span></p>

<p>Na listę urządzeń które zaktualizowano już do <strong>Androida 11</strong> niespodziewanie trafia <strong>Samsung Galaxy S10 Lite</strong>. Tańsza wersja flagowego smartfona koreańskiego producenta zadebiutowała w lutym 2020 roku na chwilę przed premierą <strong>Galaxy S20</strong>. Koreańczycy nie wydali ani jednej wersji beta Androida 11 z One UI 3.0 na Samsunga Galaxy S10 Lite.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad7c9bffc8ec4847aad121114add84c213">
					<code type="text/javascript">
		<!--
						function adc17ff3b882aa42eefebdd77204ca85d5() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adc17ff3b882aa42eefebdd77204ca85d5();}, 500);
				}
			}
			adc17ff3b882aa42eefebdd77204ca85d5();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 342434 -->
<!-- z:341857 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 2913px; max-width: 100%;" id="image_341857">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/4/341857" class="bigimg" title="Smartfon Samsung Galaxy S10 Lite" data-width="2913" data-height="1909" data-status="https://www.pcworld.pl/g1/news/thumb/3/4/341857">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/4/341857_s10lite_jpg_95_adaptiveresize_750x492.webp" alt="Smartfon Samsung Galaxy S10 Lite" title="Smartfon Samsung Galaxy S10 Lite" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/4/341857_s10lite_jpg_95_adaptiveresize_750x492.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/4/341857_s10lite_jpg_95_adaptiveresize_320x210.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/4/341857_s10lite_jpg_95_adaptiveresize_480x315.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/4/341857_s10lite_jpg_95_adaptiveresize_768x503.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/4/341857_s10lite_jpg_95_adaptiveresize_991x649.webp 991w" />
	</a>
	<figcaption><p>Smartfon Samsung Galaxy S10 Lite</p></figcaption>
</figure>
<!-- end z:341857 -->

<p>Wprowadzenie nowej wersji oprogramowania, która aktualizuje system do Androida 11 na pokład Galaxy S10 Lite jest dosyć niespodziewane. W końcu Samsung testuje Androida 11 na Galaxy S10e, Galaxy S10 oraz Galaxy S10+, a proces nie przebiega zgodnie z planem. W związku ze sporymi problemami z baterią Koreańczycy musieli wycofać pierwszą betę Androida 11 dla Galaxy S10.</p>

<p>Model <strong>Lite</strong> otrzymał aktualizację wcześniej najprawdopodobniej ze względu na obecność innego procesora - <strong>Snapdragona 855</strong> zamiast Exynosa 9820.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad6053e5688f71ba0d5d37700ba29c2a9a">
					<code type="text/javascript">
		<!--
						function ad57bf815785cb8ab0972e5d0779adf75c() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad57bf815785cb8ab0972e5d0779adf75c();}, 500);
				}
			}
			ad57bf815785cb8ab0972e5d0779adf75c();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Najnowsza wersja oprogramowanie została oznaczona jako <strong>G770FXXU3DTL1</strong>. Oferuje ona Androida 11 z nakładką One UI 3.0 oraz <strong>najnowszymi poprawkami zabezpieczeń z grudnia 2020 roku</strong>. Oprogramowanie udostępniane jest jako aktualizacja OTA i waży nieco ponad 2 GB.</p>

<p><strong>Według mapy drogowej Android 11 dla Samsunga Galaxy S10 Lite miał trafić na rynek w styczniu 2021 roku</strong>. Nowa aktualizacja potwierdza, że w większości przypadków prace inżynierów przebiegają zgodnie z oczekiwaniami.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad83344e5f18eb0de2ec4bbcaa172cff65">
					<code type="text/javascript">
		<!--
						function ad1129ac40fddc82d917254620b0b17845() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad1129ac40fddc82d917254620b0b17845();}, 500);
				}
			}
			ad1129ac40fddc82d917254620b0b17845();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 28.12.2020</span></p>

<p>W trakcie świąt aktualizację do <strong>Androida 11</strong> otrzymał nowy smartfon od Xiaomi. Mowa o jednym z najtańszych modeli z wbudowanym modemem sieci 5G. <strong>Xiaomi Mi 10 Lite 5G</strong> pracuje już pod kontrolą najnowszej wersji zielonego robota. Aktualizacja o numerze kompilacji <strong>12.1.2.0.RJIEUXM</strong> została udostępniona na rynku europejskim. Oprogramowanie waży aż 2,8 GB. W chwili obecnej Android 11 udostępniany jest wybranym użytkownikom. Globalna aktualizacja powinna rozpocząć się w ciągu najbliższych dni.</p>

<p>Gwiazdkowy prezent otrzymali również posiadacze <strong>Samsunga Galaxy S20 FE</strong>. Urządzenie to otrzymało Android 11 z One UI 3.0. Co ważne mowa o obu wersjach - z procesorem Qualcomm Snapdragon 865 i modemem sieci 5G oraz procesorem Samsung Exynos z modemem sieci 4G LTE.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adab3a44681aa8f2410f5e2f43d8ae67d3">
					<code type="text/javascript">
		<!--
						function add8d49013c20da9853f4b189bd21ac295() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){add8d49013c20da9853f4b189bd21ac295();}, 500);
				}
			}
			add8d49013c20da9853f4b189bd21ac295();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Przed świętami <strong>Motorola postanowiła nadrobić braki i wydała mapę drogową aktualizacji swoich smartfonów do Androida 11</strong>. Jakie modele mogą liczyć na nową wersję systemu operacyjnego?</p>

<p>Pełna lista znajduje się poniżej:</p>

<ul><li>Motorola Razr 5G</li><li>Motorola Razr 2019</li><li>Motorola Edge</li><li>Motorola Edge+</li><li>Motorola One 5G </li><li>Motorola One Action</li><li>Motorola One Fusion</li><li>Motorola One Fusion+</li><li>Motorola One Hyper</li><li>Motorola One Vision</li><li>Moto G 5G</li><li>Moto G 5G Plus</li><li>Moto G Fast  </li><li>Moto G Power</li><li>Moto G Pro</li><li>Moto G Stylus</li><li>Moto G9 </li><li>Moto G9 Play</li><li>Moto G9 Plus </li><li>Moto G9 Power</li><li>Moto G8 </li><li>Moto G8 Power </li><li>Lenovo K12 Note</li></ul>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad62819616a458eb91e0179c1b9fce9595">
					<code type="text/javascript">
		<!--
						function ad3415a3763476e59bbd04db46d1e59d38() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad3415a3763476e59bbd04db46d1e59d38();}, 500);
				}
			}
			ad3415a3763476e59bbd04db46d1e59d38();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Na liście znalazł się jeden smartfon <strong>Lenovo</strong>. To nie przypadek - za jego aktualizację odpowiedzialni będą programiści Motoroli, która jest własnością Lenovo. Dodatkowo producent poinformował, że lista będzie jeszcze aktualizowana.</p>

<p><span style="color: red">AKTUALIZACJA 29.12.2020</span></p>

<p>Po czteromiesięcznych beta testach <strong>Asus udostępnił finalną wersję aktualizacji do Androida</strong> 11 <strong>dla</strong> swojego zeszłorocznego flagowca - <strong>Zenfone'a 6</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad0adf16ba5cf6ceec2f61fd220382c1b4">
					<code type="text/javascript">
		<!--
						function adf49044763b283f7cf58b4da266516308() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adf49044763b283f7cf58b4da266516308();}, 500);
				}
			}
			adf49044763b283f7cf58b4da266516308();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Stabilna wersja oprogramowania zostałą udostępniona na Tajwanie. Oprogramowanie o numerze kompilacji 18.0610.2011.107 wprowadza Androida 11 wraz z przeprojektowanym interfejsem użytkownika ZenUI. Aktualizacja wprowadzana jest partiami. Niestety Asus nadal nie przedstawił globalnej mapy aktualizacji do Androida 11, w związku z czym nie wiemy, kiedy uaktualnienie trafi do Polski.</p>

<p><span style="color: red">AKTUALIZACJA 04.01.2021</span></p>

<p>W trakcie przerwy świątecznej kilku producentów postanowiło zaktualizować swoje urządzenia do <strong>Androida 11</strong>. Xiaomi udostępniło aktualizację dla swojego najnowszego smartfona z <strong>Android One</strong>. Mowa o <strong>Xiaomi Mi A3</strong>, który pracuje pod kontrolą czystego Androida. To jedno z kilku urządzeń chińskiego producenta, które nie posiada preinstalowanej nakładki <strong>MIUI</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad5ad6eb46919ef9c8c8187ba581541571">
					<code type="text/javascript">
		<!--
						function adaeb7548e45032c9ae8c3e940d8a2c4bc() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adaeb7548e45032c9ae8c3e940d8a2c4bc();}, 500);
				}
			}
			adaeb7548e45032c9ae8c3e940d8a2c4bc();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Urządzenie pomimo obecności czystego Androida aktualizację do najnowszej wersji otrzymało dopiero po kilku miesiącach. Niestety Xiaomi ma problem z najnowszą wersją oprogramowania. Po aktualizacji telefony stają się praktycznie bezużyteczne. Najnowsze informacje wskazują, że <strong>oprogramowanie zostało wycofane z użytku po zaledwie jednym dniu</strong>, a producent pracuje obecnie nad nową wersją pozbawioną błędów.</p>

<p>Pod koniec grudnia 2020 roku aktualizację do <strong>Androida 11 otrzymały również smartfony z rodziny Galaxy Note 10</strong>. Najnowsza aktualizacja o numerze kompilacji N97xFXXU6ETLL wprowadza Androida 11 z nakładką <strong>One UI 3.0</strong> oraz najnowsze poprawki zabezpieczeń z grudnia 2020 roku.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad1ab763c3484b3ed72f5114869f9dfa00">
					<code type="text/javascript">
		<!--
						function ad6aff083465e2055d76c70b60c1ee0ad6() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad6aff083465e2055d76c70b60c1ee0ad6();}, 500);
				}
			}
			ad6aff083465e2055d76c70b60c1ee0ad6();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 342645 -->
<!-- z:342067 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 3175px; max-width: 100%;" id="image_342067">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/4/342067" class="bigimg" title="" data-width="3175" data-height="1905" data-status="https://www.pcworld.pl/g1/news/thumb/3/4/342067">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/4/342067_samsung_galaxy_note_10_jpg_95_adaptiveresize_750x450.webp" alt="samsung galaxy note 10" title="samsung galaxy note 10" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/4/342067_samsung_galaxy_note_10_jpg_95_adaptiveresize_750x450.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/4/342067_samsung_galaxy_note_10_jpg_95_adaptiveresize_320x192.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/4/342067_samsung_galaxy_note_10_jpg_95_adaptiveresize_480x288.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/4/342067_samsung_galaxy_note_10_jpg_95_adaptiveresize_768x461.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/4/342067_samsung_galaxy_note_10_jpg_95_adaptiveresize_991x595.webp 991w" />
	</a>
</figure>
<!-- end z:342067 -->

<p><span style="color: red">AKTUALIZACJA 5.01.2021</span></p>

<p><strong>Xiaomi</strong> udostępniło właśnie aktualizację do <strong>Androida 11</strong> dla smartfonów <strong>Mi CC9 Pro</strong> oraz <strong>Mi CC9 Pro Premium Edition</strong>. Smartfony te zadebiutowały na rynku pod koniec 2019 roku z <strong>Androidem 9.0 Pie</strong> i MIUI 11 na pokładzie. W międzyczasie Xiaomi zaktualizowało smartfony do <strong>Androida 10</strong> oraz MIUI 11, a teraz pierwsi użytkownicy sygnalizują, że urządzenia otrzymały <strong>Androida 11</strong>.</p>

<p>Xiaomi Mi CC9 Pro oraz Xiaomi Mi CC9 Pro Premium Edition w Polsce znane są jako <strong>Xiaomi Mi Note 10</strong> oraz <strong>Xiaomi Mi Note 10 Lite</strong>. Udostępnienie aktualizacji na chińskie wersje oznacza, że niedługo aktualizacja powinna trafić również na europejskie modele o innych nazwach.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad4b2c526fb784324ce0b4b62101aa9b7d">
					<code type="text/javascript">
		<!--
						function adcf8b1586a581408a07fb35836f44c73d() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adcf8b1586a581408a07fb35836f44c73d();}, 500);
				}
			}
			adcf8b1586a581408a07fb35836f44c73d();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 7.01.2020</span></p>

<p>Po uporaniu się z problemami <strong>Samsung</strong> <strong>rozpoczął udostępnianie finalnej wersji Androida 11 z nakładką One UI 3.0</strong> na smartfony z rodziny <strong>Galaxy S10</strong>. Aktualnie oprogramowanie otrzymał już Samsung Galaxy S10e oraz Samsung Galaxy S10 ze Szwajcarii.</p>

<p>Aktualizacja do Androida 11 wprowadza także <strong>styczniowe poprawki zabezpieczeń</strong>.</p>

<p><span style="color: red">AKTUALIZACJA 11.01.2020</span></p>

<p><strong>vivo</strong> opublikowało za pośrednictwem Twittera swój plan udostępniania aktualizacji do <strong>Funtouch OS</strong> korzystającej z Androida 11. W chwili obecnej mówimy o wersji beta oprogramowania.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adcbbc847de89003993b0e90f1132201a4">
					<code type="text/javascript">
		<!--
						function adc80382c4030470305353b82c44fea11c() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adc80382c4030470305353b82c44fea11c();}, 500);
				}
			}
			adc80382c4030470305353b82c44fea11c();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 342953 -->
<!-- z:342374 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 2048px; max-width: 100%;" id="image_342374">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/4/342374" class="bigimg" title="" data-width="2048" data-height="1024" data-status="https://www.pcworld.pl/g1/news/thumb/3/4/342374">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/4/342374_FuntechOS_jpeg_95_adaptiveresize_750x375.webp" alt="Android 11 - lista telefonów do aktualizacji [24.02.2021]" title="Android 11 - lista telefonów do aktualizacji [24.02.2021]" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/4/342374_FuntechOS_jpeg_95_adaptiveresize_750x375.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/4/342374_FuntechOS_jpeg_95_adaptiveresize_320x160.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/4/342374_FuntechOS_jpeg_95_adaptiveresize_480x240.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/4/342374_FuntechOS_jpeg_95_adaptiveresize_768x384.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/4/342374_FuntechOS_jpeg_95_adaptiveresize_991x496.webp 991w" />
	</a>
</figure>
<!-- end z:342374 -->

<p>W styczniu oprogramowanie otrzymają smartfony vivo V19 oraz vivo X50. W marcu Vivo V17, V17 Pro, V15 Pro oraz S1, w kwietniu S1 Pro, Z1x, Z1Pro, a w czerwcu V15.</p>

<p><strong>Aktualizacji do Androida 11 doczekał się także najnowszy składany smartfon Samsunga - Galaxy Z Fold 2</strong>. Urządzenie otrzymało nową wersję oprogramowania, która wprowadza nakładkę <strong>One UI 3.0</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad65c13b85d395e497e144480def5f1f22">
					<code type="text/javascript">
		<!--
						function ad21493d4a74fe08d3e91c49b844cc8bdd() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad21493d4a74fe08d3e91c49b844cc8bdd();}, 500);
				}
			}
			ad21493d4a74fe08d3e91c49b844cc8bdd();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Finalna wersja oprogramowania została udostępniona po kilku miesiącach od wydania pierwszej wersji beta w Korei Południowej.</p>

<p>Oprogramowanie o numerze kompilacji <strong>F916BXXU1CTLL</strong> przynosi także styczniowe poprawki. W chwili obecnej aktualizacja dostępna jest dla Galaxy Z Fold 2 kupionych w Niemczech.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad61b23d2c9091e16de2c6f90279ffe4d6">
					<code type="text/javascript">
		<!--
						function ad32e712a2aff501f19b866760ab1ddc5b() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad32e712a2aff501f19b866760ab1ddc5b();}, 500);
				}
			}
			ad32e712a2aff501f19b866760ab1ddc5b();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 18.01.2020</span></p>

<p><strong>Sony</strong> zdecydowało się na zaktualizowanie zaledwie garstki swoich smartfonów Xperia do <strong>Androida 11</strong>. Firma ogłosiła już harmonogram. Teraz okazuje się, że Japończycy rozpoczęli już intensywne prace nad wdrożeniem najnowszej wersji zielonego robocika na swoje urządzenia.</p>

<p>Niestety pomimo tego, że obecny system operacyjny na smartfonach Xperia jest bardzo podobny do czystego Androida to <strong>proces aktualizacyjny rozpoczyna się bardzo późno</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad2accc4f5e4f3436bf0523a7fd3173acf">
					<code type="text/javascript">
		<!--
						function ad59421855d0e9405297ec87af3d5e032d() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad59421855d0e9405297ec87af3d5e032d();}, 500);
				}
			}
			ad59421855d0e9405297ec87af3d5e032d();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Do tej pory <strong>Androida 11 otrzymał tylko najnowszy flagowiec - Xperia 1 II</strong>. Na mapie drogowej Sony zapomniało nawet o nowych średniakach takich, jak Xperia 10 oraz Xperia L.</p>

<p>W piątek 15 stycznia 2021 roku <strong>Sony niespodziewanie udostępniło aktualizację do Androida 11 dla modeli Xperia 1 oraz Xperia 5</strong>. Smartfony te miały otrzymać nowe oprogramowanie w lutym 2021 roku.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad0951f0b53b94d26dd5002871bcab68d8">
					<code type="text/javascript">
		<!--
						function adb173db7592e5d6ccd2e1bf6bf6702a61() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adb173db7592e5d6ccd2e1bf6bf6702a61();}, 500);
				}
			}
			adb173db7592e5d6ccd2e1bf6bf6702a61();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Najnowszy system operacyjny na smartfony Sony Xperia 1 oraz Xperia 5 zawiera <strong>grudniowe poprawki zabezpieczeń</strong>. Sony nie udostępniło oficjalnego dziennika zmian.</p>

<p><span style="color: red">AKTUALIZACJA 19.01.2021</span></p>

<p>Kilka dni po premierze Samsunga Galaxy S21 Koreańczycy udostępnili aktualizacje do <strong>Androida 11</strong> dla swojego pierwszego składanego smartfona z 2019 roku. Mowa oczywiście o <strong>Galaxy Fold pierwszej generacji</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad5237b112fff345860bc004f23f0ce219">
					<code type="text/javascript">
		<!--
						function ad22f0e4d991d1f9d1eb0520053727dd78() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad22f0e4d991d1f9d1eb0520053727dd78();}, 500);
				}
			}
			ad22f0e4d991d1f9d1eb0520053727dd78();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Portal <strong>Sammobile</strong> donosi, że użytkownicy <strong>Samsunga Galaxy Fold</strong> ze Zjednoczonych Emiratów Arabskich, Szwajcarii oraz Wielkiej Brytanii otrzymali już aktualizację do <strong>Androida 11</strong> oraz <strong>One UI 3.0</strong>. Planowo Galaxy Fold miał zostać zaktualizowany dopiero pod koniec lutego 2021 roku.</p>

<p>Aktualizacja dostępna jest na modele z modemem sieci <strong>LTE</strong> oraz <strong>5G</strong>.</p>

<p>Nowe oprogramowanie wprowadzające Androida 11 udostępnił także <strong>TCL</strong>. Producent posiada w swojej ofercie kilka smartfonów, które nie są popularne w Europie. Aktualizację do Androida 11 mogą pobrać posiadacze modelu <strong>TCL 10L</strong>. To typowy średniak, który Androida 11 miał otrzymać wiosną tego roku.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adc2b8d34eb0069c972cd78300ed0abee0">
					<code type="text/javascript">
		<!--
						function adc0dc18d399e68fc68c16e4cab08dcab1() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adc0dc18d399e68fc68c16e4cab08dcab1();}, 500);
				}
			}
			adc0dc18d399e68fc68c16e4cab08dcab1();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Co ciekawe aktualizacji do Androida 11 nie otrzymał jeszcze droższy model <strong>TCL 10 Pro</strong> z modemem sieci 5G oraz wydajniejszym procesorem.</p>

<p>Aktualizacja dostępna jest w większości krajów w Unii Europejskiej oraz w Wielkiej Brytanii.</p>

<p><span style="color: red">AKTUALIZACJA 20.01.2021</span></p>

<p><strong>Samsung udostępnił aktualizację do Androida 11 dla kolejnych urządzeń</strong>.</p>

<!-- 343652 -->
<!-- z:343074 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 1500px; max-width: 100%;" id="image_343074">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/4/343074" class="bigimg" title="Samsung Galaxy Tab S7" data-width="1500" data-height="1124" data-status="https://www.pcworld.pl/g1/news/thumb/3/4/343074">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/4/343074_011_GalaxyTabS7plus_lifestyle_image_jpg_95_adaptiveresize_750x562.webp" alt="Samsung Galaxy Tab S7" title="Samsung Galaxy Tab S7" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/4/343074_011_GalaxyTabS7plus_lifestyle_image_jpg_95_adaptiveresize_750x562.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/4/343074_011_GalaxyTabS7plus_lifestyle_image_jpg_95_adaptiveresize_320x240.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/4/343074_011_GalaxyTabS7plus_lifestyle_image_jpg_95_adaptiveresize_480x360.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/4/343074_011_GalaxyTabS7plus_lifestyle_image_jpg_95_adaptiveresize_768x575.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/4/343074_011_GalaxyTabS7plus_lifestyle_image_jpg_95_adaptiveresize_991x743.webp 991w" />
	</a>
	<figcaption><p>Samsung Galaxy Tab S7</p></figcaption>
</figure>
<!-- end z:343074 -->

<p>Nowy system operacyjny otrzymał <strong>Samsung Galaxy M31</strong>. To średniak wprowadzony na rynek w 2020 roku. Najnowsza wersja oprogramowania układowego o numerze kompilacji <strong>M315FXXU2BUAC</strong> wprowadza <strong>Androida 11</strong> oraz nakładkę <strong>One UI 3.0</strong>. W chwili obecnej stabilna wersja oprogramowania udostępniana jest użytkownikom, którzy wcześniej zdecydowali się na aktualizację do wersji Beta. Pozostali użytkownicy powinni otrzymać aktualizację do Androida 11 w przeciągu kilku najbliższych dni.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adb3ed312b33b0406bea6d4d0148e9f9f5">
					<code type="text/javascript">
		<!--
						function ad95fa53131b5a520c22c8b99ba351fc4d() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad95fa53131b5a520c22c8b99ba351fc4d();}, 500);
				}
			}
			ad95fa53131b5a520c22c8b99ba351fc4d();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Aktualizację do Androida 11 otrzymał również flagowy tablet <strong>Samsung Galaxy Tab S7</strong>. Posiadacze tego urządzenia otrzymali aktualizację, która przy okazji wprowadza najnowszą wersję nakładki graficznej <strong>One UI 3.1</strong>, która zadebiutowała 14 stycznia 2021 roku podczas premiery <strong>Samsunga Galaxy S21</strong>.</p>

<p><span style="color: red">AKTUALIZACJA 25.01.2021</span></p>

<p>Aktualizację do Androida 11 otrzymał średniak od <strong>Poco</strong>. Model <strong>X2</strong> na terenie Indii otrzymał nową aktualizację oprogramowania o numerze kompilacji <strong>MIUI 12.1.2.0 RGHINXM</strong>. Aktualizacja waży <strong>2,4 GB</strong> i wprowadza na pokład Androida 11 oraz zaktualizowaną wersję nakładki <strong>MIUI</strong> 12. System posiada również najnowsze poprawki zabezpieczeń datowane na 1 stycznia 2021 roku.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad1a529726a192f74bc3a159455bb19492">
					<code type="text/javascript">
		<!--
						function ad31de58aa0c97adea0bc273d8406675f2() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad31de58aa0c97adea0bc273d8406675f2();}, 500);
				}
			}
			ad31de58aa0c97adea0bc273d8406675f2();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Samsung po raz kolejny walczy z problemami z Androida 11 na swoich flagowcach z 2019 roku. Koreańczycy udostępnili finalną wersję Androida 11 na <strong>Galaxy S10</strong>, ale aktualizacja została wstrzymana. Koreańczycy nie poinformowali dlaczego zdecydowali się na <strong>wycofanie aktualizacji</strong>, ale prawdopodobnie decyzja ma związek z <strong>błędami w kodzie źródłowym oprogramowania</strong>. Użytkownicy narzekają na dziwne rozmycie na zdjęciach oraz <strong>zbytnie nagrzewanie się urządzenia</strong>, które skutkuje szybszym rozładowywaniem baterii. W chwili obecnej nie wiemy, kiedy Samsung ponownie udostępni Androida 11 na Galaxy S10.</p>

<p>OnePlus dzień po premierze Androida 11 w wersji Beta na OnePlus 7T i 7 zdecydował się na wprowadzenie kolejnej aktualizacji, która usuwa wykryte błędy.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adc6642ff2ab8a988cfe26ee21afbc3463">
					<code type="text/javascript">
		<!--
						function adad3d56b89546fd4cdefbbec0dcae6d4a() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adad3d56b89546fd4cdefbbec0dcae6d4a();}, 500);
				}
			}
			adad3d56b89546fd4cdefbbec0dcae6d4a();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 29.01.2021</span></p>

<p>Samsung kontynuuje swój proces aktualizacji smartfonów do Androida 11 oraz nakładki One UI 3.0. Nowe oprogramowanie otrzymał właśnie <strong>Galaxy Note 10 Lite</strong>. Aktualizacja o numerze kompilacji N770FXXU7DUA8 to pierwsza aktualizacja rozwojowa dla tego smartfona. Poza Androidem 11 oraz nakładką One UI 3.1 posiadacze Galaxy Note 10 Lite otrzymali również styczniowe poprawki zabezpieczeń.</p>

<p>Samsung Galaxy Note 10 Lite w przyszłości otrzyma jeszcze aktualizację do Androida 12 oraz Androida 13.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adfb9da40a67d8e4e595b049a3b3e04335">
					<code type="text/javascript">
		<!--
						function ad00db0ceb7d31cbe6c58cff9c9b10cf20() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad00db0ceb7d31cbe6c58cff9c9b10cf20();}, 500);
				}
			}
			ad00db0ceb7d31cbe6c58cff9c9b10cf20();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 01.02.2021</span></p>

<p>O aktualizacji do Androida 11 przypomniało sobie <strong>LG</strong>. Koreański producent nigdy nie słynął z szybkiego udostępniania aktualizacji Androida i jak widać niestety w tej kwestii nadal nic się nie zmieniło. Androida 11 otrzymał właśnie <strong>LG Velvet</strong> - flagowy model dostępny w naszym kraju.</p>

<p>Aktualizacja waży 2,25 GB i wprowadza Androida 11 oraz zaktualizowaną wersję autorskiej nakładki LG UX Experience 10. W chwili obecnej oprogramowanie dostępne jest w Korei Południowej.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adc0a4158ecd65bdda3b6d62f3331993a3">
					<code type="text/javascript">
		<!--
						function adc6a42c111ff7495e1f95938734e9479a() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adc6a42c111ff7495e1f95938734e9479a();}, 500);
				}
			}
			adc6a42c111ff7495e1f95938734e9479a();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Aktualizacja pojawiła się także na <strong>Moto G Pro</strong>. Nowe oprogramowanie waży 1,1 GB i wprowadza czystego Androida 11 wraz z poprawkami zabezpieczeń datowanymi na 1 stycznia 2021 roku.</p>

<p>Również <strong>Xiaomi</strong> pierwszego lutego udostępniło aktualizację dla jednego ze swoich średniaków. Mowa o modelu <strong>Redmi Note 9S</strong>, który otrzymał aktualizację o numerze kompilacji  <strong>V12.0.1.0.RJWMIXM</strong>. Jest to stabilna wersja beta, która wprowadza <strong>Androida 11</strong> i <strong>MIUI 12</strong>. Udostępniono ją wybranym użytkownikom, którzy testują czy nie posiada ona znaczących błędów. Za kilka dni oprogramowanie trafi na wszystkie egzemplarze <strong>Redmi Note 9S</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad39910135061d3bf02abda955a4408a87">
					<code type="text/javascript">
		<!--
						function ad873e1a581f83aa1f7ff3626fff78e379() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad873e1a581f83aa1f7ff3626fff78e379();}, 500);
				}
			}
			ad873e1a581f83aa1f7ff3626fff78e379();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 3.02.2021</span></p>

<p>Realme rozpoczęło udostępnianie wersji beta nakładki <strong>Realme UI 2.0</strong> dla kilku modeli smartfonów. Wczesny dostęp do nowego oprogramowania pojawił się dla użytkowników <strong>Realme X3 SuperZoom</strong>, <strong>Realme X3</strong>, <strong>Realme X2</strong>, <strong>Realme 6</strong>, <strong>Realme C12</strong> oraz <strong>Realme C15</strong>.</p>

<p>Wyżej wymienione modele smartfonów mogą otrzymać <strong>wersję beta Androida 11</strong>. Aktualizacja dostępna jest dla ograniczonej liczby urządzeń i wymaga wcześniejszej rejestracji. Dodatkowo, aby zainstalować Androida 11 beta trzeba wcześniej zaktualizować smartfon do najnowszej wersji oprogramowania.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad9ffe45222c3a1af31cdf66a7706654de">
					<code type="text/javascript">
		<!--
						function ad58a4ecd12dcd26c2d9d1a0ef8789e4f6() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad58a4ecd12dcd26c2d9d1a0ef8789e4f6();}, 500);
				}
			}
			ad58a4ecd12dcd26c2d9d1a0ef8789e4f6();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Producent podkreśla, że <strong>przed instalacją Androida 11 należy wykonać pełną kopię zapasową danych</strong>. W kolejnym kroku należy udać się do Ustawień &gt; Aktualizacja Oprogramowania, kliknąć ikonkę ustawień, wybrać opcję Wersja Beta &gt; Aplikuj teraz i wypełnić formularz.</p>

<p>Realme podkreśla, że <strong>oprogramowanie w wersji beta jest niedopracowane i może sprawiać problemy</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad2a6a2e0069fad85a37e9eececf36ee61">
					<code type="text/javascript">
		<!--
						function ada1fd87b2ecb5b51a395882022ed971a0() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ada1fd87b2ecb5b51a395882022ed971a0();}, 500);
				}
			}
			ada1fd87b2ecb5b51a395882022ed971a0();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 04.02.2021</span></p>

<p><strong>Samsung</strong> udostępnił aktualizację oprogramowania dla swojego najpopularniejszego średniaka. <strong>Galaxy A51</strong> pracuje już pod kontrolą Androida 11 wraz z nakładką One UI 3.0. Nowa wersja oprogramowania udostępniana jest w Rosji i wprowadza również poprawki zabezpieczeń datowane na 1 lutego 2021 roku.</p>

<p>Zaktualizowanie jednego z najpopularniejszych smartfonów 2020 roku do Androida 11 z pewnością przyczyni się do wzrostu statystyk.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad12f8b47db84e6cd9ab45acc059e36345">
					<code type="text/javascript">
		<!--
						function ad2606dd93737eded52f757caf00e0c903() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad2606dd93737eded52f757caf00e0c903();}, 500);
				}
			}
			ad2606dd93737eded52f757caf00e0c903();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 08.02.2021</span></p>

<p><strong>Xiaomi Mi 10T</strong> i <strong>Mi 10T Pro</strong> zadebiutowały na rynku z <strong>Androidem 10</strong> oraz <strong>MIUI 12</strong> na pokładzie.</p>

<p>Niezwykle popularne flagowce z niższej półki cenowej otrzymały właśnie aktualizację do <strong>Androida 11</strong> z <strong>MIUI 12</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad9cd76120f9187dea56c7cc8a3291a9fa">
					<code type="text/javascript">
		<!--
						function adbef3e0cc570500ba421306ddcaeceb13() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adbef3e0cc570500ba421306ddcaeceb13();}, 500);
				}
			}
			adbef3e0cc570500ba421306ddcaeceb13();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Użytkownicy z Indii donoszą, że <strong>Xiaomi Mi 10T</strong> i <strong>Mi 10T Pro</strong> otrzymały już aktualizację do najnowszej wersji zielonego robocika.</p>

<p>Oprogramowanie o numerze kompilacji <strong>12.1.1.0 RJDINXM</strong> waży 2,8 GB.</p>

<p>Razem z Androidem 11 smartfony otrzymały <strong>styczniowe poprawki zabezpieczeń</strong>.</p>

<p><span style="color: red">AKTUALIZACJA 09.02.2021</span></p>

<p>Samsung nie zwalnia i udostępnia Androida 11 z nakładka One UI 3.0 na kolejnego smartfona. Tym razem padło na średniaka z rodziny Galaxy M. Model <strong>Galaxy M30s</strong> otrzymał właśnie nową aktualizację, która wprowadza na pokład Androida 11, nakładkę One UI 3.0 oraz lutowe poprawki zabezpieczeń.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad4d81c5297548be6c692de600875ec00a">
					<code type="text/javascript">
		<!--
						function ad05e23dfbd800e3286a10c5125da4db84() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad05e23dfbd800e3286a10c5125da4db84();}, 500);
				}
			}
			ad05e23dfbd800e3286a10c5125da4db84();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Razem z Galaxy M30s aktualizację do Androida 11 i One UI 3.0 udostępniona dla modelu <strong>Galaxy A71</strong>. Niestety mowa o modelu z modemem sieci <strong>5G</strong>, który nie był oficjalnie sprzedawany w naszym kraju.</p>

<p>Tego samego dnia rozpoczął się proces aktualizacji <strong>Samsunga Galaxy A51</strong> do Androida 11 w większej ilości krajów.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad5595d4ff5f28d1f47c35a864630ad2b0">
					<code type="text/javascript">
		<!--
						function ad9954730e11a975683db0940aa615db27() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad9954730e11a975683db0940aa615db27();}, 500);
				}
			}
			ad9954730e11a975683db0940aa615db27();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 10.02.2021</span></p>

<p><strong>Samsung</strong> zdecydował się udostępnić aktualizację do najnowszej wersji nakładki <strong>One UI 3.1</strong> dla najtańszego flagowca z 2020 roku. <strong>Galaxy S20 FE</strong> otrzymał nową wersję nakładki wcześniej, niż droższe modele Galaxy S20, Galaxy S20+ oraz Galaxy S20 Ultra.</p>

<p>Najnowsza wersja nakładki <strong>One UI 3.1</strong> została oficjalnie wprowadzona na rynek w styczniu 2021 roku razem z nowymi smartfonami <strong>Samsung Galaxy S21</strong>. Koreańczycy na prezentacji flagowców przekazali, że wkrótce oprogramowanie trafi na flagowe modele poprzedniej generacji.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad9dd290ddd99436bb9904c0ba138286ea">
					<code type="text/javascript">
		<!--
						function ad42d5fdc66fe72693689adb7ce8ca49d9() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad42d5fdc66fe72693689adb7ce8ca49d9();}, 500);
				}
			}
			ad42d5fdc66fe72693689adb7ce8ca49d9();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Nakładka w wersji 3.1 wprowadza drobne zmiany względem One UI 3.0 udostępnianego razem z Androidem 11.</p>

<p>Oprogramowanie trafiło na Samsunga Galaxy S20 FE 5G z procesorem Qualcomm Snapdragon 865. Wkrótce pojawi się również na modelu z modemem sieci 4G LTE.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad9f309ca9eb3d8964baba087a47a34c09">
					<code type="text/javascript">
		<!--
						function ad9fe4d1531d33da69b65ec8992bf5649e() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad9fe4d1531d33da69b65ec8992bf5649e();}, 500);
				}
			}
			ad9fe4d1531d33da69b65ec8992bf5649e();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: red">AKTUALIZACJA 15.02.2021</span></p>

<p>Po około 48 godzinach od udostępnienia aktualizacji do <strong>One UI 3.1</strong> dla <strong>Samsunga Galaxy S20 FE 5G</strong>, producent postanowił wycofać nowe oprogramowanie.</p>

<p>Samsung bez żadnej informacji zdecydował się wycofać najnowsze oprogramowanie wprowadzające nakładkę One UI na smartfony Galaxy S20 FE 5G z procesorem Qualcomm Snapdragon 865.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adcc10a58448f297a86f6ac601992cf6be">
					<code type="text/javascript">
		<!--
						function ad7971e88344cd33c899871e98201d9a56() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad7971e88344cd33c899871e98201d9a56();}, 500);
				}
			}
			ad7971e88344cd33c899871e98201d9a56();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Bardzo możliwe, że nowe oprogramowanie posiadało błędy, które utrudniają pracę. Samsung już wcześniej borykał się z dużymi komplikacjami podczas udostępniania aktualizacji do Androida 11 i One UI 3.0 dla flagowych modeli Galaxy S10 z 2019 roku. Oprogramowanie było wtedy wydawane kilkukrotnie, a koreańscy inżynierowie musieli mierzyć się ze sporą ilością niedoróbek.</p>

<p><span style="color: red">AKTUALIZACJA 22.02.2021</span></p>

<p><strong>Xiaomi</strong> udostępniło w Chinach aktualizację do <strong>Androida 11</strong> dla niezwykle popularnych w Polsce średniaków. Oprogramowanie trafiło bowiem na <strong>Redmi Note 8</strong> i <strong>Redmi Note 8T</strong>. Oba smartfony zadebiutowały na rynku z <strong>Androidem 9.0 Pie</strong> i nakładką <strong>MIUI 11</strong> na pokładzie. Urządzenia otrzymały dużą aktualizację, która wprowadziła na pokład <strong>Androida 11</strong> i nakładkę <strong>MIUI 12</strong>. Myśleliśmy, że to koniec oficjalnego wsparcia, ale Redmi Note 8 otrzymał właśnie nową aktualizację, która wprowadza na pokład Androida 11.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="addadf11345b6ff36aa2b8911750e75134">
					<code type="text/javascript">
		<!--
						function adeea997db833016e4cc9223b4f4ee781c() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adeea997db833016e4cc9223b4f4ee781c();}, 500);
				}
			}
			adeea997db833016e4cc9223b4f4ee781c();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Oprogramowanie o numerze kompilacji <strong>V12.0.1.0.RCOCNXM</strong> udostępniane jest jako stabilna beta i dostępne jest dla wybranych użytkowników mieszkających w Chinach.</p>

<p>Wiemy także, że <strong>Android 11 trafi na Redmi Note 8T</strong>. Jest to międzynarodowa wersja Redmi Note 8 sprzedawana w Europie. Urządzenie to jest bardzo popularne w naszym kraju.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad64de329209a84fa848727bb3fc9d1fbd">
					<code type="text/javascript">
		<!--
						function adb0a1d13a04b20dcee2ff345a98721392() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adb0a1d13a04b20dcee2ff345a98721392();}, 500);
				}
			}
			adb0a1d13a04b20dcee2ff345a98721392();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>W przyszłości <strong>Redmi Note 8/8T powinny otrzymać jeszcze aktualizację do MIUI 13</strong>, ale na pojawienie się Androida 12 nie powinniśmy już liczyć.</p>

<p>Razem z niezwykle popularnym Redmi Note 8 i jego europejskim odpowiedniku - Redmi Note 8T, aktualizację otrzymał <strong>Xiaomi Mi Note 10</strong> (V12.1.3.0.RFDEUXM) oraz <strong>Xiaomi Mi 10T Lite</strong> (V12.0.2.0.RJSMIXM).</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad9bc4deef1b83b2209fccf545a36e7096">
					<code type="text/javascript">
		<!--
						function ad23cb66fe6beda9c187680954fefa9e42() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad23cb66fe6beda9c187680954fefa9e42();}, 500);
				}
			}
			ad23cb66fe6beda9c187680954fefa9e42();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Aktualizacja dla Mi Note 10 udostępniana jest we wschodniej części Europy, a Mi 10T Lite otrzymał aktualizację na całym świecie.</p>

<p><span style="color: red">AKTUALIZACJA 24.02.2021</span></p>

<p>Oppo udostępniło aktualizację do <strong>ColorOS 11</strong> i Androida 11 dla kolejnego średniaka. Tym razem padło na model <strong>Oppo A93</strong>. Bliźniaczy smartfon Oppo F17 Pro sprzedawany na innych rynkach otrzymał aktualizację już jakiś czas temu. Teraz do grona smartfonów z ColorOS 11 dołącza Oppo A93.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ade59748231914f2aa776519b9725c614b">
					<code type="text/javascript">
		<!--
						function ad6ec0dce4a9773b4d9e6e0d63ae497ab5() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad6ec0dce4a9773b4d9e6e0d63ae497ab5();}, 500);
				}
			}
			ad6ec0dce4a9773b4d9e6e0d63ae497ab5();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Aktualizacja udostępniana jest partiami dla wybranych użytkowników.</p>

<!--srodtytul s:229713 -->
<h2 id="sub229713" class="subtytul">ASUS</h2>
<!--/srodtytul s:229713 -->

<ul><li>Asus Zenfone 6z </li><li>Asus Zenfone 6 (stabilna wersja dostępna na Tajwanie)</li><li>Asus Zenfone 7</li><li>Asus Zenfone 7 Pro (wersja beta dostępna)</li><li>Asus ROG Phone 2</li><li>Asus ROG Phone 3</li></ul>

<p>ASUS opublikował już pierwszą betę Android 11 dla ZenFone 6. Wkrótce do testów powinny dołączyć inne, flagowe modele.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad707fa2c6c1c2dee5efa4ecdb02c036e4">
					<code type="text/javascript">
		<!--
						function ad6bd490b85028e2aea61ea30970b828fd() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad6bd490b85028e2aea61ea30970b828fd();}, 500);
				}
			}
			ad6bd490b85028e2aea61ea30970b828fd();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Essential</p>

<ul><li>Essential Phone (PH-1)</li></ul>

<!--srodtytul s:229714 -->
<h2 id="sub229714" class="subtytul">Google Pixel</h2>
<!--/srodtytul s:229714 -->

<p>Nowy system otrzymały już wszystkie modele od roku 2017 (data aktualizacji 08.09.2020):</p>

<ul><li>Google Pixel 2/2 XL</li><li>Google Pixel 3/3 XL</li><li>Google Pixel 3a / 3a XL</li><li>Google Pixel 4/4 XL</li></ul>

<!--srodtytul s:229715 -->
<h2 id="sub229715" class="subtytul">Honor</h2>
<!--/srodtytul s:229715 -->

<p>Honor to marka zależna od Huawei. Oznacza to, że smartfony na razie otrzymają nową nakładkę EMUI 11/Magic UI 4 opartą na Androidzie 11 z niektórymi funkcjami Androida 11. Aktualizacja do najnowszej wersji zielonego robota jest niepewna.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad798fa6d8a796a9520c33718190c3016a">
					<code type="text/javascript">
		<!--
						function ad8f5b5d9448fe8ae8f1140a87ec8ea289() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad8f5b5d9448fe8ae8f1140a87ec8ea289();}, 500);
				}
			}
			ad8f5b5d9448fe8ae8f1140a87ec8ea289();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Lista urządzeń objętych aktualizacją do Magic UI 4:</p>

<ul><li>Honor 30</li><li>Honor 30 Pro</li><li>Honor 30 Pro+</li><li>Honor 30S</li><li>Honor 30 Youth Edition/Honor 30 Lite</li><li>Honor V30/View30</li><li>Honor V30 Pro/View30 Pro</li><li>Honor V20</li><li>Honor 20</li><li>Honor 20 Pro</li><li>Honor 20S</li><li>Honor X10</li><li>Honor X10 Max</li><li>Honor Play 4</li><li>Honor Play 4 Pro</li><li>Honor 20 Youth Edition/20 lite[EMUI 11]</li><li>Honor 9X [EMUI 11]</li><li>Honor 9X Pro [EMUI 11]</li><li>Honor ViewPad V6 [EMUI 11]</li></ul>

<!--srodtytul s:229716 -->
<h2 id="sub229716" class="subtytul">Huawei</h2>
<!--/srodtytul s:229716 -->

<p>Nowe modele <strong>Huawei</strong> nie otrzymają nowego Androida z powodu zakazu handlu. Można korzystać z modeli Androida w wersji open source, korzystając z <strong>Huawei App Gallery</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adb5f62c3fc34eeaab7a7c80f9c645868f">
					<code type="text/javascript">
		<!--
						function adfcdf6d6db913cd820cd1f82526f04c0c() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adfcdf6d6db913cd820cd1f82526f04c0c();}, 500);
				}
			}
			adfcdf6d6db913cd820cd1f82526f04c0c();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Na konferencji HDC 2020, która odbyła się 10.09.2020 roku Huawei zaprezentowało nakładkę EMUI 11, która oparta jest na razie na Androidzie 10. Z informacji, jakie posiadamy żaden smartfon Huawei nie otrzyma Androida 11.</p>

<p>Oto smartfony, które otrzymają EMUI 11 oparte na Androidzie 10 (z niektórymi funkcjami Androida 11).</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad3f3dc2d48f86b3511229dc724dc21cb2">
					<code type="text/javascript">
		<!--
						function ad8a0891cd23cf5403694b72d1f1f8cf7e() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad8a0891cd23cf5403694b72d1f1f8cf7e();}, 500);
				}
			}
			ad8a0891cd23cf5403694b72d1f1f8cf7e();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<ul><li>P40</li><li>P40 Pro</li><li>P40 Pro +</li><li>Mate 30</li><li>Mate 30 5G</li><li>Mate 30 Pro</li><li>Mate 30 Pro 5G</li><li>Mate 30 RS</li><li>nova 7 5G</li><li>nova 7 Pro 5G</li><li>nova 6</li><li>nova 6 5G</li><li>Mate Xs</li><li>P30</li><li>P30 Pro</li><li>Mate 20</li><li>Mate 20 Pro</li><li>Mate 20 RS</li><li>Mate 20X</li><li>Mate 20X 5G</li><li>Mate X</li><li>nova 5 Pro</li><li>V30</li><li>V30 Pro</li><li>MatePad Pro</li><li>MatePad Pro 5G</li><li>MatePad 10,8</li></ul>

<p>Na mapie drogowej udostępnionej pod koniec października 2020 roku brakuje wiele nowych smartfonów takich, jak P40 Lite czy P40 Lite E. Podejrzewamy, że w przyszłości producent rozszerzy listę kompatybilnych urządzeń.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adabab6e6d0d79f93f8439aabb119ef4d2">
					<code type="text/javascript">
		<!--
						function adefe6443f4cd3a102a6a9ef97c0211d6f() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adefe6443f4cd3a102a6a9ef97c0211d6f();}, 500);
				}
			}
			adefe6443f4cd3a102a6a9ef97c0211d6f();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!--srodtytul s:229717 -->
<h2 id="sub229717" class="subtytul">LG</h2>
<!--/srodtytul s:229717 -->

<p>LG jest dosyć opieszałe we wprowadzeniu na rynek nowych wersji Androida, ale producent z pewnością zaktualizuje niektóre ze swoich flagowych smartfonów. Oto modele, które powinny otrzymać Androida 11:</p>

<ul><li>LG V50 ThinQ</li><li>LG V50S ThinQ</li><li>LG V60 ThinQ</li><li>LG G8S ThinQ</li><li>LG G8 ThinQ</li><li>LG G8X Thinq</li><li>LG Velvet - aktualizacja udostępniona</li><li>LG V60 ThinQ 5G</li><li>LG V60 ThinQ 5G UW</li></ul>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adad97f95af4f9aae47467a5dbed732723">
					<code type="text/javascript">
		<!--
						function adde188060f25deb07580d82966711f632() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adde188060f25deb07580d82966711f632();}, 500);
				}
			}
			adde188060f25deb07580d82966711f632();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!--srodtytul s:229718 -->
<h2 id="sub229718" class="subtytul">Motorola</h2>
<!--/srodtytul s:229718 -->

<p><strong>Motorola</strong> była niegdyś pionierem we wdrażaniu nowych wersji systemu Androida. Motorola nadal słynie z implementacji niemal czystej wersji Androida bez zbędnego bloatware'u. Firma wprowadza co najmniej jedną dużą aktualizację zmieniającą wersję Androida na każde swoje urządzenie. Niestety w przypadku aktualizacji do Androida 11 Motorola działa opieszale. Listę urządzeń, które otrzymają nowe oprogramowanie udostępniono dopiero w drugiej połowie grudnia 2020 roku. Poniżej smartfony, które dostaną aktualizację do najnowszej wersji Androida:</p>

<ul><li>Motorola Razr 5G</li><li>Motorola Razr 2019</li><li>Motorola Edge</li><li>Motorola Edge+</li><li>Motorola One 5G </li><li>Motorola One Action</li><li>Motorola One Fusion</li><li>Motorola One Fusion+</li><li>Motorola One Hyper</li><li>Motorola One Vision</li><li>Moto G 5G</li><li>Moto G 5G Plus</li><li>Moto G Fast  </li><li>Moto G Power</li><li>Moto G Pro - aktualizacja udostępniona</li><li>Moto G Stylus</li><li>Moto G9 </li><li>Moto G9 Play</li><li>Moto G9 Plus </li><li>Moto G9 Power</li><li>Moto G8 </li><li>Moto G8 Power </li><li>Lenovo K12 Note</li></ul>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adf8f42c9274a78f4f8d7396286aee30e6">
					<code type="text/javascript">
		<!--
						function adf06990e599aef76a67f59f49eb5d359e() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adf06990e599aef76a67f59f49eb5d359e();}, 500);
				}
			}
			adf06990e599aef76a67f59f49eb5d359e();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!--srodtytul s:229719 -->
<h2 id="sub229719" class="subtytul">Nokia</h2>
<!--/srodtytul s:229719 -->

<p><strong>HMD Global</strong> - czyli właściciel marki <strong>Nokia</strong> - gwarantuje aktualizacje Androida przez dwa lata oraz aktualizacje bezpieczeństwa przez trzy lata. Większość smartfonów Nokia wypuszczonych na rynek w latach 2018 a 2020 otrzyma system Android 11.</p>

<ul><li>Nokia 9 PureView</li><li>Nokia 8.3 5G</li><li>Nokia 8.1 </li><li>Nokia 7.2</li><li>Nokia 7.1</li><li>Nokia 6.2</li><li>Nokia 5.3</li><li>Nokia 4.2</li><li>Nokia 3.2</li><li>Nokia 2.3 (uwaga - to nie do końca pewne)</li><li>Nokia 1.3</li><li>Nokia 1 Plus</li></ul>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad76552fdc3ed0ebf119de1b2a3fa69603">
					<code type="text/javascript">
		<!--
						function adc985621457616477d4aeb6c945a1f6c3() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adc985621457616477d4aeb6c945a1f6c3();}, 500);
				}
			}
			adc985621457616477d4aeb6c945a1f6c3();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Nokia udostępniła oficjalną mapę drogową aktualizacji do Androida 11. Wynika z niej, że pierwsze urządzenia otrzymają nowe oprogramowanie jeszcze w tym roku.</p>

<p>Oto oficjalna lista smartfonów kompatybilnych z Androidem 11</p>

<!-- 337834 --><!-- z:337259 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 742px; max-width: 100%;" id="image_337259">
		<img src="https://www.pcworld.pl/g1/news/thumbnails/3/3/337259_hmd_global_nokia_android_11_roadmap_jpg_95_adaptiveresize_742x721.webp" alt="Android 11 - lista telefonów do aktualizacji [24.02.2021]" title="Android 11 - lista telefonów do aktualizacji [24.02.2021]" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/337259_hmd_global_nokia_android_11_roadmap_jpg_95_adaptiveresize_742x721.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/3/337259_hmd_global_nokia_android_11_roadmap_jpg_95_adaptiveresize_320x311.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/3/337259_hmd_global_nokia_android_11_roadmap_jpg_95_adaptiveresize_480x466.webp 480w" /></figure>
<!-- end z:337259 -->

<p>Pierwsza tura - Q4 2020:</p>

<ul><li>Nokia 8.3 5G</li><li>Nokia 2.2</li><li>Nokia 5.2</li><li>Nokia 8.1</li></ul>

<p>Druga tura - Q1 2021:</p>

<ul><li>Nokia 1.3</li><li>Nokia 4.2</li><li>Nokia 2.4</li><li>Nokia 2.3</li><li>Nokia 3.4</li></ul>

<p>Trzecia tura - Q2-Q3 2021:</p>

<ul><li>Nokia 3.2</li><li>Nokia 7.2</li><li>Nokia 6.2</li></ul>

<p>Czwarta tura - Q2 2021:</p>

<ul><li>Nokia 1 Plus</li><li>Nokia 9 Pureview</li></ul>

<p>Jak widać <strong>Nokia kompleksowo podeszła do sprawy aktualizacji</strong>. Oprogramowanie dostanie większość nowych smartfonów niezależnie od półki cenowej. Niestety starsze urządzenia takie, jak Nokia 7 Plus nie zostaną zaktualizowane. Nokia nie wyróżnia także posiadaczy flagowych urządzeń - model 9 Pureview otrzyma aktualizację jako ostatni.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adccc562b0f26a76f2c3e4b05434f5dbf4">
					<code type="text/javascript">
		<!--
						function adb2ad09b8c36f89268e8849263a7f22b1() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adb2ad09b8c36f89268e8849263a7f22b1();}, 500);
				}
			}
			adb2ad09b8c36f89268e8849263a7f22b1();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!--srodtytul s:229720 -->
<h2 id="sub229720" class="subtytul">nubia</h2>
<!--/srodtytul s:229720 -->

<p>nubia na początku listopada 2020 roku udostępniła pierwszą wersję beta Androida 11 dla swojego flagowego modelu <strong>nubia Z20</strong>.</p>

<!--srodtytul s:229721 -->
<h2 id="sub229721" class="subtytul">OnePlus</h2>
<!--/srodtytul s:229721 -->

<p><strong>OnePlus</strong> nie tylko dostaje aktualizacje systemu przez dwa lata, ale również otrzymuje je tak szybko, jak to tylko możliwe i zaraz po Pixelach.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad525554ad3becf1635c49409295e536d2">
					<code type="text/javascript">
		<!--
						function ad91f9a526927fd65ea1ca656d6b071280() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad91f9a526927fd65ea1ca656d6b071280();}, 500);
				}
			}
			ad91f9a526927fd65ea1ca656d6b071280();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<ul><li>OnePlus 8 (aktualizacja udostępniona w październiku 2020 roku)</li><li>OnePlus 8 Pro (aktualizacja udostępniona w październiku 2020 roku)</li><li>OnePlus 7 (aktualizacja udostępniona w wersji beta)</li><li>OnePlus 7 Pro (aktualizacja do końca 2020 roku)</li><li>OnePlus 7T (aktualizacja udostępniona w wersji beta)</li><li>OnePlus 7T Pro (aktualizacja udostępniona w wersji beta)</li><li>OnePlus 6</li><li>OnePlus 6T</li><li>OnePlus Nord 5G</li><li>OnePlus Nord N10 5G</li></ul>

<p>Dnia 8 września 2020 roku OnePlus udostępnił beta testy OxygenOS 11 Open Beta 1 na OnePlus 8 i 8 Pro.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ada54d83e9e5d1900112a020d1a86737c6">
					<code type="text/javascript">
		<!--
						function ad235967551c79f7bc3bb162d9e64d13b7() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad235967551c79f7bc3bb162d9e64d13b7();}, 500);
				}
			}
			ad235967551c79f7bc3bb162d9e64d13b7();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>30 września 2020 roku CEO OnePlus potwierdził, że debiutujący 14 października OnePlus 8T będzie pierwszym smartfonem tego producenta z preinstalowany Androidem 11.</p>

<p>Smartfony OnePlus 8 i 8 Pro otrzymały oficjalną wersję OxygenOS 11 bazującą na Androidzie 11 12 października 2020 roku na dwa dni przed premierą nowego modelu 8T.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad9f0dd0bcbe45a4d03f65812aa01d6532">
					<code type="text/javascript">
		<!--
						function ad4c925f52d3aa5d3674ab8e9f83962a7a() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad4c925f52d3aa5d3674ab8e9f83962a7a();}, 500);
				}
			}
			ad4c925f52d3aa5d3674ab8e9f83962a7a();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>OnePlus poinformował, że nowe, tani smartfony - Nord N10 5G oraz Nord N100 otrzymają tylko jedną dużą aktualizację rozwojową - do Androida 11. Posiadacze tych urządzeń mogą również liczyć na poprawki zabezpieczeń przez dwa lata od daty premiery. To spore rozczarowanie - dotychczas OnePlus słynął ze świetnego wsparcia posprzedażowego.</p>

<!--srodtytul s:229722 -->
<h2 id="sub229722" class="subtytul">Oppo</h2>
<!--/srodtytul s:229722 -->

<p><strong>Oppo</strong> to kolejny chiński producent, marzący o silnej obecności na rynku europejskim.</p>

<p>OPPO blisko współpracowało z Google podczas tworzenia Androida 11. Kilka dni po udostępnieniu oficjalnej wersji zaprezentowano nową nakładkę ColorOS 11, która już wkrótce pojawi się na smartfonach tego producenta. Więcej informacji o ColorOS 11 znajdziesz <a href="https://www.pcworld.pl/news/OPPO-ColorOS-11-oficjalnie-jakie-smartfony-otrzymaja-aktualizacje,422834.html" target="_blank" class="link" title="tutaj"  data-status="https://www.pcworld.pl/news/OPPO-ColorOS-11-oficjalnie-jakie-smartfony-otrzymaja-aktualizacje,422834.html">tutaj</a>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad8a8a2a797037ec56600c6be468cfc5b4">
					<code type="text/javascript">
		<!--
						function ad0aaa2c87020e25603640e6ea83dc297c() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad0aaa2c87020e25603640e6ea83dc297c();}, 500);
				}
			}
			ad0aaa2c87020e25603640e6ea83dc297c();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Poniżej lista kompatybilnych z ColorOS 11 urządzeń:</p>

<ul><li>OPPO Reno 2 Z</li><li>OPPO R15 Pro</li><li>OPPO Find X</li><li>OPPO Reno 10X</li><li>OPPO F9</li><li>OPPO F9 Pro</li><li>OPPO Find X2 - beta testy od 14 września 2020; finalna wersja udostępniona 5 listopada 2020</li><li>OPPO F15</li><li>OPPO A9 2020</li><li>OPPO Reno Z</li><li>OPPO K3</li><li>OPPO Reno 17</li><li>OPPO 3</li><li>OPPO F9</li><li>OPPO F9 Pro</li><li>OPPO F7</li><li>OPPO A9</li><li>OPPO F11</li><li>Oppo F11 Pro</li><li>Oppo Reno 2 Pro</li><li>Oppo A5</li><li>Oppo Reno 2</li><li>Oppo Reno3 - trwają beta testy</li><li>Oppo Reno3 Pro - trwają beta testy</li></ul>

<!-- 337065 --><!-- z:336490 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 727px; max-width: 100%;" id="image_336490">
		<img src="https://www.pcworld.pl/g1/news/thumbnails/3/3/336490_gsmarena_003_jpg_95_adaptiveresize_727x408.webp" alt="Europejskie mapa drogowa aktualizacji do Androida 11 i ColorOS 11 dla urządzeń OPPO" title="Europejskie mapa drogowa aktualizacji do Androida 11 i ColorOS 11 dla urządzeń OPPO" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/336490_gsmarena_003_jpg_95_adaptiveresize_727x408.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/3/336490_gsmarena_003_jpg_95_adaptiveresize_320x180.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/3/336490_gsmarena_003_jpg_95_adaptiveresize_480x269.webp 480w" />	<figcaption><p>Europejskie mapa drogowa aktualizacji do Androida 11 i ColorOS 11 dla urządzeń OPPO</p></figcaption>
</figure>
<!-- end z:336490 -->

<p>Urządzenia, które mogą otrzymać ColorOS 11 oparte na Android 11:</p>

<ul><li>Oppo A31</li><li>Oppo A91</li><li>Oppo K5</li><li>Oppo Reno Ace</li><li>Oppo Reno A</li><li>Oppo A9 2020</li><li>Oppo Reno Z</li><li>Oppo A9x</li></ul>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad3c61b80e2ee32006efc08263baddd89d">
					<code type="text/javascript">
		<!--
						function ad5a0b981b1a30112566c937c082defd8e() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad5a0b981b1a30112566c937c082defd8e();}, 500);
				}
			}
			ad5a0b981b1a30112566c937c082defd8e();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!--srodtytul s:229723 -->
<h2 id="sub229723" class="subtytul">POCO</h2>
<!--/srodtytul s:229723 -->

<ul><li>POCO X2 - aktualizacja udostępniona</li><li>POCO F2 Pro - aktualizacja udostępniona</li></ul>

<!--srodtytul s:229724 -->
<h2 id="sub229724" class="subtytul">Realme</h2>
<!--/srodtytul s:229724 -->

<p>Smartfony z rodziny Realme X:</p>

<ul><li>Realme X50 Pro 5G (Android 11 Beta dostępny)</li><li>Realme X50 5G</li><li>Realme X2 Pro</li><li>Realme X2 (730G)</li><li>Realme XT (Realme X2- 712)</li><li>Realme X</li><li>Realme X50m</li><li>Realme X50 Pro Player (Android 11 Beta dostępny)</li><li>Realme X3 - wersja beta udostępniona</li><li>Realme X3 Super Zoom - wersja beta udostępniona</li><li>Realme X3 Pro (Nie wprowadzony do sprzedaży)</li></ul>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad6e157ffd9dc3238df2d8c3a3efe2fd90">
					<code type="text/javascript">
		<!--
						function ad1ef6d35ea5614ce75138fcf993607b64() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad1ef6d35ea5614ce75138fcf993607b64();}, 500);
				}
			}
			ad1ef6d35ea5614ce75138fcf993607b64();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Smartfony ze średniej półki cenowej:</p>

<ul><li>Realme 5 Pro (Realme Q)</li><li>Realme 3 Pro (Realme X Youth Edition)</li><li>Realme 6 - wersja beta udostępniona</li><li>Realme 6s</li><li>Realme 6 Pro</li><li>Realme 6i</li><li>Realme 7</li><li>Realme 7 Pro</li></ul>

<p>Smartfony z rodziny Realme C:</p>

<ul><li>Realme C3</li><li>Realme C3i</li><li>Realme C11</li><li>Realme C15 - wersja beta udostępniona</li><li>Realme C12 - wersja beta udostępniona</li></ul><ul><li>Realme Narzo 10</li><li>Realme Narzo 10a</li></ul>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad3c648960bdd06b64d4aca9c01b30a221">
					<code type="text/javascript">
		<!--
						function ad7cdd9cef87bcaa510dac1118d895c974() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad7cdd9cef87bcaa510dac1118d895c974();}, 500);
				}
			}
			ad7cdd9cef87bcaa510dac1118d895c974();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Uwaga - opublikowana lista nie została oficjalnie potwierdzona przez Realme.</p>

<p>Dnia 8 września 2020 roku Realme udostępniło beta testy Realme UI Android 11 Preview na Realme X50 Pro 5G.</p>

<!--srodtytul s:229725 -->
<h2 id="sub229725" class="subtytul">Samsung</h2>
<!--/srodtytul s:229725 -->

<p>Wiele nowych telefonów marki <strong>Samsung</strong> korzysta z systemu <strong>Android 10</strong> lub wkrótce go otrzyma. <strong>Android 11</strong> powinny otrzymać smartfony dwuletnie lub nowsze. Samsung rozpoczął już beta testy nakładki One UI 3.0 opartej na Androidzie 11 dla flagowych modeli z rodzin Galaxy S20 oraz Galaxy Note 20.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad1373a26f0930c6ce0faa2c8ead3fd33e">
					<code type="text/javascript">
		<!--
						function ada90d0f8703ac07dfa05981c1d64f0759() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ada90d0f8703ac07dfa05981c1d64f0759();}, 500);
				}
			}
			ada90d0f8703ac07dfa05981c1d64f0759();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Smartfony z rodziny Galaxy Note oraz Galaxy S, które otrzymają Androida 11:</p>

<p>Grudzień 2020</p>

<ul><li>Galaxy S20 (aktualizacja udostępniona w USA dla modelu z procesorem Snapdragon 865)</li><li>Galaxy S20+ (aktualizacja udostępniona w USA dla modelu z procesorem Snapdragon 865)</li><li>Galaxy S20 Ultra (aktualizacja udostępniona w USA dla modelu z procesorem Snapdragon 865)</li><li>Galaxy S20 FE (aktualizacja udostępniona w Europie dla wersji z 4G oraz 5G)</li></ul>

<p>Styczeń 2021</p>

<ul><li>Galaxy Note 10 Lite - aktualizacja udostępniona</li><li>Galaxy Note 10 - aktualizacja udostępniona</li><li>Galaxy Note 10+ - aktualizacja udostępniona</li><li>Galaxy Note 20 (aktualizacja udostępniona w USA dla z procesorem Snapdragon 865)</li><li>Galaxy Note 20 Ultra (aktualizacja udostępniona w USA dla z procesorem Snapdragon 865)</li><li>Galaxy S10e - aktualizacja wycofana w związku z wykrytymi błędami</li><li>Galaxy S10 - aktualizacja wycofana w związku z wykrytymi błędami</li><li>Galaxy S10+ - aktualizacja wycofana w związku z wykrytymi błędami</li><li>Galaxy S10 Lite - aktualizacja udostępniona</li><li>Galaxy Z Fold 2 - aktualizacja udostępniona</li><li>Galaxy Z Flip</li></ul>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad29c57b63d44f99a276efecb1992ea947">
					<code type="text/javascript">
		<!--
						function ad0afa7664b38a458082bd35b0920eec4b() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad0afa7664b38a458082bd35b0920eec4b();}, 500);
				}
			}
			ad0afa7664b38a458082bd35b0920eec4b();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Luty 2021</p>

<ul><li>Galaxy Fold - aktualizacja udostępniona</li><li>Galaxy A71 5G - aktualizacja udostępniona</li></ul>

<p>Marzec 2021</p>

<ul><li>Galaxy A51 - aktualizacja udostępniona</li><li>Galaxy M21</li><li>Galaxy M30s - aktualizacja udostępniona</li><li>Galaxy M31 - aktualizacja udostępniona</li><li>Galaxy Note 10 Lite -aktualizacja udostępniona</li><li>Galaxy Tab S7 -aktualizacja udostępniona</li></ul>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adcc6e365d13207e697e5090a7eec55779">
					<code type="text/javascript">
		<!--
						function adcf921854c45a2619d834785a0588ccb2() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adcf921854c45a2619d834785a0588ccb2();}, 500);
				}
			}
			adcf921854c45a2619d834785a0588ccb2();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Kwiecień 2021</p>

<ul><li>Galaxy A50</li><li>Galaxy M51</li></ul>

<p>Maj 2021</p>

<ul><li>Galaxy A21s</li><li>Galaxy A31</li><li>Galaxy A70</li><li>Galaxy A71</li><li>Galaxy A80</li><li>Galaxy Tab S6</li><li>Galaxy Tab S6 Lite</li></ul>

<p>Czerwiec 2021</p>

<ul><li>Galaxy A01</li><li>Galaxy A01 Core</li><li>Galaxy A11</li><li>Galaxy M11</li><li>Galaxy Tab A</li></ul>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="add9fb39cead0fd4a191ffa82eb24e68e2">
					<code type="text/javascript">
		<!--
						function adc71149fed40b584de0229570b525c388() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adc71149fed40b584de0229570b525c388();}, 500);
				}
			}
			adc71149fed40b584de0229570b525c388();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Lipiec 2021</p>

<ul><li>Galaxy A30</li><li>Galaxy Tab S5e</li></ul>

<p>Sierpień 2021</p>

<ul><li>Galaxy A10</li><li>Galaxy A10s</li><li>Galaxy A20</li><li>Galaxy A20s</li><li>Galaxy A30s</li><li>Galaxy Tab A 10.1</li><li>Galaxy Tab Active Pro</li></ul>

<p>Samsung potwierdził, że pierwszymi urządzeniami, które otrzymają wersję beta Androida 11 oraz stabilne wydanie tego systemu będą modele z rodziny Galaxy S20. Finalna wersja Androida 11 na Galaxy S20 pojawiła się na początku grudnia 2020 roku. Nowo zaprezentowane Galaxy Note 20 oraz Galaxy Note 20 Ultra otrzymają Androida 11 oraz One UI 3.0 w późniejszym terminie. Dodatkowo wszystkie flagowe smartfony od Galaxy S10/Galaxy Note 10 wzwyż oraz składane smartfony Galaxy Fold i tablety Galaxy Tab S otrzymają trzy duże aktualizację zmieniające wersję systemu operacyjnego Android.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad0e083a67c3332fe4a10b85c43e5c584d">
					<code type="text/javascript">
		<!--
						function adf7e4fc5fe474f55133bf2c28e487e5a3() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adf7e4fc5fe474f55133bf2c28e487e5a3();}, 500);
				}
			}
			adf7e4fc5fe474f55133bf2c28e487e5a3();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!--srodtytul s:229726 -->
<h2 id="sub229726" class="subtytul">Sony</h2>
<!--/srodtytul s:229726 -->

<p>Sony zaktualizuje pięć modeli.</p>

<p>Grudzień 2020:</p>

<ul><li>Sony Xperia 1 II (aktualizacja udostępniona)</li></ul>

<p>Styczeń 2021:</p>

<ul><li>Sony Xperia 5 (aktualizacja udostępniona)</li><li>Sony Xperia 1 (aktualizacja udostępniona)</li><li>Sony Xperia 5 II</li><li>Xperia 10 II</li></ul>

<p>Luty 2021</p>

<ul><li>Sony Xperia 5</li><li>Xperia 10</li></ul>

<p>Sony w październiku 2020 roku przekazało, że ich flagowe urządzenia będą otrzymywać trzy duże aktualizacje zmieniające wersję Androida. Tyczy się to również zaprezentowanych modeli - Xperia 5 oraz Xperia 1 Mk 2.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad06f4ff2596ea5e8e01f2f370eda44182">
					<code type="text/javascript">
		<!--
						function adcf428bc3eb2f21a19ccc721b9e75e688() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adcf428bc3eb2f21a19ccc721b9e75e688();}, 500);
				}
			}
			adcf428bc3eb2f21a19ccc721b9e75e688();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!--srodtytul s:229727 -->
<h2 id="sub229727" class="subtytul">Xiaomi</h2>
<!--/srodtytul s:229727 -->

<ul><li>Mi 10 (umi) - Android 11 Beta dostępny; finalna wersja w Chinach i Europie</li><li>Mi 10 Pro (cm) Android 11 Beta dostępny; finalna wersja w Chinach</li><li>Mi 10 Youth Edition (Lite Zoom) (vangogh)</li><li>Mi 10T - aktualizacja udostępniona w Indiach</li><li>Mi 10T Lite - aktualizacja udostępniona</li><li>Mi 10T Pro - aktualizacja udostępniona w Indiach</li><li>Mi 10 Youth Edition (Lite Zoom) (vangogh)</li><li>Redmi K30 Pro - Android 11 Beta dostępny / Poco F2 Pro (lmi)</li><li>Redmi K30 / Poco X2 (phoenix)</li><li>Redmi K30 5G / Redmi K30 Racing Edition (picasso)</li><li>Redmi K30i 5G (picasso_48m)</li><li>Mi CC 9 Pro / Mi Note 10 / Mi Note 10 Pro - aktualizacja udostępniona</li><li>Mi Note 10 Lite (toco)</li><li>Mi 10 Lite 5G (coin) - aktualizacja udostępniona w Europie i Chinach</li><li>Mi 9 (cepheus)</li><li>Mi 9 Pro 5G (crux)</li><li>Mi 9 SE (gray)</li><li>Mi CC 9 / Mi 9 Lite (pyxis) - aktualizacja udostępniona</li><li>Mi CC 9 Meitu Edition (sail)</li><li>Mi A3 (laurel) - aktualizacja udostępniona]</li><li>Redmi 10X Pro (bomb)</li><li>Redmi 10X 5G (atom)</li><li>Redmi 10X 4G / Redmi Note 9 (merlin)</li><li>Redmi Note 9 Pro Max (excalibur)</li><li>Redmi Note 9 Pro (joyeuse) - aktualizacja udostępniona</li><li>Redmi Note 8 - aktualizacja udostępniona w wersji beta</li><li>Redmi Note 8T</li><li>Redmi Note 8 Pro</li><li>Redmi Note 9 Pro India / Redmi Note 9s (curtana)</li><li>Redmi 9 (lancelot)</li><li>Redmi 9C / Poco C3 (angelica)</li><li>Redmi 9A (dandelion)</li><li>Poco M2 Pro (gram)</li><li>Blackshark 3S</li><li>Blackshark 3 Pro (mobius)</li><li>Blackshark 3 (small)</li><li>Blackshark 2 Pro (darklighter)</li><li>Blackshark 2 (skywalker)</li><li>Redmi K20 Pro / Premium / Mi 9T Pro (raphael)</li></ul>

<!-- 336543 -->
<!-- z:335968 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 800px; max-width: 100%;" id="image_335968">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/3/335968" class="bigimg" title="Oficjalna lista urządzeń Xiaomi, które otrzymają Androida 11" data-width="800" data-height="575" data-status="https://www.pcworld.pl/g1/news/thumb/3/3/335968">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/3/335968_xiaomi_android_11_update_unofficial_list_jpg_95_adaptiveresize_750x539.webp" alt="Oficjalna lista urządzeń Xiaomi, które otrzymają Androida 11" title="Oficjalna lista urządzeń Xiaomi, które otrzymają Androida 11" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/335968_xiaomi_android_11_update_unofficial_list_jpg_95_adaptiveresize_750x539.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/3/335968_xiaomi_android_11_update_unofficial_list_jpg_95_adaptiveresize_320x230.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/3/335968_xiaomi_android_11_update_unofficial_list_jpg_95_adaptiveresize_480x345.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/3/335968_xiaomi_android_11_update_unofficial_list_jpg_95_adaptiveresize_768x552.webp 768w" />
	</a>
	<figcaption><p>Oficjalna lista urządzeń Xiaomi, które otrzymają Androida 11</p></figcaption>
</figure>
<!-- end z:335968 -->

<p>Xiaomi 8 września 2020 roku udostępniło betę MIUI 12 oparte na Android 11 dla Mi 10, Mi 10 Pro oraz Poco F2 Pro.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad3d527737fb99c7aa5f8ca5275926cda5">
					<code type="text/javascript">
		<!--
						function adbbfd1267910e8f166307817dd9fcd3fb() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adbbfd1267910e8f166307817dd9fcd3fb();}, 500);
				}
			}
			adbbfd1267910e8f166307817dd9fcd3fb();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Dnia 1 października 2020 roku Xiaomi udostępniło betę Androida 11 z MIUI 12 dla nowo zaprezentowanych Mi 10T, Mi 10T Pro, Mi 9 SE, Mi 9 Lite, Mi CC9 Meitu Edition. Czystego Androida 11 w wersji beta doczekał się Mi A3.</p>

<p>20 października 2020 roku do urządzeń kompatybilnych z MIUI 12 i betą Androida 11 dołączyło Redmi K20 oraz Redmi K30 4G.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ade9c40b6ffb1fb7339bbe382c46519beb">
					<code type="text/javascript">
		<!--
						function ad62b188057ae1790f9553d18cdbfe0013() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad62b188057ae1790f9553d18cdbfe0013();}, 500);
				}
			}
			ad62b188057ae1790f9553d18cdbfe0013();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!--srodtytul s:229728 -->
<h2 id="sub229728" class="subtytul">Vivo</h2>
<!--/srodtytul s:229728 -->

<ul><li>Vivo S6 5G</li><li>Vivo Z6 5G</li><li>Vivo iQOO Z1</li><li>Vivo X50 Lite</li><li>Vivo Y70s</li><li>Vivo NEX 3S 5G</li><li>Vivo NEX 3 5G</li><li>Vivo NEX 3</li><li>Vivo V19</li><li>Vivo Y50</li><li>Vivo Y30</li><li>Vivo iQOO</li><li>Vivo iQOO Neo</li><li>Vivo iQOO Neo 855</li><li>Vivo iQOO Pro</li><li>Vivo iQOO Pro 5G</li><li>Vivo iQOO Neo3 5G</li><li>Vivo iQOO 3 5G</li><li>Vivo NEX Dual Display</li><li>Vivo iQOO Neo 855 Racing</li><li>iQOO Neo 855+</li><li>iQOO Neo 855 Plus</li><li>iQOO Neo 855s</li><li>Vivo iQOO Z1x</li><li>Vivo V19 Neo</li><li>Vivo Z5x 2020</li><li>Vivo X50 Pro+</li><li>Vivo X50 Pro</li><li>Vivo X50</li></ul>

<p>A co z innymi producentami? Póki co informacji nie mamy. Będziemy dodawać je na bieżąco.</p>

<p>Sprawdź, ile kosztuje Google Pixel 3a - przystępny cenowo smartfon, który jako pierwszy pozwoli cieszyć się Androidem 11</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad28f319fcfde9a1b44ab0cd0d4ae0f469">
					<code type="text/javascript">
		<!--
						function ad9b8914dc3fa1611a7a14765dcb2b6736() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad9b8914dc3fa1611a7a14765dcb2b6736();}, 500);
				}
			}
			ad9b8914dc3fa1611a7a14765dcb2b6736();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<div class="idg-offers" id="idg-offers-5db70df3d322fcf48d3ebb31993c1d36">
<div class="row"><div class="col-12">
	<div class="section-header-red">
			<span class="section-title">Aktualne ceny w sklepach</span>
			</div>
</div>
</div>
<div class="idg-offers-store-box">
	<div class="idg-offers-wrapper">
		<div class="idg-offers-list">
			<a href="https://www.amazon.de/dp/B07RLVMT5N/ref=asc_df_B07RLVMT5N1614070800000/?tag=AssocID&creative=22662&creativeASIN=B07RLVMT5N&linkCode=df0&language=pl_PL" target="_blank" class="idg-offer-item" rel="nofollow" title="Google Pixel 3A 64GB smartfon z systemem Android 9.0 (3A, Clearly White)">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/amazon_de.png" class="idg-offer-store-logo-img" loading="lazy" /></span>
				<span class="idg-offer-name"><span>Google Pixel 3A 64GB smartfon z systemem Android 9.0 (3A, Clearly White)</span></span>
				<span class="idg-offer-price">~1 947 zł</span>
			</a>
		</div>
	</div>
</div>
</div>
<style>
#idg-offers-5db70df3d322fcf48d3ebb31993c1d36.idg-offers{
	margin-top: 20px;
}
#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offers-store-box{
	margin-bottom: 20px;
}

#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offers-store-box-head {
	margin-top: 20px;
	color: #c60000;
}
#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offers-wrapper{
	line-height: 1.35;
	color: #343434;
	border-radius: 0px;
}

#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offer-item {
	color: #999;
	position: relative;
	display: block;
	padding: 10px 15px;
	clear: left;
}

#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offer-item:nth-child(even) {
	background: #f9f9f9;
}

#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offer-item:first-child {
	border-top: none;
}

#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offer-item:hover {
	text-decoration: none;
	background-color: #f1f1f1;
	color: #999;
}

#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offer-item:after{
	content: " ";
	display: table;
	clear: both;
}

#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offer-store-logo {
	float: left;
}

#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offer-store-logo .idg-offer-store-logo-img {
	width: auto;
	height: 32px;
	line-height: 0;
	margin: -10px -5px;
}

#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offer-name {
	float: left;
	position: absolute;
	display:inline-block;
	left: 100px;
	top: 5px;
	right: 100px;
	align-vertical: middle;
	height: 35px;
	overflow: hidden;
	font-size :12px;
	line-height :1.3;
}

#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offer-name:before,
#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offer-name > * {
	display:inline-block;
	vertical-align:middle;
}

#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offer-name:before {content:"";  height:100%;}

#idg-offers-5db70df3d322fcf48d3ebb31993c1d36 .idg-offer-price {
	float: right;
	width: 85px;
	text-align: right;
	font-size: 18px;
	color: #c60000;
	font-weight: bolder;
	white-space: nowrap;
}
</style>
</p>					</div>
				</span>
												<div id="aktualizacja" class="ramka_slx">
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							24 lutego 2021 15:11						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							22 lutego 2021 15:00						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							22 lutego 2021 09:48						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							15 lutego 2021 09:22						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							09 lutego 2021 17:23						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							09 lutego 2021 06:31						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							08 lutego 2021 09:13						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							04 lutego 2021 08:40						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							03 lutego 2021 09:25						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							01 lutego 2021 16:09						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							01 lutego 2021 09:24						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							29 stycznia 2021 09:41						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							25 stycznia 2021 08:57						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							20 stycznia 2021 08:25						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							19 stycznia 2021 08:02						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							18 stycznia 2021 08:19						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							11 stycznia 2021 10:52						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							07 stycznia 2021 12:41						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							05 stycznia 2021 10:33						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							29 grudnia 2020 10:27						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							28 grudnia 2020 09:08						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							22 grudnia 2020 14:33						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							21 grudnia 2020 10:38						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							14 grudnia 2020 17:37						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							08 grudnia 2020 12:09						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							01 grudnia 2020 10:39						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							16 listopada 2020 13:54						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							12 listopada 2020 10:45						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							09 listopada 2020 09:19						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							02 listopada 2020 15:08						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							28 października 2020 17:00						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							22 października 2020 08:59						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							15 października 2020 09:22						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							12 października 2020 18:48						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							07 października 2020 08:52						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							01 października 2020 09:51						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							16 września 2020 13:10						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							11 września 2020 12:42						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							09 września 2020 12:49						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							04 września 2020 08:41						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							31 sierpnia 2020 10:29						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							21 sierpnia 2020 09:34						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							13 sierpnia 2020 11:50						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							04 sierpnia 2020 10:13						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							21 lipca 2020 11:22						</em><br />
											</div>
								</div>
										
								
				<br />
<aside class="shareContainer articleAsideContainer">
	<h4>
		<span>Podziel się</span>
	</h4>
	<div class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
		<div class="socialIcon facebook">
			<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" data-gd-use-network-button="false">
				<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FAndroid-11-lista-telefonow-do-aktualizacji-24-02-2021%2C421508.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
			</div>
		</div>
		<div class="socialIcon twitter">
			<div data-gd-plugin="twitter-share" data-gd-tw-text="Android 11 - lista telefonów do aktualizacji [24.02.2021]" data-gd-tw-url="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" data-gd-use-network-button="false">
				<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Android+11+-+lista+telefon%C3%B3w+do+aktualizacji+%5B24.02.2021%5D&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FAndroid-11-lista-telefonow-do-aktualizacji-24-02-2021%2C421508.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
			</div>
		</div>
	</div>
</aside>

				
				<div class="modal fade" id="idg-author-7413" tabindex="-1" role="dialog">
	<div class="modal-dialog modal-author-info" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="myModalLabel">Autorzy</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
			</div>
			<div class="modal-body">
				
				<div class="row">
					<div class="col-12">
						<img  class="img-fluid" src="https://www.pcworld.pl/g1/global/author/thumbnails/daniel_olszewski_2019_png_80_resize_150x150.webp" alt="Daniel Olszewski" />
	<h3>Daniel Olszewski<span>PCWorld</span></h3>
	<p><strong></strong></p><p>Od dziecka związany z nowymi technologiami. Absolwent technikum informatycznego, student lotnictwa. Moimi głównymi zainteresowaniami są urządzenia mobilne, Bezzałogowe Statki Powietrzne oraz nowa technologia w motoryzacji.</p>

<p>Z IDG związany jestem od 2016 roku. Pracowałem w IT oraz dziale Eventów.</p>

<p>Prywatnie amator sportu, motoryzacji oraz podróży. Mimo wielu przeciwności losu zagorzały użytkownik komputerów z nadgryzionym jabłkiem.</p><br/><p><strong>Więcej: <a href="/nasza.redakcja/daniel_olszewski">Daniel Olszewski</a></strong></p>					</div>
				</div>
			</div>
		</div>
	</div>
</div>				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemprop="name" content="PCWorld.pl" class="d-none">
					<meta itemprop="name" content="PCWorld.pl">
				</div>
			</article>
			<div style="clear:both;"></div>
			
					<section>
				<div class="row">
					<div class="col-12">
						<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
					</div>
				</div>
			</section>
		
										<div style="clear:both;"></div>
		</div>
	</div>
	<div class="col-lg-4 d-none d-lg-flex right-side">
		<div class="right-side-wraper-top">
			<div class="wraper-sticky">
				<div id="newsletter-box"></div>
					<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad4ee4c8b836c5d32ddb7c0690b09ce9ac">
					<code type="text/javascript">
		<!--
						function ad6f15ed6b491576553a95d7c602c9be6d() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad6f15ed6b491576553a95d7c602c9be6d();}, 500);
				}
			}
			ad6f15ed6b491576553a95d7c602c9be6d();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
								<section id="box_deal">
	<div class="row">
		<div class="col-12">
	<div class="section-header">
			<a href="/promocje"><span class="section-title">Tech Promocje</span></a>
			</div>
</div>
	</div>
	
	<div class="row separator">
		
<div class="col-12 col-sm-6">
	<div class="deal-img">
		<a href="https://clkpl.tradedoubler.com/click?p(118512)a(2493295)g(18030892)url(https%3A%2F%2Fwww.euro.com.pl%2Fmyszy%2Flogitech-mysz-dla-graczy-bezprzew-logitech-g604.bhtml)epi(https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html)" title="Logitech G604 Lightspeed" target="_blank" data-status="https://www.euro.com.pl/myszy/logitech-mysz-dla-graczy-bezprzew-logitech-g604.bhtml">
			<figure class="frame-responsive frame-responsive-370by470">
											<img src="https://www.pcworld.pl/g1/news/thumbnails/3/4/345137_logitech_mysz_dla_graczy_bezprzew_logitech_g604_51914014497_8_jpg_80_adaptiveresize_170x170.webp" class="img-fluid" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/4/345137_logitech_mysz_dla_graczy_bezprzew_logitech_g604_51914014497_8_jpg_80_adaptiveresize_170x170.webp 1x" />
						</figure>
		</a>
	</div>
</div>
<div class="col-12 col-sm-6">
	<div class="deal-info">
			<a href="https://clkpl.tradedoubler.com/click?p(118512)a(2493295)g(18030892)url(https%3A%2F%2Fwww.euro.com.pl%2Fmyszy%2Flogitech-mysz-dla-graczy-bezprzew-logitech-g604.bhtml)epi(https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html)" title="Logitech G604 Lightspeed" target="_blank" data-status="https://www.euro.com.pl/myszy/logitech-mysz-dla-graczy-bezprzew-logitech-g604.bhtml"><h3 class="title" data-limit-type="box-line" data-limit="4">Logitech G604 Lightspeed</h3></a>
				<p class="shop">
			<a href="https://clkpl.tradedoubler.com/click?p(118512)a(2493295)g(18030892)url(https%3A%2F%2Fwww.euro.com.pl%2Fmyszy%2Flogitech-mysz-dla-graczy-bezprzew-logitech-g604.bhtml)epi(https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html)" title="Od RTV EURO AGD" target="_blank" data-status="https://www.euro.com.pl/myszy/logitech-mysz-dla-graczy-bezprzew-logitech-g604.bhtml"><span class="shop-label">Od:</span> <span>RTV EURO AGD</span></a>
		</p>
				<p class="price-before">
			<a href="https://clkpl.tradedoubler.com/click?p(118512)a(2493295)g(18030892)url(https%3A%2F%2Fwww.euro.com.pl%2Fmyszy%2Flogitech-mysz-dla-graczy-bezprzew-logitech-g604.bhtml)epi(https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html)" title="Logitech G604 Lightspeed" target="_blank" data-status="https://www.euro.com.pl/myszy/logitech-mysz-dla-graczy-bezprzew-logitech-g604.bhtml"><span clas="price-before-label">Było:</span> <span>359</span></a>
		</p>
				<p class="price">
			<a href="https://clkpl.tradedoubler.com/click?p(118512)a(2493295)g(18030892)url(https%3A%2F%2Fwww.euro.com.pl%2Fmyszy%2Flogitech-mysz-dla-graczy-bezprzew-logitech-g604.bhtml)epi(https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html)" title="Logitech G604 Lightspeed" target="_blank" data-status="https://www.euro.com.pl/myszy/logitech-mysz-dla-graczy-bezprzew-logitech-g604.bhtml"><span class="price-label">Teraz:</span> <span class="price-value">299</span> 
						</a>
		</p>
		
		<p class="deal-btn">
			<a href="https://clkpl.tradedoubler.com/click?p(118512)a(2493295)g(18030892)url(https%3A%2F%2Fwww.euro.com.pl%2Fmyszy%2Flogitech-mysz-dla-graczy-bezprzew-logitech-g604.bhtml)epi(https://www.pcworld.pl/news/Android-11-lista-telefonow-do-aktualizacji-24-02-2021,421508.html)" title="Logitech G604 Lightspeed" target="_blank" class="btn btn-deal" data-status="https://www.euro.com.pl/myszy/logitech-mysz-dla-graczy-bezprzew-logitech-g604.bhtml">Sprawdź</a>
		</p>
	</div>
</div>

<div class="col-12">
	<div class="deal-info">
			<div class="description" data-limit-type="box-line" data-limit="2">
			<p>Logitech G604 Lightspeed</p>		</div>
		</div>
</div>
	</div>
</section>

<style>
section#box_deal .section-header{
	position: relative;
	/*border: 0;*/
}

section#box_deal .section-header:after{
	content: '';
	display: block;
	position: absolute;
	width: 120px;
	height: 60px;
	background: url("/www/image/redakcja-poleca.png") no-repeat center #fff;
	background-size: contain;
	top: -10px;
	right: 0px;
}


section#box_deal .row:last-child .col-xs-6:last-child {
	padding-top: 30px;
}

section#box_deal h3 {
	margin-top: 10px;
}

section#box_deal .deal-img {
	margin-top: 10px;
}

section#box_deal .deal-img figure {
	background: none;
}
section#box_deal .deal-img figure img{
	position: absolute;
	width: auto;
	height: auto;
	min-width: initial!important;
	max-width: 100%;
	max-height: 100%;
	left: 50%;
	top: 50%;
    transform: translate(-50%, -50%);
}
</style>
																											</div>
		</div>
		<div class="right-side-wraper-bottom">
			<div class="wraper-sticky">
				<div class="d-none d-lg-block">
					<div class="adsense-lazyload lazyload_ad" id="ada812e7a83e6b153faf543668e530cb93">
	<code type="text/javascript">
	<!-- 
		function ada812e7a83e6b153faf543668e530cb93() {
			if (IDG.GPT.runCode !== null && isElementVisibility('ada812e7a83e6b153faf543668e530cb93')) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<div style="margin-top: 20px;" class="adsense-lazyload-mpu-intertext"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins></div>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){ada812e7a83e6b153faf543668e530cb93();}, 500);
			}
		}
		ada812e7a83e6b153faf543668e530cb93();
	//-->
	</code>
</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="newsmore"></div>






				
					<!-- BILBO LAZY -->
	<div class="bilbo_ad lazyload_ad ad" id="ad530782fe1086950822e3b73648ad23af">
					<code type="text/javascript">
		<!--
						function ad1d48d6e809c0826fb53934b9a96ba61a() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-bilbo2"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad1d48d6e809c0826fb53934b9a96ba61a();}, 500);
				}
			}
			ad1d48d6e809c0826fb53934b9a96ba61a();
		//-->
		</code>
		</div>
<!-- /BILBO LAZY -->
				<div class="row footer bs-docs-footer">
	<div class="col-12 col-md-6 col-lg-4">
		<p><a href="/"><img src=" data:image/png;base64,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" data-src="/www/image/logo-white-from-idg.png?v=2017" loading="lazy" class="no-optimize lazy" /></a></p>
		
		<p>PC World ułatwia podejmowanie właściwych decyzji zakupowych poprzez liczne testy najnowszego sprzętu i osprzętu, oprogramowania oraz usług internetowych</p>
		
		<div class="row">
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="/nasza.redakcja" rel="nofollow">Redakcja</a></li>
					<li><a href="/reklama">Reklama</a></li>
					<li><a href="https://www.idg.com.pl/uslugi" target="_blank" data-status="https://www.idg.com.pl/uslugi">Usługi marketingowe</a></li>
					<li><a href="http://www.idg.pl/kiosk/pcworld.html" target="_blank" data-status="http://www.idg.pl/kiosk/pcworld.html">PC World w Kiosku</a></li>
					<li><a href="/newsletter" rel="nofollow">Newslettery</a></li>
					<li><a href="/news?rss" rel="nofollow">RSS</a></li>
				</ul>
			</div>
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="https://www.idg.com.pl/rejestracja/polityka_prywatnosci" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/polityka_prywatnosci">Polityka prywatności</a> <a href="https://www.idg.com.pl/rejestracja/privacy_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/privacy_policy"><img src="data:image/gif;base64,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" data-src="/www/image/en_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;"></a></li>
					<li><a href="https://www.idg.com.pl/rejestracja/info_cookies" target="_blank" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/info_cookies">Polityka ciasteczek</a> <a href="https://www.idg.com.pl/rejestracja/cookies_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/cookies_policy"><img src="data:image/gif;base64,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" data-src="/www/image/en_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;"></a></li>
					<li class="cmpSettings cmpReshowLink" style="display:none"><!--injected--></li>
					<li><a href="/info_asme.html" rel="nofollow">Wytyczne ASME</a></li>
					<li><a href="/info_regulamin.html" rel="nofollow">Regulamin</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="col-md-6 col-lg-4 d-none d-md-block">
		<div class="navigation">
			<h4 class="footer-title">Tematy</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
					 
									<li><a href="/temat/audio">Audio</a></li>
		 
									<li><a href="/temat/drukarki">Drukarki</a></li>
		 
									<li><a href="/temat/fotografia">Fotografia</a></li>
		 
									<li><a href="/temat/gry">Gry</a></li>
		 
									<li><a href="/temat/kamery-sportowe">Kamery sportowe</a></li>
		 
									<li><a href="/temat/laptopy">Laptopy</a></li>
		 
									<li><a href="/temat/projektory">Projektory</a></li>
		 
									<li><a href="/temat/routery">Routery</a></li>
		 
							</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
									<li><a href="/temat/smartfony">Smartfony</a></li>
		 
									<li><a href="/temat/serwery-nas">Serwery NAS</a></li>
		 
									<li><a href="/temat/tablety">Tablety</a></li>
		 
									<li><a href="/temat/tv">TV</a></li>
		 
									<li><a href="/temat/wifi">WiFi</a></li>
		 
									<li><a href="/temat/vr">VR</a></li>
		 
									<li><a href="/temat/monitory">Monitory</a></li>
		 
									<li><a href="/temat/hosting">Hosting</a></li>
								</ul>
				</div>
			</div>
		</div>
		<div class="navigation">
			<h4 class="footer-title">Serwisy IDG</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.idg.pl/kiosk" target="_blank" data-status="http://www.idg.pl/kiosk">Kiosk</a></li>
						<li><a href="http://e-seminaria.pl" target="_blank">E-Seminaria</a></li>
						<li><a href="http://www.computerworld.pl/konferencje" target="_blank" data-status="http://www.computerworld.pl/konferencje">Konferencje</a></li>
						<li><a href="http://www.computerworld.pl/bibliotekait" target="_blank" data-status="http://www.computerworld.pl/bibliotekait">Whitepapers</a></li>
					</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.computerworld.pl" target="_blank" data-status="http://www.computerworld.pl">Business IT</a></li>
						<li><a href="http://www.computerworld.pl/sieci" target="_blank" data-status="http://www.computerworld.pl/sieci">Sieci</a></li>
						<li><a href="http://www.internetstandard.pl" target="_blank" data-status="http://www.internetstandard.pl">Marketing &amp; Social Media</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="col-12 col-md-12 col-lg-4">
		<h4 class="footer-title footer-social">Znajdź nas
			<a href="https://www.facebook.com/pcworldpl" class="fab fa-lg fa-facebook"></a>
			<a href="https://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
		</h4>
		
		<p>Kopiowanie, reprodukcja, retransmisja lub redystrybucja jakichkolwiek materiałów zamieszczonych w serwisie PC World w całości lub w części, w jakimkolwiek medium lub w jakiejkolwiek formie bez oficjalnej zgody wydawnictwa jest stanowczo zabronione.</p>
		<div class="o-a">
			<h4>Zamów reklamę</h4>
			<h5><i class="fa fa-phone"></i> (+48) 662 287 735 </h5>
			<a href="/cdn-cgi/l/email-protection#fd9891879f9498899ca296888f8984969cbd94999ad39e9290d38d91c2ae889f97989e89c0a79c903e4e8add8f9896919c903964" class="btn btn-danger write-to-us"><i class="fa fa-check-circle"></i> Napisz do nas</a>
		</div>
	</div>
</div>
	
<div class="modal fade" id="clearModal" tabindex="-1" role="dialog" aria-labelledby="clearModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"></div> <!-- /.modal-content -->
	</div> <!-- /.modal-dialog -->
</div>			</div>
				<div id="superadunit" class="hidden">
		<div class="ad">
			<a id="superstitial-text" onclick="if(typeof unhide=='function'){unhide('superadunit')};return false;" href="#">Reklama zamknie się za 15 sekund. Przejdź do serwisu &#187;</a>
			<div id="gpt-overlay" class="">
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
								function ade85fe9b43a843686900ce37f8daa54c0() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slotsOutOfPage["gpt-overlay"] != undefined) {
							IDG.GPT.defineGoogleTagSlot('gpt-overlay', IDG.GPT.slotsOutOfPage["gpt-overlay"]);
							IDG.GPT.addDisplayedAd("gpt-overlay", "true");
							googletag.cmd.push(function() { googletag.display('gpt-overlay'); });
						}
					} else {
						setTimeout(function() { ade85fe9b43a843686900ce37f8daa54c0(); }, 500);
					}
				}
				ade85fe9b43a843686900ce37f8daa54c0();
				</script>
			</div>
		</div>
	</div>
	<div id="mobilewelcomead" class="">
		<script type="text/javascript">
				function ad7e1253a0f780f74e9000fe49312aa7f6() {
			if (IDG.GPT.runCode !== null) {
				if (IDG.GPT.slotsOutOfPage["mobilewelcomead"] != undefined) {
					IDG.GPT.defineGoogleTagSlot('mobilewelcomead', IDG.GPT.slotsOutOfPage["mobilewelcomead"]);
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					jQuery('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
				}
			} else {
				setTimeout(function() { ad7e1253a0f780f74e9000fe49312aa7f6(); }, 500);
			}
		}
		ad7e1253a0f780f74e9000fe49312aa7f6();
		</script>
	</div>
			


<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38221/adRecover.js?ts=1548154852988'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- <script type="text/javascript" src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" id="jQueryScript" async="true"></script> -->
<script>
    //<!--
    var IDG = IDG || {};
IDG.newsletter = IDG.newsletter || {};
IDG.newsletter.news = IDG.newsletter.news || {};

IDG.newsletter.news.init = function() {
	jQuery.ajax({
		dataType: "html", 
		url: "/newsletter/block/newsletternews?ajax=1",
		success: function(data) {
			jQuery("#newsletter-box").html(data);
		}
	});
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){
		IDG.newsletter.news.init();
	}]);
} else {
	IDG.newsletter.news.init();
}
    //-->
</script>
<script>
    //<!--
    IDG.news = IDG.news || {};
    //-->
</script>
<script>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</script>
<script>
    //<!--
    	IDG.news.author = IDG.news.author || {};
	IDG.news.author.init = function (){
		jQuery('#article-meta-target').html(jQuery('#container-article-meta').html());
		
		jQuery('.article-author').click(function(){
			var whichAuthor = jQuery(this).find('a').attr('href');
			if($(whichAuthor).hasClass('open')){
				jQuery(whichAuthor).removeClass('open').slideUp('fast',function(){
					jQuery('.article-meta').removeClass('open');
				});
			} else {
				jQuery('.author-info').hide().removeClass('open');
				jQuery(whichAuthor).addClass('open').slideDown('fast',function(){
					jQuery('.article-meta').addClass('open');
				});
			}
			return false;
		});
	};
	if (typeof IDG.global.async !== 'undefined') {
		IDG.global.async.push(['load', function (){
			IDG.news.author.init();
		}]);
	} else {
		IDG.news.author.init();
	}
    //-->
</script>
<script>
    //<!--
    	IDG.news.content = IDG.news.content || {};
	IDG.news.content.init = function(){
		var $hash = location.hash;
		if ($hash.length > 0 && jQuery($hash).length) {
			var pos = jQuery($hash).offset().top;
			if ($hash != '#top')
				pos -= (jQuery(".navbar-header").height()+30);
			if (jQuery($hash).next().is('span'))
				pos -= 30;
			jQuery('body, html').animate({scrollTop: pos});
			return false;
		}
		
		jQuery(".spis-tresci a").click(function(){
			var $hash = jQuery(this).attr('href').split('#');
			//console.log($hash);
			if (typeof $hash[1] !== 'undefined' && jQuery("#"+$hash[1]).length) {
				var pos = jQuery("#"+$hash[1]).offset().top;
				if ($hash[1] != 'top')
					pos -= (jQuery(".navbar-header").height()+30);
				if (jQuery("#"+$hash[1]).next().is('span'))
					pos -= 30;
				jQuery('body, html').animate({scrollTop: pos});
				return false;
			}
		});
		
		setTimeout(function() {
			if (jQuery("#list-spis-tresci").attr('aria-expanded') == "true") {
				jQuery("span.list-group-item").click();
			}
		}, 5000);
	};
	
	if (typeof IDG.global.async !== 'undefined') {
		IDG.global.async.push(['load', function(){
			IDG.news.content.init();
		}]);
	} else {
		IDG.news.content.init();
	}
	
    //-->
</script>
<script>
    //<!--
    var IDG = IDG || {};
IDG.wisp = IDG.wisp || {};

IDG.wisp.init = function() {;
	window.wisp = window.wisp || {};
	wisp.options = {};
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//engine.widespace.com/map/engine/jssdk.js'; po.id="widespaceScript";
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	wisp.onload = function(){
		var newWSAd1483532678949 = new wisp.AdSpace({
			sid: 'c2fe2a22-3794-4877-9bea-1b685b23663e',
			containerId: 'wsPcWorld'
		});
		newWSAd1483532678949.runAd();
	};
	widespaceScript.addEventListener('load', function () {
		wisp.onload();
	});
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//static.ws-cdn.com/integration/wsiframeResizer/wsiframeResizer.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.wisp.init();
	}]);
} else {
	IDG.wisp.init();
}
    //-->
</script>
<script>
    //<!--
    function getParameterByName(name) {
	name = name.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
	var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
	results = regex.exec(location.search);
	return results == null ? "" : decodeURIComponent(results[1].replace(/\+/g, " "));
}

function loadHeaderLogin() {
	jQuery("#search").keyup(function(event){
		if(event.which == 13){
			document.myform.submit();
		}
	});
	
	if (getParameterByName('next') == '') {
		var url = "next=" + window.location.pathname + '&' + window.location.search.substring(1);
	}
	else {
		var url = window.location.search.substring(1);
	}
			
	jQuery.ajax({
		dataType: "html", 
		url: "/auth/block/profilenew?ajax=1" + "&" + url,
		success: function(data) {
			jQuery("#login").html(data);
		}
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){loadHeaderLogin()}]);
} else {
	jQuery(document).ready(function(){
		loadHeaderLogin();
	});
}
    //-->
</script>
<script>
    //<!--
    !function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
    //-->
</script>
<script>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</script>		</div>
		<div class="t-cell tr-cell">
			<div class="ad" id="iab_sky">
				<div id="ad-sky2" class="sky">
					<script type="text/javascript">
								function ad4cf194360535ae837acf7b9b9c2bfd2c() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-sky2"] != undefined && isElementVisibility('ad-sky2')) {
							IDG.GPT.defineGoogleTagSlot("ad-sky2", IDG.GPT.slots["ad-sky2"]);
							IDG.GPT.addDisplayedAd("ad-sky2", "true");
													jQuery('#ad-sky2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){ad4cf194360535ae837acf7b9b9c2bfd2c();}, 500);
					}
				}
				ad4cf194360535ae837acf7b9b9c2bfd2c();
				</script>
				</div>
</div>


		</div>
	</div>
		
				<script type="text/javascript" async="true">
				var dzial_id = 1;
				var tabela_id = 421508;
				
				var IDG = IDG || {};
				IDG.global = IDG.global || {};
				IDG.global.clickPartnersLink = function (){
					jQuery(document).on('click', '.clickPartnersLink', function(){
						jQuery.ajax({
							'url' : '/default/index/logn/robot_out/008/?ajax=1',
							'data' : {
								'url' : jQuery(this).attr("href")
							},
							'method' : 'GET'
						});
						window.open(jQuery(this).attr("href"),'_blank');
						return false;
					});
				};
				
				if (typeof IDG.global.async != 'undefined') {
					IDG.global.async.push(['load', function(){
						IDG.global.clickPartnersLink();
					}]);
				} else {
					jQuery(window).load(function () {
						IDG.global.clickPartnersLink();
					});
				}
				</script>
				<script type="text/javascript" src="/default/index/logn/dzial_id/1/tabela_id/421508/?ajax=1" async="true"></script>
			
			<script type="text/javascript">
				function readCookieHU(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(";");
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==" ")
							c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0)
							return c.substring(nameEQ.length,c.length);
					}
					return null;
				}
				function getQueryStringHU(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i = 0; i < vars.length; i++) {
						var pair = vars[i].split("=");
						if (decodeURIComponent(pair[0]) == variable) {
							return decodeURIComponent(pair[1]);
						}
					}
					return null;
				}
				function makeQueryStringHU() {
					var gs = "";
					var gsh = readCookieHU("idg_hideuser");
					if (gsh != null){
						if (gs != ""){gs+="&";}
						gs += "hash=" + gsh;
					}
					var gsq = getQueryStringHU("hideuser");
					if (gsq != null){
						if (gs != ""){gs+="&";}
						gs += "hideuser=" + gsq;
					}
					if (gs != ""){gs+="&";}
					gs += "callback=?";
					return gs;
				}
				var IDG = IDG || {};
				IDG.global = IDG.global || {};
				IDG.user = IDG.user || {};
				IDG.user.hideuser = IDG.user.hideuser || {};
				IDG.user.hideuser.init = function()  {
					jQuery.ajax({
						url: "https://api.idg.pl/hideuser/ajax/index/?"+makeQueryStringHU(),
						async: true,
						dataType: "json",
						success: function(data) {
							var date = new Date();
							date.setTime(date.getTime()+(24*60*60*365*2*1000));
							document.cookie = "idg_hideuser="+data+"; expires="+date.toGMTString()+"; path=/";
						}
					});
				};
				
				if (typeof IDG.global.async != 'undefined') {
					IDG.global.async.push(['load', function(){

						IDG.user.hideuser.init();
					}]);
				} else {
					IDG.user.hideuser.init();
				}
			</script>
		
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
		<script src="/g1/global/lazyload/lazyload.min.js" id="lazyLoadScript" async="true"></script>
		<script>
		function idg_gls_updateLL() {
			if (typeof window.ll == 'undefined') {
				setTimeout(function(){window.ll.update();},50);
				return;
			}
			window.ll.update();
		}
		
		function idg_gls(){
			if (typeof LazyLoad == "undefined") {
				setTimeout(function() {idg_gls();}, 50);
				return;
			}	
			function logElementEvent(eventName, element) {
				/*
				console.log(
					Date.now(),
					eventName,
					element.getAttribute("data-src")
				);
				*/
			}
			
			var callback_enter = function(element) {
				//logElementEvent("đź”‘ ENTERED", element);
			};
			var callback_exit = function(element) {
				//logElementEvent("đźšŞ EXITED", element);
			};
			var callback_reveal = function(element) {
				//logElementEvent("đź‘ď¸Ź REVEALED", element);
			};
			var callback_loaded = function(element) {
				//logElementEvent("đź‘Ť LOADED", element);
			};
			var callback_finish = function() {
				//logElementEvent("âś”ď¸Ź FINISHED", document.documentElement);
			};
			
			window.ll = new LazyLoad({
				elements_selector: ".lazy",
				callback_enter: callback_enter,
				callback_exit: callback_exit,
				callback_reveal: callback_reveal,
				callback_loaded: callback_loaded,
				callback_finish: callback_finish
			});
		}
		
		lazyLoadScript.addEventListener('load', function () {
			idg_gls();
		});
		</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"626ca2ac1e4d298e","si":10,"version":"2021.2.0"}'></script>
</body>
</html>