<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="pl" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<html lang="pl">
	<head><script type="text/javascript">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</script>
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.IndexExchange = IDG.IndexExchange || {};
IDG.IndexExchange.init = function() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = '//js-sec.indexww.com/ht/p/183980-85107497850211.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	} else {
		setTimeout(function(){IDG.IndexExchange.init()}, 500);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.IndexExchange.init();
	}]);
} else {
	jQuery(window).on('load', function () {
		IDG.IndexExchange.init();
	});
}
</script>

				<script type="text/javascript">
var isAdBlock = 1;
</script>

						<!-- Google Tag Manager -->
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.GoogleTagManager = IDG.GoogleTagManager || {};
IDG.GoogleTagManager.init = function() {
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PNXWHN');
	
	dataLayer.push({
		'event': 'pageContent',
		'pageContentStatus': '__'
	});
	dataLayer.push({
		'event': 'pageTags',
		'pageTagsStatus': '_apple_airpods_airpods-pro_airpods-pro-2_airpods-3_airpods-2_airpods-2022_smartfony_'
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GoogleTagManager.init();
	}]);
} else {
	jQuery(window).on('load', function() {
		IDG.GoogleTagManager.init();
	});
}
</script>
<!-- End Google Tag Manager -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022] -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności</title>	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga(function() {
	var allTrackers = ga.getAll();
});

ga('create', 'UA-27229335-1', 'pcworld.pl', {'useAmpClientId': true});
ga('create', 'UA-19960671-1', 'auto', {'name': 'idgglobal', 'useAmpClientId': true});  // New tracker.

var dimensionValue1 = '__';
ga('set', 'dimension1', dimensionValue1);

var dimensionValue2 = '_Apple_AirPods_AirPods Pro_AirPods Pro 2_AirPods 3_AirPods 2_AirPods 2022_smartfony_';
ga('set', 'dimension2', dimensionValue2);


var dimensionValue4 = '__';
ga('set', 'dimension4', dimensionValue4);


var IDG = IDG || {};
IDG.global = IDG.global || {};


setTimeout(function() {
	ga('send', 'event', 'Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022] -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności', 'Wizyta');
},20000);

ga('send', 'pageview');
ga('idgglobal.send', 'pageview'); // Send page view for new tracker.

function trackGoogleAnalytics(articleId, slideNumber,articleUri) {
	slideNumber = (slideNumber) ? '#' + slideNumber : '';
	ga('send', 'pageview', articleUri + slideNumber);
	ga('idgglobal.send', 'pageview', articleUri + slideNumber);
	//_gaq.push(['_trackPageview']);
	//gaq.push(['_trackPageview', articleUri + slideNumber]);
}
</script>	<meta name="robots" content="noarchive" />
	<meta name="rating" content="General" />
	<meta name="robots" content="NOODP,NOYDIR" />		<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/favicon/favicon.ico" />	
<link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png" />
<link rel="manifest" href="/favicon/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
	<link rel="dns-prefetch" href="https://stackpath.bootstrapcdn.com" />
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="https://www.facebook.com" />
<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
<link rel="dns-prefetch" href="https://pbs.twimg.com" />
<link rel="dns-prefetch" href="https://fonts.googleapis.com" />
<link rel="dns-prefetch" href="https://fonts.static.com" />
<link rel="dns-prefetch" href="https://use.fontawesome.com" />
<link rel="dns-prefetch" href="https://www.pcworld.pl" />
<link rel="dns-prefetch" href="https://code.jquery.com" />
<link rel="dns-prefetch" href="https://www.googletagmanager.com" />
<link rel="dns-prefetch" href="https://cmpv2.pcworld.pl" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/news?rss" />

<!-- css -->
<noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous"></noscript>
<!-- <noscript><link rel="stylesheet" href="/g1/global/webfonts/ss-social-circle.css?v=3.5.771" /></noscript> -->
<noscript><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous" /></noscript>
<!-- <noscript><link rel="stylesheet" href="/www/fonts/awesome/font-awesome.min.css?v=3.5.771" /></noscript> -->
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" /></noscript>
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" /></noscript>


<noscript><link rel="stylesheet" href="/g1/global/_fancybox/2.1.5/source/jquery.fancybox.css" /></noscript>

<link rel="preload" href="/www/bootstrap/css/custom/c40aa9b3aec844f7949ddfc48edf2024.css?v=3.5.771" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'" id="bsCustomPreloadLink" />
<style type="text/css" id="idgInlineStyle">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</style><style type="text/css" id="idgInlineArticleStyle">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</style>
<noscript><link rel="stylesheet" href="/www/bootstrap/css/idg_all.min.css?v=3.5.771" /></noscript>

<link rel="preload" href="/www/bootstrap/css/fonts.css?v=3.5.771" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgFontsPreloadLink" />
<link rel="preload" href="/www/bootstrap/css/idg_all.min.css?v=3.5.771" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgAllPreloadLink" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
	<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.version = '3.5.771';
IDG.global.load = IDG.global.load || {};
IDG.global.load.script = IDG.global.load.script || function(url, id, bAsync, callback) {
	if (document.getElementById(id)) {
		if (typeof callback == 'function') {
			if (document.getElementById(id).load == true) {
				callback();
			} else {
				if (window.addEventListener) {
					document.getElementById(id).addEventListener("load", function(){
						callback();
					});
				} else if (window.attachEvent) {
					document.getElementById(id).attachEvent("load", function(){
						callback();
					});
				}
			}
		}
		return;
	}
	var po = document.createElement("script"),
	head = document.getElementsByTagName("head")[0] || document.documentElement;
	po.id = id;
	po.type = "text/javascript";
	if (!!bAsync) {
		po.async = 'true';
	}
	po.load = false;
	po.onload = po.onreadystatechange = function() {
		po.load = true;
		if (typeof callback == 'function') {
			(callback)();
		}
	}
	po.src = url;
	//var s = document.getElementsByTagName("script")[0];
	//s.parentNode.insertBefore(po, s);
	head.appendChild(po);
};

var noAds = 0;
var mainUrl = '';
var _sf_startpt=(new Date()).getTime();

window.grumi = {
	key: '859c0fcb-feae-4616-afed-20011b559baa'
};
IDG.global.load.script('//rumcdn.geoedge.be/859c0fcb-feae-4616-afed-20011b559baa/grumi-ip.js', 'grumiIpScript', true);
</script>
	
	<meta name="description" content="Przedstawiamy wszystkie najnowsze informacje, plotki i przecieki na temat drugiej generacji AirPods Pro." >
<meta name="keywords" content="Apple, AirPods, AirPods Pro, AirPods Pro 2, AirPods 3, AirPods 2, AirPods 2022, smartfony" >
<meta name="pubdate" content="2022-04-06 13:04:01" >
<meta property="fb:admins" content="150058696436" >
<meta property="fb:app_id" content="242871505749448" >
<meta property="og:type" content="article" >
<meta property="og:description" content="Przedstawiamy wszystkie najnowsze informacje, plotki i przecieki na temat drugiej generacji AirPods Pro." >
<meta property="og:title" content="Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022]" >
<meta property="og:url" content="https://pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375993" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375977" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375978" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375981" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375982" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375984" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375985" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375988" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375991" >
<meta property="twitter:card" content="summary" >
<meta property="twitter:description" content="Przedstawiamy wszystkie najnowsze informacje, plotki i przecieki na temat drugiej generacji AirPods Pro." >
<meta property="twitter:title" content="Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022]" >
<meta property="twitter:site" content="@pcworldpl" >
<meta property="twitter:url" content="https://pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375993" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375977" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375978" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375981" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375982" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375984" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375985" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375988" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/7/375991" >
<meta name="dateModified" content="2022-04-06T13:03:58+02:00" >	
	





	<link href="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" rel="canonical" >
<link href="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html?amp=1" rel="amphtml" >	<style type="text/css" media="screen">
<!--
  <PageMap>
     <DataObject type="document">
        <Attribute name="title">Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022]</Attribute>
                <Attribute name="author">Artur Tomala</Attribute>
                <Attribute name="description">"Przedstawiamy wszystkie najnowsze informacje, plotki i przecieki na temat drugiej generacji AirPods Pro."</Attribute>
                         <Attribute name="last_update">06/04/2022</Attribute>
             </DataObject>
          <DataObject type="metatags">
   		<Attribute name="pubdate" value="20220406"/>
  		</DataObject> 
  		     
     <DataObject type="thumbnail">
             <Attribute name="src" value="https://www.pcworld.pl/g1/news/thumbnails/3/7/375993_og_ch3csr9zmviq_overview_png_202111041624_80_adaptiveresize_770x432.webp" />
          </DataObject>
     
  </PageMap>

-->
</style>
<style type="text/css" media="all">
<!--
/* css.css */
.bilbo_ad {
	text-align:center;
	padding-top:10px;
	padding-bottom:10px;
}

.ad{
	text-align:center;
}

[id^="google_ads_iframe_"] {
	margin: 0 auto;
}

#superadunit.hidden {
	display: none;
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
}
#superadunit.unhidden {
	display: block;
	position: fixed;
	height: 100%;
	top: 0;
	left: 0;
	width: 100%;
	z-index: 6000000;
	background-color: rgba(0, 0, 0, 0.85);
	height: 100%;
}
#superadunit .ad {
	text-align: center;
	z-index: 6000000;
	width: 100%;
	margin: 100px auto;
}
#superadunit a, #superadunit img {
	border: none;
	z-index: 6000000;
}
#superstitial-text {
	display: block !important;
	color: #fff;
	font-weight: bold;
	font-size: 16px;
	text-decoration: none;
	font-family: Arial,Helvetica,sans-serif;
	padding-bottom: 20px;
}

#welcome_close_times{
	position: fixed;
	font-size: 50px;
	right: 5px;
	top: 5px;
	z-index: 6000001;
	color: #fff;
	text-decoration: none;
	cursor: pointer;
	line-height: 1;
}

#welcome_close_times:hover {
	color: red;
}

.link-sponsor a{
	font-weight: bold;
}

.link-sponsor a span{
	color: red;
	font-size: 12px;
	text-decoration: none;
}

code.lazy-ad {
	display: none;
}
-->
</style>	<script type="text/javascript">
    //<!--
    
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.adsShow = true;
    //-->
</script>
<script type="application/ld+json">
    //<!--
    
{
	"@context": "http://schema.org"
	,"@type": "NewsArticle"
	,"mainEntityOfPage": {
		"@type": "WebPage"
		,"@id": "https://google.com/article"
	}
	,"headline": "Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022]"
	,"image": [
		"https://www.pcworld.pl/g1/news/thumb/3/7/375993", 
		"https://www.pcworld.pl/g1/news/thumb/3/7/375977", 
		"https://www.pcworld.pl/g1/news/thumb/3/7/375978", 
		"https://www.pcworld.pl/g1/news/thumb/3/7/375981", 
		"https://www.pcworld.pl/g1/news/thumb/3/7/375982", 
		"https://www.pcworld.pl/g1/news/thumb/3/7/375984", 
		"https://www.pcworld.pl/g1/news/thumb/3/7/375985", 
		"https://www.pcworld.pl/g1/news/thumb/3/7/375988", 
		"https://www.pcworld.pl/g1/news/thumb/3/7/375991"
	   ]
 	
		,"datePublished": "2022-04-06T13:04:01+02:00"
		,"dateModified": "2022-04-06T13:03:58+02:00"
		
		,"author": {
		"@type": "Person",
		"name": [
			"Artur Tomala"
		]
	}
		,"publisher": {
		"@type": "Organization",
		"name": "PCWorld.pl",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.pcworld.pl/www/image/logo-from-idg-180.png"
		}
	}
	,"description": "Przedstawiamy wszystkie najnowsze informacje, plotki i przecieki na temat drugiej generacji AirPods Pro."}
    //-->
</script>
<script type="text/javascript">
    //<!--
    var IDG = IDG || {};
IDG.global = IDG.global || {};

    //-->
</script>
<script type="text/javascript">
    //<!--
    
!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();

    //-->
</script>
<script>
    //<!--
    
//Replace YOUR_ACCOUNT_ID with the account ID provided
//by Sourcepoint
window._sp_ = { 
	config: { 
		accountId: 146, 
		baseEndpoint: 'https://cmpv2.pcworld.pl',
		consentLanguage: 'pl'
	}
}

    //-->
</script>
<script type="text/javascript">
    //<!--
    if(typeof Promise === 'undefined'){
	//yuk but IE 11 etc only
	document.write('<script src="https://www.promisejs.org/polyfills/promise-7.0.4.min.js"></scr'+'ipt>');
}
if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(function () {
		IDG.global.load.script('https://cmpv2.pcworld.pl/wrapperMessagingWithoutDetection.js', 'wrapperMessagingWithoutDetection', false)
	});
} else {
	jQuery(window).on('load', function() {
		IDG.global.load.script('https://cmpv2.pcworld.pl/wrapperMessagingWithoutDetection.js', 'wrapperMessagingWithoutDetection', false);
	});
}
var consent = consent || {};
consent.runCode = true;

var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.CMP = IDG.CMP || {};
IDG.CMP.bindReshow = true;

IDG.CMP.privacyLink = function(){
	console.log('IDG.CMP.privacyLink');
	var LANG = {
		"pl": {
			reshowText: 'Ustawienia prywatności',
			reshowTitle: 'Zmień swoje ustawienia GDPR'
		},
		"en": {
			reshowText: 'Privacy Settings',
			reshowTitle: 'Edit your GDPR settings'
		},
		"fr": {
			reshowText: 'Param&egrave;tres de confidentialit&eacute;',
			reshowTitle: 'Modifier vos parametres RGPD'
		},
		"es": {
			reshowText: 'Ajustes de privacidad',
			reshowTitle: 'Edita tus ajustes de RGPD'
		},
		"nl": {
			reshowText: 'Privacy instellingen',
			reshowTitle: 'Bewerk uw GDPR-instellingen'
		}
	};
	var siteLang = 'pl';
	var lang = (siteLang in LANG) ? LANG[siteLang] : LANG['pl'];
	
	//update any cmp setting links and show them.
	var els = document.querySelectorAll('.cmpSettings');
	for (var i = 0; i < els.length; ++i) {
		els[i].style = '';
	}
	var els = document.querySelectorAll('.cmpReshowLink'); //add child link to this
	for (var i = 0; i < els.length; ++i) {
		var el = els[i];
		var a = document.createElement('a');
		a.innerHTML = a.innerHTML + lang.reshowText;
		a.title = lang.reshowTitle;
		a.style = 'cursor:pointer';
		el.appendChild(a);
	}
};

function bindReshowCmp() {
	//var url = document.location.pathname;
	IDG.CMP.privacyLink();
	jQuery(".cmpSettings").show();
	jQuery(".cmpReshowLink").on("click", function(e) {
		e.preventDefault();
		window._sp_.loadPrivacyManagerModal(165635);
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		bindReshowCmp();
	}]);
} else {
	jQuery(window).on('load', function() {
		bindReshowCmp();
	});
}
    //-->
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<!--
    // global variables
var global_ShowSuper = false, global_ShowHero = true;

IDG.GPT.consent = 1;
IDG.GPT.unitName = "/8456/IDG.PL_CSMB_PCWorld.pl";
IDG.GPT.unitName = IDG.GPT.unitName + "/" + "smartphones_section";

IDG.GPT.initFirst = function(){
	//console.log('IDG.GPT.initGoogleGPT');
	//IDG.GPT.initGoogleGPT();
	IDG.GPT.addTarget("URL", encodeURIComponent(window.location));


IDG.GPT.addTarget("PL_Tag", "Apple,AirPods,AirPods Pro,AirPods Pro 2,AirPods 3,AirPods 2,AirPods 2022,smartfony");
IDG.GPT.addTarget("PL_ContentID", "a433432,c16");

if (null != IDG.GPT.getQsVal("env")) {
	IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
}

IDG.GPT.addTarget("page_type", '');
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GPT.initFirst();
	}]);
} else {
	jQuery(window).on('load', function() {
		IDG.GPT.initFirst();
	});
}
    //-->
</script>
<script type="text/javascript">
    //<!--
    //proximic.js
var IDG = IDG || {};
IDG.Proximic = IDG.Proximic || {};
IDG.Proximic = function() {
	
	var dfp_called = false;
	var timer;
	var time_out = 200; // Will call dfp if timeout in millisec exceeded
	timer = window.setTimeout(
		function(){
			if (dfp_called == false) {
				dfp_called = true;
		        /*Timeout occurred, call DFP without data*/
		        //console.log("Call to proximic timed out.");
		        this.addDataValuesToDfpTag();
		    }
		}, time_out);
	
	gotSegmentData = function(dataViaJsonp) {
		if (dfp_called == false) {
			dfp_called = true;
		    /*
		      Data has now been received and is now in dataViaJsonp
		      Sample dataViaJsonp (note: response format can be easily changed):
		      {"data":["300003","210000","240000","240001","240005","240006","3fy87w"]}		
		    */
	        window.clearTimeout(timer); /* kill the timeout timer */
		    // use the information within the 'data' key, if key isn't there - don't use the data
		    if ("data" in dataViaJsonp) {
		      /*call DFP with the data*/
		    	this.addDataValuesToDfpTag(dataViaJsonp.data);
		     } else {
		       /*
		           Do not send error codes or unknown values to DFP
		           call DFP without using the data
		           console.log("error");
		       */
		        this.addDataValuesToDfpTag();
		     }
		}
	};

	addDataValuesToDfpTag = function(dataForDFP) {
		// set key:values to the DFP tag and, if this is the final step, call DFPs
		//These values need to be passed in custom criteria as below
		//.setTargeting("proximic", dataForDFP)
		//console.log(dataForDFP);
		if (typeof(dataForDFP) !== "undefined") {
			//call DFP with .setTargeting("proximic", dataForDFP)
			IDG.GPT.addTarget("proximic", dataForDFP);
		 } else {
			 //call DFP without .setTargeting("proximic", dataForDFP)
		 }
	};
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){IDG.Proximic()}]);
} else {
	jQuery(window).on('load', function() {
		IDG.Proximic();
	});
}    //-->
</script>
<script type="text/javascript">
    //<!--
    window.currentUrl = encodeURIComponent(window.location.href);
    //-->
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<!--
    IDG.GPT.start = function() {
	if (typeof consent != 'undefined') {
		console.log('start :: ', consent.runCode);
	} else {
		console.log('start :: no cmp');
		window.consent = window.consent || {};
		consent.runCode = true;
	}
	if (!IDG.GPT.consent || consent.runCode !== null) {
		//alert(1);
		//console.log("personalization :: " + consent.personalization);
		IDG.GPT.setIDGExtraTargetings();
		IDG.GPT.setAllGoogleTagTargetings();
		IDG.GPT.dfpAdManager.init();
		//IDG.GPT.defineAllGoogleTagSlots();
		IDG.GPT.setPermutive();
		IDG.GPT.initGoogleTagService();
		IDG.GPT.runCode = true;
	} else {
		setTimeout(function(){IDG.GPT.start()}, 1000);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GPT.start();
	}]);
} else {
	jQuery(window).on('load', function() {
		IDG.GPT.start();
	});
}
    //-->
</script><style type="text/css">
#iab_sky{
	display: none;
}
@media (min-width:1360px) {
	#iab_sky{
		position: fixed;
		display: inline-block;
		width: 160px;
		right: 0px;
		top: 0px;
		z-index: 20;
	}
	
	.content-table-cell {
		margin-right: 160px;
	}
}
@media (min-width:1500px) {
	#iab_sky{
		position: fixed;
		width: 300px;
		display: inline-block;
		right: 0px;
		top: 0px;
		z-index: 20;
	}
	
	.content-table-cell {
		margin-right: 300px;
	}
}

body.screening #iab_sky {
	display: none;
}

body.screening, body.screening .header-bilbo {
	background-position: top center;
	background-repeat: no-repeat;
}

body.screening .header-bilbo {
	background-coor: transparent;
}

body.screening-fixed {
	background-attachment: fixed;
}

body.screening-repeat {
	background-repeat: repeat;
}

body.screening-repeat-y {
	background-repeat: repeat-y;
}

body.screening-repeat-x {
	background-repeat: repeat-y;
}

body.screening, body.screening .header-bilbo {
	cursor: pointer;
}

@media (min-width: 1200px) {
	body.screening .content-table-cell .bilbo_ad + .container > .row{
		background: #fff;
	}
	body.screening .content-table-cell .bilbo_ad + .container .footer.bs-docs-footer .row,
	body.screening .content-table-cell .bilbo_ad + .container .footer.bs-docs-footer{
		background: #000;
	}
	body.screening #banner,
	body.screening #oc-head,
	body.screening #oc-head .oc-head-inner,
	body.screening .container-navbar, 
	body.screening .container-navbar-inside {
		max-width: 960px!important;
		margin-left: auto!important;
		margin-right: auto!important;
		cursor: auto;
	}
	body.screening .content-table-cell,
	body.screening .page-wrapper{
		max-width: 960px!important;
		margin-left: auto!important;
		margin-right: auto!important;
		cursor: auto;
	}
	body.screening .container {
		max-width: 960px!important;
		margin-left: auto!important;
		margin-right: auto!important;
		cursor: auto;
	}
	
	body.screening #oc-head .container-links > li:nth-child(n+4),
	body.screening #oc-head .container-links > li:nth-child(n+5) {
		display: none!important;
	}
	
	body.screening .header-bilbo {
		background-color: transparent;
	}
}
@media (min-width: 1300px) {
	body.screening #banner,
	body.screening #oc-head,
	body.screening #oc-head .oc-head-inner,
	body.screening .container-navbar,
	body.screening .container-navbar-inside {
		max-width: 960px!important;
		margin-left: auto!important;
		margin-right: auto!important;
		cursor: auto;
	}
	body.screening .content-table-cell,
	body.screening .page-wrapper{
		max-width: 960px!important;
		margin-left: auto!important;
		margin-right: auto!important;
		cursor: auto;
	}
	body.screening .container {
		max-width: 960px!important;
		margin-left: auto!important;
		margin-right: auto!important;
		cursor: auto;
	}
	
	body.screening #oc-head .container-links > li:nth-child(n+4),
	body.screening #oc-head .container-links > li:nth-child(n+5) {
		display: none!important;
	}
}


</style>

					
<script type="text/javascript">
window._sp_analytics = {
	config: {
		accountId: 146
	}
};
IDG.global.load.script('/www/js/spa.js', 'spaScript', true);
</script>
<!-- AAX Code BEGIN -->
<script type="text/javascript"> 
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.AAX = IDG.AAX || {};
IDG.AAX.init = function() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		(function () {
			window.aax = window.aax || {}; var aax = window.aax;
			aax.initTime = new Date().getTime(); aax.pubId = "AAXFGX83C";
			aax.ver = "1.2";
			aax.hst = window.location.hostname;
			var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
			function loadScript(endpoint) {
				var scriptTag = document.createElement("script"), placeTag = document.getElementsByTagName("script")[0];
				scriptTag.type = "text/javascript"; scriptTag.async = true; scriptTag.src = endpoint;
				placeTag.parentNode.insertBefore(scriptTag, placeTag);
			}
			loadScript(aaxEndpoint);
		})();
	} else {
		setTimeout(function(){IDG.AAX.init()}, 100);
	}
};

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function () {
		IDG.AAX.init();
	}]);
} else {
	jQuery(window).on('load', function(){
		IDG.AAX.init();
	});
}
</script>
<!-- AAX Code END -->

					
<script type="text/javascript">
var dataLayer = dataLayer || [];

var dataLayerPermutive = {
	"propertyCountry":"PL",
	"datePublished":"2022-04-06T11:04:01+02:00",
	"metaTitle":"Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022]",
	"property":"PCWorld.pl",
	"dateUpdated":"2022-04-06T11:03:58+02:00",
	"headline":"Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022]",
	"displayType":"article",
	"contentType":"news",
	"audience":"consumer",
	"platform":"Web",
	"secondaryChannels":"",
	"primaryChannel":"Smartfony",
	"isBlog":"false",
	"productNames":"",
	"productManufacturers":"",
	"userId":"",
	"source":"PC World.pl",
	"blogName":"",
	"daysSinceUpdated":"",
	"daysSincePublished":"",
	"isInsiderContent":"false",
	"pageNumber":1,
	"productCategories":"Smartfony",
	"articleId":"433432",
	"author":"Artur Tomala",
	"articleHasVideo":"false",
	"isAdBlock": ((window.isAdBlock) ? true : false),
	"isAdEnabled": true
};
			
dataLayer.push(dataLayerPermutive);
</script>
<script type="text/javascript">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</script>

<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    "language": "pl",
    "page_type": "article",
    "page_title": "Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022] -  PC World - Testy i Ceny sprz\u0119tu PC, RTV, Foto, Porady IT, Download, Aktualno\u015bci",
    "page_url": window.location.href,
    "page_url_canonical": "https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html",
    "tags": [
        "Apple",
        "AirPods",
        "AirPods Pro",
        "AirPods Pro 2",
        "AirPods 3",
        "AirPods 2",
        "AirPods 2022",
        "smartfony"
    ],
    "article_categories": [
        "news",
        "Smartfony"
    ],
    "article_authors": [
        "Artur Tomala"
    ],
    "article_publication_date": "Wed, 06 Apr 2022 13:04:01 CEST"
});

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(function () {
		IDG.global.load.script('https://cdn.onthe.io/io.js/vPyf9n3UoPAD', 'ontheIoScript', true);
	});
} else {
	jQuery(window).on('load', function() {
		IDG.global.load.script('https://cdn.onthe.io/io.js/vPyf9n3UoPAD', 'ontheIoScript', true);
	});
}
</script>
<!-- Adform Tracking Code BEGIN -->
<script type="text/javascript">
    window._adftrack = Array.isArray(window._adftrack) ? window._adftrack : (window._adftrack ? [window._adftrack] : []);
    window._adftrack.push({
        pm: 2087578,
        order : {
    "sv1": "3",
    "sv2": "",
    "sv3": "",
    "sv4": "",
    "sv5": "16",
    "sv6": "433432"
}
    });
	IDG.global.async.push(['load', 
		function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://track.adform.net/serving/scripts/trackpoint/async/'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); }
	]);
</script>
<noscript>
    <img src="https://track.adform.net/Serving/TrackPoint/?pm=2087578" width="1" height="1" alt="" />
</noscript>
<!-- Adform Tracking Code END -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});

function _taboolaLoad() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		  !function (e, f, u, i) {
		    if (!document.getElementById(i)){
		      e.async = 1;
		      e.src = u;
		      e.id = i;
		      f.parentNode.insertBefore(e, f);
		    }
		  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/idg-pcworld1/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
			    {window.performance.mark('tbl_ic');}
	} else {
		setTimeout(function(){_taboolaLoad()}, 1000);
	}
}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function () {
		_taboolaLoad();
	}]);
} else {
	_taboolaLoad();
}
</script></head>
<body id="art-433432"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNXWHN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div class="content-table-cell">
		<div id="wsPcWorld"></div>
			<div class="bilbo_ad ad d-none d-md-block">
				<div class="ad-bilbo2">
			<div id="ad-bilbo2" class="separator">
					<script type="text/javascript">
								function ad0fa5d60f94b0db56d2f85f1af5cc3fbd() {
					if (IDG.hasOwnProperty('GPT') && IDG.GPT.hasOwnProperty('runCode') && IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility('ad-bilbo2')) {
							console.log("ad-bilbo2 - go");
							IDG.GPT.defineGoogleTagSlot("ad-bilbo2", IDG.GPT.slots["ad-bilbo2"]);
							IDG.GPT.addDisplayedAd("ad-bilbo2", "true");
													jQuery('#ad-bilbo2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){ad0fa5d60f94b0db56d2f85f1af5cc3fbd();}, 100);
					}
				}
				if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
					IDG.global.async.push(['load', function () {
						ad0fa5d60f94b0db56d2f85f1af5cc3fbd();
					}]);
				} else {
					jQuery(window).on('load', function() {
						ad0fa5d60f94b0db56d2f85f1af5cc3fbd();
					});
				}
				</script>
				</div>
		</div>
	</div>
		<div class="container">
			
<style>
	a.pcw-logo-partner-xs, a.pcw-logo-partner {
		display: none;
	}
</style>
<style>
    nav.navbar-default a.navbar-brand > svg {
        width:182px;
    }
    nav.navbar-default.navbar-default2 a.navbar-brand > svg {
        width:128px;
    }
</style>
<div class="container-navbar">
	<div class="container-navbar-inside">
		<nav class="navbar navbar-default navbar-expand-lg d-none d-lg-block">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<a class="navbar-brand" href="/">
                    <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 169.36 36.72"><defs><style>.cls-1{fill:none;}.cls-2{clip-path:url(#clip-path);}.cls-3{clip-path:url(#clip-path-2);}.cls-4{fill:#E90000;}</style><clipPath id="clip-path"><rect class="cls-1" width="169.36" height="36.72"/></clipPath><clipPath id="clip-path-2"><rect class="cls-1" width="169.36" height="36.72"/></clipPath></defs><g id="PCWorld" data-name="PCWorld"><g class="cls-2"><g class="cls-3"><path class="cls-4" d="M6.15,25v11H0V2.4H9.52c9.32,0,14.42,1.45,14.42,10.67,0,9.67-7,11.93-11.78,11.93Zm0-17.45V19.23h5.19c4.47,0,6.35-1.54,6.35-6.11,0-3.84-1.35-5.57-6.49-5.57Z"/><path class="cls-4" d="M25.16,19.23c0-10.58,7-17.5,16.59-17.5a23,23,0,0,1,9.56,2l-.67,5.87a22.49,22.49,0,0,0-8.89-1.93c-6.54,0-9.86,4.86-9.86,11.59s3.32,11.58,9.86,11.58a22.66,22.66,0,0,0,8.89-1.92l.67,5.86a22.88,22.88,0,0,1-9.56,2c-9.61,0-16.59-6.92-16.59-17.49"/><polygon class="cls-4" points="87.97 36.05 82.53 36.05 75.03 13.6 67.58 36.05 61.77 36.05 52.3 2.4 58.69 2.4 65.42 26.29 72.92 2.4 77.2 2.4 84.98 25.67 91.43 2.4 97.82 2.4 87.97 36.05"/><path class="cls-4" d="M94.54,24.08c0-6.73,4.47-12.45,12.16-12.45s12.16,5.72,12.16,12.45-4.47,12.45-12.16,12.45S94.54,30.81,94.54,24.08m6.1,0c0,4.47,2.21,7.55,6.06,7.55s6-3.08,6-7.55-2.21-7.54-6-7.54-6.06,3.07-6.06,7.54"/><path class="cls-4" d="M133.81,17.26H131.6a4.9,4.9,0,0,0-4.37,2.4V36.05h-6V12h5.58l.15,2.55a9.42,9.42,0,0,1,6.39-2.94H135Z"/><path class="cls-4" d="M144.82,36.53h-2.17c-4.27,0-6.15-2.83-6.15-6.3V0h6V27.78c0,3.85.53,3.85,2.89,3.85Z"/><path class="cls-4" d="M163.73,36.05l-.09-1.34a9.4,9.4,0,0,1-5.87,1.82c-7.69,0-11.77-5.72-11.77-12.45s4.08-12.45,11.77-12.45a9.51,9.51,0,0,1,5.63,1.59V0h6V36.05Zm-11.63-12c0,4.47,2.21,7.55,6.06,7.55s5.53-3.08,5.53-7.55-1.69-7.54-5.53-7.54-6.06,3.07-6.06,7.54"/></g></g></g></svg>					

				</a>
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="navbar-collapse float-right">
					<ul class="nav navbar-nav navbar-right">
						<li class="nav-item">
							<form class="navbar-form form-inline" action="/szukaj.html">
								<div class="input-group flex-nowrap">
									<span class="input-group-prepend">
										<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
									</span>
									<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
									<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
									<input type="hidden" name="cof" value="FORID:11" />
									<input type="hidden" name="sort" value="metatags-pubdate" />
								</div>
							</form>
						</li>
						<li class="nav-item">
							<a href="https://www.facebook.com/pcworldpl" class="fab fa-lg fa-facebook"></a>
						</li>
						<li class="nav-item">
							<a href="https://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
						</li> 
						<li class="nav-item">
							<a href="https://www.youtube.com/pcworldpl" class="fab fa-lg fa-youtube"></a>
						</li>
						<li class="nav-item" id="login"></li>
					</ul>
				</div><!-- /.navbar-collapse -->
			</div>
		</nav>
		
		<nav class="navbar navbar-default navbar-default2 navbar-expand-lg custom-toggler"  style="position:relative">
			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="navbar-header d-lg-none">
				<a class="navbar-brand" href="/">
                    <svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 169.36 36.72"><defs><style>.cls-01{fill:none;}.cls-02{clip-path:url(#clip-path0);}.cls-03{clip-path:url(#clip-path-02);}.cls-04{fill:#fff;}</style><clipPath id="clip-path0"><rect class="cls-01" width="169.36" height="36.72"/></clipPath><clipPath id="clip-path-02"><rect class="cls-01" width="169.36" height="36.72"/></clipPath></defs><g id="PCWorld Mobile" data-name="PCWorld Mobile"><g class="cls-02"><g class="cls-03"><path class="cls-04" d="M6.15,25v11H0V2.4H9.52c9.32,0,14.42,1.45,14.42,10.67,0,9.67-7,11.93-11.78,11.93Zm0-17.45V19.23h5.19c4.47,0,6.35-1.54,6.35-6.11,0-3.84-1.35-5.57-6.49-5.57Z"/><path class="cls-04" d="M25.16,19.23c0-10.58,7-17.5,16.59-17.5a23,23,0,0,1,9.56,2l-.67,5.87a22.49,22.49,0,0,0-8.89-1.93c-6.54,0-9.86,4.86-9.86,11.59s3.32,11.58,9.86,11.58a22.66,22.66,0,0,0,8.89-1.92l.67,5.86a22.88,22.88,0,0,1-9.56,2c-9.61,0-16.59-6.92-16.59-17.49"/><polygon class="cls-04" points="87.97 36.05 82.53 36.05 75.03 13.6 67.58 36.05 61.77 36.05 52.3 2.4 58.69 2.4 65.42 26.29 72.92 2.4 77.2 2.4 84.98 25.67 91.43 2.4 97.82 2.4 87.97 36.05"/><path class="cls-04" d="M94.54,24.08c0-6.73,4.47-12.45,12.16-12.45s12.16,5.72,12.16,12.45-4.47,12.45-12.16,12.45S94.54,30.81,94.54,24.08m6.1,0c0,4.47,2.21,7.55,6.06,7.55s6-3.08,6-7.55-2.21-7.54-6-7.54-6.06,3.07-6.06,7.54"/><path class="cls-04" d="M133.81,17.26H131.6a4.9,4.9,0,0,0-4.37,2.4V36.05h-6V12h5.58l.15,2.55a9.42,9.42,0,0,1,6.39-2.94H135Z"/><path class="cls-04" d="M144.82,36.53h-2.17c-4.27,0-6.15-2.83-6.15-6.3V0h6V27.78c0,3.85.53,3.85,2.89,3.85Z"/><path class="cls-04" d="M163.73,36.05l-.09-1.34a9.4,9.4,0,0,1-5.87,1.82c-7.69,0-11.77-5.72-11.77-12.45s4.08-12.45,11.77-12.45a9.51,9.51,0,0,1,5.63,1.59V0h6V36.05Zm-11.63-12c0,4.47,2.21,7.55,6.06,7.55s5.53-3.08,5.53-7.55-1.69-7.54-5.53-7.54-6.06,3.07-6.06,7.54"/></g></g></g></svg>
				    
				</a>
			</div>
			<div class="collapse navbar-collapse" id="bs-navbar-collapse-2">
				<ul class="nav navbar-nav mr-auto">
                    <li class="nav-item"><a href="/artykuly" class="nav-link">Artykuły</a></li>
					<li class="nav-item"><a href="/porady" class="nav-link">Porady</a></li>
					<li class="nav-item"><a href="/ranking" class="nav-link">Rankingi</a></li>
					<li class="nav-item"><a href="/testy" class="nav-link">Testy</a></li>
					<li class="nav-item"><a href="/news" class="nav-link">Wiadomości</a></li>	
		
					<li class="nav-item dropdown"><a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Tematy</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdown">
																				<a href="/temat/agd" class="dropdown-item">AGD</a>
														<a href="/temat/biznes" class="dropdown-item">Biznes</a>
														<a href="/temat/fotografia" class="dropdown-item">Fotografia i wideo</a>
														<a href="/temat/gry" class="dropdown-item">Gry</a>
														<a href="/temat/hosting" class="dropdown-item">Hosting</a>
														<a href="/temat/internet" class="dropdown-item">Internet</a>
														<a href="/temat/komputery" class="dropdown-item">Komputery</a>
														<a href="/temat/motoryzacja" class="dropdown-item">Motoryzacja</a>
														<a href="/temat/nauka" class="dropdown-item">Nauka</a>
														<a href="/temat/rozrywka" class="dropdown-item">Rozrywka</a>
														<a href="/temat/rtv" class="dropdown-item">RTV</a>
														<a href="/temat/sieci" class="dropdown-item">Sieci</a>
														<a href="/temat/smartfony" class="dropdown-item">Smartfony</a>
														<a href="/temat/diablo-2" class="dropdown-item">Diablo II Resurrected</a>
																			</div>
					</li>

				</ul>
				
			<section class="shareArticle">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022]" data-gd-tw-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Apple+AirPods+Pro+2+-+data+premiery%2C+cena%2C+specyfikacja+techniczna+%5B06.04.2022%5D&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</section>
			</div><!-- /.navbar-collapse -->
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="collapse navbar-collapse" id="bs-navbar-search-2">
				<form class="navbar-form form-inline" action="/szukaj.html">
					<div class="input-group flex-nowrap">
						<span class="input-group-prepend">
							<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
						</span>
						<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
						<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
						<input type="hidden" name="cof" value="FORID:11" />
						<input type="hidden" name="sort" value="metatags-pubdate" />
					</div>
				</form>
			</div>
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="mobile">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-search-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
					<span class="navbar-search-icon"><i class="fa fa-search text-white"></i></span>
				</button>
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-collapse-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>
		</nav>
	</div>
</div>
	<div class="row d-none d-md-flex">
		<div class="col=12 col-xs-12 col-sm-12">
			<div class="hot-topics separator">
	<ul>
		<li>Gorące tematy:</li><li><a href="/porada/Ranking-najlepsze-VPN-w-2019-roku-Czym-jest-VPN-Dlaczego-warto-miec-VPN,411972.html">Najlepszy VPN 2022</a></li><li><a href="/ranking/Najlepszy-antywirus-2019-ranking-top-10-antywirusow,406168.html">Najlepszy antywirus 2022</a></li><li><a href="/news/Android-13-Sprawdz-czy-Twoje-urzadzenie-dostanie-aktualizacje-AKTUALIZACJA-01-03-2022,435606.html">Android 13 - kto dostanie?</a></li><li><a href="/news/PS5-gdzie-kupic-konsole-Kompletna-lista-sklepow-z-PlayStation-5-31-01-2022,424495.html">PlayStation 5 - gdzie kupić?</a></li><li><a href="/porada/Polecane-zestawy-komputerowe-luty-2022,430329.html">Polecane zestawy komputerowe</a></li>		</ul>
			</div>
		</div>
	</div>
								



<meta itemprop="url" content="https://pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" />



	<div class="row d-none d-md-flex">
		<div class="col-xs-12 col-12">
		<ol class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
			<li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
				<a itemprop="item" href="/"><span itemprop="name">Strona główna</span></a>
				<meta itemprop="position" content="1" />
			</li>
				<li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
	
					<a href="/news" title="Wiadomości" itemprop="item"><span itemprop="name">Wiadomości</span></a>
									<meta itemprop="position" content="2" />
						</li>
				<li class="breadcrumb-item active" aria-current="page" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
	
					<span title="Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022]" itemprop="name">Apple AirPods Pro 2 - data premiery, cena,...</span>
									<meta itemprop="position" content="3" />
						</li>
				</ol>
		</div>
	</div>
<div class="row">
	<div class="col-lg-8 col-12 left-side">
		<div id="newsmore433432" class="news-more" data-stats="true" data-io-article-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html">
			<article itemscope itemtype="http://schema.org/NewsArticle">
				<h1 itemprop="headline name">Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022]</h1>
				
				<div id="container-article-meta">
					<ul>
	<li>
		<figure class="author-image"><img src="https://www.pcworld.pl/g1/global/author/thumbnails/artur_tomala_png_90_resize_32x32.webp" width="32" height="32" alt="Artur Tomala" /></figure>
	</li>
	<li class="author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="newsautor" href="#autorLink" data-toggle="modal" data-target="#newsmore433432 #idg-author-7464" itemprop="name">Artur Tomala</a>,</li>
 
						<li itemprop="datePublished" class="date" content="2022-04-06T13:04:01+02:00">
							06.04.2022, godz. 13:04						</li>
						<li>
											<ul class="tags">
																							<li><a href="/temat/Apple" class="tag">Apple</a></li>
													<li><a href="/temat/AirPods" class="tag">AirPods</a></li>
													<li><a href="/temat/AirPods%2BPro" class="tag">AirPods Pro</a></li>
													<li><a href="/temat/AirPods%2BPro%2B2" class="tag">AirPods Pro 2</a></li>
												</ul>
										</li>
						
						
<li class="socialite-top">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022]" data-gd-tw-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Apple+AirPods+Pro+2+-+data+premiery%2C+cena%2C+specyfikacja+techniczna+%5B06.04.2022%5D&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</li>					</ul>
				</div>
				
				<span itemprop="articleBody description text"  id="tresc">
									<p><strong>Przedstawiamy wszystkie najnowsze informacje, plotki i przecieki na temat drugiej generacji AirPods Pro.</strong></p>
				
						
							<div class="spis-tresci separator">
					<span class="list-group-item" data-toggle="collapse" data-target="#list-spis-tresci" aria-expanded="true"> Spis treści <span class="float-right fa fa-chevron-down"></span><span class="float-right fa fa-chevron-up"></span></span>
					<div id="list-spis-tresci" class="sublinks collapse show" aria-expanded="true">
														<a href="/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html#sub245183" class="list-group-item" title="Data premiery">Data premiery</a>
															<a href="/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html#sub245177" class="list-group-item" title="Design">Design</a>
															<a href="/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html#sub245178" class="list-group-item" title="Kłopoty z rozwojem?">Kłopoty z rozwojem?</a>
															<a href="/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html#sub245179" class="list-group-item" title="AirPods Pro 2 z głośnikiem w etui?">AirPods Pro 2 z głośnikiem w etui?</a>
															<a href="/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html#sub245181" class="list-group-item" title="Śledzenie aktywności Fitness">Śledzenie aktywności Fitness</a>
															<a href="/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html#sub245182" class="list-group-item" title="Inne funkcje">Inne funkcje</a>
															<a href="/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html#sub245517" class="list-group-item" title="Plotka: AirPods Pro 2 mają pojawić się w trzecim kwartale 2022 roku">Plotka: AirPods Pro 2 mają pojawić się w trzecim kwartale 2022 roku</a>
															<a href="/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html#sub245969" class="list-group-item" title="Czy warto czekać na AirPods Pro 2?">Czy warto czekać na AirPods Pro 2?</a>
															<a href="/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html#sub246295" class="list-group-item" title="Promocje na słuchawki AirPods z okazji Black Friday!">Promocje na słuchawki AirPods z okazji Black Friday!</a>
															<a href="/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html#sub246693" class="list-group-item" title="Oto prototypy przezroczystych słuchawek AirPods i zasilacza o mocy 29 W">Oto prototypy przezroczystych słuchawek AirPods i zasilacza o mocy 29 W</a>
															<a href="/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html#sub247266" class="list-group-item" title="Ming-Chi Kuo potwierdza: AirPods Pro 2 jesienią 2022 roku!">Ming-Chi Kuo potwierdza: AirPods Pro 2 jesienią 2022 roku!</a>
															<a href="/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html#sub248916" class="list-group-item" title="Windows 11 otrzymuje wsparcie dla Apple AirPods">Windows 11 otrzymuje wsparcie dla Apple AirPods</a>
																		</div>
				</div>
				<br />
													<div class="storybody">
						<!-- 376538 -->
<!-- z:375977 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-left" style="width: 1984px; max-width: 100%;" id="image_375977">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/7/375977" class="bigimg" title="Źródło: MacRumors.com" data-width="1984" data-height="1116" data-fancybox-type="image" data-fancybox-group="group_29e45d035dc48e7391265142d507bc9c" data-status="https://www.pcworld.pl/g1/news/thumb/3/7/375977">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/7/375977_AirPods_Pro_Gen_3_Mock_Feature_jpg_95_adaptiveresize_750x422.webp" alt="Źródło: MacRumors.com" title="Źródło: MacRumors.com" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/7/375977_AirPods_Pro_Gen_3_Mock_Feature_jpg_95_adaptiveresize_750x422.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/7/375977_AirPods_Pro_Gen_3_Mock_Feature_jpg_95_adaptiveresize_320x180.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375977_AirPods_Pro_Gen_3_Mock_Feature_jpg_95_adaptiveresize_480x270.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375977_AirPods_Pro_Gen_3_Mock_Feature_jpg_95_adaptiveresize_768x432.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375977_AirPods_Pro_Gen_3_Mock_Feature_jpg_95_adaptiveresize_991x557.webp 991w" width="750" height="422" />
	</a>
	<figcaption><p>Źródło: MacRumors.com</p></figcaption>
</figure>
<!-- end z:375977 -->

<p>Odkąd AirPods Pro zostały wydane w październiku 2019 roku, Apple wciąż nie zdecydowało się na wydanie kolejnej generacji tych słuchawek. Mówi się jednak, że firma podobno pracuje nad nową wersją - <strong>AirPods Pro 2</strong> - których design może na nieco zaskoczyć.</p>

<div class="d-lg-none"><div class="adsense-lazyload-mpu-intertext">

<div class="adsense-lazyload lazyload_ad" id="ad92568a411a0b94920e8864df40a33450">

<code type="text/javascript">

<!--

function ad92568a411a0b94920e8864df40a33450() {

if (IDG.GPT.runCode !== null && isElementVisibility('ad92568a411a0b94920e8864df40a33450')) {

var element = document.createElement("script");

element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";

document.body.appendChild(element);

document.write('<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins>');

(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);

(adsbygoogle = window.adsbygoogle || []).push({});

} else {

setTimeout(function(){ad92568a411a0b94920e8864df40a33450();}, 100);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ad92568a411a0b94920e8864df40a33450();

}]);

} else {

jQuery(window).on('load', function() {

ad92568a411a0b94920e8864df40a33450();

});

}

//-->

</code>

</div>

</div>

</div>

<p><span style="color: red">Ten materiał zbiorczy obejmuje wszystko, co wiemy do tej pory o AirPods Pro 2.</span></p>

<!-- 376554 -->
<!-- z:375993 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 1200px; max-width: 100%;" id="image_375993">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/7/375993" class="bigimg" title="AirPods Pro / Źródło: Apple" data-width="1200" data-height="630" data-fancybox-type="image" data-fancybox-group="group_29e45d035dc48e7391265142d507bc9c" data-status="https://www.pcworld.pl/g1/news/thumb/3/7/375993">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/7/375993_og_ch3csr9zmviq_overview_png_202111041624_95_adaptiveresize_750x394.webp" alt="AirPods Pro / Źródło: Apple" title="AirPods Pro / Źródło: Apple" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/7/375993_og_ch3csr9zmviq_overview_png_202111041624_95_adaptiveresize_750x394.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/7/375993_og_ch3csr9zmviq_overview_png_202111041624_95_adaptiveresize_320x168.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375993_og_ch3csr9zmviq_overview_png_202111041624_95_adaptiveresize_480x252.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375993_og_ch3csr9zmviq_overview_png_202111041624_95_adaptiveresize_768x403.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375993_og_ch3csr9zmviq_overview_png_202111041624_95_adaptiveresize_991x520.webp 991w" width="750" height="394" />
	</a>
	<figcaption><p>AirPods Pro / Źródło: Apple</p></figcaption>
</figure>
<!-- end z:375993 -->

<!--srodtytul s:245183 -->
<h2 id="sub245183" class="subtytul">Data premiery</h2>
<!--/srodtytul s:245183 -->

<p>Na ten moment nie wiadomo za wiele na temat daty wydania AirPods Pro 2. W zeszłym roku twierdzono, że tegoroczny model będzie właśnie następcą AirPods Pro, ale jak się jednak okazało - Apple zaprezentowało <a href="https://www.pcworld.pl/news/Apple-AirPods-2021-cena-data-premiery-nowe-funkcje-05-11-2021,429371.html" target="_blank" class="link" title="trzecią generację standardowych słuchawek AirPods"  data-status="https://www.pcworld.pl/news/Apple-AirPods-2021-cena-data-premiery-nowe-funkcje-05-11-2021,429371.html">trzecią generację standardowych słuchawek AirPods</a>.</p>

<p><strong>Zobacz również:</strong><ul class="rec"><li><a href="https://www.pcworld.pl/news/Konferencje-Apple-2022-kiedy-odbedzie-sie-najblizsza-premiera,437561.html?utm_source=news&amp;utm_campaign=polecane&amp;utm_medium=tags" target="_blank" class="link" title="Konferencje Apple 2022 - kiedy odbędzie się najbliższa premiera?"  data-status="https://www.pcworld.pl/news/Konferencje-Apple-2022-kiedy-odbedzie-sie-najblizsza-premiera,437561.html?utm_source=news&amp;amp;utm_campaign=polecane&amp;amp;utm_medium=tags"><strong>Konferencje Apple 2022 - kiedy odbędzie się najbliższa premiera?</strong></a></li><li><a href="https://www.pcworld.pl/news/Najlepsze-promocje-na-sprzet-Apple-iPhone-MacBook-Watch-04-04-2022,433516.html?utm_source=news&amp;utm_campaign=polecane&amp;utm_medium=tags" target="_blank" class="link" title="Najlepsze promocje na sprzęt Apple - iPhone, MacBook, Watch [04.04.2022]"  data-status="https://www.pcworld.pl/news/Najlepsze-promocje-na-sprzet-Apple-iPhone-MacBook-Watch-04-04-2022,433516.html?utm_source=news&amp;amp;utm_campaign=polecane&amp;amp;utm_medium=tags"><strong>Najlepsze promocje na sprzęt Apple - iPhone, MacBook, Watch [04.04.2022]</strong></a></li><li><a href="https://www.pcworld.pl/news/Jak-zaczac-z-ekosystemem-Apple-Najlepsze-urzadzenia-Apple-na-start-PORADNIK,436216.html?utm_source=news&amp;utm_campaign=polecane&amp;utm_medium=tags" target="_blank" class="link" title="Jak zacząć z ekosystemem Apple? Najlepsze urządzenia Apple na start [PORADNIK]"  data-status="https://www.pcworld.pl/news/Jak-zaczac-z-ekosystemem-Apple-Najlepsze-urzadzenia-Apple-na-start-PORADNIK,436216.html?utm_source=news&amp;amp;utm_campaign=polecane&amp;amp;utm_medium=tags"><strong>Jak zacząć z ekosystemem Apple? Najlepsze urządzenia Apple na start [PORADNIK]</strong></a></li><div id="ad-sponsor-link">
				<script type='text/javascript'>
					function adf8cb1b3bd2cc7b656526ffedf4bd2d5e() {
					if (IDG.hasOwnProperty('GPT') && IDG.GPT.hasOwnProperty('runCode') && IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-sponsor-link"] != undefined && isElementVisibility('ad-sponsor-link')) {
							console.log("ad-sponsor-link - go");
							IDG.GPT.defineGoogleTagSlot("ad-sponsor-link", IDG.GPT.slots["ad-sponsor-link"]);
							IDG.GPT.addDisplayedAd("ad-sponsor-link", "true");
							jQuery('#ad-sponsor-link').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){adf8cb1b3bd2cc7b656526ffedf4bd2d5e();}, 100);
					}
				}
				if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
					IDG.global.async.push(['load', function () {
						adf8cb1b3bd2cc7b656526ffedf4bd2d5e();
					}]);
				} else {
					jQuery(window).on('load', function() {
						adf8cb1b3bd2cc7b656526ffedf4bd2d5e();
					});
				}
				</script>
			</div></ul>

<p>Spekuluje się, że Apple zaprezentuje drugą generację AirPods Pro pod koniec 2022 roku, natomiast są to jedynie niczym potwierdzone pogłoski.</p>

<div class="vi-video">

<script type="text/javascript">

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

(function (v,i) {

var scp = v.createElement("script"),

config = {

ChannelID: 'kgaqhvr6t',

AdUnitType: '2',

PublisherID: '191586779475518',

PlacementID: 'plt8La0sLpabV8kPaPH',

DivID: '',

IAB_Category: 'IAB19',

Keywords: '',

Language: 'en-us',

BG_Color: '',

Text_Color: '',

Font: '',

FontSize: '',

};

scp.src='https://s.vi-serve.com/tagLoader.js';

scp.type = "text/javascript";

scp.async = true;

scp.onload = function() {

i[btoa('video intelligence start')].init(config);

};

(v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);

})(document, window);

}]);

} else {

jQuery(window).on('load', function() {

(function (v,i) {

var scp = v.createElement("script"),

config = {

ChannelID: 'kgaqhvr6t',

AdUnitType: '2',

PublisherID: '191586779475518',

PlacementID: 'plt8La0sLpabV8kPaPH',

DivID: '',

IAB_Category: 'IAB19',

Keywords: '',

Language: 'en-us',

BG_Color: '',

Text_Color: '',

Font: '',

FontSize: '',

};

scp.src='https://s.vi-serve.com/tagLoader.js';

scp.type = "text/javascript";

scp.async = true;

scp.onload = function() {

i[btoa('video intelligence start')].init(config);

};

(v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);

})(document, window);

});

}

</script>

</div>

</p>

<!--srodtytul s:245177 -->
<h2 id="sub245177" class="subtytul">Design</h2>
<!--/srodtytul s:245177 -->

<p>AirPods Pro już teraz posiadają krótszy trzonek niż standardowe AirPods, ale <strong>AirPods Pro 2 mogą całkowicie z niego zrezygnować</strong>.</p>

<div class="col-condensed"><div class="row slider-605232137754846-2"><div class="col-6 col-xs-6 slider-item">
<!-- z:375984 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 1144px; max-width: 100%;" id="image_375984">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/7/375984" class="bigimg" title="AirPods Pro / Źródło: Apple" data-width="1144" data-height="1144" data-fancybox-type="image" data-fancybox-group="group_29e45d035dc48e7391265142d507bc9c" data-status="https://www.pcworld.pl/g1/news/thumb/3/7/375984">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/7/375984_MWP22_AV1_jpeg_95_adaptiveresize_750x750.webp" alt="AirPods Pro / Źródło: Apple" title="AirPods Pro / Źródło: Apple" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/7/375984_MWP22_AV1_jpeg_95_adaptiveresize_750x750.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/7/375984_MWP22_AV1_jpeg_95_adaptiveresize_320x320.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375984_MWP22_AV1_jpeg_95_adaptiveresize_480x480.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375984_MWP22_AV1_jpeg_95_adaptiveresize_768x768.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375984_MWP22_AV1_jpeg_95_adaptiveresize_991x991.webp 991w" width="750" height="750" />
	</a>
	<figcaption><p>AirPods Pro / Źródło: Apple</p></figcaption>
</figure>
<!-- end z:375984 --></div><div class="col-6 col-xs-6 slider-item">
<!-- z:375985 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 1144px; max-width: 100%;" id="image_375985">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/7/375985" class="bigimg" title="AirPods 3 / Źródło: Apple" data-width="1144" data-height="1144" data-fancybox-type="image" data-fancybox-group="group_29e45d035dc48e7391265142d507bc9c" data-status="https://www.pcworld.pl/g1/news/thumb/3/7/375985">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/7/375985_MME73_AV1_jpeg_95_adaptiveresize_750x750.webp" alt="AirPods 3 / Źródło: Apple" title="AirPods 3 / Źródło: Apple" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/7/375985_MME73_AV1_jpeg_95_adaptiveresize_750x750.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/7/375985_MME73_AV1_jpeg_95_adaptiveresize_320x320.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375985_MME73_AV1_jpeg_95_adaptiveresize_480x480.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375985_MME73_AV1_jpeg_95_adaptiveresize_768x768.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375985_MME73_AV1_jpeg_95_adaptiveresize_991x991.webp 991w" width="750" height="750" />
	</a>
	<figcaption><p>AirPods 3 / Źródło: Apple</p></figcaption>
</figure>
<!-- end z:375985 --></div></div></div>

<p>Według redakcji Bloomberg, <strong>Apple chce, aby AirPods Pro 2 były jeszcze bardziej kompaktowe</strong>, zapewne poprzez wyeliminowanie krótkiego trzonu, który wystaje z dołu. Firma podobno testuje bardziej zaokrąglony kształt, co oznaczałoby, że <strong>AirPods 2 mogą być podobne do Google Pixel Buds lub <a href="https://www.pcworld.pl/news/Galaxy-Buds-2-nowosci-i-aktualizacje-po-premierze-21-10-2021,429502.html" target="_blank" class="link" title="Samsung Galaxy Buds"  data-status="https://www.pcworld.pl/news/Galaxy-Buds-2-nowosci-i-aktualizacje-po-premierze-21-10-2021,429502.html">Samsung Galaxy Buds</a></strong>.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu2-intertext">

<div class="lazyload_ad ad" id="ad9ab0a3df828937180fba95eee3f8c559">

<code type="text/javascript">

<!--

function adc15d291b2e1e85d7479202c9a8480b6d() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){adc15d291b2e1e85d7479202c9a8480b6d();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

adc15d291b2e1e85d7479202c9a8480b6d();

}]);

} else {

jQuery(window).on('load', function() {

adc15d291b2e1e85d7479202c9a8480b6d();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<div class="col-condensed"><div class="row slider-677311228800061-3"><div class="col-6 col-xs-6 slider-item"><!-- z:375988 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 512px; max-width: 100%;" id="image_375988">
		<img src="https://www.pcworld.pl/g1/news/thumbnails/3/7/375988_ORYeSdjCZ4P_p_Ei1_LLKEJWV7fnmKfmOZdf12_6Q_DO8lno7X_95_adaptiveresize_512x512.webp" href="https://www.pcworld.pl/g1/news/thumbnails/3/7/375988_ORYeSdjCZ4P_p_Ei1_LLKEJWV7fnmKfmOZdf12_6Q_DO8lno7X_95_adaptiveresize_512x512.webp" class="bigimg" alt="Google Pixel Buds / Źródło: Google" title="Google Pixel Buds / Źródło: Google" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/7/375988_ORYeSdjCZ4P_p_Ei1_LLKEJWV7fnmKfmOZdf12_6Q_DO8lno7X_95_adaptiveresize_512x512.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/7/375988_ORYeSdjCZ4P_p_Ei1_LLKEJWV7fnmKfmOZdf12_6Q_DO8lno7X_95_adaptiveresize_320x320.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375988_ORYeSdjCZ4P_p_Ei1_LLKEJWV7fnmKfmOZdf12_6Q_DO8lno7X_95_adaptiveresize_480x480.webp 480w" data-fancybox-type="image" data-fancybox-group="group_29e45d035dc48e7391265142d507bc9c" width="512" height="512" />	<figcaption><p>Google Pixel Buds / Źródło: Google</p></figcaption>
</figure>
<!-- end z:375988 --></div><div class="col-6 col-xs-6 slider-item"><!-- z:375991 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 684px; max-width: 100%;" id="image_375991">
		<img src="https://www.pcworld.pl/g1/news/thumbnails/3/7/375991_pl_galaxy_buds2_r177_sm_r177nzkaeue_481673726_png_95_adaptiveresize_684x547.webp" href="https://www.pcworld.pl/g1/news/thumbnails/3/7/375991_pl_galaxy_buds2_r177_sm_r177nzkaeue_481673726_png_95_adaptiveresize_684x547.webp" class="bigimg" alt="Galaxy Buds 2 / Źródło: Samsung" title="Galaxy Buds 2 / Źródło: Samsung" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/7/375991_pl_galaxy_buds2_r177_sm_r177nzkaeue_481673726_png_95_adaptiveresize_684x547.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/7/375991_pl_galaxy_buds2_r177_sm_r177nzkaeue_481673726_png_95_adaptiveresize_320x256.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375991_pl_galaxy_buds2_r177_sm_r177nzkaeue_481673726_png_95_adaptiveresize_480x384.webp 480w" data-fancybox-type="image" data-fancybox-group="group_29e45d035dc48e7391265142d507bc9c" width="684" height="547" />	<figcaption><p>Galaxy Buds 2 / Źródło: Samsung</p></figcaption>
</figure>
<!-- end z:375991 --></div></div></div>

<!--srodtytul s:245178 -->
<h2 id="sub245178" class="subtytul">Kłopoty z rozwojem?</h2>
<!--/srodtytul s:245178 -->

<p>Uzyskanie mniejszego rozmiaru AirPods Pro okazało się sporym wyzwaniem, więc ostatecznie <strong>Apple może zrezygnować z pójścia w stronę bardziej kompaktowej formy</strong>.</p>

<p>Mówi się, że firma nie jest w stanie zmieścić obecnych funkcji AirPods Pro, wszystkich anten i mikrofonów w mniejszej obudowie.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu-intertext">

<div class="lazyload_ad ad" id="ad3f2b951ad2f62361094f4d88841a7a8e">

<code type="text/javascript">

<!--

function ad4fa640a9ae6618a78696b63afdaddc53() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ad4fa640a9ae6618a78696b63afdaddc53();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ad4fa640a9ae6618a78696b63afdaddc53();

}]);

} else {

jQuery(window).on('load', function() {

ad4fa640a9ae6618a78696b63afdaddc53();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<!--srodtytul s:245179 -->
<h2 id="sub245179" class="subtytul">AirPods Pro 2 z głośnikiem w etui?</h2>
<!--/srodtytul s:245179 -->

<p>W sieci pojawiły się bardzo ciekawe zdjęcia, które podobno przedstawiają AirPods Pro 2. Co jednak ciekawe, <strong>konstrukcja etui ładującego posiada na dole otwory na głośniki</strong>, po środku których znajduję się port Lightning. Głośniki te rzekomo zostały zaimplementowane w celu zwiększenia funkcjonalności aplikacji <strong>Znajdź</strong>, dzięki czemu <strong>samo zgubione etui wydawałoby dźwięk</strong>, nawet gdyby słuchawki znajdowałyby się w środku lub poza nim.</p>

<div class="col-condensed"><div class="row slider-359699021933096-4"><div class="col-6 col-xs-6 slider-item">
<!-- z:375981 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 1600px; max-width: 100%;" id="image_375981">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/7/375981" class="bigimg" title="Źródło: MacRumors.com" data-width="1600" data-height="1099" data-fancybox-type="image" data-fancybox-group="group_29e45d035dc48e7391265142d507bc9c" data-status="https://www.pcworld.pl/g1/news/thumb/3/7/375981">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/7/375981_airpods_pro_2_1_jpg_95_adaptiveresize_750x515.webp" alt="Źródło: MacRumors.com" title="Źródło: MacRumors.com" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/7/375981_airpods_pro_2_1_jpg_95_adaptiveresize_750x515.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/7/375981_airpods_pro_2_1_jpg_95_adaptiveresize_320x220.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375981_airpods_pro_2_1_jpg_95_adaptiveresize_480x330.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375981_airpods_pro_2_1_jpg_95_adaptiveresize_768x528.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375981_airpods_pro_2_1_jpg_95_adaptiveresize_991x681.webp 991w" width="750" height="515" />
	</a>
	<figcaption><p>Źródło: MacRumors.com</p></figcaption>
</figure>
<!-- end z:375981 --></div><div class="col-6 col-xs-6 slider-item">
<!-- z:375982 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 1600px; max-width: 100%;" id="image_375982">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/7/375982" class="bigimg" title="Źródło: MacRumors.com" data-width="1600" data-height="898" data-fancybox-type="image" data-fancybox-group="group_29e45d035dc48e7391265142d507bc9c" data-status="https://www.pcworld.pl/g1/news/thumb/3/7/375982">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/7/375982_airpods_pro_2_Feature_jpg_95_adaptiveresize_750x421.webp" alt="Źródło: MacRumors.com" title="Źródło: MacRumors.com" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/7/375982_airpods_pro_2_Feature_jpg_95_adaptiveresize_750x421.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/7/375982_airpods_pro_2_Feature_jpg_95_adaptiveresize_320x180.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375982_airpods_pro_2_Feature_jpg_95_adaptiveresize_480x269.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375982_airpods_pro_2_Feature_jpg_95_adaptiveresize_768x431.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375982_airpods_pro_2_Feature_jpg_95_adaptiveresize_991x556.webp 991w" width="750" height="421" />
	</a>
	<figcaption><p>Źródło: MacRumors.com</p></figcaption>
</figure>
<!-- end z:375982 --></div></div></div>

<!--srodtytul s:245181 -->
<h2 id="sub245181" class="subtytul">Śledzenie aktywności Fitness</h2>
<!--/srodtytul s:245181 -->

<p>Oczekuje się, że <strong>nadchodzące AirPods Pro 2 będą wyposażone w funkcje śledzenia aktywności fitness</strong>. Zakłada się, że będzie to możliwe dzięki wbudowanym czujnikom ruchu.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu2-intertext">

<div class="lazyload_ad ad" id="ad8f138190a314a7ea4027712bb32e5692">

<code type="text/javascript">

<!--

function adf438c5393373972f87c212a3ac288b35() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){adf438c5393373972f87c212a3ac288b35();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

adf438c5393373972f87c212a3ac288b35();

}]);

} else {

jQuery(window).on('load', function() {

adf438c5393373972f87c212a3ac288b35();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<!--srodtytul s:245182 -->
<h2 id="sub245182" class="subtytul">Inne funkcje</h2>
<!--/srodtytul s:245182 -->

<p>Oprócz zmian w wyglądzie i nowych czujników, <strong>AirPods Pro 2 mają być identyczne z obecną wersją AirPods Pro</strong>.</p>

<p>Na pewno należy się zwiększenia wsparcia dla dźwięku przestrzennego, szybszego parowania z nowymi urządzeniami i przełączania pomiędzy nimi, aktywnej redukcji szumów i trybu przezroczystości.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu-intertext">

<div class="lazyload_ad ad" id="ad19badbe9ba9057bf7fcffb4fb6033799">

<code type="text/javascript">

<!--

function ada716012db279fa58a8276f0ad592c852() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ada716012db279fa58a8276f0ad592c852();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ada716012db279fa58a8276f0ad592c852();

}]);

} else {

jQuery(window).on('load', function() {

ada716012db279fa58a8276f0ad592c852();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p><span style="color: red">AKTUALIZACJA 06.04.2022</span></p>

<p><strong>Apple planuje wypuścić drugą generację słuchawek AirPods Pro w drugiej połowie 2022 roku</strong> - poinformował znany analityk Ming-Chi Kuo w swoim <a href="https://twitter.com/mingchikuo/status/1511358915426263046" rel="nofollow" target="_blank" class="link" title="tweecie">tweecie</a>.</p>

<p>Podczas gdy druga generacja AirPods pozostała dostępna do kupienia od czasu, gdy Apple wypuścił trzecią generację AirPods w zeszłym roku, Kuo powiedział, że <strong>Apple może zaprzestać sprzedaży oryginalnych AirPods Pro</strong>, gdy nowe zostaną wydane jeszcze w tym roku. Firma Apple ogłosiła AirPods Pro 30 października 2019 roku, co czyni je prawie dwa i pół roku starszymi.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu2-intertext">

<div class="lazyload_ad ad" id="adabe67a80fbc1b0027399309cef5a64c4">

<code type="text/javascript">

<!--

function ad985e82ee87e926d893d4d37334d2748d() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ad985e82ee87e926d893d4d37334d2748d();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ad985e82ee87e926d893d4d37334d2748d();

}]);

} else {

jQuery(window).on('load', function() {

ad985e82ee87e926d893d4d37334d2748d();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p>Kuo powiedział również, że <strong>popyt na AirPods trzeciej generacji jest "znacznie słabszy" niż na AirPods drugiej generacji</strong>, co spowodowało, że Apple zmniejszył zamówienia na AirPods trzeciej generacji u dostawców <strong>o co najmniej 30%</strong> w drugim i trzecim kwartale tego roku.</p>

<!-- t:96623 -->
<blockquote class="twitter-tweet-lazyload lazy" data-script="https://platform.twitter.com/widgets.js"><p lang="en" dir="ltr">AirPods 3 orders for 2-3Q22 have been cut by 30%+. Due to the failed product segmentation strategy, demand for AirPods 3 is significantly weaker than for AirPods 2. AirPods Pro may get discontinued after Apple launches AirPods Pro 2 in 2H22 to avoid repeating the same mistake.</p>&mdash; 郭明錤 (Ming-Chi Kuo) (@mingchikuo) <a href="https://twitter.com/mingchikuo/status/1511358915426263046?ref_src=twsrc%5Etfw">April 5, 2022</a></blockquote> <!-- end t:96623 -->

<p>Analityk już wcześniej twierdził, że druga generacja AirPods Pro będzie wyposażona w "znacznie ulepszony" układ bezprzewodowy w porównaniu z <strong>układem H1</strong> w oryginalnych AirPods Pro. Układ ten obsługuje funkcje związane z dźwiękiem, takie jak <strong>aktywna redukcja szumów</strong>, a udoskonalenie tej technologii może przełożyć się na dłuższy czas pracy na baterii po jednym naładowaniu. Spodziewa się również, że <strong>nowe słuchawki AirPods Pro będą obsługiwać bezstratny dźwięk w usłudze Apple Music</strong>.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu-intertext">

<div class="lazyload_ad ad" id="addbabf6ec8bafab2e4a433e747c9fc84f">

<code type="text/javascript">

<!--

function ad3c765a3cf0f43c13cd29e1a9945f2541() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ad3c765a3cf0f43c13cd29e1a9945f2541();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ad3c765a3cf0f43c13cd29e1a9945f2541();

}]);

} else {

jQuery(window).on('load', function() {

ad3c765a3cf0f43c13cd29e1a9945f2541();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p>Kuo wcześniej twierdził również, że <strong>nowe etui do ładowania AirPods Pro będzie w stanie emitować dźwięk</strong>, aby pomóc użytkownikom w ich odnalezieniu, gdy słuchawki zostaną zgubione. Prawdopodobnie etui do ładowania będzie również <strong>wodoodporne</strong>, tak jak etui do ładowania AirPods trzeciej generacji.</p>

<p>Mark Gurman i Debby Wu z Bloomberga informowali wcześniej, że <strong>Apple testowało bardziej kompaktową konstrukcję nowych słuchawek AirPods Pro</strong>, która eliminowałaby trzpienie, które opadają poniżej wkładek dousznych. Jeśli to będzie ostateczny projekt, <strong>nowe AirPods Pro mogą wyglądać podobnie do Beats Studio Buds</strong> wydanych przez Apple w zeszłym roku.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu2-intertext">

<div class="lazyload_ad ad" id="add92712038a8c6c4963b7ae464285985a">

<code type="text/javascript">

<!--

function adedae9738b2c9782853ae128ca5568076() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){adedae9738b2c9782853ae128ca5568076();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

adedae9738b2c9782853ae128ca5568076();

}]);

} else {

jQuery(window).on('load', function() {

adedae9738b2c9782853ae128ca5568076();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p>Gurman i Wu twierdzą również, że <strong>nowe słuchawki AirPods Pro będą wyposażone w czujniki ruchu</strong>, które umożliwią śledzenie kondycji fizycznej, podobnie jak zegarek Apple Watch.</p>

<p><span style="color: red">AKTUALIZACJA 12.11.2021</span></p>

<!--srodtytul s:245517 -->
<h2 id="sub245517" class="subtytul">Plotka: AirPods Pro 2 mają pojawić się w trzecim kwartale 2022 roku</h2>
<!--/srodtytul s:245517 -->

<p>Według nowej plotki, rzekomo opartej na źródłach pochodzących z łańcucha dostaw, <strong>Apple wyda drugą generację AirPods Pro w trzecim kwartale 2022 roku</strong>.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu-intertext">

<div class="lazyload_ad ad" id="aded74650d5029f61e619effce8400c0e2">

<code type="text/javascript">

<!--

function ad4f26c558901b0aa4a369231368f372a3() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ad4f26c558901b0aa4a369231368f372a3();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ad4f26c558901b0aa4a369231368f372a3();

}]);

} else {

jQuery(window).on('load', function() {

ad4f26c558901b0aa4a369231368f372a3();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p>Jak informowali nas już szanowani reporter Bloomberg, <strong>Mark Gurman</strong>, oraz analityk, <strong>Ming-Chi Kuo</strong>, Apple opracowuje drugą generację AirPods Pro, które mają pojawić się w 2022 roku. Żaden z panów nie jest jednak w stanie jasno stwierdzić, kiedy miałaby odbyć się premiera tych słuchawek.</p>

<!-- t:90878 -->
<blockquote class="twitter-tweet-lazyload lazy" data-script="https://platform.twitter.com/widgets.js"><p lang="en" dir="ltr">Release dates ????<br><br>AirPods 3: <br>- 2021 Q3 ✅<br><br>AirPods Pro 2:<br>- At least 2022 Q2 ❎<br>➡️ Changed to 2022 Q3 <a href="https://t.co/YaP39JoC0t">https://t.co/YaP39JoC0t</a></p>&mdash; Tron ❂ (@FrontTron) <a href="https://twitter.com/FrontTron/status/1459000065247219718?ref_src=twsrc%5Etfw">November 12, 2021</a></blockquote> <!-- end t:90878 -->

<p>Najnowsza plotka pochodzi od użytkownika <a href="https://twitter.com/FrontTron/status/1459000065247219718" rel="nofollow" target="_blank" class="link" title="@FronTron">@FronTron</a> z Twittera, który w piątek zmienił poprzednie twierdzenie dokonane w sierpniu - AirPods Pro 2 zostaną wprowadzone przed drugim kwartałem przyszłego roku. Jak wynika z jego przewidywań, <strong>druga generacja AirPods Pro 2 pojawi się w trzecim kwartale 2022 roku</strong>. Okres ten tradycyjnie obejmuje 92-dniowe okno między 1 lipca a 30 września.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu2-intertext">

<div class="lazyload_ad ad" id="ad0c38d33cb4f46286461a6421e4aa5cfc">

<code type="text/javascript">

<!--

function ada2ed684d7f93d2178192bf8d51e3d1ff() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ada2ed684d7f93d2178192bf8d51e3d1ff();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ada2ed684d7f93d2178192bf8d51e3d1ff();

}]);

} else {

jQuery(window).on('load', function() {

ada2ed684d7f93d2178192bf8d51e3d1ff();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p>Jak informuje redakcja <a href="https://go.skimresources.com/?id=67710X1515461&url=https%3A%2F%2Fwww.macrumors.com%2F2021%2F11%2F12%2Fairpods-pro-2-release-third-quarter-2022%2F&sref=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html" rel="nofollow" target="_blank" class="link" title="MacRumors">MacRumors</a>, informacja pochodzi bezpośrednio z łańcucha dostaw i opiera się na tym samym źródle, które prawidłowo przewidziało, że AirPods 3 zostaną wydane pod koniec 2021 roku. Nie jest to jednak pewne, dlatego warto patrzyć na to z przymróżeniem oka.</p>

<div class="col-condensed"><div class="row slider-359699021933096-4"><div class="col-6 col-xs-6 slider-item">
<!-- z:375981 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 1600px; max-width: 100%;" id="image_375981">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/7/375981" class="bigimg" title="Źródło: MacRumors.com" data-width="1600" data-height="1099" data-fancybox-type="image" data-fancybox-group="group_29e45d035dc48e7391265142d507bc9c" data-status="https://www.pcworld.pl/g1/news/thumb/3/7/375981">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/7/375981_airpods_pro_2_1_jpg_95_adaptiveresize_750x515.webp" alt="Źródło: MacRumors.com" title="Źródło: MacRumors.com" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/7/375981_airpods_pro_2_1_jpg_95_adaptiveresize_750x515.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/7/375981_airpods_pro_2_1_jpg_95_adaptiveresize_320x220.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375981_airpods_pro_2_1_jpg_95_adaptiveresize_480x330.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375981_airpods_pro_2_1_jpg_95_adaptiveresize_768x528.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375981_airpods_pro_2_1_jpg_95_adaptiveresize_991x681.webp 991w" width="750" height="515" />
	</a>
	<figcaption><p>Źródło: MacRumors.com</p></figcaption>
</figure>
<!-- end z:375981 --></div><div class="col-6 col-xs-6 slider-item">
<!-- z:375982 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 1600px; max-width: 100%;" id="image_375982">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/7/375982" class="bigimg" title="Źródło: MacRumors.com" data-width="1600" data-height="898" data-fancybox-type="image" data-fancybox-group="group_29e45d035dc48e7391265142d507bc9c" data-status="https://www.pcworld.pl/g1/news/thumb/3/7/375982">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/7/375982_airpods_pro_2_Feature_jpg_95_adaptiveresize_750x421.webp" alt="Źródło: MacRumors.com" title="Źródło: MacRumors.com" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/7/375982_airpods_pro_2_Feature_jpg_95_adaptiveresize_750x421.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/7/375982_airpods_pro_2_Feature_jpg_95_adaptiveresize_320x180.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375982_airpods_pro_2_Feature_jpg_95_adaptiveresize_480x269.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375982_airpods_pro_2_Feature_jpg_95_adaptiveresize_768x431.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/7/375982_airpods_pro_2_Feature_jpg_95_adaptiveresize_991x556.webp 991w" width="750" height="421" />
	</a>
	<figcaption><p>Źródło: MacRumors.com</p></figcaption>
</figure>
<!-- end z:375982 --></div></div></div>

<p>Mark Gurman powiedział, że Apple ma na celu, aby <strong>AirPods Pro 2 były bardziej kompaktowe poprzez wyeliminowanie krótkiego trzpienia</strong>. Firma podobno testuje "<em>bardziej zaokrąglony kształt, który wypełnia więcej ucha użytkownika</em>". Widzieliśmy już rzekome zdjęcia drugiej generacji AirPods Pro, które zaprzeczają pogłoskom o konstrukcji bez łodygi, ale pochodzą one ze źródła bez ustalonej historii i nie możemy zweryfikować ich dokładności.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu-intertext">

<div class="lazyload_ad ad" id="ad917fd3a5f7684d5e9f082fee8b7d1428">

<code type="text/javascript">

<!--

function ad835cf79b57f79ed1974a0303b7f8b714() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ad835cf79b57f79ed1974a0303b7f8b714();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ad835cf79b57f79ed1974a0303b7f8b714();

}]);

} else {

jQuery(window).on('load', function() {

ad835cf79b57f79ed1974a0303b7f8b714();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p>Gurman i Debby Wu z Bloomberg zgłaszali w maju, że <strong>AirPods Pro 2 będą zawierać zaktualizowane czujniki ruchu z naciskiem na śledzenie fitness</strong>. Na podstawie ulepszeń wprowadzonych do nowych AirPods 3, oczekuje się również, że druga generacja AirPods Pro 2 wprowadzi certyfikat <strong>IPX4</strong>, <strong>etui ładują MagSafe</strong> i <strong>nowe czujniki wykrywania skóry</strong>, które zastąpią istniejące czujniki optyczne.</p>

<p><span style="color: red">AKTUALIZACJA 19.11.2021</span></p>

<!--srodtytul s:245969 -->
<h2 id="sub245969" class="subtytul">Czy warto czekać na AirPods Pro 2?</h2>
<!--/srodtytul s:245969 -->

<p>Druga generacja AirPods Pro z pewnością jest warta oczekiwań - na ten moment pierwsza generacja pozostaje <strong>najbardziej opłacalnymi słuchawkami w ofercie Apple</strong>. Mając to na uwadze - oraz fakt, że AirPods 3 nie przyniosły nic, poza odświeżoną konstrukcją - można śmiało zakładać, że <strong>AirPods Pro 2 zaoferują o wiele lepszą jakość dźwięku</strong>, <strong>kilka nowych</strong> i <strong>usprawnienie obecnych funkcji</strong>, a także <strong>zupełnie nowy design</strong>.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu2-intertext">

<div class="lazyload_ad ad" id="ad7fa1fdcc48579b7224cc40cff3cf629b">

<code type="text/javascript">

<!--

function ad01606e357ccacef6d3bbe38a009c3c90() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ad01606e357ccacef6d3bbe38a009c3c90();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ad01606e357ccacef6d3bbe38a009c3c90();

}]);

} else {

jQuery(window).on('load', function() {

ad01606e357ccacef6d3bbe38a009c3c90();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p>Jeśli jednak nie chcesz czekać, koniecznie sprawdź nasze porównania: <a href="https://www.pcworld.pl/news/AirPods-3-vs-AirPods-2-czy-warto-wybrac-nowszy-model,433159.html" target="_blank" class="link" title="AirPods 3 vs AirPods 2"  data-status="https://www.pcworld.pl/news/AirPods-3-vs-AirPods-2-czy-warto-wybrac-nowszy-model,433159.html">AirPods 3 vs AirPods 2</a> oraz AirPods 3 vs <a href="https://www.pcworld.pl/news/AirPods-3-vs-AirPods-Pro-ktore-sluchawki-wybrac,433079.html" target="_blank" class="link" title="AirPods Pro"  data-status="https://www.pcworld.pl/news/AirPods-3-vs-AirPods-Pro-ktore-sluchawki-wybrac,433079.html">AirPods Pro</a>.</p>

<p><span style="color: red">AKTUALIZACJA 24.11.2021</span></p>

<!--srodtytul s:246295 -->
<h2 id="sub246295" class="subtytul">Promocje na słuchawki AirPods z okazji Black Friday!</h2>
<!--/srodtytul s:246295 -->

<p><span style="color: blue">PONIŻSZE OFERTY SĄ NIEAKTUALNE</span></p>

<p>Apple uruchomiło oferty z okazji <strong>Black Friday</strong> w sklepie <strong>Apple Store</strong>. Firma sprzedaje swoje produkty w regularnych cenach, a za zakup wybranych modeli <strong>otrzymamy karty podarunkowe o różnej wartości</strong>. Kupując słuchawki Apple AirPods 2, AirPods 3 oraz AirPods Max możemy liczyć na nawet <strong>300 zł</strong> zwrotu na karcie podarunkowej. <a href="https://go.skimresources.com/?id=67710X1515461&url=https%3A%2F%2Fwww.apple.com%2Fpl%2Fshop%2Fgifts%2Fshopping-event&sref=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html" rel="nofollow" target="_blank" class="link" title="Link do oferty">Link do oferty</a></p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu-intertext">

<div class="lazyload_ad ad" id="ad345ce3e9b3448af4dfe242e152f86434">

<code type="text/javascript">

<!--

function ad6a0e8d073c2c8a3e45d6550d950f5aeb() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ad6a0e8d073c2c8a3e45d6550d950f5aeb();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ad6a0e8d073c2c8a3e45d6550d950f5aeb();

}]);

} else {

jQuery(window).on('load', function() {

ad6a0e8d073c2c8a3e45d6550d950f5aeb();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p><span style="color: red">AirPods 2 gen.</span></p>

<ul><li>Cena: 589 zł; <s>649 zł</s></li></ul>

<p><a href="https://clkpl.tradedoubler.com/click?p(118512)a(2493295)g(18030892)url(https%3A%2F%2Fwww.euro.com.pl%2Fsluchawki%2Fapple-airpods-z-etui-ladujacym.bhtml)epi(https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html)" rel="nofollow" target="_blank" class="link" title="Dostępne w RTV Euro AGD" data-status="https://www.euro.com.pl/sluchawki/apple-airpods-z-etui-ladujacym.bhtml">Dostępne w RTV Euro AGD</a></p>

<p>Najlepsza oferta nadal znajduje się na polskim Amazonie, ale za 30 zł więcej słuchawki kupimy również w RTV Euro AGD. Oferta wygląda atrakcyjnie również w ratach. Sklep płaci za nas dwie raty, więc finalnie za słuchawki zapłacimy 549,74 zł.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu2-intertext">

<div class="lazyload_ad ad" id="ad2e2f5bf7903d52d7124d98de0cc57a58">

<code type="text/javascript">

<!--

function ad3c12532e75909e676209a93e7499f6a2() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ad3c12532e75909e676209a93e7499f6a2();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ad3c12532e75909e676209a93e7499f6a2();

}]);

} else {

jQuery(window).on('load', function() {

ad3c12532e75909e676209a93e7499f6a2();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p><span style="color: red">AirPods Max</span></p>

<ul><li>Cena: 1999 zł; <s>2149 zł</s></li></ul>

<p><a href="https://clkpl.tradedoubler.com/click?p(118512)a(2493295)g(18030892)url(https%3A%2F%2Fwww.euro.com.pl%2Fsluchawki%2Fapple-sluchawki-airpods-max-space-gray.bhtml)epi(https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html)" rel="nofollow" target="_blank" class="link" title="Dostępne w RTV Euro AGD" data-status="https://www.euro.com.pl/sluchawki/apple-sluchawki-airpods-max-space-gray.bhtml">Dostępne w RTV Euro AGD</a></p>

<p><span style="color: red">AKTUALIZACJA 01.12.2021</span></p>

<!--srodtytul s:246693 -->
<h2 id="sub246693" class="subtytul">Oto prototypy przezroczystych słuchawek AirPods i zasilacza o mocy 29 W</h2>
<!--/srodtytul s:246693 -->

<p>Zdjęcia przezroczystych prototypów AirPods i zasilacza Apple o mocy 29 W zostały <a href="https://twitter.com/1nsane_dev/status/1465690029611749380?s=20" rel="nofollow" target="_blank" class="link" title="udostępnione na Twitterze">udostępnione na Twitterze</a> przez kolekcjonera urządzeń Apple, Giulio Zompetti.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu-intertext">

<div class="lazyload_ad ad" id="ad94cfea39dfcbef08966cc050d5073927">

<code type="text/javascript">

<!--

function adbbd5df6dcc35b485d109e8d1a9b80b1b() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){adbbd5df6dcc35b485d109e8d1a9b80b1b();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

adbbd5df6dcc35b485d109e8d1a9b80b1b();

}]);

} else {

jQuery(window).on('load', function() {

adbbd5df6dcc35b485d109e8d1a9b80b1b();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p>Prototypy, które wydają się być albo pierwszej generacji, albo drugiej generacji AirPods, wyposażone są w jasny plastik wzdłuż trzpienia i wokół zewnętrznej strony wkładki dousznej, a także w standardowy biały plastik na wewnętrznej stronie wkładki. Przezroczyste obudowy są czasami używane do tworzenia prototypów, aby umożliwić inżynierom bezpośredni dostęp do urządzenia.</p>

<!-- t:91658 -->
<blockquote class="twitter-tweet-lazyload lazy" data-script="https://platform.twitter.com/widgets.js"><p lang="da" dir="ltr"><a href="https://twitter.com/hashtag/AirPods?src=hash&amp;ref_src=twsrc%5Etfw">#AirPods</a>, translucent prototype earbuds <a href="https://t.co/zE4dt47H0J">pic.twitter.com/zE4dt47H0J</a></p>&mdash; Giulio Zompetti (@1nsane_dev) <a href="https://twitter.com/1nsane_dev/status/1465690029611749380?ref_src=twsrc%5Etfw">November 30, 2021</a></blockquote> <!-- end t:91658 -->

<p>W zeszłym tygodniu, Zompetti udostępnił również zdjęcia prototypu ładowarki z przezroczystą obudową. Zasilacz o mocy 29 W był dostarczany z 12-calowym MacBookiem, ale został wycofany z tego urządzenia w 2018 roku i zastąpiony adapterem o mocy 30 W.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu2-intertext">

<div class="lazyload_ad ad" id="add0dcc72524a65fa3b5861aa89c67cbbf">

<code type="text/javascript">

<!--

function ad1309a8ea78b3bc827b2490ee3a887fa7() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ad1309a8ea78b3bc827b2490ee3a887fa7();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ad1309a8ea78b3bc827b2490ee3a887fa7();

}]);

} else {

jQuery(window).on('load', function() {

ad1309a8ea78b3bc827b2490ee3a887fa7();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p>Firma Apple jest znana z używania przezroczystych obudów do prototypów, sięgających czasów Macintosha Classic. Inne prototypy urządzeń Apple, takich jak dla Macintosh Portable i Newton pojawiły się w ciągu tego roku, ale jest to pierwszy raz, kiedy przezroczysta obudowa została zaobserwowana na urządzeniach tak kompaktowych i wydanych stosunkowo niedawno niedawno, jak AirPods.</p>

<!-- t:91659 -->
<blockquote class="twitter-tweet-lazyload lazy" data-script="https://platform.twitter.com/widgets.js"><p lang="fr" dir="ltr">29W Apple Charger prototype. <a href="https://t.co/h2ZoHCMw0F">pic.twitter.com/h2ZoHCMw0F</a></p>&mdash; Giulio Zompetti (@1nsane_dev) <a href="https://twitter.com/1nsane_dev/status/1463180368555782152?ref_src=twsrc%5Etfw">November 23, 2021</a></blockquote> <!-- end t:91659 -->

<!--srodtytul s:247266 -->
<h2 id="sub247266" class="subtytul">Ming-Chi Kuo potwierdza: AirPods Pro 2 jesienią 2022 roku!</h2>
<!--/srodtytul s:247266 -->

<p>Znany analityk Apple właśnie ujawnił harmonogramy dotyczące premier nadchodzących urządzeń tej firmy. Według Ming-Chi Kuo (za pośrednictwem <a href="https://go.skimresources.com/?id=67710X1515461&url=https%3A%2F%2F9to5mac.com%2F2021%2F12%2F08%2Fkuo-airpods-pro-apple-watch-8%2F&sref=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html" rel="nofollow" target="_blank" class="link" title="9To5Mac">9To5Mac</a>), Apple planuje wydać aż trzy różne wersje swojego smartwatcha jesienią przyszłego roku: Apple Watch Series 8, Apple Watch SE 2 oraz wzmocnioną (rugged) wersję dla sportowców.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu-intertext">

<div class="lazyload_ad ad" id="add34561e7c0898361b0776ec996861a90">

<code type="text/javascript">

<!--

function adc4000a4cd4a9dc0ae69c55539cc78090() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){adc4000a4cd4a9dc0ae69c55539cc78090();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

adc4000a4cd4a9dc0ae69c55539cc78090();

}]);

} else {

jQuery(window).on('load', function() {

adc4000a4cd4a9dc0ae69c55539cc78090();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p>Ponadto, <strong>firma ma w planach zaprezentować także AirPods Pro 2</strong>, które będą wyposażone w nowe wbudowane czujniki związane ze zdrowiem.</p>

<p><span style="color: red">AKTUALIZACJA 05.01.2022</span></p>

<!--srodtytul s:248916 -->
<h2 id="sub248916" class="subtytul">Windows 11 otrzymuje wsparcie dla Apple AirPods</h2>
<!--/srodtytul s:248916 -->

<p>Windows 11 wkrótce otrzyma ulepszone wsparcie dla wszystkich modeli słuchawek produkowanych przez Apple. Stosowne opcje pojawiły się już w wersji Windows 11 Insider Preview o numerze kompilacji <strong>22526</strong>.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu2-intertext">

<div class="lazyload_ad ad" id="ad0bc047a6655b8f0fcb1398fbd06b15b2">

<code type="text/javascript">

<!--

function ad5b36b7f2f91307af9c27b24c542364bf() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ad5b36b7f2f91307af9c27b24c542364bf();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ad5b36b7f2f91307af9c27b24c542364bf();

}]);

} else {

jQuery(window).on('load', function() {

ad5b36b7f2f91307af9c27b24c542364bf();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<p>Z funkcji ucieszą się posiadacze smartfonów iPhone oraz słuchawek AirPods, którzy wykorzystują je w połączeniu z komputerami z systemem operacyjnym Windows. Po aktualizacji, <strong>Windows 11 otrzyma predefiniowane ustawienia mikrofonów</strong>, które pozwolą ograniczyć hałasy z otoczenia.</p>

<div class="idg-offers" id="idg-offers-17f3f3afc3df710d187f2356153485a4">
<div class="row"><div class="col-12">
	<div class="section-header-red">
			<span class="section-title">Aktualne ceny w sklepach</span>
			</div>
</div>
</div>
<div class="idg-offers-store-box">
	<div class="idg-offers-wrapper">
		<div class="idg-offers-list">
			<a href="https://www.amazon.de/dp/B07ZPML7NP/ref=asc_df_B07ZPML7NP1623920400000/?tag=AssocID&creative=22662&creativeASIN=B07ZPML7NP&linkCode=df0&language=pl_PL" target="_blank" class="idg-offer-item" rel="nofollow" title="Apple AirPods Pro">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/amazon_de.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Apple AirPods Pro</span></span>
				<span class="idg-offer-price">~935 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(274831)product(24934-199599)ttid(3)url(https%3A%2F%2Fvobis.pl%2Fkomputery%2Fsluchawki-i-glosniki%2Fsluchawki%2Fsluchawki-airpods-pro-mlwk3zm-a%3Futm_test%3D199599)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Słuchawki Apple AirPods Pro Białe">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/vobis.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Słuchawki Apple AirPods Pro Białe</span></span>
				<span class="idg-offer-price">944 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(229227)product(22622-1457787)ttid(3)url(https%3A%2F%2Fmediamarkt.pl%2Frtv-i-telewizory%2Fsluchawki-bezprzewodowe-apple-airpods-pro-z-etui-ladujacym-magsafe-mlwk3zm-a)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="AirPods Pro MLWK3ZM/A Słuchawki APPLE">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/mediamarkt.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>AirPods Pro MLWK3ZM/A Słuchawki APPLE</span></span>
				<span class="idg-offer-price">949 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(249106)product(21986-365574)ttid(3)url(https%3A%2F%2Fwww.neonet.pl%2Fsluchawki%2Fapple-airpods-pro-with-magsafe-case-zml.html%3Futm_source%3Dtradedoubler%26utm_campaign%3Dproduct_feed%26utm_medium%3Dafiliacja%26utm_content%3Dfeed)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="APPLE AirPods Pro WITH MAGSAFE CASE-ZML">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/neonet.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>APPLE AirPods Pro WITH MAGSAFE CASE-ZML</span></span>
				<span class="idg-offer-price">949 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(118512)product(21618-1253058)ttid(3)url(https%3A%2F%2Fwww.euro.com.pl%2Fsluchawki%2Fapple-airpods-pro-z-magsafe.bhtml%3Ffrom%3Dtd%26p%3D949.00)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Apple AirPods Pro z etui MagSafe">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/rtveuroagd.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Apple AirPods Pro z etui MagSafe</span></span>
				<span class="idg-offer-price">949 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(200365)product(17354-1253058)ttid(3)url(https%3A%2F%2Fwww.oleole.pl%2Fsluchawki%2Fapple-airpods-pro-z-magsafe.bhtml%3Ffrom%3Dtd%26p%3D949.00)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Apple AirPods Pro z etui MagSafe">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/oleole.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Apple AirPods Pro z etui MagSafe</span></span>
				<span class="idg-offer-price">949 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(237638)product(20993-449059)ttid(3)url(https%3A%2F%2Fwww.mediaexpert.pl%2Ftelewizory-i-rtv%2Fsluchawki%2Fwszystkie-sluchawki%2Fsluchawki-douszne-apple-airpods-pro-anc-magsafe-bialy%3Futm_source%3DfCAdkEcDcq%26utm_medium%3DXML%26utm_campaign%3D2022-04%26utm_term%3DSluchawki)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Słuchawki dokanałowe APPLE AirPods Pro ANC MagSafe Biały">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/mediaexpert.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Słuchawki dokanałowe APPLE AirPods Pro ANC MagSafe Biały</span></span>
				<span class="idg-offer-price">949 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(284068)product(25545-449059)ttid(3)url(https%3A%2F%2Fwww.avans.pl%2Ftelewizory-i-rtv%2Fsluchawki%2Fsluchawki-douszne%2Fsluchawki-douszne-apple-airpods-pro-anc-magsafe-bialy%3Futm_source%3DfCAdkEcDcq%26utm_medium%3DXML%26utm_content%3D449059%26utm_campaign%3D2022-04%26utm_term%3DSluchawki-douszne)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Słuchawki dokanałowe APPLE AirPods Pro ANC MagSafe Biały">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/avans.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Słuchawki dokanałowe APPLE AirPods Pro ANC MagSafe Biały</span></span>
				<span class="idg-offer-price">949 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(288386)product(29810-11485213242)ttid(3)url(https%3A%2F%2Fallegro.pl%2Fi11485213242.html%3Futm_feed%3D648c3ed6-5e2c-43b9-99a3-b61eb58f5120)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Słuchawki dokanałowe Apple AirPods Pro Anc MagSafe">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/allegro.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Słuchawki dokanałowe Apple AirPods Pro Anc MagSafe</span></span>
				<span class="idg-offer-price">970 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(248843)product(22238-365574)ttid(3)url(https%3A%2F%2Fwww.neo24.pl%2Fapple-airpods-pro-with-magsafe-case-zml.html%3Futm_source%3Dtradedoubler%26utm_campaign%3Dproduct_feed%26utm_medium%3Dafiliacja%26utm_content%3Dfeed)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="APPLE AirPods Pro WITH MAGSAFE CASE-ZML">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/neo24.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>APPLE AirPods Pro WITH MAGSAFE CASE-ZML</span></span>
				<span class="idg-offer-price">973 zł</span>
			</a>
		</div>
	</div>
</div>
</div>
<style>
#idg-offers-17f3f3afc3df710d187f2356153485a4.idg-offers{
	margin-top: 20px;
	width: 100%;
}
#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offers-store-box{
	margin-bottom: 20px;
}

#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offers-store-box-head {
	margin-top: 20px;
	color: #c60000;
}
#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offers-wrapper{
	line-height: 1.35;
	color: #343434;
	border-radius: 0px;
}

#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offer-item {
	color: #999;
	position: relative;
	display: block;
	padding: 10px 15px;
	clear: left;
}

#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offer-item:nth-child(even) {
	background: #f9f9f9;
}

#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offer-item:first-child {
	border-top: none;
}

#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offer-item:hover {
	text-decoration: none;
	background-color: #f1f1f1;
	color: #999;
}

#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offer-item:after{
	content: " ";
	display: table;
	clear: both;
}

#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offer-store-logo {
	float: left;
}

#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offer-store-logo .idg-offer-store-logo-img {
	width: 78px;
	height: 32px;
	line-height: 0;
	margin: -10px -5px;
}

#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offer-name {
	float: left;
	position: absolute;
	display:inline-block;
	left: 100px;
	top: 5px;
	right: 100px;
	align-vertical: middle;
	height: 35px;
	overflow: hidden;
	font-size :12px;
	line-height :1.3;
}

#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offer-name:before,
#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offer-name > * {
	display:inline-block;
	vertical-align:middle;
}

#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offer-name:before {content:"";  height:100%;}

#idg-offers-17f3f3afc3df710d187f2356153485a4 .idg-offer-price {
	float: right;
	width: 85px;
	text-align: right;
	font-size: 18px;
	color: #c60000;
	font-weight: bolder;
	white-space: nowrap;
}
</style>
</p>					</div>
				</span>
												<div id="aktualizacja" class="ramka_slx">
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							06 kwietnia 2022 13:03						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							05 stycznia 2022 14:24						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							09 grudnia 2021 12:05						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							01 grudnia 2021 12:49						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							24 listopada 2021 14:48						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							19 listopada 2021 16:26						</em><br />
											</div>
														<div class="update">
						<strong>Aktualizacja:</strong> 
						<em>
							12 listopada 2021 12:30						</em><br />
											</div>
								</div>
							
				
					
								
				<br />
<aside class="shareContainer articleAsideContainer">
	<h4>
		<span>Podziel się</span>
	</h4>
	<div class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
		<div class="socialIcon facebook">
			<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" data-gd-use-network-button="false">
				<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
			</div>
		</div>
		<div class="socialIcon twitter">
			<div data-gd-plugin="twitter-share" data-gd-tw-text="Apple AirPods Pro 2 - data premiery, cena, specyfikacja techniczna [06.04.2022]" data-gd-tw-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" data-gd-use-network-button="false">
				<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Apple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022,433432.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Apple+AirPods+Pro+2+-+data+premiery%2C+cena%2C+specyfikacja+techniczna+%5B06.04.2022%5D&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-AirPods-Pro-2-data-premiery-cena-specyfikacja-techniczna-06-04-2022%2C433432.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
			</div>
		</div>
	</div>
</aside>

				
				<div class="modal fade" id="idg-author-7464" tabindex="-1" role="dialog">
	<div class="modal-dialog modal-author-info" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="myModalLabel">Autorzy</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
			</div>
			<div class="modal-body">
				
				<div class="row">
					<div class="col-12">
						<img  class="img-fluid" src="https://www.pcworld.pl/g1/global/author/thumbnails/artur_tomala_png_80_resize_150x150.webp" alt="Artur Tomala" />
	<h3>Artur Tomala<br /><span>PCWorld</span></h3>
	<p><strong></strong></p><p>Jestem studentem dziennikarstwa i realizacji dźwięku, gdzie rozwijam swoje pasje dotyczące publikowania treści, technologii oraz muzyki. Hobbystycznie zajmuję się także produkcją i tworzeniem własnych utworów muzycznych. Pomimo bycia introwertykiem, uwielbiam spędzać czas na koncertach - zarówno pod sceną, jak i na niej. Z redakcją PCWorld.pl jestem związany od niedawna, a moje publikacje dotyczą głównie działu urządzeń mobilnych.</p><br/><p><strong>Więcej: <a href="/nasza.redakcja/artur_tomala">Artur Tomala</a></strong></p>					</div>
				</div>
			</div>
		</div>
	</div>
</div>				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemprop="name" content="PCWorld.pl" class="d-none">
					<meta itemprop="name" content="PCWorld.pl">
				</div>
			</article>
			<div style="clear:both;"></div>
			
					<section>
				<div class="row">
					<div class="col-12">
						<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
					</div>
				</div>
			</section>
		
										<div style="clear:both;"></div>
		</div>
	</div>
	<div class="col-lg-4 d-none d-lg-flex right-side">
		<div class="right-side-wraper-top">
			<div class="wraper-sticky">
							<div id="newsletter-box"></div>
								<!--  BOTTOM IMU -->
		<div class="ad-mpu">
	<div class="lazyload_ad ad" id="ad996b398a2165dc46bd8cbb38b175da08">
			<code type="text/javascript">
		<!--
			function ad6acfca41d3dfbeef7d166c00f583a38f() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad6acfca41d3dfbeef7d166c00f583a38f();}, 500);
				}
			}
			if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
				IDG.global.async.push(['load', function () {
					ad6acfca41d3dfbeef7d166c00f583a38f();
				}]);
			} else {
				jQuery(window).on('load', function() {
					ad6acfca41d3dfbeef7d166c00f583a38f();
				});
			}
		//-->
		</code>
		</div>
</div>
	<!--  /BOTTOM IMU -->
																																			</div>
		</div>
		<div class="right-side-wraper-bottom">
			<div class="wraper-sticky">
				<div class="d-none d-lg-block">
					<div class="adsense-lazyload-mpu-intertext">
	<div class="adsense-lazyload lazyload_ad" id="ad42cfe020d3a7ff9a5aa3cb310e6d4607">
	<code type="text/javascript">
	<!-- 
		function ad42cfe020d3a7ff9a5aa3cb310e6d4607() {
			if (IDG.GPT.runCode !== null && isElementVisibility('ad42cfe020d3a7ff9a5aa3cb310e6d4607')) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){ad42cfe020d3a7ff9a5aa3cb310e6d4607();}, 100);
			}
		}
		if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
			IDG.global.async.push(['load', function () {
				ad42cfe020d3a7ff9a5aa3cb310e6d4607();
			}]);
		} else {
			jQuery(window).on('load', function() {
				ad42cfe020d3a7ff9a5aa3cb310e6d4607();
			});
		}
	//-->
	</code>
	</div>
</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="newsmore" class="row"></div>





<script>
	if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
		IDG.global.async.push(['ready', function () {
			IDG.global.load.script('https://a.teads.tv/page/85110/tag', 'tesdsTvScript', true);
		}]);
	} else {
		jQuery(window).on('load', function() {
			IDG.global.load.script('https://a.teads.tv/page/85110/tag', 'tesdsTvScript', true);
		});
	}
</script>
<!--<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/85110/tag"></script>-->

			
				<!-- BILBO LAZY -->
	<div class="bilbo_ad">
			<div class="ad-bilbo2">
	<div class="lazyload_ad ad" id="add42b85a53400d0ba36529c10cdf4c2e2">
			<code type="text/javascript">
		<!--
			function ada0a92c650bde0524fef16959e2de337a() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-bilbo2"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ada0a92c650bde0524fef16959e2de337a();}, 500);
				}
			}
			if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
				IDG.global.async.push(['load', function () {
					ada0a92c650bde0524fef16959e2de337a();
				}]);
			} else {
				jQuery(window).on('load', function() {
					ada0a92c650bde0524fef16959e2de337a();
				});
			}
		//-->
		</code>
		</div>
</div>
	</div>
	<!-- /BILBO LAZY -->
			<style>
    .footer svg#Layer_3 {
        width:128px;
    }
</style>
<div class="row footer bs-docs-footer">
	<div class="col-12 col-md-6 col-lg-4">
		<p><a href="/">
		    
            <svg id="Layer_3" data-name="Layer 3" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 169.36 36.72"><defs><style>.cls-01{fill:none;}.cls-02{clip-path:url(#clip-path0);}.cls-03{clip-path:url(#clip-path-02);}.cls-04{fill:#fff;}</style><clipPath id="clip-path0"><rect class="cls-01" width="169.36" height="36.72"/></clipPath><clipPath id="clip-path-02"><rect class="cls-01" width="169.36" height="36.72"/></clipPath></defs><g id="PCWorld Mobile" data-name="PCWorld Mobile"><g class="cls-02"><g class="cls-03"><path class="cls-04" d="M6.15,25v11H0V2.4H9.52c9.32,0,14.42,1.45,14.42,10.67,0,9.67-7,11.93-11.78,11.93Zm0-17.45V19.23h5.19c4.47,0,6.35-1.54,6.35-6.11,0-3.84-1.35-5.57-6.49-5.57Z"/><path class="cls-04" d="M25.16,19.23c0-10.58,7-17.5,16.59-17.5a23,23,0,0,1,9.56,2l-.67,5.87a22.49,22.49,0,0,0-8.89-1.93c-6.54,0-9.86,4.86-9.86,11.59s3.32,11.58,9.86,11.58a22.66,22.66,0,0,0,8.89-1.92l.67,5.86a22.88,22.88,0,0,1-9.56,2c-9.61,0-16.59-6.92-16.59-17.49"/><polygon class="cls-04" points="87.97 36.05 82.53 36.05 75.03 13.6 67.58 36.05 61.77 36.05 52.3 2.4 58.69 2.4 65.42 26.29 72.92 2.4 77.2 2.4 84.98 25.67 91.43 2.4 97.82 2.4 87.97 36.05"/><path class="cls-04" d="M94.54,24.08c0-6.73,4.47-12.45,12.16-12.45s12.16,5.72,12.16,12.45-4.47,12.45-12.16,12.45S94.54,30.81,94.54,24.08m6.1,0c0,4.47,2.21,7.55,6.06,7.55s6-3.08,6-7.55-2.21-7.54-6-7.54-6.06,3.07-6.06,7.54"/><path class="cls-04" d="M133.81,17.26H131.6a4.9,4.9,0,0,0-4.37,2.4V36.05h-6V12h5.58l.15,2.55a9.42,9.42,0,0,1,6.39-2.94H135Z"/><path class="cls-04" d="M144.82,36.53h-2.17c-4.27,0-6.15-2.83-6.15-6.3V0h6V27.78c0,3.85.53,3.85,2.89,3.85Z"/><path class="cls-04" d="M163.73,36.05l-.09-1.34a9.4,9.4,0,0,1-5.87,1.82c-7.69,0-11.77-5.72-11.77-12.45s4.08-12.45,11.77-12.45a9.51,9.51,0,0,1,5.63,1.59V0h6V36.05Zm-11.63-12c0,4.47,2.21,7.55,6.06,7.55s5.53-3.08,5.53-7.55-1.69-7.54-5.53-7.54-6.06,3.07-6.06,7.54"/></g></g></g></svg>
		</a></p>
		
		<p>PC World ułatwia podejmowanie właściwych decyzji zakupowych poprzez liczne testy najnowszego sprzętu i osprzętu, oprogramowania oraz usług internetowych</p>
		
		<div class="row">
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="/nasza.redakcja" rel="nofollow">Redakcja</a></li>
					<li><a href="/reklama">Reklama</a></li>
					<li><a href="https://www.idg.com.pl/uslugi" target="_blank" data-status="https://www.idg.com.pl/uslugi">Usługi marketingowe</a></li>
					<li><a href="/newsletter" rel="nofollow">Newslettery</a></li>
					<li><a href="/ftp/pc.html">Download</a></li>
					<li><a href="/news?rss" rel="nofollow">RSS</a></li>
				</ul>
			</div>
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="https://www.idg.com.pl/rejestracja/polityka_prywatnosci" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/polityka_prywatnosci">Polityka prywatności</a> <a href="https://www.idg.com.pl/rejestracja/privacy_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/privacy_policy"><img src="data:image/gif;base64,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" data-src="/www/image/en_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;" width="15" height="9"></a></li>
					<li><a href="https://www.idg.com.pl/rejestracja/info_cookies" target="_blank" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/info_cookies">Polityka ciasteczek</a> <a href="https://www.idg.com.pl/rejestracja/cookies_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/cookies_policy"><img src="data:image/gif;base64,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" data-src="/www/image/en_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;" width="15" height="9"></a></li>
					<li class="cmpSettings cmpReshowLink" style="display:none"><!--injected--></li>
					<li><a href="/info_asme.html" rel="nofollow">Wytyczne ASME</a></li>
					<li><a href="/info_regulamin.html" rel="nofollow">Regulamin</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="col-md-6 col-lg-4 d-none d-md-block">
		<div class="navigation">
			<h4 class="footer-title">Tematy</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
					 
									<li><a href="/temat/agd">AGD</a></li>
		 
									<li><a href="/temat/biznes">Biznes</a></li>
		 
									<li><a href="/temat/fotografia">Fotografia i wideo</a></li>
		 
									<li><a href="/temat/gry">Gry</a></li>
		 
									<li><a href="/temat/hosting">Hosting</a></li>
		 
									<li><a href="/temat/internet">Internet</a></li>
		 
									<li><a href="/temat/komputery">Komputery</a></li>
		 
							</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
									<li><a href="/temat/motoryzacja">Motoryzacja</a></li>
		 
									<li><a href="/temat/nauka">Nauka</a></li>
		 
									<li><a href="/temat/rozrywka">Rozrywka</a></li>
		 
									<li><a href="/temat/rtv">RTV</a></li>
		 
									<li><a href="/temat/sieci">Sieci</a></li>
		 
									<li><a href="/temat/smartfony">Smartfony</a></li>
		 
									<li><a href="/temat/diablo-2">Diablo II Resurrected</a></li>
								</ul>
				</div>
			</div>
		</div>
		<div class="navigation">
			<h4 class="footer-title">Serwisy IDG</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.idg.pl/kiosk" target="_blank" data-status="http://www.idg.pl/kiosk">Kiosk</a></li>
						<li><a href="http://e-seminaria.pl" target="_blank">E-Seminaria</a></li>
						<li><a href="http://www.computerworld.pl/konferencje" target="_blank" data-status="http://www.computerworld.pl/konferencje">Konferencje</a></li>
						<li><a href="http://www.computerworld.pl/bibliotekait" target="_blank" data-status="http://www.computerworld.pl/bibliotekait">Whitepapers</a></li>
					</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.computerworld.pl" target="_blank" data-status="http://www.computerworld.pl">Business IT</a></li>
						<li><a href="http://www.computerworld.pl/sieci" target="_blank" data-status="http://www.computerworld.pl/sieci">Sieci</a></li>
						<li><a href="http://www.internetstandard.pl" target="_blank" data-status="http://www.internetstandard.pl">Marketing &amp; Social Media</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="col-12 col-md-12 col-lg-4">
		<h4 class="footer-title footer-social">Znajdź nas
			<a href="https://www.facebook.com/pcworldpl" class="fab fa-lg fa-facebook"></a>
			<a href="https://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
		</h4>
		
		<p>Kopiowanie, reprodukcja, retransmisja lub redystrybucja jakichkolwiek materiałów zamieszczonych w serwisie PC World w całości lub w części, w jakimkolwiek medium lub w jakiejkolwiek formie bez oficjalnej zgody wydawnictwa jest stanowczo zabronione.</p>
		<div class="o-a">
			<h4>Zamów reklamę</h4>
            <h5><i class="fa fa-phone"></i> (+48) 662 287 854 </h5>
			<a href="/cdn-cgi/l/email-protection#0e636f7c6d6760517a776c617c61797d65674e676a69206d6163207e62315d7b6c646b6d7a33546f63cdbd792e7c6b65626f63ca97" class="btn btn-danger write-to-us"><i class="fa fa-check-circle"></i> Napisz do nas</a>
		</div>
	</div>
</div>
	
<div class="modal fade" id="clearModal" tabindex="-1" role="dialog" aria-labelledby="clearModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"></div> <!-- /.modal-content -->
	</div> <!-- /.modal-dialog -->
</div>		</div>
			<div id="superadunit" class="hidden">
		<div class="ad">
			<a id="superstitial-text" onclick="if(typeof unhide=='function'){unhide('superadunit')};return false;" href="#">Reklama zamknie się za 15 sekund. Przejdź do serwisu &#187;</a>
			<div id="gpt-overlay" class="">
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
								function ad1be5028f3bebdbadfce2d36a8c20466f() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slotsOutOfPage["gpt-overlay"] != undefined) {
							IDG.GPT.defineGoogleTagSlot('gpt-overlay', IDG.GPT.slotsOutOfPage["gpt-overlay"]);
							IDG.GPT.addDisplayedAd("gpt-overlay", "true");
							googletag.cmd.push(function() { googletag.display('gpt-overlay'); });
						}
					} else {
						setTimeout(function() { ad1be5028f3bebdbadfce2d36a8c20466f(); }, 50);
					}
				}
				if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
					IDG.global.async.push(['load', function () {
						ad1be5028f3bebdbadfce2d36a8c20466f();
					}]);
				} else {
					jQuery(window).on('load', function() {
						ad1be5028f3bebdbadfce2d36a8c20466f();
					});
				}
				</script>
			</div>
		</div>
	</div>
	<div id="mobilewelcomead" class="">
		<script type="text/javascript">
				function ad96ace8db3b1f0cb579d94c586bbd6374() {
			if (IDG.GPT.runCode !== null) {
				if (IDG.GPT.slotsOutOfPage["mobilewelcomead"] != undefined) {
					IDG.GPT.defineGoogleTagSlot('mobilewelcomead', IDG.GPT.slotsOutOfPage["mobilewelcomead"]);
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					jQuery('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
				}
			} else {
				setTimeout(function() { ad96ace8db3b1f0cb579d94c586bbd6374(); }, 50);
			}
		}
		if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
			IDG.global.async.push(['load', function () {
				ad96ace8db3b1f0cb579d94c586bbd6374();
			}]);
		} else {
			jQuery(window).on('load', function() {
				ad96ace8db3b1f0cb579d94c586bbd6374();
			});
		}
		</script>
	</div>
		



<script>
    //<!--
    var IDG = IDG || {};
IDG.newsletter = IDG.newsletter || {};
IDG.newsletter.news = IDG.newsletter.news || {};

IDG.newsletter.news.init = function() {
	jQuery.ajax({
		dataType: "html", 
		url: "/newsletter/block/newsletternews?ajax=1",
		success: function(data) {
			jQuery("#newsletter-box").html(data);
		}
	});
};

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function(){
		IDG.newsletter.news.init();
	}]);
} else {
	jQuery(window).on('load', function() {
		IDG.newsletter.news.init();
	});
}
    //-->
</script>
<script>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</script>
<script>
    //<!--
    	IDG.news.author = IDG.news.author || {};
	IDG.news.author.init = function (){
		jQuery('#article-meta-target').html(jQuery('#container-article-meta').html());
		
		jQuery('.article-author').click(function(){
			var whichAuthor = jQuery(this).find('a').attr('href');
			if($(whichAuthor).hasClass('open')){
				jQuery(whichAuthor).removeClass('open').slideUp('fast',function(){
					jQuery('.article-meta').removeClass('open');
				});
			} else {
				jQuery('.author-info').hide().removeClass('open');
				jQuery(whichAuthor).addClass('open').slideDown('fast',function(){
					jQuery('.article-meta').addClass('open');
				});
			}
			return false;
		});
	};
	if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
		IDG.global.async.push(['load', function (){
			setTimeout(function(){IDG.news.author.init();},100);
		}]);
	} else {
		setTimeout(function(){IDG.news.author.init();},100);
	}
    //-->
</script>
<script>
    //<!--
    	IDG.news.content = IDG.news.content || {};
	IDG.news.content.init = function(){
		var $hash = location.hash;
		if ($hash.length > 0 && jQuery($hash).length) {
			var pos = jQuery($hash).offset().top;
			if ($hash != '#top')
				pos -= (jQuery(".navbar-header").height()+30);
			if (jQuery($hash).next().is('span'))
				pos -= 30;
			jQuery('body, html').animate({scrollTop: pos});
			return false;
		}
		
		jQuery(".spis-tresci a").click(function(){
			var $hash = jQuery(this).attr('href').split('#');
			//console.log($hash);
			if (typeof $hash[1] !== 'undefined' && jQuery("#"+$hash[1]).length) {
				var pos = jQuery("#"+$hash[1]).offset().top;
				if ($hash[1] != 'top')
					pos -= (jQuery(".navbar-header").height()+30);
				if (jQuery("#"+$hash[1]).next().is('span'))
					pos -= 30;
				jQuery('body, html').animate({scrollTop: pos});
				return false;
			}
		});
		/*
		setTimeout(function() {
			if (jQuery("#list-spis-tresci").attr('aria-expanded') == "true") {
				jQuery("span.list-group-item").click();
			}
		}, 5000);
		*/
	};
	
	if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
		IDG.global.async.push(['load', function(){
			setTimeout(function(){IDG.news.content.init();},10);
		}]);
	} else {
		jQuery(document).ready(function(){
			setTimeout(function(){IDG.news.content.init();},10);
		});
	}
	
    //-->
</script>
<script>
    //<!--
    var IDG = IDG || {};
IDG.wisp = IDG.wisp || {};

IDG.wisp.init = function() {;
	window.wisp = window.wisp || {};
	wisp.options = {};
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//engine.widespace.com/map/engine/jssdk.js'; po.id="widespaceScript";
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	wisp.onload = function(){
		var newWSAd1483532678949 = new wisp.AdSpace({
			sid: 'c2fe2a22-3794-4877-9bea-1b685b23663e',
			containerId: 'wsPcWorld'
		});
		newWSAd1483532678949.runAd();
	};
	widespaceScript.addEventListener('load', function () {
		wisp.onload();
	});
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//static.ws-cdn.com/integration/wsiframeResizer/wsiframeResizer.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
};
if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function () {
		IDG.wisp.init();
	}]);
} else {
	jQuery(window).on('load', function() {
		IDG.wisp.init();
	});
}
    //-->
</script>
<script>
    //<!--
    function getParameterByName(name) {
	name = name.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
	var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
	results = regex.exec(location.search);
	return results == null ? "" : decodeURIComponent(results[1].replace(/\+/g, " "));
}

function loadHeaderLogin() {
	jQuery("#search").keyup(function(event){
		if(event.which == 13){
			document.myform.submit();
		}
	});
	
	if (getParameterByName('next') == '') {
		var url = "next=" + window.location.pathname + '&' + window.location.search.substring(1);
	}
	else {
		var url = window.location.search.substring(1);
	}
			
	jQuery.ajax({
		dataType: "html", 
		url: "/auth/block/profilenew?ajax=1" + "&" + url,
		success: function(data) {
			jQuery("#login").html(data);
		}
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){loadHeaderLogin()}]);
} else {
	jQuery(document).ready(function(){
		loadHeaderLogin();
	});
}
    //-->
</script>
<script>
    //<!--
    !function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
    //-->
</script>
<script>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</script>	</div>
	<div class="ad" id="iab_sky">
			<div class="ad-sky2">
			<div id="ad-sky2" class="sky">
					<script type="text/javascript">
								function ad385b5df1e8c8a93c382fa1304254a6c8() {
					if (IDG.hasOwnProperty('GPT') && IDG.GPT.hasOwnProperty('runCode') && IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-sky2"] != undefined && isElementVisibility('ad-sky2')) {
							console.log("ad-sky2 - go");
							IDG.GPT.defineGoogleTagSlot("ad-sky2", IDG.GPT.slots["ad-sky2"]);
							IDG.GPT.addDisplayedAd("ad-sky2", "true");
													jQuery('#ad-sky2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){ad385b5df1e8c8a93c382fa1304254a6c8();}, 100);
					}
				}
				if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
					IDG.global.async.push(['load', function () {
						ad385b5df1e8c8a93c382fa1304254a6c8();
					}]);
				} else {
					jQuery(window).on('load', function() {
						ad385b5df1e8c8a93c382fa1304254a6c8();
					});
				}
				</script>
				</div>
		</div>
</div>


	
		
				<script type="text/javascript" async="true">
				var dzial_id = 1;
				var tabela_id = 433432;
				
				var IDG = IDG || {};
				IDG.global = IDG.global || {};
				IDG.global.clickPartnersLink = function (){
					jQuery(document).on('click', '.clickPartnersLink', function(){
						jQuery.ajax({
							'url' : '/default/index/logn/robot_out/008/?ajax=1',
							'data' : {
								'url' : jQuery(this).attr("href")
							},
							'method' : 'GET'
						});
						window.open(jQuery(this).attr("href"),'_blank');
						return false;
					});
				};
				
				if (typeof IDG.global.async != 'undefined') {
					IDG.global.async.push(['load', function(){
						IDG.global.clickPartnersLink();
						IDG.global.load.script('/default/index/logn/dzial_id/1/tabela_id/433432/?ajax=1', 'lognScript', true);
					}]);
				} else {
					jQuery(window).on('load', function () {
						IDG.global.clickPartnersLink();
						IDG.global.load.script('/default/index/logn/dzial_id/1/tabela_id/433432/?ajax=1', 'lognScript', true);
					});
				}
				</script>
			
			<script type="text/javascript">
				function readCookieHU(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(";");
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==" ")
							c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0)
							return c.substring(nameEQ.length,c.length);
					}
					return null;
				}
				function getQueryStringHU(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i = 0; i < vars.length; i++) {
						var pair = vars[i].split("=");
						if (decodeURIComponent(pair[0]) == variable) {
							return decodeURIComponent(pair[1]);
						}
					}
					return null;
				}
				function makeQueryStringHU() {
					var gs = "";
					var gsh = readCookieHU("idg_hideuser");
					if (gsh != null){
						if (gs != ""){gs+="&";}
						gs += "hash=" + gsh;
					}
					var gsq = getQueryStringHU("hideuser");
					if (gsq != null){
						if (gs != ""){gs+="&";}
						gs += "hideuser=" + gsq;
					}
					if (gs != ""){gs+="&";}
					gs += "callback=?";
					return gs;
				}
				var IDG = IDG || {};
				IDG.global = IDG.global || {};
				IDG.user = IDG.user || {};
				IDG.user.hideuser = IDG.user.hideuser || {};
				IDG.user.hideuser.init = function()  {
					jQuery.ajax({
						url: "https://api.idg.pl/hideuser/ajax/index/?"+makeQueryStringHU(),
						async: true,
						dataType: "json",
						success: function(data) {
							var date = new Date();
							date.setTime(date.getTime()+(24*60*60*365*2*1000));
							document.cookie = "idg_hideuser="+data+"; expires="+date.toGMTString()+"; path=/";
						}
					});
				};
				
				if (typeof IDG.global.async != 'undefined') {
					IDG.global.async.push(['load', function(){
						IDG.user.hideuser.init();
					}]);
				} else {
					jQuery(window).on('load', function () {
						IDG.user.hideuser.init();
					});
				}
			</script>
		
<script type="text/javascript">
window._taboola = window._taboola || [];
if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function () {
		_taboola.push({flush: true});
	}]);
} else {
	jQuery(window).on('load', function() {
		_taboola.push({flush: true});
	});
}
</script>
		<script>
		function idg_gls_updateLL() {
			if (typeof window.ll == 'undefined') {
				setTimeout(function(){idg_gls_updateLL();},50);
				return;
			}
			window.ll.update();
		}
		
		function idg_gls(){
			if (typeof LazyLoad == "undefined") {
				console.log("script lazyload");
				IDG.global.load.script('/g1/global/lazyload/lazyload.min.js', 'lazyloadScript', true, function(){idg_gls();});
				return;
			}
			console.log("LazyLoad", typeof LazyLoad);
			if (typeof LazyLoad == "undefined") {
				console.log("script lazyload");
				setTimeout(function() {idg_gls();}, 50);
				return;
			}
			function logElementEvent(eventName, element) {
				/*
				console.log(
					Date.now(),
					eventName,
					element.getAttribute("data-src")
				);
				*/
			}
			
			var callback_enter = function(element) {
				//console.log(element);
				if (jQuery(element).hasClass("twitter-tweet-lazyload")) {
					jQuery(element).addClass("twitter-tweet").removeClass("twitter-tweet-lazyload").removeClass("lazy");
					IDG.global.load.script(jQuery(element).attr("data-script"), "twitterWidgetScript", true, function(){
						jQuery("blockquote.twitter-tweet").not(".loading").each(function(index,item) {
							jQuery(item).addClass("loading").attr("loading","lazy");
							twttr.widgets.load(jQuery(item)[0]);
						});
					});
				}
				//logElementEvent("đź”‘ ENTERED", element);
			};
			var callback_exit = function(element) {
				//logElementEvent("đźšŞ EXITED", element);
			};
			var callback_reveal = function(element) {
				//logElementEvent("đź‘ď¸Ź REVEALED", element);
			};
			var callback_loaded = function(element) {
				//logElementEvent("đź‘Ť LOADED", element);
			};
			var callback_finish = function() {
				//logElementEvent("âś”ď¸Ź FINISHED", document.documentElement);
			};
			
			window.ll = new LazyLoad({
				elements_selector: ".lazy",
				callback_enter: callback_enter,
				callback_exit: callback_exit,
				callback_reveal: callback_reveal,
				callback_loaded: callback_loaded,
				callback_finish: callback_finish
			});
		}
		
		if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
			IDG.global.async.push(function(){
				idg_gls();
			});
		} else {
			jQuery(window).on('load', function() {
				idg_gls();
			});
		}
		</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f7b2e350a269c78","token":"8f0036305c014ad88a612879668235af","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>