Google Apps nie będą obsługiwać Internet Explorera 7 oraz Firefoksa 3.5

Już 1 sierpnia aplikacje Google mają porzucić wsparcie dla starszych wersji przeglądarek. Z Google Apps nie skorzystają więc użytkownicy Firefoksa 3.5, Internet Explorera 7 czy też Safari 3.

Google porzuca obsługę Internet Explorera 7, Firefoksa 3,5 oraz Safari 3 z dniem 1 sierpnia 2011 roku. Co oczywiste, nie będzie dostępna także obsługa Google Apps poprzez jeszcze wcześniejsze edycje wspomnianych przeglądarek. Google swoją decyzję tłumaczy tym, iż starsze wersje przeglądarek są archaiczne i tylko wstrzymują rozwój usług sieciowych. Użytkownicy, którzy nadal chcą korzystać z Google Apps a używają starych edycji swoich przeglądarek, muszą zatem do sierpnia je zaktualizować.

Tymczasem badania ujawnione przez firmę Net Applications pokazują, że jeszcze ok. 9 proc. internautów korzysta ze starych wersji przeglądarek (z czego 7 proc. dotyczy IE7).

Google planuje także, aby Google Apps obsługiwało tylko dwie ostatnie wersje danej przeglądarki. Tak więc kiedy pojawi się Internet Explorer 10</a> - spodziewać się możemy zaprzestania obsługi IE8.

To nie pierwszy raz, kiedy Google zmusza użytkowników do aktualizacji przeglądarek. W styczniu 2010 roku, gigant z Mountain View, cofnął wsparcie dla Internet Explorera 6, który wówczas był w użyciu 10,4 proc. internautów.