<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<html lang="pl">
	<head><script type="text/javascript">
var IDG = IDG || {};
IDG.IndexExchange = IDG.IndexExchange || {};
IDG.IndexExchange.init = function() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = '//js-sec.indexww.com/ht/p/183980-85107497850211.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	} else {
		setTimeout(function(){IDG.IndexExchange.init()}, 500);
	}
};
IDG.IndexExchange.init();
</script>

				<script type="text/javascript">
var isAdBlock = 1;
</script>

						<!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PNXWHN');

dataLayer.push({
	'event': 'pageContent',
	'pageContentStatus': '__'
});
</script>
<!-- End Google Tag Manager -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Huawei kolejny rok z rzędu w górę w rankingu najcenniejszych marek świata -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności</title>	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga(function() {
  		var allTrackers = ga.getAll();
	});


  ga('create', 'UA-27229335-1', 'pcworld.pl', {'useAmpClientId': true});
  ga('create', 'UA-19960671-1', 'auto', {'name': 'idgglobal', 'useAmpClientId': true});  // New tracker.

 
var dimensionValue1 = '__';
ga('set', 'dimension1', dimensionValue1);

var dimensionValue2 = '_huawei_BrandZ Top 100 Most Valuable Global Brands_Brandz_Bloomberg_Kantar Worldpanel_smartfony_';
ga('set', 'dimension2', dimensionValue2);
 

	 

var dimensionValue4 = '__';
ga('set', 'dimension4', dimensionValue4);
 

 

		
ga('set', 'dimension7', isAdBlock);

 setTimeout(function() {
	 ga('send', 'event', 'Huawei kolejny rok z rzędu w górę w rankingu najcenniejszych marek świata -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności', 'Wizyta');
 },20000);
  ga('send', 'pageview');
  ga('idgglobal.send', 'pageview'); // Send page view for new tracker.

</script>	<meta name="robots" content="noarchive" />
	<meta name="rating" content="General" />
	<meta name="robots" content="NOODP,NOYDIR" />		<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/favicon/favicon.ico" />	
<link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png" />
<link rel="manifest" href="/favicon/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
	<link rel="dns-prefetch" href="https://maxcdn.bootstrapcdn.com" />
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="https://www.facebook.com" />
<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
<link rel="dns-prefetch" href="https://pbs.twimg.com" />
<link rel="dns-prefetch" href="https://use.fontawesome.com" />
<link rel="dns-prefetch" href="https://fonts.googleapis.com" />
<link rel="dns-prefetch" href="https://fonts.static.com" />
<link rel="dns-prefetch" href="https://use.fontawesome.com" />
<link rel="dns-prefetch" href="https://www.pcworld.pl" />
<link rel="dns-prefetch" href="https://code.jquery.com" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/news?rss" />

<!-- css -->
<link rel="preload" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous" /></noscript>
<link rel="preload" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<noscript><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous" /></noscript>
<link rel="preload" href="//fonts.googleapis.com/css?family=Lato:300,300i,400,400i,700,700i&subset=latin-ext" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,300i,400,400i,700,700i&subset=latin-ext"></noscript>

<style type="text/css">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</style>


<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" integrity="sha256-al7Uu0uyKADF89cFejXL3Yu0lobY3xGahFISKqe0C4A=" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css" integrity="sha256-al7Uu0uyKADF89cFejXL3Yu0lobY3xGahFISKqe0C4A=" crossorigin="anonymous" /></noscript>
<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" integrity="sha256-jySGIHdxeqZZvJ9SHgPNjbsBP8roij7/WjgkoGTJICk=" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" integrity="sha256-jySGIHdxeqZZvJ9SHgPNjbsBP8roij7/WjgkoGTJICk=" crossorigin="anonymous" /></noscript>
<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" integrity="sha256-WmhCJ8Hu9ZnPRdh14PkGpz4PskespJwN5wwaFOfvgY8=" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" integrity="sha256-WmhCJ8Hu9ZnPRdh14PkGpz4PskespJwN5wwaFOfvgY8=" crossorigin="anonymous" /></noscript>


<link rel="preload" href="/www/bootstrap/css/idg_all.min.css?v=3.5.57.032" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<noscript><link rel="stylesheet" href="/www/bootstrap/css/idg_all.min.css?v=3.5.57.032" crossorigin="anonymous" /></noscript>

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<script>
setTimeout(function(){
!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);},500);
</script>		<!-- js -->
<script type="text/javascript">var noAds = 1;</script>
<script type="text/javascript">var mainUrl = '';</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<script type="text/javascript">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</script>
<script type="text/javascript">jQuery.noConflict();</script>

	
	<meta name="description" content="Huawei awansował na 47. pozycję w tegorocznym rankingu najbardziej wartościowych marek BrandZ Top 100 Most Valuable Global Brands. W porównaniu z ubiegłym rokiem, wartość marki wzrosła o 8% i wynosi blisko 27 miliardów dolarów." />
<meta name="keywords" content="huawei, BrandZ Top 100 Most Valuable Global Brands, Brandz, Bloomberg, Kantar Worldpanel, smartfony" />
<meta name="pubdate" content="2019-06-14 14:53:24" />
<meta property="fb:admins" content="150058696436" />
<meta property="fb:app_id" content="242871505749448" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Huawei awansował na 47. pozycję w tegorocznym rankingu najbardziej wartościowych marek BrandZ Top 100 Most Valuable Global Brands. W porównaniu z ubiegłym rokiem, wartość marki wzrosła o 8% i wynosi blisko 27 miliardów dolarów." />
<meta property="og:title" content="Huawei kolejny rok z rzędu w górę w rankingu najcenniejszych marek świata" />
<meta property="og:url" content="https://pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/314175" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/314176" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="Huawei awansował na 47. pozycję w tegorocznym rankingu najbardziej wartościowych marek BrandZ Top 100 Most Valuable Global Brands. W porównaniu z ubiegłym rokiem, wartość marki wzrosła o 8% i wynosi blisko 27 miliardów dolarów." />
<meta property="twitter:title" content="Huawei kolejny rok z rzędu w górę w rankingu najcenniejszych marek świata" />
<meta property="twitter:site" content="@pcworldpl" />
<meta property="twitter:url" content="https://pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/314175" />	
	






	<link href="/g1/global/a/dfp/css.css?v=3.5.57.032" media="screen" rel="stylesheet" type="text/css" as="style" onload="this.rel='stylesheet'" />
<link href="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" rel="canonical" />
<link href="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html?amp=1" rel="amphtml" />	<style type="text/css" media="screen">
<!--
  <PageMap>
     <DataObject type="document">
        <Attribute name="title">Huawei kolejny rok z rzędu w górę w rankingu najcenniejszych marek świata</Attribute>
                <Attribute name="author">Henryk Tur</Attribute>
                <Attribute name="description">Huawei awansował na 47. pozycję w tegorocznym rankingu najbardziej wartościowych marek BrandZ Top 100 Most Valuable Global Brands. W porównaniu z ubiegłym rokiem, wartość marki wzrosła o 8% i wynosi blisko 27 miliardów dolarów.</Attribute>
                         <Attribute name="last_update">14/06/2019</Attribute>
             </DataObject>
          <DataObject type="metatags">
   		<Attribute name="pubdate" value="20190614"/>
  		</DataObject> 
  		     
     <DataObject type="thumbnail">
             <Attribute name="src" value="https://www.pcworld.pl/g1/news/thumbnails/3/1/314175_Hu_png_90_adaptiveresize_770x432.png" />
          </DataObject>
     
  </PageMap>

-->
</style>	<script type="application/ld+json">
    //<![CDATA[
    
{
	"@context": "http://schema.org"
	,"@type": "NewsArticle"
	,"mainEntityOfPage": {
		"@type": "WebPage"
		,"@id": "https://google.com/article"
	}
	,"headline": "Huawei kolejny rok z rzędu w górę w rankingu najcenniejszych marek świata"

	,"image": [
		"https://www.pcworld.pl/g1/news/thumb/3/1/314175", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/314176"
	   ]
 	
		,"datePublished": "2019-06-14T14:53:24+02:00"
		,"dateModified": "2019-06-14T14:53:24+02:00"
		
		,"author": {
		"@type": "Person",
		"name": [
		"Henryk Tur"
	   ]  
 	}
		,"publisher": {
		"@type": "Organization",
		"name": "PCWorld.pl",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.pcworld.pl/www/image/logo-from-idg-180.png"
		}
	}
	,"description": "Huawei awansował na 47. pozycję w tegorocznym rankingu najbardziej wartościowych marek BrandZ Top 100 Most Valuable Global Brands. W porównaniu z ubiegłym rokiem, wartość marki wzrosła o 8% i wynosi blisko 27 miliardów dolarów."
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    !function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/uawgmqftb9huDLseA1oKx0aynqWv1FHLDKMQdiHHW6qqURvExsKJ_nNmVU_GLVNsnoPSak41jl9NDJ0dPSyBXOJ49c_y4h-",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;!function(t,e,n,a){function o(){if(!window.frames[a]){var e=t.body;if(e){var n=t.createElement("iframe");n.style="display:none",n.name=a,e.appendChild(n)}else setTimeout(o,5)}}function r(){for(var t=[],n=0;n<arguments.length;n++)t.push(arguments[n]);s.q=s.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&s.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function i(t){if(t){var e,n="__cmpCall",a="string"==typeof t.data&&t.data.indexOf(n)>=0;e=a?(c(t.data)||{})[n]:(t.data||{})[n],e&&s(e.command,e.parameter,function(n,o){var r={__cmpReturn:{returnValue:n,success:o,callId:e.callId}};t.source.postMessage(a?JSON.stringify(r):r,"*")})}}var s=e[n];o(),"function"!=typeof s&&(s=e[n]=r,e.addEventListener?e.addEventListener("message",i,!1):e.attachEvent&&e.attachEvent("onmessage",i))}(document,window,"__cmp","__cmpLocator");;
    //]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script type="text/javascript">IDG=window.IDG||{};IDG.IdgDataUser=IDG.Idguser||{};IDG.IdgDataUser=function(){_dbase_position=function(data){try{var position='';var key='position_id';if((data.hasOwnProperty&&data.hasOwnProperty(key))&&typeof(data[key])!=undefined&&data[key]!=''){position+=data[key];}
key='role_id';if((data.hasOwnProperty&&data.hasOwnProperty(key))&&typeof(data[key])!=undefined&&data[key]!=''){if(position!='')
position+=',';position+=data[key];}
key='specialization_id';if((data.hasOwnProperty&&data.hasOwnProperty(key))&&typeof(data[key])!=undefined&&data[key]!=''){if(position!='')
position+=',';position+=data[key];}
return position;}
catch(e){return'ERROR-2';}
return'';};return{dbase_data:[],dbase_parse:function(data){IDG.IdgDataUser.dbase_data=data;try{var industry=escape(IDG.IdgDataUser.getDbaseVar('company','industry_id'));var employee_count=escape(IDG.IdgDataUser.getDbaseVar('company','number_of_employees_id'));var company_tags=escape(IDG.IdgDataUser.getDbaseVar('company','tags'));var user_position=escape(IDG.IdgDataUser.getDbaseVar('user','position'));IDG.GPT.addTarget("PL_IndustryID",industry);IDG.GPT.addTarget("PL_EmployID",employee_count);IDG.GPT.addTarget("PL_CompanyTag",company_tags);IDG.GPT.addTarget("PL_PositionID",user_position);}catch(e){}},setCookie:function(data){var date=new Date();date.setTime(date.getTime()+(24*60*60*365*2*1000));document.cookie='idg_hideuser='+data+'; expires='+date.toGMTString()+'; path=/';},getDbaseVar:function(){var key0=arguments[0];var key;if(IDG.IdgDataUser.dbase_data[key0]==undefined||IDG.IdgDataUser.dbase_data[key0]==null||typeof(IDG.IdgDataUser.dbase_data[key0])==undefined){return'';}
var data=IDG.IdgDataUser.dbase_data[key0];for(var i=1;i<arguments.length;i++){try{key=arguments[i];if(key!=""&&key!==null&&key!==undefined){if((data.hasOwnProperty&&data.hasOwnProperty(key))&&(typeof(data[key])!=undefined)){return data[key];}else if((key=='position')&&typeof(_dbase_position)!=undefined){return _dbase_position(data);}}}
catch(e){return'ERROR-3';}}
return'';}};}();</script>
<script type="text/javascript">
    //<![CDATA[
    IDG.GPT.unitName = "/8456/IDG.PL_CSMB_PCWorld.pl";
IDG.GPT.unitName = IDG.GPT.unitName + "/" + "smartphones_section";

IDG.GPT.addTarget("URL", encodeURIComponent(window.location));

// global variables
var global_ShowSuper = false;
var global_ShowHero = true;


IDG.GPT.addTarget("PL_CategoryID", "");
IDG.GPT.addTarget("PL_ContentID", "");
IDG.GPT.addTarget("PL_TypeID", "9");
IDG.GPT.addTarget("PL_Tag", "huawei,BrandZ Top 100 Most Valuable Global Brands,Brandz,Bloomberg,Kantar Worldpanel,smartfony");
IDG.GPT.addTarget("PL_ArticleID", "413858");
IDG.GPT.addTarget("PL_CenterID", "16");

if (null != IDG.GPT.getQsVal("env")) {
	IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
}

IDG.GPT.addTarget("page_type", '');
    //]]>
</script>
<script type="text/javascript">IDG=window.IDG||{};IDG.Proximic=IDG.Proximic||{};IDG.Proximic=function(){var dfp_called=false;var timer;var time_out=200;timer=window.setTimeout(function(){if(dfp_called==false){dfp_called=true;IDG.Proximic.addDataValuesToDfpTag();}},time_out);gotSegmentData=function(dataViaJsonp){if(dfp_called==false){dfp_called=true;window.clearTimeout(timer);if("data"in dataViaJsonp){IDG.Proximic.addDataValuesToDfpTag(dataViaJsonp.data);}else{IDG.Proximic.addDataValuesToDfpTag();}}}
return{addDataValuesToDfpTag:function(dataForDFP){if(typeof(dataForDFP)!=="undefined"){IDG.GPT.addTarget("proximic",dataForDFP);}else{}}};}();</script>
<script type="text/javascript">
    //<![CDATA[
    var currentUrl = encodeURIComponent(window.location.href);
    //]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<![CDATA[
    IDG.GPT.start = function() {
	console.log('start :: ' + consent.runCode);
	if (consent.runCode !== null) {
		console.log("personalization :: " + consent.personalization);
		IDG.GPT.setIDGExtraTargetings();
		IDG.GPT.setAllGoogleTagTargetings();
		IDG.GPT.dfpAdManager.init();
		//IDG.GPT.defineAllGoogleTagSlots();
		IDG.GPT.setPermutive();
		IDG.GPT.initGoogleTagService();
		IDG.GPT.runCode = true;
	} else {
		setTimeout(function(){IDG.GPT.start()}, 2000);
	}
};

IDG.GPT.start();
    //]]>
</script><style>

#iab_sky{
display: none;
}
@media (min-width:1360px) {
	#iab_sky{
		position: sticky;
		display: block;
		right: 10px;
		top: 10px;
		z-index: 20;
		float: right;
	}
	
	.content-table-cell {
		display: flex;
		width: 100%;
	}
	
	.content-table-cell .t-cell:first-child {
		vertical-align: top;
		padding: 20px;
		justify-self: flex-start;
		margin-right: auto;
		margin-left: auto;
	}
	
	.content-table-cell .tr-cell {
		max-width : 180px;
		min-width: 0px;
		padding: 10px 10px 20px 0px;
		justify-self: flex-end;
	}
	
	.content-table-cell .tr-cell > div {
		float: right;
	}
}
@media (min-width:1500px) {
	#iab_sky{
		position: sticky;
		display: block;
		right: 10px;
		top: 10px;
		z-index: 20;
		float: right;
	}
	
	.content-table-cell {
		display: flex;
		width: 100%;
	}
	
	.content-table-cell .t-cell:first-child {
		vertical-align: top;
		padding: 20px;
		justify-self: flex-start;
		margin-right: auto;
		margin-left: auto;
	}
	
	.content-table-cell .tr-cell {
		max-width : 320px;
		min-width: 0px;
		padding: 10px 10px 20px 0px;
		justify-self: flex-end;
	}
	
	.content-table-cell .tr-cell > div {
		float: right;
	}
}
</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/idg-pcworld1/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
					
<script type="text/javascript">
var dataLayer = dataLayer || [];

var dataLayerPermutive = {
	"propertyCountry":"PL",
	"datePublished":"2019-06-14T12:53:24+02:00",
	"metaTitle":"Huawei kolejny rok z rz\u0119du w g\u00f3r\u0119 w rankingu najcenniejszych marek \u015bwiata",
	"property":"PCWorld.pl",
	"dateUpdated":"2019-06-14T12:53:24+02:00",
	"headline":"Huawei kolejny rok z rz\u0119du w g\u00f3r\u0119 w rankingu najcenniejszych marek \u015bwiata",
	"displayType":"article",
	"contentType":"news",
	"audience":"consumer",
	"platform":"Web",
	"secondaryChannels":"",
	"primaryChannel":"Smartfony",
	"isBlog":"false",
	"productNames":"",
	"productManufacturers":"",
	"userId":"",
	"source":"PC World.pl",
	"blogName":"",
	"daysSinceUpdated":"",
	"daysSincePublished":"",
	"isInsiderContent":"false",
	"pageNumber":1,
	"productCategories":"Smartfony",
	"articleId":"413858",
	"author":"Henryk Tur",
	"articleHasVideo":"false",
	"isAdBlock": ((window.isAdBlock) ? true : false),
	"isAdEnabled": true
};
			
dataLayer.push(dataLayerPermutive);
</script>
<script type="text/javascript">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</script>
</head>
<body id="art-413858"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNXWHN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div class="content-table-cell">
		<div class="t-cell">
			<div id="wsPcWorld"> </div> <script> var wisp = window.wisp || {}; wisp.options = {};</script> <script src="//engine.widespace.com/map/engine/jssdk.js" async onload="wisp.onload()"> </script> <script> wisp.onload = function(){var newWSAd1483532678949 = new wisp.AdSpace({ sid: 'c2fe2a22-3794-4877-9bea-1b685b23663e', containerId: 'wsPcWorld' }); newWSAd1483532678949.runAd(); } </script><script src="//static.ws-cdn.com/integration/wsiframeResizer/wsiframeResizer.js" type="text/javascript"></script>
			<div class="hidden-xs">	<div class="bilbo_ad ad">
					<div id="ad-bilbo2" class="separator">
					<script type="text/javascript">
								function adad0af98843b2d65cd918b83c22c92f28() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility('ad-bilbo2')) {
							IDG.GPT.defineGoogleTagSlot("ad-bilbo2", IDG.GPT.slots["ad-bilbo2"]);
							IDG.GPT.addDisplayedAd("ad-bilbo2", "true");
													jQuery('#ad-bilbo2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){adad0af98843b2d65cd918b83c22c92f28();}, 500);
					}
				}
				adad0af98843b2d65cd918b83c22c92f28();
				</script>
				</div>
	</div>
</div>
			<div class="container">
				
<style>
	a.ms-pcw-logo-xs, a.ms-pcw-logo {
		display: none;
	}
</style>


<div class="container-navbar">
	<div class="container-navbar-inside">
		<nav class="navbar navbar-default hidden-xs">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<a class="navbar-brand" href="/"><img loading="lazy" src="/www/image/logo-from-idg-180.png?v=2018" class="no-optimize" /></a>
			</div>
			
			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse pull-right">
				<ul class="nav navbar-nav navbar-right">
					<li>
					<form class="navbar-form" action="/szukaj.html">
							<div class="form-group">
								<div class="input-group">
									<span class="input-group-addon input-group-addon-search"></span>
									<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
									<input type="hidden" name="cof" value="FORID:11" />
						      	<input type="hidden" name="sort" value="metatags-pubdate" />									
									<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
								</div>
							</div>
						</form>
					</li>
					<li>
						<a href="http://go.redirectingat.com/?id=67710X1515461&url=http%3A%2F%2Fwww.facebook.com%2Fpcworldpl&sref=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FHuawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata%2C413858.html" class="fab fa-lg fa-facebook"></a>
					</li>
					<li>
						<a href="http://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
					</li> 
					<li>
						<a href="http://go.redirectingat.com/?id=67710X1515461&url=http%3A%2F%2Fwww.youtube.com%2Fpcworldpl&sref=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FHuawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata%2C413858.html" class="fab fa-lg fa-youtube"></a>
					</li>
					<li id="login">
						
					</li>
				</ul>
			</div><!-- /.navbar-collapse -->
		</nav>
		
		<nav class="navbar navbar-default navbar-default2">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header visible-xs">
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-navbar-collapse-2" aria-expanded="false">
					<span class="sr-only">Rozwiń</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<a class="navbar-brand" href="/"><img loading="lazy" src="/www/image/logo-white-from-idg.png?v=2017" class="no-optimize" /></a>
<a class="ms-pcw-logo-xs" href="/" target="_blank"></a>
				
			</div>
			<section class="shareArticle">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FHuawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata%2C413858.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Huawei kolejny rok z rzędu w górę w rankingu najcenniejszych marek świata" data-gd-tw-url="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Huawei+kolejny+rok+z+rz%C4%99du+w+g%C3%B3r%C4%99+w+rankingu+najcenniejszych+marek+%C5%9Bwiata&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FHuawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata%2C413858.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</section>
			
			<form class="navbar-form navbar-left visible-xs"  action="/szukaj.html">
				<div class="form-group">
				<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
				<input type="hidden" name="cof" value="FORID:11" />
			   <input type="hidden" name="sort" value="metatags-pubdate" />
				<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" name="q">
				</div>
			</form>
			
			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse" id="bs-navbar-collapse-2">
				<ul class="nav navbar-nav">
					<li><a href="/porady">Porady</a></li>
					<li><a href="/ranking">Rankingi</a></li>
					<li><a href="/testy">Produkty</a></li>
					<li><a href="/news">Wiadomości</a></li>	
					<li><a href="/artykuly">Artykuły</a></li>
					<li><a href="/ftp/pc.html">Download</a></li>
					<li><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Tematy<span class="caret"></span></a>
					<ul class="dropdown-menu">
																	<li><a href="/temat/firma">Mała firma</a></li>
												<li><a href="/temat/audio">Audio</a></li>
												<li><a href="/temat/drukarki">Drukarki</a></li>
												<li><a href="/temat/fotografia">Fotografia</a></li>
												<li><a href="/temat/gry">Gry</a></li>
												<li><a href="/temat/kamery-sportowe">Kamery sportowe</a></li>
												<li><a href="/temat/laptopy">Laptopy</a></li>
												<li><a href="/temat/projektory">Projektory</a></li>
												<li><a href="/temat/routery">Routery</a></li>
												<li><a href="/temat/smartfony">Smartfony</a></li>
												<li><a href="/temat/serwery-nas">Serwery NAS</a></li>
												<li><a href="/temat/tablety">Tablety</a></li>
												<li><a href="/temat/tv">TV</a></li>
												<li><a href="/temat/wifi">WiFi</a></li>
												<li><a href="/temat/vr">VR</a></li>
												<li><a href="/temat/monitory">Monitory</a></li>
												<li><a href="/temat/hosting">Hosting</a></li>
																	</ul>
					</li>
					<li><a href="/promocje">Tech Promocje</a></li>
					<li><a href="/amazon" style="color:#FFFFBF;">Strefa Amazon</a></li>
				</ul>
				
			</div><!-- /.navbar-collapse -->
		</nav>
	</div>
</div>

<div class="hot-topics separator hidden-xs">
	<ul>
	
		<li>Gorące tematy:</li>
<li><a href="https://billing.purevpn.com/aff.php?aff=31288&chan=pl" data-status="https://billing.purevpn.com/aff.php?aff=31288&amp;chan=pl">74% zniżki na PureVPN!</a></li><li><a href="/ranking/Najlepszy-antywirus-2019-ranking-top-10-antywirusow,406168.html">Najlepszy antywirus 2019</a></li><li><a href="/temat/galaxy-s10">Galaxy S10</a></li><li><a href="/ranking/Jaki-oczyszczacz-powietrza-kupic-Ranking-oczyszczaczy-powietrza-2019,409793.html">Oczyszczacze powietrza</a></li><li><a href="/porada/Mapy-Google-darmowa-nawigacja-samochodowa,411850.html">Mapy Google</a></li><li><a href="/news/Asystent-Google-juz-niebawem-w-Polsce-wszystko-co-warto-wiedziec,411782.html">Asystent Google</a></li><li><a href="/news/23-czerwca-Dzien-Ojca-Wybieramy-najciekawsze-propozycje-na-prezent,413585.html">Dzień Ojca</a></li>

	</ul>
</div>									



<meta itemprop="url" content="https://pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" />

	<div style="margin-top: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCW - gorna nawigacja -->
<ins class="adsbygoogle adsbygoogle-link-unit"
    style="display:inline-block"
    data-ad-client="ca-pub-4144788155563610"
    data-ad-slot="2382148233"
    data-ad-format="link"></ins>
<script>
function ad7f77acc279ece5da059d0f1e40854235() {
	if (IDG.GPT.runCode !== null) {
		//console.log('xxx::'+consent.personalization);
		(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
		(adsbygoogle = window.adsbygoogle || []).push({});
	} else {
		setTimeout(function(){ad7f77acc279ece5da059d0f1e40854235();}, 500);
	}
}
ad7f77acc279ece5da059d0f1e40854235();
</script>
</div>
<div class="row row-flex">
	<div class="col-md-8 col-sm-12 left-side">
			<div id="newsmore413858" class="news-more" data-stats="true">
			<article>
				<ol class="breadcrumb hidden-xs hidden-sm">
					<li><a href="/">Strona główna</a></li>
										<li><a href="/news">Wiadomości</a></li>
										<li class="active">Huawei kolejny rok z rzędu w górę w rankingu najcenniejszych marek...</li>
				</ol>
				
				<h1 itemprop="name">Huawei kolejny rok z rzędu w górę w rankingu najcenniejszych marek świata</h1>
				
				<div id="container-article-meta">
					<ul>
						<li>
							<figure class="author-image"><img class="lazy" loading="lazy" data-src="/image?i=g1%2Fglobal%2Fauthor%2Fhenryk_tur.jpg" src="data:image/jpeg;base64,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" /></figure>
						</li>
						<li class="author-name"><a class="newsautor" href="#autorLink" data-toggle="modal" data-target="#newsmore413858 #idg-author-6661">Henryk Tur</a>,</li>
 
						<li itemprop="datePublished" class="date">
							14.06.2019, godz. 14:53						</li>
						<li>
											<ul class="tags">
																							<li><a href="/temat/huawei" class="tag">huawei</a></li>
													<li><a href="/temat/BrandZ%2BTop%2B100%2BMost%2BValuable%2BGlobal%2BBrands" class="tag">BrandZ Top 100 Most Valuable Global Brands</a></li>
													<li><a href="/temat/Brandz" class="tag">Brandz</a></li>
													<li><a href="/temat/Bloomberg" class="tag">Bloomberg</a></li>
												</ul>
										</li>
						
						
<li class="socialite-top">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FHuawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata%2C413858.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Huawei kolejny rok z rzędu w górę w rankingu najcenniejszych marek świata" data-gd-tw-url="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Huawei+kolejny+rok+z+rz%C4%99du+w+g%C3%B3r%C4%99+w+rankingu+najcenniejszych+marek+%C5%9Bwiata&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FHuawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata%2C413858.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</li>					</ul>
				</div>
				

				
				<span itemprop="articleBody description text"  id="tresc">
									<p><strong>Huawei awansował na 47. pozycję w tegorocznym rankingu najbardziej wartościowych marek BrandZ Top 100 Most Valuable Global Brands. W porównaniu z ubiegłym rokiem, wartość marki wzrosła o 8% i wynosi blisko 27 miliardów dolarów.</strong></p>
				
							<div class="panorama">
					<figure>
						<picture>
																					<source srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F314175_Hu_png_90_resize_320x246.png" media="(max-width: 320px)">
														<source srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F314175_Hu_png_90_resize_480x370.png" media="(max-width: 479px)">
														<source srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F314175_Hu_png_90_resize_768x591.png" media="(max-width: 767px)">
														<source srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F314175_Hu_png_90_resize_991x763.png" media="(max-width: 991px)">
														<source srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F314175_Hu_png_90_resize_770x593.png">
							<img loading="lazy"  class="largeImage img-responsive imgId314175 lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F314175_Hu_png_90_resize_770x1000.png" src="data:image/png;base64,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" itemprop="image" title="" />
						</picture>
											</figure>
				</div>
						
													<div class="storybody">
						<p><strong>Huawei</strong> konsekwentnie umacnia swoją pozycję i pnie się w górę w rankingu <strong>BrandZ</strong> – rok temu marka zajmowała 48. miejsce na liście, a w 2017 roku miejsce 49. Spośród producentów smartfonów, zajmujących czołowe pozycje w rankingu BrandZ, Huawei jest jedyną firmą, która – według danych IDC – odnotowała wzrost sprzedaży w pierwszym kwartale 2019 roku, i był to wzrost aż 50-procentowy, który dał firmie drugą pozyję w globalnym rynku smartfonów z udziałem 19%.</p>

<p><div class="hidden-md hidden-lg"><div class="adsense-lazyload lazyload_ad">
	<code type="text/javascript">
	<!-- 
				function adccfd695abf7d31bb913b5d8e456d4629() {
			if (IDG.GPT.runCode !== null) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<div style="margin-top: 20px;" class="adsense-lazyload-mpu-intertext"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins></div>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){adccfd695abf7d31bb913b5d8e456d4629();}, 500);
			}
		}
		adccfd695abf7d31bb913b5d8e456d4629();
	//-->
	</code>
</div>
</div></p>

<!-- 314705 --><!-- z:314176 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-left image-idg-notitle" style="width: 770px; max-width: 100%;" id="image_314176">
		<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F314176_p30_png_90_adaptiveresize_770x433.png" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F314176_p30_png_90_adaptiveresize_770x433.png 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F314176_p30_png_90_adaptiveresize_320x180.png 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F314176_p30_png_90_adaptiveresize_480x270.png 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F314176_p30_png_90_adaptiveresize_768x432.png 768w" /></figure>
<!-- end z:314176 --><p></p>

<p>Ranking najbardziej wartościowych marek świata, <strong>BrandZ Top 100 Most Valuable Global Brands</strong>, prowadzony jest od 2006 roku przez firmę Kantar Millward Brown. Badanie łączy w sobie wskaźniki mierzące wartość marek w oparciu o wywiady przeprowadzone z blisko trzema milionami konsumentów na świecie oraz w oparciu o analizę wyników finansowych i biznesowych każdej z firm (na podstawie danych dostarczanych przez <strong>Bloomberg</strong> i <strong>Kantar Worldpanel</strong>). Kluczowym elementem przy określaniu wartości marki jest jej postrzeganie przez konsumentów, przy założeniu, że wartość ta jest wypadkową wyników biznesowych, atrakcyjności produktu, klarownego pozycjonowania oraz pozycji lidera.</p>					</div>
				</span>
													
								
				<br />
<aside class="shareContainer articleAsideContainer">
	<h4>
		<span>Podziel się</span>
	</h4>
	<div class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
		<div class="socialIcon facebook">
			<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" data-gd-use-network-button="false">
				<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FHuawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata%2C413858.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
			</div>
		</div>
		<div class="socialIcon twitter">
			<div data-gd-plugin="twitter-share" data-gd-tw-text="Huawei kolejny rok z rzędu w górę w rankingu najcenniejszych marek świata" data-gd-tw-url="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" data-gd-use-network-button="false">
				<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Huawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata,413858.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Huawei+kolejny+rok+z+rz%C4%99du+w+g%C3%B3r%C4%99+w+rankingu+najcenniejszych+marek+%C5%9Bwiata&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FHuawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata%2C413858.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
			</div>
		</div>
	</div>
</aside>

				
								
				<div class="modal fade" id="idg-author-6661" tabindex="-1" role="dialog">
					<div class="modal-dialog modal-author-info" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
								<h4 class="modal-title" id="myModalLabel">Autorzy</h4>
							</div>
							<div class="modal-body">
								
								<div class="row">
									<div class="col-xs-12">
										<img loading="lazy"  class="img-responsive lazy" data-src="/image?i=g1%2Fglobal%2Fauthor%2Fthumbnails%2Fhenryk_tur_jpg_95_resize_150x150.jpg" src="data:image/jpeg;base64,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" alt="Henryk Tur" />
										<h3>Henryk Tur							 			<span>PCWorld</span></h3>
										<p><strong>Współpracownik</strong><br />
										<p>W styczności z komputerami od 1986 roku, w IDG od 2011. Zajmuje się poradami, programami oraz artykułami związanymi z ogólnie pojętą branżą IT.</p><br/><strong>
										
										Więcej: 										<a href="/nasza.redakcja/henryk_tur">Henryk Tur</a></strong></p>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
								
			</article>
			<div style="clear:both;"></div>
			
								
													
					<section>
				<div class="row">
					<div class="col-xs-12">
						<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
					</div>
				</div>
			</section>
		
					<section id="comments">
	<div class="row separator">
		<div class="col-xs-12">
			<div class="comments-hed clearfix"></div>
			<div id="disqus_thread"></div>
		    <script type="text/javascript">
	    	var disqus_shortname = 'pcworldpl';
	    	var disqus_identifier = 'news-413858';
	    	var disqus_title = 'Huawei kolejny rok z rzędu w górę w rankingu najcenniejszych marek świata';
	    	var disqus_url = 'http://pcworld.pl/news/413858.html';
		    jQuery(window).load(function(){
		        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			 	var disqus_config = function () { 
		  			this.language = "pl";
			 	};
		        /* * * DON'T EDIT BELOW THIS LINE * * */
		        (function() {
		            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		        })();
		    });
		    </script>
			<noscript>Komentarze wymagają obsługi JavaScript </noscript>
			<div class="comments_hr separator" id="comments_hr_news-413858"></div>
		</div>
	</div>
</section>
					<div style="clear:both;"></div>
		</div>
	</div>
	<div class="col-md-4 hidden-sm hidden-xs right-side">
		<div class="right-side-wraper-top">
			<div class="wraper-sticky">
				<div id="newsletter-box"></div>
					<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad74de9525dd9e8d7e1c723f9d019d5e43() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad74de9525dd9e8d7e1c723f9d019d5e43();}, 500);
				}
			}
			ad74de9525dd9e8d7e1c723f9d019d5e43();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
																																			</div>
		</div>
		<div class="right-side-wraper-bottom">
			<div class="wraper-sticky">
				<div class="hidden-xs hidden-sm">
					<div class="adsense-lazyload lazyload_ad">
	<code type="text/javascript">
	<!-- 
				function adfe3e2c222ad4af8a4ee3da317c2e92b1() {
			if (IDG.GPT.runCode !== null) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<div style="margin-top: 20px;" class="adsense-lazyload-mpu-intertext"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins></div>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){adfe3e2c222ad4af8a4ee3da317c2e92b1();}, 500);
			}
		}
		adfe3e2c222ad4af8a4ee3da317c2e92b1();
	//-->
	</code>
</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="newsmore"></div>






<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/15344/tag"></script>
				
					<!-- BILBO LAZY -->
	<div class="bilbo_ad lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function adf70b2a2d6c04ecbccd275ba08e169dac() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-bilbo2"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adf70b2a2d6c04ecbccd275ba08e169dac();}, 500);
				}
			}
			adf70b2a2d6c04ecbccd275ba08e169dac();
		//-->
		</code>
		</div>
<!-- /BILBO LAZY -->
				<div class="row footer bs-docs-footer">
		<div class="col-sm-4">
			<p><a href="/"><img data-src="/image?i=www%2Fimage%2Flogo-white-from-idg.png%3Fv%3D2017" srcset="/www/image/logo-white-from-idg.png?v=2017" class="no-optimize lazy" /></a></p>
			
			<p>PC World ułatwia podejmowanie właściwych decyzji zakupowych poprzez liczne testy najnowszego sprzętu i osprzętu, oprogramowania oraz usług internetowych</p>
			
			<div class="row hidden-xs">
				<div class="col-sm-5 col-xs-12">
					<ul class="list-unstyled">
						<li><a href="/nasza.redakcja" rel="nofollow">Redakcja</a></li>
						<li><a href="/reklama">Reklama</a></li>
						<li><a href="https://www.idg.com.pl/uslugi" target="_blank" data-status="https://www.idg.com.pl/uslugi">Usługi marketingowe</a></li>
						<li><a href="http://www.idg.pl/kiosk/pcworld.html" target="_blank" data-status="http://www.idg.pl/kiosk/pcworld.html">PC World w Kiosku</a></li>
						<li><a href="/newsletter" rel="nofollow">Newslettery</a></li>
						<li><a href="/news?rss" rel="nofollow">RSS</a></li>
					</ul>
				</div>
				<div class="col-sm-6 col-xs-12">
					<ul class="list-unstyled">
						<li><a href="https://www.idg.com.pl/rejestracja/polityka_prywatnosci" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/polityka_prywatnosci">Polityka prywatności</a> <a href="https://www.idg.com.pl/rejestracja/privacy_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/privacy_policy"><img class="lazy" loading="lazy" data-src="/image?i=www%2Fimage%2Fen_flag.gif" src="https://www.pcworld.pl/g1/thumbnails/pcwk/www/image/en_flag_gif_90_resize_3x2.gif" border="0" title="View English version" style="width:15px;"></a></li>
						<li><a href="https://www.idg.com.pl/rejestracja/info_cookies" target="_blank" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/info_cookies">Polityka ciasteczek</a> <a href="https://www.idg.com.pl/rejestracja/cookies_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/cookies_policy"><img class="lazy" loading="lazy" data-src="/image?i=www%2Fimage%2Fen_flag.gif" src="https://www.pcworld.pl/g1/thumbnails/pcwk/www/image/en_flag_gif_90_resize_3x2.gif" border="0" title="View English version" style="width:15px;"></a></li>
						<li><a href="/info_asme.html" rel="nofollow">Wytyczne ASME</a></li>
						<li><a href="/info_regulamin.html" rel="nofollow">Regulamin</a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="col-sm-4  hidden-xs">
			<div class="navigation">
				<h4 class="footer-title">Tematy</h4>
				<div class="row">
					<div class="col-sm-5 col-xs-12">
						<ul class="list-unstyled">
								 
								<li><a href="/temat/firma">Mała firma</a></li>
			 
								<li><a href="/temat/audio">Audio</a></li>
			 
								<li><a href="/temat/drukarki">Drukarki</a></li>
			 
								<li><a href="/temat/fotografia">Fotografia</a></li>
			 
								<li><a href="/temat/gry">Gry</a></li>
			 
								<li><a href="/temat/kamery-sportowe">Kamery sportowe</a></li>
			 
								<li><a href="/temat/laptopy">Laptopy</a></li>
			 
								<li><a href="/temat/projektory">Projektory</a></li>
			 
								<li><a href="/temat/routery">Routery</a></li>
			 
									</ul>
					</div>
					<div class="col-sm-5 col-xs-12">
					<ul class="list-unstyled">
								<li><a href="/temat/smartfony">Smartfony</a></li>
			 
								<li><a href="/temat/serwery-nas">Serwery NAS</a></li>
			 
								<li><a href="/temat/tablety">Tablety</a></li>
			 
								<li><a href="/temat/tv">TV</a></li>
			 
								<li><a href="/temat/wifi">WiFi</a></li>
			 
								<li><a href="/temat/vr">VR</a></li>
			 
								<li><a href="/temat/monitory">Monitory</a></li>
			 
								<li><a href="/temat/hosting">Hosting</a></li>
											</ul>
					</div>
				</div>
			</div>
			<div class="navigation">
				<h4 class="footer-title">Serwisy IDG</h4>
				<div class="row">
					<div class="col-sm-5 col-xs-12">
						<ul class="list-unstyled">
							<li><a href="http://www.idg.pl/kiosk" target="_blank" data-status="http://www.idg.pl/kiosk">Kiosk</a></li>
							<li><a href="http://e-seminaria.pl" target="_blank">E-Seminaria</a></li>
							<li><a href="http://www.computerworld.pl/konferencje" target="_blank" data-status="http://www.computerworld.pl/konferencje">Konferencje</a></li>
							<li><a href="http://www.idg.pl/tv" target="_blank" data-status="http://www.idg.pl/tv">IDG TV</a></li>
							<li><a href="http://www.computerworld.pl/bibliotekait" target="_blank" data-status="http://www.computerworld.pl/bibliotekait">Whitepapers</a></li>
						</ul>
					</div>
					<div class="col-sm-5 col-xs-12">
						<ul class="list-unstyled">
							<li><a href="http://www.computerworld.pl" target="_blank" data-status="http://www.computerworld.pl">Business IT</a></li>
							<li><a href="http://www.computerworld.pl/sieci" target="_blank" data-status="http://www.computerworld.pl/sieci">Sieci</a></li>
							<li><a href="http://www.internetstandard.pl" target="_blank" data-status="http://www.internetstandard.pl">Marketing &amp; Social Media</a></li>
						</ul>
					</div>
				</div>
			</div>
		</div>
		<div class="col-sm-4">
			<h4 class="footer-title footer-social">Znajdź nas
				<a href="http://go.redirectingat.com/?id=67710X1515461&url=http%3A%2F%2Fwww.facebook.com%2Fpcworldpl&sref=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FHuawei-kolejny-rok-z-rzedu-w-gore-w-rankingu-najcenniejszych-marek-swiata%2C413858.html" class="fab fa-lg fa-facebook"></a>
				<a href="http://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
			</h4>
			
			<p>Kopiowanie, reprodukcja, retransmisja lub redystrybucja
jakichkolwiek materiałów zamieszczonych w serwisie PC World w całości 
lub w części, w jakimkolwiek medium lub w jakiejkolwiek formie bez 
oficjalnej zgody wydawnictwa jest stanowczo zabronione.</p>

		
				<div class="o-a">
					<h4>Zamów reklamę</h4>
					<h5><i class="fa fa-phone"></i> (+48) 662 287 735 </h5>
					<a href="mailto:elzbieta_kurtyka@idg.com.pl?Subject=Zamów reklamę" class="btn btn-danger write-to-us"><i class="fa fa-check-circle"></i> Napisz do nas</a>
				</div>
		</div>
	
	</div>
	
<div class="modal fade" id="clearModal" tabindex="-1" role="dialog" aria-labelledby="clearModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"></div> <!-- /.modal-content -->
	</div> <!-- /.modal-dialog -->
</div>			</div>
				<div id="superadunit" class="hidden">
		<div class="ad">
			<a id="superstitial-text" onclick="if(typeof unhide=='function'){unhide('superadunit')};return false;" href="#">Reklama zamknie się za 15 sekund. Przejdź do serwisu &#187;</a>
			<div id="gpt-overlay" class="">
				<script type="text/javascript">
								function ad208a2f5b7f6f5128f923205fea3bbda2() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slotsOutOfPage["gpt-overlay"] != undefined) {
							IDG.GPT.defineGoogleTagSlot('gpt-overlay', IDG.GPT.slotsOutOfPage["gpt-overlay"]);
							IDG.GPT.addDisplayedAd("gpt-overlay", "true");
							googletag.cmd.push(function() { googletag.display('gpt-overlay'); });
						}
					} else {
						setTimeout(function() { ad208a2f5b7f6f5128f923205fea3bbda2(); }, 500);
					}
				}
				ad208a2f5b7f6f5128f923205fea3bbda2();
				</script>
			</div>
		</div>
	</div>
	<div id="mobilewelcomead" class="">
		<script type="text/javascript">
				function ad77441f612fbb2201c53a1532dc296677() {
			if (IDG.GPT.runCode !== null) {
				if (IDG.GPT.slotsOutOfPage["mobilewelcomead"] != undefined) {
					IDG.GPT.defineGoogleTagSlot('mobilewelcomead', IDG.GPT.slotsOutOfPage["mobilewelcomead"]);
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					jQuery('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
				}
			} else {
				setTimeout(function() { ad77441f612fbb2201c53a1532dc296677(); }, 500);
			}
		}
		ad77441f612fbb2201c53a1532dc296677();
		</script>
	</div>
			<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js" integrity="sha256-4Cr335oZDYg4Di3OwgUOyqSTri0jUm2+7Gf2kH3zp1I=" crossorigin="anonymous"></script>

<script type="text/javascript" src="/www/js/jquery-ui.min.js?v=3.5.57.032"></script>
<script type="text/javascript" src="/www/js/jquery.lazyload.min.js?v=3.5.57.032"></script>
<script type="text/javascript" src="/g1/global/_jquery.mb.browser/jquery.mb.browser.min.js"></script>
<script type="text/javascript" src="/g1/global/js/autocomplete.js"></script>
<script type="text/javascript" src="/www/js/socialite.min.js?v=3.5.57.032"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js" integrity="sha256-rHsXzdTrbQhcO70Gt/DO/9SFvO+AkA/zqy7dCO/iMLU=" crossorigin="anonymous"></script>


<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38221/adRecover.js?ts=1548154852988'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<script type="text/javascript" src="/www/js/global.js?v=3.5.57.032"></script>
<script type="text/javascript" src="https://www.youtube.com/iframe_api"></script>
<script type="text/javascript">
    //<![CDATA[
    jQuery(document).ready(function() {
	jQuery.ajax({
			dataType: "html", 
			url: "/newsletter/block/newsletternews?ajax=1",
			success: function(data) {
				jQuery("#newsletter-box").html(data);
			}
		});
});		
    //]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<![CDATA[
    /*
jQuery(function (){
	jQuery.ajax({
		dataType: "html",
		cache: true,
		url: "/news/block/related?ajax=1&id=413858&tags=huawei%2C+BrandZ+Top+100+Most+Valuable+Global+Brands%2C+Brandz%2C+Bloomberg%2C+Kantar+Worldpanel%2C+smartfony",
		success: function(data) {
			jQuery("#related").html(data);
		}
	});
});
*/
jQuery(window).load(function(){
	jQuery('#article-meta-target').html(jQuery('#container-article-meta').html());
	
	jQuery('.article-author').click(function(){
		var whichAuthor = jQuery(this).find('a').attr('href');
		if($(whichAuthor).hasClass('open')){
			jQuery(whichAuthor).removeClass('open').slideUp('fast',function(){
				jQuery('.article-meta').removeClass('open');
			});
		} else {
			jQuery('.author-info').hide().removeClass('open');
			jQuery(whichAuthor).addClass('open').slideDown('fast',function(){
				jQuery('.article-meta').addClass('open');
			});
		}
		return false;
	});
	
	
});

    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    	jQuery(document).ready(function () {
		var $hash = location.hash;
		if ($hash.length > 0 && jQuery($hash).length) {
			var pos = jQuery($hash).offset().top;
			if ($hash != '#top')
				pos -= (jQuery(".navbar-header").height()+30);
			if (jQuery($hash).next().is('span'))
				pos -= 30;
			jQuery('body, html').animate({scrollTop: pos});
			return false;
		}
		
		jQuery(".spis-tresci a").click(function(){
			var $hash = jQuery(this).attr('href').split('#');
			console.log($hash);
			if (typeof $hash[1] !== 'undefined' && jQuery("#"+$hash[1]).length) {
				var pos = jQuery("#"+$hash[1]).offset().top;
				if ($hash[1] != 'top')
					pos -= (jQuery(".navbar-header").height()+30);
				if (jQuery("#"+$hash[1]).next().is('span'))
					pos -= 30;
				jQuery('body, html').animate({scrollTop: pos});
				return false;
			}
		});
		
		setTimeout(function() {
			if (jQuery("#list-spis-tresci").attr('aria-expanded') == "true") {
				jQuery("span.list-group-item").click();
			}
		}, 5000);
	});
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    
jQuery(document).ready(function () {
	var disqusPublicKey = 'ark1tAPugGkha4v1bGbBV42OfLuYj84w6xufnwmUgm9FiVSc01TVVwCpCJ1a66Xx';
	var disqusShortname = 'pcworldpl'; // Replace with your own shortname
	var disqusLimit = 5;
	
	var urlArray = [];
	
	jQuery('[data-disqus-url]').each(function () {
		var url = jQuery(this).attr('data-disqus-url');
		urlArray.push('link:' + url);
	});
	
	if (urlArray.length) {
		jQuery.ajax({
			type: 'GET',
			url: 'https://disqus.com/api/3.0/threads/set.jsonp',
			data: { api_key: disqusPublicKey, forum : disqusShortname, thread : urlArray },
			cache: false,
			dataType: 'jsonp',
			success: function (result) {
				for (var i in result.response) {
					//var countText = ' comments';
					var count = result.response[i].posts;
					if (count >= disqusLimit) {
						if (jQuery('[data-disqus-url="' + result.response[i].link + '"]').parents("#sharer").length == 0) {
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').html('<span>'+count+'</span>');
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').parents('.comment-hide').removeClass("comment-hide");
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').removeClass("comment-hide");
						}
						else {
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').attr("data-comment-count", count);
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').removeClass("comment-hide");
							if (jQuery('#sharer a.comment').length) {
								jQuery('#sharer a.comment').removeClass("comment-hide");
							} 
							jQuery('.firstToComment').remove();
						}
					}
				}
			}
		});
	}
});
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    jQuery(document).ready(function() {

	jQuery(function(){
		jQuery("#search").keyup(function(event){
  			if(event.which == 13){
    			document.myform.submit();
    		}
		});
	});
		
	if (getParameterByName('next') == '') {
		var url = "next=" + window.location.pathname + '&' + window.location.search.substring(1);
	}
	else {
		var url = window.location.search.substring(1);
	}
			
	jQuery.ajax({
		dataType: "html", 
		url: "/auth/block/profilenew?ajax=1" + "&" + url,
		success: function(data) {
			jQuery("#login").html(data);
		}
	});
});
    //]]>
</script>
<script type="text/javascript" src="/g1/global/a/dfp/jquery.lazyload-ad.js?v=3.5.57.032"></script>
<script type="text/javascript">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</script>		</div>
		<div class="t-cell tr-cell">
			<div class="ad" id="iab_sky">
				<div id="ad-sky2" class="sky">
					<script type="text/javascript">
								function ad3346383a3a468d1358495c0813bda247() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-sky2"] != undefined && isElementVisibility('ad-sky2')) {
							IDG.GPT.defineGoogleTagSlot("ad-sky2", IDG.GPT.slots["ad-sky2"]);
							IDG.GPT.addDisplayedAd("ad-sky2", "true");
													jQuery('#ad-sky2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){ad3346383a3a468d1358495c0813bda247();}, 500);
					}
				}
				ad3346383a3a468d1358495c0813bda247();
				</script>
				</div>
</div>


		</div>
	</div>
	 
	
				<script type="text/javascript">
					var dzial_id = 1;
					var tabela_id = 413858;
					jQuery.get("/default/index/logn/dzial_id/"+""+dzial_id+""+"/tabela_id/"+""+tabela_id+""+"/?ajax=1");
				</script>
			
			<script type="text/javascript">
				function readCookieHU(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(";");
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==" ")
							c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0)
							return c.substring(nameEQ.length,c.length);
					}
					return null;
				}
				function getQueryStringHU(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i = 0; i < vars.length; i++) {
						var pair = vars[i].split("=");
						if (decodeURIComponent(pair[0]) == variable) {
							return decodeURIComponent(pair[1]);
						}
					}
					return null;
				}
				function makeQueryStringHU() {
					var gs = "";
					var gsh = readCookieHU("idg_hideuser");
					if (gsh != null){
						if (gs != ""){gs+="&";}
						gs += "hash=" + gsh;
					}
					var gsq = getQueryStringHU("hideuser");
					if (gsq != null){
						if (gs != ""){gs+="&";}
						gs += "hideuser=" + gsq;
					}
					if (gs != ""){gs+="&";}
					gs += "callback=?";
					return gs;
				}
				jQuery.ajax({
					url: "https://api.idg.pl/hideuser/ajax/index/?"+makeQueryStringHU(),
					async: true,
					dataType: "json",
					success: function(data) {
						var date = new Date();
						date.setTime(date.getTime()+(24*60*60*365*2*1000));
						document.cookie = "idg_hideuser="+data+"; expires="+date.toGMTString()+"; path=/";
					}
				});
			</script>
		
		<style>
		iframe[name='__bkframe'], body > iframe{
 width: 0;
 height: 0;
 margin: 0;
 padding: 0;
 display: inline;
 overflow: hidden;
 position: absolute;
}
</style>
			<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
			<script type="text/javascript">
			jQuery(window).load(function () {
				jQuery.getScript("https://tags.bkrtx.com/js/bk-coretag.js", function (){
					jQuery.ajax({
						url: "https://api.idg.pl/hideuser/ajax/bluekai/?callback=?",
						async: true,
						dataType: "json",
						success: function(data) {
							if(typeof data.user != "undefined") {
								//console.log(data);
								if(typeof(s) !== "undefined") {
			 						bk_addPageCtx("channel", (typeof(s.channel)!=="undefined")?s.channel:"");
			 						bk_addPageCtx("p5", (typeof(s.prop5)!=="undefined")?s.prop5:"");
			 						bk_addPageCtx("p6", (typeof(s.prop6)!=="undefined")?s.prop6:"");
			 						bk_addPageCtx("p14", (typeof(s.prop14)!=="undefined")?s.prop14:"");
			 						bk_addPageCtx("p41", (typeof(s.prop41)!=="undefined")?s.prop41:"");
			 						bk_addPageCtx("p42", (typeof(s.prop42)!=="undefined")?s.prop42:"");
								}
								//General
								bk_addPageCtx("idg_eid", data.user.email);
								bk_addPageCtx("jt", data.user.position_txt);
								//bk_addPageCtx("utag", data.user.tags);
								if(typeof(data.company) !== "undefined") {
									bk_addPageCtx("cmpy", data.company.name);
									bk_addPageCtx("in", data.company.industry);
									bk_addPageCtx("cs", data.company.number_of_employees);
									bk_addPageCtx("st", data.company.province);
									bk_addPageCtx("cntry", data.company.country);
									bk_addPageCtx("pc", data.company.post_code);
									//bk_addPageCtx("cmtag", data.company.tags);
								}
	
						
								// News
								bk_addPageCtx("cmscatnms", jQuery("html").find("meta[name=keywords]").attr("content"));
				
								// News
								bk_addPageCtx("cmscatnms", jQuery("html").find("meta[name=keywords]").attr("content"));
				
							}
							bk_doJSTag(21621,10);
						}
					});
				});
			});
			</script>
		
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
		<script src="/g1/global/lazyload/lazyload.min.js"></script>
		<script>
		jQuery(document).ready(
		function() {
			function logElementEvent(eventName, element) {
				/*
				console.log(
					Date.now(),
					eventName,
					element.getAttribute("data-src")
				);
				*/
			}
			
			var callback_enter = function(element) {
				logElementEvent("đź”‘ ENTERED", element);
			};
			var callback_exit = function(element) {
				logElementEvent("đźšŞ EXITED", element);
			};
			var callback_reveal = function(element) {
				logElementEvent("đź‘ď¸Ź REVEALED", element);
			};
			var callback_loaded = function(element) {
				logElementEvent("đź‘Ť LOADED", element);
			};
			var callback_finish = function() {
				logElementEvent("âś”ď¸Ź FINISHED", document.documentElement);
			};
			
			window.ll = new LazyLoad({
				elements_selector: ".lazy",
				callback_enter: callback_enter,
				callback_exit: callback_exit,
				callback_reveal: callback_reveal,
				callback_loaded: callback_loaded,
				callback_finish: callback_finish
			});
		});
		</script></body>
</html>
