<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="pl" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<html lang="pl">
	<head><script type="text/javascript">
window.loaded = false;
if (document.addEventListener) {
	window.addEventListener("load", function() {
		window.loaded = true;
	}, false);
} else {
	if (window.attachEvent) {
		window.attachEvent("onload", function() {
			window.loaded = true;
		});
	} else {
		window.onload = function() {
			window.loaded = true;
		};
	}
}
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.async = IDG.global.async || [];
IDG.global.version = '3.5.731';
IDG.global.load = IDG.global.load || {};
IDG.global.load.script = function(url, id, async) {
	if (document.getElementById(id)) {
		return;
	}
	var po = document.createElement("script");
	po.id = id;
	po.type = "text/javascript";
	if (!!async) {
		po.async = 'true';
	}
	po.src = url;
	var s = document.getElementsByTagName("script")[0];
	s.parentNode.insertBefore(po, s);
}

//loaded anywhere on the page asynchronously.
function jqIsReady() {
	if (typeof jQuery === "undefined") {
		setTimeout(function(){jqIsReady();},100);
		return ;
	}
	if (typeof IDG.global.async == 'undefined') {
		return;
	}
	if(IDG.global.async.length) { // there is some syncing to be done
		var obj = IDG.global.async.shift();
		if (obj[0] == "ready") {
			jQuery(obj[1]);
		}else if (obj[0] == "load"){
			setTimeout(function(){
				jQuery(obj[1]);
			}, 50);
		}
		setTimeout(function(){jqIsReady();},5);
		return;
	}
	
	IDG.global.async = {
		push: function(param){
			if (param[0] =="ready") {
				jQuery(param[1]);
			}else if (param[0] =="load"){
				setTimeout(function(){jQuery(param[1]);}, 700);
			}
		},
		unshift: function(param){
			if (param[0] =="ready") {
				jQuery(param[1]);
			}else if (param[0] =="load"){
				setTimeout(function(){jQuery(param[1]);}, 700);
			}
		}
	};
};

function IDG_INIT() {
	console.log('IDG_INIT > window.loaded :: ' + window.loaded);
	if (window.loaded){
		setTimeout(function(){jqIsReady();}, 1000);
		return;
	}
	setTimeout(function(){IDG_INIT();}, 1000);
}
setTimeout(function(){
	IDG_INIT();
}, 1500);
</script>
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.IndexExchange = IDG.IndexExchange || {};
IDG.IndexExchange.init = function() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = '//js-sec.indexww.com/ht/p/183980-85107497850211.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	} else {
		setTimeout(function(){IDG.IndexExchange.init()}, 500);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.IndexExchange.init();
	}]);
} else {
	IDG.IndexExchange.init();
}
</script>

				<script type="text/javascript">
var isAdBlock = 1;
</script>

						<!-- Google Tag Manager -->
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.GoogleTagManager = IDG.GoogleTagManager || {};
IDG.GoogleTagManager.init = function() {
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PNXWHN');
	
	dataLayer.push({
		'event': 'pageContent',
		'pageContentStatus': '__'
	});
	dataLayer.push({
		'event': 'pageTags',
		'pageTagsStatus': '_national-geographic_dokument_cykl-programow_dr-albert-lin_albert-lin_podroznik_historia_nowoczesna-technologia_cyfrowe-mapowanie-terenu_niedziela_czerwiec_popoludnie_na-szlaku-tajemnic-z-albertem-linem_ruiny_dzungla_gwatemala_meksyk_majowie_cywilizacja-majow_starozytne-ruiny_oltarz-weza_odcinek_program-telewizyjny_program-podrozniczy_internet_tv_'
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['ready', function () {
		setTimeout(function(){IDG.GoogleTagManager.init();},100);
	}]);
} else {
	setTimeout(function(){IDG.GoogleTagManager.init();},100);
}
</script>
<!-- End Google Tag Manager -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Jak nowoczesna technologia pomaga odkryć tajemnice Majów? -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności</title>	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga(function() {
	var allTrackers = ga.getAll();
});

ga('create', 'UA-27229335-1', 'pcworld.pl', {'useAmpClientId': true});
ga('create', 'UA-19960671-1', 'auto', {'name': 'idgglobal', 'useAmpClientId': true});  // New tracker.

var dimensionValue1 = '__';
ga('set', 'dimension1', dimensionValue1);

var dimensionValue2 = '_national geographic_dokument_cykl programów_dr albert lin_albert lin_podróżnik_historia_nowoczesna technologia_cyfrowe mapowanie terenu_niedziela_czerwiec_popołudnie_Na szlaku Tajemnic z Albertem Linem_ruiny_Dżungla_gwatemala_Meksyk_majowie_cywilizacja majów_starożytne ruiny_ołtarz węża_odcinek_program telewizyjny_program podróżniczy_internet_tv_';
ga('set', 'dimension2', dimensionValue2);


var dimensionValue4 = '__';
ga('set', 'dimension4', dimensionValue4);


var IDG = IDG || {};
IDG.global = IDG.global || {};


setTimeout(function() {
	ga('send', 'event', 'Jak nowoczesna technologia pomaga odkryć tajemnice Majów? -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności', 'Wizyta');
},20000);

ga('send', 'pageview');
ga('idgglobal.send', 'pageview'); // Send page view for new tracker.

function trackGoogleAnalytics(articleId, slideNumber,articleUri) {
	slideNumber = (slideNumber) ? '#' + slideNumber : '';
	ga('send', 'pageview', articleUri + slideNumber);
	ga('idgglobal.send', 'pageview', articleUri + slideNumber);
	//_gaq.push(['_trackPageview']);
	//gaq.push(['_trackPageview', articleUri + slideNumber]);
}
</script>	<meta name="robots" content="noarchive" />
	<meta name="rating" content="General" />
	<meta name="robots" content="NOODP,NOYDIR" />		<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/favicon/favicon.ico" />	
<link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png" />
<link rel="manifest" href="/favicon/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
	<link rel="dns-prefetch" href="https://stackpath.bootstrapcdn.com" />
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="https://www.facebook.com" />
<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
<link rel="dns-prefetch" href="https://pbs.twimg.com" />
<link rel="dns-prefetch" href="https://fonts.googleapis.com" />
<link rel="dns-prefetch" href="https://fonts.static.com" />
<link rel="dns-prefetch" href="https://use.fontawesome.com" />
<link rel="dns-prefetch" href="https://www.pcworld.pl" />
<link rel="dns-prefetch" href="https://code.jquery.com" />
<link rel="dns-prefetch" href="https://www.googletagmanager.com" />
<link rel="dns-prefetch" href="https://cmpv2.pcworld.pl" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/news?rss" />

<!-- css -->
<noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous"></noscript>
<!-- <noscript><link rel="stylesheet" href="/g1/global/webfonts/ss-social-circle.css?v=3.5.731" /></noscript> -->
<noscript><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous" /></noscript>
<!-- <noscript><link rel="stylesheet" href="/www/fonts/awesome/font-awesome.min.css?v=3.5.731" /></noscript> -->
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" /></noscript>
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" /></noscript>


<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,300i,400,400i,700,700i,900,900i&subset=latin-ext&display=swap" /></noscript>
<noscript><link rel="stylesheet" href="/g1/global/_fancybox/2.1.5/source/jquery.fancybox.css" /></noscript>

<link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,300i,400,400i,700,700i,900,900i&subset=latin-ext&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgGoogleFontsPreloadLink" />
<link rel="preload" href="/www/bootstrap/css/fonts2.css?v=3.5.731" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgFontsPreloadLink" />
<link rel="preload" href="/www/bootstrap/css/custom/ed1944e3dbc10a1420de2f1c0a3b7751.css?v=3.5.731" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'" id="bsCustomPreloadLink" />

<style type="text/css" id="idgInlineStyle">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</style><style type="text/css" id="idgInlineArticleStyle">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</style>
<noscript><link rel="stylesheet" href="/www/bootstrap/css/idg_all.min.css?v=3.5.731" /></noscript>

<link rel="preload" href="/www/bootstrap/css/idg_all.min.css?v=3.5.731" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgAllPreloadLink" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
	<script type="text/javascript" src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" id="jQueryScript" async="true"></script>
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.version = '3.5.731';
IDG.global.load = IDG.global.load || {};
IDG.global.load.script = function(url, id, async) {
	if (document.getElementById(id)) {
		return;
	}
	var po = document.createElement("script");
	po.id = id;
	po.type = "text/javascript";
	if (!!async) {
		po.async = 'true';
	}
	po.src = url;
	var s = document.getElementsByTagName("script")[0];
	s.parentNode.insertBefore(po, s);
}

var noAds = 0;
var mainUrl = '';
var _sf_startpt=(new Date()).getTime();
</script>

<script type="text/javascript">
if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.unshift(['load', function () {
		jQuery.noConflict();
	}]);
} else {
	jQuery.noConflict();
}
</script>
	
	<meta name="description" content="National Geographic, Albert Lin, Majowie i nowoczesna technologia, to przepis na udaną niedzielę w czerwcu. Nowy cykl to dowód na przenikanie się nowoczesnych technologii i innych dziedzin nauki, jak np. historia." >
<meta name="keywords" content="national geographic, dokument, cykl programów, dr albert lin, albert lin, podróżnik, historia, nowoczesna technologia, cyfrowe mapowanie terenu, niedziela, czerwiec, popołudnie, Na szlaku Tajemnic z Albertem Linem, ruiny, Dżungla, gwatemala, Meksyk, majowie, cywilizacja majów, starożytne ruiny, ołtarz węża, odcinek, program telewizyjny, program podróżniczy, internet, tv" >
<meta name="pubdate" content="2021-06-13 14:00:07" >
<meta property="fb:admins" content="150058696436" >
<meta property="fb:app_id" content="242871505749448" >
<meta property="og:type" content="article" >
<meta property="og:description" content="National Geographic, Albert Lin, Majowie i nowoczesna technologia, to przepis na udaną niedzielę w czerwcu. Nowy cykl to dowód na przenikanie się nowoczesnych technologii i innych dziedzin nauki, jak np. historia." >
<meta property="og:title" content="Jak nowoczesna technologia pomaga odkryć tajemnice Majów?" >
<meta property="og:url" content="https://pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/5/356593" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/5/356591" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/5/356592" >
<meta property="twitter:card" content="summary_large_image" >
<meta property="twitter:description" content="National Geographic, Albert Lin, Majowie i nowoczesna technologia, to przepis na udaną niedzielę w czerwcu. Nowy cykl to dowód na przenikanie się nowoczesnych technologii i innych dziedzin nauki, jak np. historia." >
<meta property="twitter:title" content="Jak nowoczesna technologia pomaga odkryć tajemnice Majów?" >
<meta property="twitter:site" content="@pcworldpl" >
<meta property="twitter:url" content="https://pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/5/356593" >
<meta name="dateModified" content="2021-06-13T14:00:07+02:00" >	
	






	<link href="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" rel="canonical" >
<link href="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html?amp=1" rel="amphtml" >	<style type="text/css" media="screen">
<!--
  <PageMap>
     <DataObject type="document">
        <Attribute name="title">Jak nowoczesna technologia pomaga odkryć tajemnice Majów?</Attribute>
                <Attribute name="author">Anita Stryjewska</Attribute>
                <Attribute name="description">"National Geographic, Albert Lin, Majowie i nowoczesna technologia, to przepis na udan\u0105 niedziel\u0119 w czerwcu. Nowy cykl to dow\u00f3d na przenikanie si\u0119 nowoczesnych technologii i innych dziedzin nauki, jak np. historia."</Attribute>
                         <Attribute name="last_update">13/06/2021</Attribute>
             </DataObject>
          <DataObject type="metatags">
   		<Attribute name="pubdate" value="20210613"/>
  		</DataObject> 
  		     
     <DataObject type="thumbnail">
             <Attribute name="src" value="https://www.pcworld.pl/g1/news/thumbnails/3/5/356593_image_processing20210602_29652_hvpx3v_jpg_80_adaptiveresize_770x432.webp" />
          </DataObject>
     
  </PageMap>

-->
</style>
<style type="text/css" media="all">
<!--
/* css.css */
.bilbo_ad {
	text-align:center;
	padding-top:10px;
	padding-bottom:10px;
}

.ad{
	text-align:center;
}

[id^="google_ads_iframe_"] {
	margin: 0 auto;
}

#superadunit.hidden {
	display: none;
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
}
#superadunit.unhidden {
	display: block;
	position: fixed;
	height: 100%;
	top: 0;
	left: 0;
	width: 100%;
	z-index: 6000000;
	background-color: rgba(0, 0, 0, 0.85);
	height: 100%;
}
#superadunit .ad {
	text-align: center;
	z-index: 6000000;
	width: 100%;
	margin: 100px auto;
}
#superadunit a, #superadunit img {
	border: none;
	z-index: 6000000;
}
#superstitial-text {
	display: block !important;
	color: #fff;
	font-weight: bold;
	font-size: 16px;
	text-decoration: none;
	font-family: Arial,Helvetica,sans-serif;
	padding-bottom: 20px;
}

#welcome_close_times{
	position: fixed;
	font-size: 50px;
	right: 5px;
	top: 5px;
	z-index: 6000001;
	color: #fff;
	text-decoration: none;
	cursor: pointer;
	line-height: 1;
}

#welcome_close_times:hover {
	color: red;
}

.link-sponsor a{
	font-weight: bold;
}

.link-sponsor a span{
	color: red;
	font-size: 12px;
	text-decoration: none;
}

code.lazy-ad {
	display: none;
}
-->
</style>	<script type="text/javascript">
    //<!--
    
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.adsShow = true;
    //-->
</script>
<script type="application/ld+json">
    //<!--
    
{
	"@context": "http://schema.org"
	,"@type": "NewsArticle"
	,"mainEntityOfPage": {
		"@type": "WebPage"
		,"@id": "https://google.com/article"
	}
	,"headline": "Jak nowoczesna technologia pomaga odkry\u0107 tajemnice Maj\u00f3w?"
	,"image": [
		"https://www.pcworld.pl/g1/news/thumb/3/5/356593", 
		"https://www.pcworld.pl/g1/news/thumb/3/5/356591", 
		"https://www.pcworld.pl/g1/news/thumb/3/5/356592"
	   ]
 	
		,"datePublished": "2021-06-13T14:00:07+02:00"
		,"dateModified": "2021-06-13T14:00:07+02:00"
		
		,"author": {
		"@type": "Person",
		"name": [
			"Anita Stryjewska"
		]
	}
		,"publisher": {
		"@type": "Organization",
		"name": "PCWorld.pl",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.pcworld.pl/www/image/logo-from-idg-180.png"
		}
	}
	,"description": "National Geographic, Albert Lin, Majowie i nowoczesna technologia, to przepis na udan\u0105 niedziel\u0119 w czerwcu. Nowy cykl to dow\u00f3d na przenikanie si\u0119 nowoczesnych technologii i innych dziedzin nauki, jak np. historia."}
    //-->
</script>
<script type="text/javascript">
    //<!--
    var IDG = IDG || {};
IDG.global = IDG.global || {};

    //-->
</script>
<script type="text/javascript">
    //<!--
    
!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();

    //-->
</script>
<script>
    //<!--
    
//Replace YOUR_ACCOUNT_ID with the account ID provided
//by Sourcepoint
window._sp_ = { 
	config: { 
		accountId: 146, 
		baseEndpoint: 'https://cmpv2.pcworld.pl',
		consentLanguage: 'pl'
	}
}

    //-->
</script>
<script type="text/javascript">
    //<!--
    if(typeof Promise === 'undefined'){
	//yuk but IE 11 etc only
	document.write('<script src="https://www.promisejs.org/polyfills/promise-7.0.4.min.js"></scr'+'ipt>');
}
setTimeout(function(){IDG.global.load.script('https://cmpv2.pcworld.pl/wrapperMessagingWithoutDetection.js', 'wrapperMessagingWithoutDetectionScript', true);},2000);
var consent = consent || {};
consent.runCode = true;

var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.CMP = IDG.CMP || {};
IDG.CMP.bindReshow = true;

IDG.CMP.privacyLink = function(){
	console.log('IDG.CMP.privacyLink');
	var LANG = {
		"pl": {
			reshowText: 'Ustawienia prywatności',
			reshowTitle: 'Zmień swoje ustawienia GDPR'
		},
		"en": {
			reshowText: 'Privacy Settings',
			reshowTitle: 'Edit your GDPR settings'
		},
		"fr": {
			reshowText: 'Param&egrave;tres de confidentialit&eacute;',
			reshowTitle: 'Modifier vos parametres RGPD'
		},
		"es": {
			reshowText: 'Ajustes de privacidad',
			reshowTitle: 'Edita tus ajustes de RGPD'
		},
		"nl": {
			reshowText: 'Privacy instellingen',
			reshowTitle: 'Bewerk uw GDPR-instellingen'
		}
	};
	var siteLang = 'pl';
	var lang = (siteLang in LANG) ? LANG[siteLang] : LANG['pl'];
	
	//update any cmp setting links and show them.
	var els = document.querySelectorAll('.cmpSettings');
	for (var i = 0; i < els.length; ++i) {
		els[i].style = '';
	}
	var els = document.querySelectorAll('.cmpReshowLink'); //add child link to this
	for (var i = 0; i < els.length; ++i) {
		var el = els[i];
		var a = document.createElement('a');
		a.innerHTML = a.innerHTML + lang.reshowText;
		a.title = lang.reshowTitle;
		a.style = 'cursor:pointer';
		el.appendChild(a);
	}
};

function bindReshowCmp() {
	//var url = document.location.pathname;
	IDG.CMP.privacyLink();
	jQuery(".cmpSettings").show();
	jQuery(".cmpReshowLink").on("click", function(e) {
		e.preventDefault();
		window._sp_.loadPrivacyManagerModal(165635);
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		bindReshowCmp();
	}]);
} else {
	jQuery(window).on('load', function() {
		bindReshowCmp();
	});
}
    //-->
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<!--
    // global variables
var global_ShowSuper = false, global_ShowHero = true;

IDG.GPT.consent = 1;
IDG.GPT.unitName = "/8456/IDG.PL_CSMB_PCWorld.pl";
IDG.GPT.unitName = IDG.GPT.unitName + "/" + "tv_section";

IDG.GPT.initFirst = function(){
IDG.GPT.addTarget("URL", encodeURIComponent(window.location));


IDG.GPT.addTarget("PL_Tag", "national geographic,dokument,cykl programów,dr albert lin,albert lin,podróżnik,historia,nowoczesna technologia,cyfrowe mapowanie terenu,niedziela,czerwiec,popołudnie,Na szlaku Tajemnic z Albertem Linem,ruiny,Dżungla,gwatemala,Meksyk,majowie,cywilizacja majów,starożytne ruiny,ołtarz węża,odcinek,program telewizyjny,program podróżniczy,internet,tv");
IDG.GPT.addTarget("PL_ContentID", "a428665,c56");

if (null != IDG.GPT.getQsVal("env")) {
	IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
}

IDG.GPT.addTarget("page_type", '');
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		setTimeout(function(){IDG.GPT.initFirst();},1500);
	}]);
} else {
	setTimeout(function(){IDG.GPT.initFirst();},1500);
}
    //-->
</script>
<script type="text/javascript">
    //<!--
    //proximic.js
var IDG = IDG || {};
IDG.Proximic = IDG.Proximic || {};
IDG.Proximic = function() {
	
	var dfp_called = false;
	var timer;
	var time_out = 200; // Will call dfp if timeout in millisec exceeded
	timer = window.setTimeout(
		function(){
			if (dfp_called == false) {
				dfp_called = true;
		        /*Timeout occurred, call DFP without data*/
		        //console.log("Call to proximic timed out.");
		        this.addDataValuesToDfpTag();
		    }
		}, time_out);
	
	gotSegmentData = function(dataViaJsonp) {
		if (dfp_called == false) {
			dfp_called = true;
		    /*
		      Data has now been received and is now in dataViaJsonp
		      Sample dataViaJsonp (note: response format can be easily changed):
		      {"data":["300003","210000","240000","240001","240005","240006","3fy87w"]}		
		    */
	        window.clearTimeout(timer); /* kill the timeout timer */
		    // use the information within the 'data' key, if key isn't there - don't use the data
		    if ("data" in dataViaJsonp) {
		      /*call DFP with the data*/
		    	this.addDataValuesToDfpTag(dataViaJsonp.data);
		     } else {
		       /*
		           Do not send error codes or unknown values to DFP
		           call DFP without using the data
		           console.log("error");
		       */
		        this.addDataValuesToDfpTag();
		     }
		}
	};

	addDataValuesToDfpTag = function(dataForDFP) {
		// set key:values to the DFP tag and, if this is the final step, call DFPs
		//These values need to be passed in custom criteria as below
		//.setTargeting("proximic", dataForDFP)
		//console.log(dataForDFP);
		if (typeof(dataForDFP) !== "undefined") {
			//call DFP with .setTargeting("proximic", dataForDFP)
			IDG.GPT.addTarget("proximic", dataForDFP);
		 } else {
			 //call DFP without .setTargeting("proximic", dataForDFP)
		 }
	};
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){IDG.Proximic()}]);
} else {
	IDG.Proximic();
}    //-->
</script>
<script type="text/javascript">
    //<!--
    window.currentUrl = encodeURIComponent(window.location.href);
    //-->
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<!--
    IDG.GPT.start = function() {
	if (typeof consent != 'undefined') {
		console.log('start :: ', consent.runCode);
	} else {
		console.log('start :: no cmp');
		window.consent = window.consent || {};
		consent.runCode = true;
	}
	if (!IDG.GPT.consent || consent.runCode !== null) {
		//alert(1);
		//console.log("personalization :: " + consent.personalization);
		IDG.GPT.setIDGExtraTargetings();
		IDG.GPT.setAllGoogleTagTargetings();
		IDG.GPT.dfpAdManager.init();
		//IDG.GPT.defineAllGoogleTagSlots();
		IDG.GPT.setPermutive();
		IDG.GPT.initGoogleTagService();
		IDG.GPT.runCode = true;
	} else {
		setTimeout(function(){IDG.GPT.start()}, 1000);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		setTimeout(function(){IDG.GPT.start();},2000);
	}]);
} else {
	setTimeout(function(){IDG.GPT.start();},2000);
}
    //-->
</script><style type="text/css">
#iab_sky{
	display: none;
}
@media (min-width:1360px) {
	#iab_sky{
		position: fixed;
		display: inline-block;
		width: 160px;
		right: 0px;
		top: 0px;
		z-index: 20;
	}
	
	.content-table-cell {
		margin-right: 160px;
	}
}
@media (min-width:1500px) {
	#iab_sky{
		position: fixed;
		width: 300px;
		display: inline-block;
		right: 0px;
		top: 0px;
		z-index: 20;
	}
	
	.content-table-cell {
		margin-right: 300px;
	}
}
</style>

					
<script type="text/javascript">
window._sp_analytics = {
	config: {
		accountId: 146
	}
};
</script>
<script type="text/javascript" src="/www/js/spa.js"></script>
					
<script type="text/javascript">
var dataLayer = dataLayer || [];

var dataLayerPermutive = {
	"propertyCountry":"PL",
	"datePublished":"2021-06-13T12:00:07+02:00",
	"metaTitle":"Jak nowoczesna technologia pomaga odkry\u0107 tajemnice Maj\u00f3w?",
	"property":"PCWorld.pl",
	"dateUpdated":"2021-06-13T12:00:07+02:00",
	"headline":"Jak nowoczesna technologia pomaga odkry\u0107 tajemnice Maj\u00f3w?",
	"displayType":"article",
	"contentType":"news",
	"audience":"consumer",
	"platform":"Web",
	"secondaryChannels":"",
	"primaryChannel":"TV",
	"isBlog":"false",
	"productNames":"",
	"productManufacturers":"",
	"userId":"",
	"source":"PC World.pl",
	"blogName":"",
	"daysSinceUpdated":"",
	"daysSincePublished":"",
	"isInsiderContent":"false",
	"pageNumber":1,
	"productCategories":"TV",
	"articleId":"428665",
	"author":"Anita Stryjewska",
	"articleHasVideo":"false",
	"isAdBlock": ((window.isAdBlock) ? true : false),
	"isAdEnabled": true
};
			
dataLayer.push(dataLayerPermutive);
</script>
<script type="text/javascript">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</script>

<script async src="https://cdn.onthe.io/io.js/vPyf9n3UoPAD"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    "language": "pl",
    "page_type": "article",
    "page_title": "Jak nowoczesna technologia pomaga odkry\u0107 tajemnice Maj\u00f3w? -  PC World - Testy i Ceny sprz\u0119tu PC, RTV, Foto, Porady IT, Download, Aktualno\u015bci",
    "page_url": window.location.href,
    "page_url_canonical": "https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html",
    "tags": [
        "national geographic",
        "dokument",
        "cykl program\u00f3w",
        "dr albert lin",
        "albert lin",
        "podr\u00f3\u017cnik",
        "historia",
        "nowoczesna technologia",
        "cyfrowe mapowanie terenu",
        "niedziela",
        "czerwiec",
        "popo\u0142udnie",
        "Na szlaku Tajemnic z Albertem Linem",
        "ruiny",
        "D\u017cungla",
        "gwatemala",
        "Meksyk",
        "majowie",
        "cywilizacja maj\u00f3w",
        "staro\u017cytne ruiny",
        "o\u0142tarz w\u0119\u017ca",
        "odcinek",
        "program telewizyjny",
        "program podr\u00f3\u017cniczy",
        "internet",
        "tv"
    ],
    "article_categories": [
        "news",
        "TV"
    ],
    "article_authors": [
        "Anita Stryjewska"
    ],
    "article_publication_date": "Sun, 13 Jun 2021 14:00:07 CEST"
});
</script>
<!-- Adform Tracking Code BEGIN -->
<script type="text/javascript">
    window._adftrack = Array.isArray(window._adftrack) ? window._adftrack : (window._adftrack ? [window._adftrack] : []);
    window._adftrack.push({
        pm: 2087578,
        order : {
    "sv1": "3",
    "sv2": "",
    "sv3": "",
    "sv4": "",
    "sv5": "56",
    "sv6": "428665"
}
    });
	setTimeout(function(){
    (function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://track.adform.net/serving/scripts/trackpoint/async/'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();
	},2000);

</script>
<noscript>
    <img src="https://track.adform.net/Serving/TrackPoint/?pm=2087578" width="1" height="1" alt="" />
</noscript>
<!-- Adform Tracking Code END -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});

function _taboolaLoad() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		  !function (e, f, u, i) {
		    if (!document.getElementById(i)){
		      e.async = 1;
		      e.src = u;
		      e.id = i;
		      f.parentNode.insertBefore(e, f);
		    }
		  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/idg-pcworld1/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
			    {window.performance.mark('tbl_ic');}
	} else {
		setTimeout(function(){_taboolaLoad()}, 1000);
	}
}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function () {
		setTimeout(function(){_taboolaLoad();},3000);
	}]);
} else {
	setTimeout(function(){_taboolaLoad();},3000);
}
</script></head>
<body id="art-428665"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNXWHN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div class="content-table-cell">
		<div id="wsPcWorld"></div>
			<div class="bilbo_ad ad d-none d-md-block">
				<div class="ad-bilbo2">
			<div id="ad-bilbo2" class="separator">
					<script type="text/javascript">
								function adfe0ab4fa03538cc623231bf5975861c0() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility('ad-bilbo2')) {
							IDG.GPT.defineGoogleTagSlot("ad-bilbo2", IDG.GPT.slots["ad-bilbo2"]);
							IDG.GPT.addDisplayedAd("ad-bilbo2", "true");
													jQuery('#ad-bilbo2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){adfe0ab4fa03538cc623231bf5975861c0();}, 100);
					}
				}
				if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
					IDG.global.async.push(['ready', function () {
						setTimeout(function(){adfe0ab4fa03538cc623231bf5975861c0();},0);
					}]);
				} else {
					jQuery(window).on('ready', function() {
						setTimeout(function(){adfe0ab4fa03538cc623231bf5975861c0();},0);
					});
				}
				</script>
				</div>
		</div>
	</div>
		<div class="container">
			
<style>
	a.pcw-logo-partner-xs, a.pcw-logo-partner {
		display: none;
	}
</style>

<div class="container-navbar">
	<div class="container-navbar-inside">
		<nav class="navbar navbar-default navbar-expand-lg d-none d-lg-block">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<a class="navbar-brand" href="/"><img data-src="/www/image/logo-from-idg-180.png?v=2018" src=" data:image/png;base64,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" loading="lazy" class="no-optimize lazy" alt="PCWorld" /></a>
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="navbar-collapse float-right">
					<ul class="nav navbar-nav navbar-right">
						<li class="nav-item">
							<form class="navbar-form form-inline" action="/szukaj.html">
								<div class="input-group flex-nowrap">
									<span class="input-group-prepend">
										<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
									</span>
									<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
									<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
									<input type="hidden" name="cof" value="FORID:11" />
									<input type="hidden" name="sort" value="metatags-pubdate" />
								</div>
							</form>
						</li>
						<li class="nav-item">
							<a href="https://www.facebook.com/pcworldpl" class="fab fa-lg fa-facebook"></a>
						</li>
						<li class="nav-item">
							<a href="https://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
						</li> 
						<li class="nav-item">
							<a href="https://www.youtube.com/pcworldpl" class="fab fa-lg fa-youtube"></a>
						</li>
						<li class="nav-item" id="login"></li>
					</ul>
				</div><!-- /.navbar-collapse -->
			</div>
		</nav>
		
		<nav class="navbar navbar-default navbar-default2 navbar-expand-lg custom-toggler"  style="position:relative">
			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="navbar-header d-lg-none">
				<a class="navbar-brand" href="/"><img src=" data:image/png;base64,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" data-src="/www/image/logo-white-from-idg.png?v=2017" loading="lazy" class="no-optimize lazy" alt="PCWorld" /></a>
			</div>
			<div class="collapse navbar-collapse" id="bs-navbar-collapse-2">
				<ul class="nav navbar-nav mr-auto">
					<li class="nav-item"><a href="/porady" class="nav-link">Porady</a></li>
					<li class="nav-item"><a href="/ranking" class="nav-link">Rankingi</a></li>
					<li class="nav-item"><a href="/testy" class="nav-link">Produkty</a></li>
					<li class="nav-item"><a href="/news" class="nav-link">Wiadomości</a></li>	
					<li class="nav-item"><a href="/artykuly" class="nav-link">Artykuły</a></li>
					<li class="nav-item"><a href="/ftp/pc.html" class="nav-link">Download</a></li>
					<li class="nav-item dropdown"><a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Tematy</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdown">
																				<a href="/temat/audio" class="dropdown-item">Audio</a>
														<a href="/temat/drukarki" class="dropdown-item">Drukarki</a>
														<a href="/temat/fotografia" class="dropdown-item">Fotografia</a>
														<a href="/temat/gry" class="dropdown-item">Gry</a>
														<a href="/temat/kamery-sportowe" class="dropdown-item">Kamery sportowe</a>
														<a href="/temat/laptopy" class="dropdown-item">Laptopy</a>
														<a href="/temat/projektory" class="dropdown-item">Projektory</a>
														<a href="/temat/routery" class="dropdown-item">Routery</a>
														<a href="/temat/smartfony" class="dropdown-item">Smartfony</a>
														<a href="/temat/serwery-nas" class="dropdown-item">Serwery NAS</a>
														<a href="/temat/tablety" class="dropdown-item">Tablety</a>
														<a href="/temat/tv" class="dropdown-item">TV</a>
														<a href="/temat/wifi" class="dropdown-item">WiFi</a>
														<a href="/temat/AGD" class="dropdown-item">AGD</a>
														<a href="/temat/monitory" class="dropdown-item">Monitory</a>
														<a href="/temat/hosting" class="dropdown-item">Hosting</a>
																			</div>
					</li>
                    <li class="nav-item"><a href="/temat/bezpieczenstwo" class="nav-link">Bezpieczeństwo</a></li>
                    <li class="nav-item"><a href="/temat/firma" class="nav-link">Mała Firma</a></li>
				</ul>
				
			<section class="shareArticle">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FJak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow%2C428665.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Jak nowoczesna technologia pomaga odkryć tajemnice Majów?" data-gd-tw-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Jak+nowoczesna+technologia+pomaga+odkry%C4%87+tajemnice+Maj%C3%B3w%3F&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FJak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow%2C428665.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</section>
			</div><!-- /.navbar-collapse -->
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="collapse navbar-collapse" id="bs-navbar-search-2">
				<form class="navbar-form form-inline" action="/szukaj.html">
					<div class="input-group flex-nowrap">
						<span class="input-group-prepend">
							<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
						</span>
						<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
						<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
						<input type="hidden" name="cof" value="FORID:11" />
						<input type="hidden" name="sort" value="metatags-pubdate" />
					</div>
				</form>
			</div>
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="mobile">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-search-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
					<span class="navbar-search-icon"><i class="fa fa-search text-white"></i></span>
				</button>
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-collapse-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>
		</nav>
	</div>
</div>
<div class="hot-topics separator d-none d-md-block">
	<ul>
<li>Gorące tematy:</li><li><a href="/porada/Ranking-najlepsze-VPN-w-2019-roku-Czym-jest-VPN-Dlaczego-warto-miec-VPN,411972.html">Najlepszy VPN 2021</a></li><li><a href="/ranking/Najlepszy-antywirus-2019-ranking-top-10-antywirusow,406168.html">Najlepszy antywirus 2021</a></li><li><a href="/news/Android-11-lista-telefonow-do-aktualizacji-04-08-2020,421508.html">Android 11</a></li><li><a href="https://www.pcworld.pl/news/Android-12-nowosci-funkcje-data-premiery-kompatybilnosc-01-02-2021,424224.html" data-status="https://www.pcworld.pl/news/Android-12-nowosci-funkcje-data-premiery-kompatybilnosc-01-02-2021,424224.html">Android 12</a></li><li><a href="https://www.pcworld.pl/news/Xbox-Series-X-specyfikacja-cena-data-premiery,418758.html" data-status="https://www.pcworld.pl/news/Xbox-Series-X-specyfikacja-cena-data-premiery,418758.html">Xbox Series X</a></li><li><a href="/news/PlayStation-5-data-premiery-cena-specyfikacja-28-01-2020,409183.html">PlayStation 5</a></li><li><a href="https://www.pcworld.pl/news/iPhone-12s-13-modele-cena-specyfikacja-techniczna-ciekawostki,425250.html" data-status="https://www.pcworld.pl/news/iPhone-12s-13-modele-cena-specyfikacja-techniczna-ciekawostki,425250.html">iPhone 13</a></li>	</ul>
</div>								



<meta itemprop="url" content="https://pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" />



<div class="d-none d-md-block">
	<ol class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
		<li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a itemprop="item" href="/"><span itemprop="name">Strona główna</span></a>
			<meta itemprop="position" content="1" />
		</li>
		<li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">

			<a href="/news" title="Wiadomości" itemprop="item"><span itemprop="name">Wiadomości</span></a>
						<meta itemprop="position" content="2" />
				</li>
		<li class="breadcrumb-item active" aria-current="page" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">

			<span title="Jak nowoczesna technologia pomaga odkryć tajemnice Majów?" itemprop="name">Jak nowoczesna technologia pomaga odkryć...</span>
						<meta itemprop="position" content="3" />
				</li>
	</ol>
</div>
<div class="row">
	<div class="col-lg-8 col-12 left-side">
		<div id="newsmore428665" class="news-more" data-stats="true" data-io-article-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html">
			<article itemscope itemtype="http://schema.org/NewsArticle">
				<h1 itemprop="headline name">Jak nowoczesna technologia pomaga odkryć tajemnice Majów?</h1>
				
				<div id="container-article-meta">
					<ul>
	<li>
		<figure class="author-image"><img src="https://www.pcworld.pl/g1/global/author/thumbnails/anita_stryjewska_png_90_resize_32x32.webp" width="32" height="32" alt="Anita Stryjewska" /></figure>
	</li>
	<li class="author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="newsautor" href="#autorLink" data-toggle="modal" data-target="#newsmore428665 #idg-author-7451" itemprop="name">Anita Stryjewska</a>,</li>
 
						<li itemprop="datePublished" class="date" content="2021-06-13T14:00:07+02:00">
							13.06.2021, godz. 14:00						</li>
						<li>
											<ul class="tags">
																							<li><a href="/temat/national%2Bgeographic" class="tag">national geographic</a></li>
													<li><a href="/temat/dokument" class="tag">dokument</a></li>
													<li><a href="/temat/cykl%2Bprogram%25C3%25B3w" class="tag">cykl programów</a></li>
													<li><a href="/temat/dr%2Balbert%2Blin" class="tag">dr albert lin</a></li>
												</ul>
										</li>
						
						
<li class="socialite-top">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FJak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow%2C428665.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Jak nowoczesna technologia pomaga odkryć tajemnice Majów?" data-gd-tw-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Jak+nowoczesna+technologia+pomaga+odkry%C4%87+tajemnice+Maj%C3%B3w%3F&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FJak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow%2C428665.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</li>					</ul>
				</div>
				
				<span itemprop="articleBody description text"  id="tresc">
									<p><strong>National Geographic, Albert Lin, Majowie i nowoczesna technologia, to przepis na udaną niedzielę w czerwcu. Nowy cykl to dowód na przenikanie się nowoczesnych technologii i innych dziedzin nauki, jak np. historia.</strong></p>
				
											<meta itemprop="image" content="https://www.pcworld.pl/g1/news/thumbnails/3/5/356593_image_processing20210602_29652_hvpx3v_jpg_80_resize_770x1000.webp"></meta>
				<div class="panorama">
					<figure>
						<picture>
														<source srcset="https://www.pcworld.pl/g1/news/thumbnails/3/5/356593_image_processing20210602_29652_hvpx3v_jpg_80_resize_320x240.webp" media="(max-width: 320px)">
														<source srcset="https://www.pcworld.pl/g1/news/thumbnails/3/5/356593_image_processing20210602_29652_hvpx3v_jpg_80_resize_480x360.webp" media="(max-width: 479px)">
														<source srcset="https://www.pcworld.pl/g1/news/thumbnails/3/5/356593_image_processing20210602_29652_hvpx3v_jpg_80_resize_768x576.webp" media="(max-width: 767px)">
														<source srcset="https://www.pcworld.pl/g1/news/thumbnails/3/5/356593_image_processing20210602_29652_hvpx3v_jpg_80_resize_960x720.webp" media="(max-width: 991px)">
														<source srcset="https://www.pcworld.pl/g1/news/thumbnails/3/5/356593_image_processing20210602_29652_hvpx3v_jpg_80_resize_750x563.webp">
							<img class="largeImage img-fluid imgId356593" src="data:image/gif;base64,R0lGODlhAQABAJEAAAAAAP///////wAAACH5BAEHAAIALAAAAAABAAEAQAICVAEAOw==" itemprop="image" loading="lazy" title="National Geographic, dokument, cykl programów, dr albert lin, albert lin, podróżnik, historia, nowoczesna technologia, cyfrowe mapowanie terenu, niedziela, czerwiec, popołudnie, Na szlaku Tajemnic z Albertem Linem, ruiny, dżungla, gwatemala, meksyk, majowie, cywilizacja majów, starożytne ruiny, ołtarz węża, odcinki, program telewizyjny, program podróżniczy," width="750" height="500" style="height:auto" />
						</picture>
											</figure>
				</div>
						
							<div class="spis-tresci separator">
					<span class="list-group-item" data-toggle="collapse" data-target="#list-spis-tresci" aria-expanded="true"> Spis treści <span class="float-right fa fa-chevron-down"></span><span class="float-right fa fa-chevron-up"></span></span>
					<div id="list-spis-tresci" class="sublinks collapse show" aria-expanded="true">
														<a href="/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html#sub235862" class="list-group-item" title="Technologia, historia i dr Albert Lin">Technologia, historia i dr Albert Lin</a>
															<a href="/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html#sub235863" class="list-group-item" title="National Geographic w niedzielne popołudnia w czerwcu">National Geographic w niedzielne popołudnia w czerwcu</a>
																		</div>
				</div>
				<br />
													<div class="storybody">
						<p>Nowy cykl, prezentowany <strong>w czerwcu na National Geographic</strong>, to gratka dla ciekawych świata i szukających czegoś ciekawego na niedzielne popołudnie. Jego głównym prowadzącym jest inżynier i odkrywca - <strong>dr Albert Lin</strong>, który tym razem zamierza zabrać odbiorców w niezwykłą podróż śladami <strong>starożytnej cywilizacji Majów</strong>.</p>

<div class="d-lg-none"><div class="adsense-lazyload-mpu-intertext">
	<div class="adsense-lazyload lazyload_ad" id="ad801150654cb4a86f984621ec1032ae25">
	<code type="text/javascript">
	<!-- 
		function ad801150654cb4a86f984621ec1032ae25() {
			if (IDG.GPT.runCode !== null && isElementVisibility('ad801150654cb4a86f984621ec1032ae25')) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){ad801150654cb4a86f984621ec1032ae25();}, 100);
			}
		}
		if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
			IDG.global.async.push(['ready', function () {
				setTimeout(function(){ad801150654cb4a86f984621ec1032ae25();},0);
			}]);
		} else {
			jQuery(window).on('ready', function() {
				setTimeout(function(){ad801150654cb4a86f984621ec1032ae25();},0);
			});
		}
		//ad801150654cb4a86f984621ec1032ae25();
	//-->
	</code>
	</div>
</div>
</div>

<!--srodtytul s:235862 -->
<h2 id="sub235862" class="subtytul">Technologia, historia i dr Albert Lin</h2>
<!--/srodtytul s:235862 -->

<p>W trakcie badań, naukowiec wykorzysta <strong>nowoczesne, cyfrowe technologie mapowania terenów</strong>, umożliwiające lokalizowanie <strong>nieodkrytych dotąd starożytnych ruin</strong>. Szczególnie tych, znajdujących się w głębi dzikich <strong>gwatemalskich i meksykańskich dżungli</strong>. Pozwoli to na bliższe poznanie wymarłej już <strong>cywilizacji Majów</strong>, stanowiącej fascynujący temat dla licznych badaczy, a także wszystkich ciekawych świata ludzi.</p>

<!-- 357156 -->
<!-- z:356592 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 960px; max-width: 100%;" id="image_356592">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/5/356592" class="bigimg" title="" data-width="960" data-height="640" data-fancybox-type="image" data-fancybox-group="group1" data-status="https://www.pcworld.pl/g1/news/thumb/3/5/356592">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/5/356592_image_processing20210531_29717_12mc1xm_jpg_95_adaptiveresize_750x500.webp" alt="National Geographic, dokument, cykl programów, dr albert lin, albert lin, podróżnik, historia, nowoczesna technologia, cyfrowe mapowanie terenu, niedziela, czerwiec, popołudnie, Na szlaku Tajemnic z Albertem Linem, ruiny, dżungla, gwatemala, meksyk, majowie, cywilizacja majów, starożytne ruiny, ołtarz węża, odcinki, program telewizyjny, program podróżniczy," title="National Geographic, dokument, cykl programów, dr albert lin, albert lin, podróżnik, historia, nowoczesna technologia, cyfrowe mapowanie terenu, niedziela, czerwiec, popołudnie, Na szlaku Tajemnic z Albertem Linem, ruiny, dżungla, gwatemala, meksyk, majowie, cywilizacja majów, starożytne ruiny, ołtarz węża, odcinki, program telewizyjny, program podróżniczy," itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/5/356592_image_processing20210531_29717_12mc1xm_jpg_95_adaptiveresize_750x500.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/5/356592_image_processing20210531_29717_12mc1xm_jpg_95_adaptiveresize_320x213.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/5/356592_image_processing20210531_29717_12mc1xm_jpg_95_adaptiveresize_480x320.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/5/356592_image_processing20210531_29717_12mc1xm_jpg_95_adaptiveresize_768x512.webp 768w" width="750" height="500" style="height:auto!important" />
	</a>
</figure>
<!-- end z:356592 -->

<p><strong>Dokument</strong> ten jest doskonałym przykładem przenikania się <strong>nowoczesnych technologii</strong> oraz innych dziedzin nauki, takich jak historia właśnie. Natomiast dr Albert Lin, czyli <strong>charyzmatyczny podróżnik i badacz</strong>, wyjaśni nam wszystkie tajniki z charakterystyczną sobie przystępnością.</p>

<div class="vi-video">
<script type="text/javascript">
if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['ready', function () {
		setTimeout(function(){
			(function (v,i) {
				var scp = v.createElement("script"),
					config = {
						ChannelID: 'kgaqhvr6t',
						AdUnitType: '2',
						PublisherID: '191586779475518',
						PlacementID: 'plt8La0sLpabV8kPaPH',
						DivID: '',
						IAB_Category: 'IAB19',
						Keywords: '',
						Language: 'en-us',
						BG_Color: '',
						Text_Color: '',
						Font: '',
						FontSize: '',
					};
				scp.src='https://s.vi-serve.com/tagLoader.js';
				scp.type = "text/javascript";
				scp.async = true;
				scp.onload = function() {
					i[btoa('video intelligence start')].init(config);
				};
				(v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
			})(document, window);
		}, 100);
	}]);
} else {
	jQuery(window).on('ready', function() {
		setTimeout(function(){
			(function (v,i) {
				var scp = v.createElement("script"),
					config = {
						ChannelID: 'kgaqhvr6t',
						AdUnitType: '2',
						PublisherID: '191586779475518',
						PlacementID: 'plt8La0sLpabV8kPaPH',
						DivID: '',
						IAB_Category: 'IAB19',
						Keywords: '',
						Language: 'en-us',
						BG_Color: '',
						Text_Color: '',
						Font: '',
						FontSize: '',
					};
				scp.src='https://s.vi-serve.com/tagLoader.js';
				scp.type = "text/javascript";
				scp.async = true;
				scp.onload = function() {
					i[btoa('video intelligence start')].init(config);
				};
				(v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
			})(document, window);
		}, 100);
	});
}
</script>
</div>
</p>

<!--srodtytul s:235863 -->
<h2 id="sub235863" class="subtytul">National Geographic w niedzielne popołudnia w czerwcu</h2>
<!--/srodtytul s:235863 -->

<p><strong>Cykl dokumentalny</strong> pod tytułem „<strong>Na szlaku Tajemnic z Albertem Linem</strong>” będzie prezentowany <strong>w każdą czerwcową niedzielę</strong>, począwszy od dziś – 13 czerwca, na kanale <strong>National Geographic</strong>. Jako, że będzie on transmitowany zawsze <strong>o godzinie 15.00</strong>, będzie to doskonała propozycja na niedzielne, rodzinne popołudnie oraz poszerzanie horyzontów.</p>

<!-- 357155 -->
<!-- z:356591 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 960px; max-width: 100%;" id="image_356591">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/5/356591" class="bigimg" title="" data-width="960" data-height="640" data-fancybox-type="image" data-fancybox-group="group1" data-status="https://www.pcworld.pl/g1/news/thumb/3/5/356591">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/5/356591_image_processing20210602_29652_1r39yvn_jpg_95_adaptiveresize_750x500.webp" alt="National Geographic, dokument, cykl programów, dr albert lin, albert lin, podróżnik, historia, nowoczesna technologia, cyfrowe mapowanie terenu, niedziela, czerwiec, popołudnie, Na szlaku Tajemnic z Albertem Linem, ruiny, dżungla, gwatemala, meksyk, majowie, cywilizacja majów, starożytne ruiny, ołtarz węża, odcinki, program telewizyjny, program podróżniczy," title="National Geographic, dokument, cykl programów, dr albert lin, albert lin, podróżnik, historia, nowoczesna technologia, cyfrowe mapowanie terenu, niedziela, czerwiec, popołudnie, Na szlaku Tajemnic z Albertem Linem, ruiny, dżungla, gwatemala, meksyk, majowie, cywilizacja majów, starożytne ruiny, ołtarz węża, odcinki, program telewizyjny, program podróżniczy," itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/5/356591_image_processing20210602_29652_1r39yvn_jpg_95_adaptiveresize_750x500.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/5/356591_image_processing20210602_29652_1r39yvn_jpg_95_adaptiveresize_320x213.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/5/356591_image_processing20210602_29652_1r39yvn_jpg_95_adaptiveresize_480x320.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/5/356591_image_processing20210602_29652_1r39yvn_jpg_95_adaptiveresize_768x512.webp 768w" width="750" height="500" style="height:auto!important" />
	</a>
</figure>
<!-- end z:356591 -->

<p>Pierwszy odcinek programu nosi tytuł – <strong>Ołtarz Węża</strong>.</p>

<p>Spragnionych ciekawych <strong>programów dokumentalnych</strong>, mogą zainteresować także <a href="https://www.pcworld.pl/news/Netflix-premiery-i-nowosci-czerwca-2021-roku-Co-jeszcze-nas-czeka,428517.html" target="_blank" class="link" title="czerwcowe premiery i nowości w Netflix"  data-status="https://www.pcworld.pl/news/Netflix-premiery-i-nowosci-czerwca-2021-roku-Co-jeszcze-nas-czeka,428517.html">czerwcowe premiery i nowości w Netflix</a>.</p>

<p>	<!--  BOTTOM IMU -->
		<div class="ad-mpu2-intertext">
	<div class="lazyload_ad ad" id="ad87a5e1ba14ebec0fd0f2876fcd50a0bd">
			<code type="text/javascript">
		<!--
			function ad22d4319a6169f6b3dfaeee606ac39f37() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad22d4319a6169f6b3dfaeee606ac39f37();}, 100);
				}
			}
			if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
				IDG.global.async.push(['ready', function () {
					setTimeout(function(){ad22d4319a6169f6b3dfaeee606ac39f37();},0);
				}]);
			} else {
				jQuery(window).on('ready', function() {
					setTimeout(function(){ad22d4319a6169f6b3dfaeee606ac39f37();},0);
				});
			}
		//-->
		</code>
		</div>
</div>
	<!--  /BOTTOM IMU -->
</p>

<div class="idg-offers" id="idg-offers-2dc50aaafa11534c0887b4f2e07f09eb">
<div class="row"><div class="col-12">
	<div class="section-header-red">
			<span class="section-title">Aktualne ceny w sklepach</span>
			</div>
</div>
</div>
<div class="idg-offers-store-box">
	<div class="idg-offers-wrapper">
		<div class="idg-offers-list">
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(229227)product(7a9841cf-0b46-4d3f-9659-a65143558c77)ttid(3)url(https%3A%2F%2Fmediamarkt.pl%2Frtv-i-telewizory%2Ftelewizor-samsung-ue65tu7022k)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FJak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow%2C428665.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="UE65TU7022K Telewizor SAMSUNG">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/mediamarkt.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>UE65TU7022K Telewizor SAMSUNG</span></span>
				<span class="idg-offer-price">2 439 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(237638)product(806cb999-168b-4acc-be43-3b80ac1166ac)ttid(3)url(https%3A%2F%2Fwww.mediaexpert.pl%2Ftelewizory-i-rtv%2Ftelewizory%2Ftelewizor-samsung-led-ue65tu7022k%3Futm_source%3DfCAdkEcDcq%26utm_medium%3DXML%26utm_campaign%3D2021-06%26utm_term%3DTelewizory)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FJak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow%2C428665.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Telewizor SAMSUNG UE65TU7022K 65&quot; LED 4K Tizen TV">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/mediaexpert.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Telewizor SAMSUNG UE65TU7022K 65" LED 4K Tizen TV</span></span>
				<span class="idg-offer-price">2 582 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(268189)product(be232bb9-a386-4354-9fd2-ab39a2e9adf8)ttid(3)url(https%3A%2F%2Fwww.electro.pl%2Ftelewizory-i-rtv%2Ftelewizory%2Ftelewizor-samsung-led-ue65tu7022k%3Futm_source%3DfCAdkEcDcq%26utm_medium%3DXML%26utm_content%3D377989%26utm_campaign%3D2021-06%26utm_term%3DTELEWIZORY)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FJak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow%2C428665.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Telewizor SAMSUNG UE65TU7022K 65&quot; LED 4K Tizen TV">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/electro.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Telewizor SAMSUNG UE65TU7022K 65" LED 4K Tizen TV</span></span>
				<span class="idg-offer-price">2 599 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(284068)product(916bbe53-6c9c-4709-94e7-46a2de944fad)ttid(3)url(https%3A%2F%2Fwww.avans.pl%2Ftelewizory-i-rtv%2Ftelewizory%2Ftelewizor-samsung-led-ue65tu7022k%3Futm_source%3DfCAdkEcDcq%26utm_medium%3DXML%26utm_content%3D377989%26utm_campaign%3D2021-06%26utm_term%3DTELEWIZORY)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FJak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow%2C428665.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Telewizor SAMSUNG UE65TU7022K 65&quot; LED 4K Tizen TV">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/avans.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Telewizor SAMSUNG UE65TU7022K 65" LED 4K Tizen TV</span></span>
				<span class="idg-offer-price">2 599 zł</span>
			</a>
		</div>
	</div>
</div>
</div>
<style>
#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb.idg-offers{
	margin-top: 20px;
}
#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offers-store-box{
	margin-bottom: 20px;
}

#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offers-store-box-head {
	margin-top: 20px;
	color: #c60000;
}
#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offers-wrapper{
	line-height: 1.35;
	color: #343434;
	border-radius: 0px;
}

#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offer-item {
	color: #999;
	position: relative;
	display: block;
	padding: 10px 15px;
	clear: left;
}

#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offer-item:nth-child(even) {
	background: #f9f9f9;
}

#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offer-item:first-child {
	border-top: none;
}

#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offer-item:hover {
	text-decoration: none;
	background-color: #f1f1f1;
	color: #999;
}

#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offer-item:after{
	content: " ";
	display: table;
	clear: both;
}

#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offer-store-logo {
	float: left;
}

#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offer-store-logo .idg-offer-store-logo-img {
	width: 78px;
	height: 32px;
	line-height: 0;
	margin: -10px -5px;
}

#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offer-name {
	float: left;
	position: absolute;
	display:inline-block;
	left: 100px;
	top: 5px;
	right: 100px;
	align-vertical: middle;
	height: 35px;
	overflow: hidden;
	font-size :12px;
	line-height :1.3;
}

#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offer-name:before,
#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offer-name > * {
	display:inline-block;
	vertical-align:middle;
}

#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offer-name:before {content:"";  height:100%;}

#idg-offers-2dc50aaafa11534c0887b4f2e07f09eb .idg-offer-price {
	float: right;
	width: 85px;
	text-align: right;
	font-size: 18px;
	color: #c60000;
	font-weight: bolder;
	white-space: nowrap;
}
</style>
</p>					</div>
				</span>
															
								
				<br />
<aside class="shareContainer articleAsideContainer">
	<h4>
		<span>Podziel się</span>
	</h4>
	<div class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
		<div class="socialIcon facebook">
			<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" data-gd-use-network-button="false">
				<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FJak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow%2C428665.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
			</div>
		</div>
		<div class="socialIcon twitter">
			<div data-gd-plugin="twitter-share" data-gd-tw-text="Jak nowoczesna technologia pomaga odkryć tajemnice Majów?" data-gd-tw-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" data-gd-use-network-button="false">
				<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Jak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow,428665.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Jak+nowoczesna+technologia+pomaga+odkry%C4%87+tajemnice+Maj%C3%B3w%3F&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FJak-nowoczesna-technologia-pomaga-odkryc-tajemnice-Majow%2C428665.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
			</div>
		</div>
	</div>
</aside>

				
				<div class="modal fade" id="idg-author-7451" tabindex="-1" role="dialog">
	<div class="modal-dialog modal-author-info" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="myModalLabel">Autorzy</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
			</div>
			<div class="modal-body">
				
				<div class="row">
					<div class="col-12">
						<img  class="img-fluid" src="https://www.pcworld.pl/g1/global/author/thumbnails/anita_stryjewska_png_80_resize_150x150.webp" alt="Anita Stryjewska" />
	<h3>Anita Stryjewska<span>PCWorld</span></h3>
	<p><strong></strong></p><p>Absolwentka psychologii z doświadczeniem dziennikarskim. Staram się być na bieżąco z tym, co się dzieje na świecie, m.in. pod względem rozwoju szeroko pojętej nauki oraz nowych technologii, które coraz częściej się łączą. Z zamiłowania kinomaniaczka, gracz i mól książkowy, a także fanka szalonych komiksów i ostrzejszych brzmień. Spełniam się również gotując i próbując nowych przepisów z całego świata, a gdy znajdę dodatkową chwilę, zajmuję się robieniem biżuterii.</p><br/><p><strong>Więcej: <a href="/nasza.redakcja/anita_stryjewska">Anita Stryjewska</a></strong></p>					</div>
				</div>
			</div>
		</div>
	</div>
</div>				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemprop="name" content="PCWorld.pl" class="d-none">
					<meta itemprop="name" content="PCWorld.pl">
				</div>
			</article>
			<div style="clear:both;"></div>
			
					<section>
				<div class="row">
					<div class="col-12">
						<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
					</div>
				</div>
			</section>
		
										<div style="clear:both;"></div>
		</div>
	</div>
	<div class="col-lg-4 d-none d-lg-flex right-side">
		<div class="right-side-wraper-top">
			<div class="wraper-sticky">
				<div id="newsletter-box"></div>
					<!--  BOTTOM IMU -->
		<div class="ad-mpu">
	<div class="lazyload_ad ad" id="ade09419993a19cd0ebaffc6cede70c1ca">
			<code type="text/javascript">
		<!--
			function ad575f93bce6998993e1878bb3cc506e48() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad575f93bce6998993e1878bb3cc506e48();}, 100);
				}
			}
			if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
				IDG.global.async.push(['ready', function () {
					setTimeout(function(){ad575f93bce6998993e1878bb3cc506e48();},0);
				}]);
			} else {
				jQuery(window).on('ready', function() {
					setTimeout(function(){ad575f93bce6998993e1878bb3cc506e48();},0);
				});
			}
		//-->
		</code>
		</div>
</div>
	<!--  /BOTTOM IMU -->
																																			</div>
		</div>
		<div class="right-side-wraper-bottom">
			<div class="wraper-sticky">
				<div class="d-none d-lg-block">
					<div class="adsense-lazyload-mpu-intertext">
	<div class="adsense-lazyload lazyload_ad" id="ad75578c39747101866dc3432d7039778a">
	<code type="text/javascript">
	<!-- 
		function ad75578c39747101866dc3432d7039778a() {
			if (IDG.GPT.runCode !== null && isElementVisibility('ad75578c39747101866dc3432d7039778a')) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){ad75578c39747101866dc3432d7039778a();}, 100);
			}
		}
		if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
			IDG.global.async.push(['ready', function () {
				setTimeout(function(){ad75578c39747101866dc3432d7039778a();},0);
			}]);
		} else {
			jQuery(window).on('ready', function() {
				setTimeout(function(){ad75578c39747101866dc3432d7039778a();},0);
			});
		}
		//ad75578c39747101866dc3432d7039778a();
	//-->
	</code>
	</div>
</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="newsmore"></div>






			
				<!-- BILBO LAZY -->
	<div class="bilbo_ad">
			<div class="ad-bilbo2">
	<div class="lazyload_ad ad" id="add7472ea51cc311b669c2ff11e7a3f028">
			<code type="text/javascript">
		<!--
			function ada700ed40b9dd50da96a2435e79ef094d() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-bilbo2"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ada700ed40b9dd50da96a2435e79ef094d();}, 100);
				}
			}
			if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
				IDG.global.async.push(['ready', function () {
					setTimeout(function(){ada700ed40b9dd50da96a2435e79ef094d();},0);
				}]);
			} else {
				jQuery(window).on('ready', function() {
					setTimeout(function(){ada700ed40b9dd50da96a2435e79ef094d();},0);
				});
			}
		//-->
		</code>
		</div>
</div>
	</div>
	<!-- /BILBO LAZY -->
			<div class="row footer bs-docs-footer">
	<div class="col-12 col-md-6 col-lg-4">
		<p><a href="/"><img src=" data:image/png;base64,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" data-src="/www/image/logo-white-from-idg.png?v=2017" loading="lazy" class="no-optimize lazy" width="128" height="36" /></a></p>
		
		<p>PC World ułatwia podejmowanie właściwych decyzji zakupowych poprzez liczne testy najnowszego sprzętu i osprzętu, oprogramowania oraz usług internetowych</p>
		
		<div class="row">
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="/nasza.redakcja" rel="nofollow">Redakcja</a></li>
					<li><a href="/reklama">Reklama</a></li>
					<li><a href="https://www.idg.com.pl/uslugi" target="_blank" data-status="https://www.idg.com.pl/uslugi">Usługi marketingowe</a></li>
					<li><a href="/newsletter" rel="nofollow">Newslettery</a></li>
					<li><a href="/news?rss" rel="nofollow">RSS</a></li>
				</ul>
			</div>
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="https://www.idg.com.pl/rejestracja/polityka_prywatnosci" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/polityka_prywatnosci">Polityka prywatności</a> <a href="https://www.idg.com.pl/rejestracja/privacy_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/privacy_policy"><img src="data:image/gif;base64,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" data-src="/www/image/en_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;" width="15" height="9"></a></li>
					<li><a href="https://www.idg.com.pl/rejestracja/info_cookies" target="_blank" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/info_cookies">Polityka ciasteczek</a> <a href="https://www.idg.com.pl/rejestracja/cookies_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/cookies_policy"><img src="data:image/gif;base64,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" data-src="/www/image/en_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;" width="15" height="9"></a></li>
					<li class="cmpSettings cmpReshowLink" style="display:none"><!--injected--></li>
					<li><a href="/info_asme.html" rel="nofollow">Wytyczne ASME</a></li>
					<li><a href="/info_regulamin.html" rel="nofollow">Regulamin</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="col-md-6 col-lg-4 d-none d-md-block">
		<div class="navigation">
			<h4 class="footer-title">Tematy</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
					 
									<li><a href="/temat/audio">Audio</a></li>
		 
									<li><a href="/temat/drukarki">Drukarki</a></li>
		 
									<li><a href="/temat/fotografia">Fotografia</a></li>
		 
									<li><a href="/temat/gry">Gry</a></li>
		 
									<li><a href="/temat/kamery-sportowe">Kamery sportowe</a></li>
		 
									<li><a href="/temat/laptopy">Laptopy</a></li>
		 
									<li><a href="/temat/projektory">Projektory</a></li>
		 
									<li><a href="/temat/routery">Routery</a></li>
		 
							</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
									<li><a href="/temat/smartfony">Smartfony</a></li>
		 
									<li><a href="/temat/serwery-nas">Serwery NAS</a></li>
		 
									<li><a href="/temat/tablety">Tablety</a></li>
		 
									<li><a href="/temat/tv">TV</a></li>
		 
									<li><a href="/temat/wifi">WiFi</a></li>
		 
									<li><a href="/temat/AGD">AGD</a></li>
		 
									<li><a href="/temat/monitory">Monitory</a></li>
		 
									<li><a href="/temat/hosting">Hosting</a></li>
								</ul>
				</div>
			</div>
		</div>
		<div class="navigation">
			<h4 class="footer-title">Serwisy IDG</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.idg.pl/kiosk" target="_blank" data-status="http://www.idg.pl/kiosk">Kiosk</a></li>
						<li><a href="http://e-seminaria.pl" target="_blank">E-Seminaria</a></li>
						<li><a href="http://www.computerworld.pl/konferencje" target="_blank" data-status="http://www.computerworld.pl/konferencje">Konferencje</a></li>
						<li><a href="http://www.computerworld.pl/bibliotekait" target="_blank" data-status="http://www.computerworld.pl/bibliotekait">Whitepapers</a></li>
					</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.computerworld.pl" target="_blank" data-status="http://www.computerworld.pl">Business IT</a></li>
						<li><a href="http://www.computerworld.pl/sieci" target="_blank" data-status="http://www.computerworld.pl/sieci">Sieci</a></li>
						<li><a href="http://www.internetstandard.pl" target="_blank" data-status="http://www.internetstandard.pl">Marketing &amp; Social Media</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="col-12 col-md-12 col-lg-4">
		<h4 class="footer-title footer-social">Znajdź nas
			<a href="https://www.facebook.com/pcworldpl" class="fab fa-lg fa-facebook"></a>
			<a href="https://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
		</h4>
		
		<p>Kopiowanie, reprodukcja, retransmisja lub redystrybucja jakichkolwiek materiałów zamieszczonych w serwisie PC World w całości lub w części, w jakimkolwiek medium lub w jakiejkolwiek formie bez oficjalnej zgody wydawnictwa jest stanowczo zabronione.</p>
		<div class="o-a">
			<h4>Zamów reklamę</h4>
			<h5><i class="fa fa-phone"></i> (+48) 662 287 735 </h5>
			<a href="/cdn-cgi/l/email-protection#1c7970667e7579687d4377696e6865777d5c75787b327f7371326c70234f697e76797f6821467d71dfaf6b3c6e7977707d71d885" class="btn btn-danger write-to-us"><i class="fa fa-check-circle"></i> Napisz do nas</a>
		</div>
	</div>
</div>
	
<div class="modal fade" id="clearModal" tabindex="-1" role="dialog" aria-labelledby="clearModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"></div> <!-- /.modal-content -->
	</div> <!-- /.modal-dialog -->
</div>		</div>
			<div id="superadunit" class="hidden">
		<div class="ad">
			<a id="superstitial-text" onclick="if(typeof unhide=='function'){unhide('superadunit')};return false;" href="#">Reklama zamknie się za 15 sekund. Przejdź do serwisu &#187;</a>
			<div id="gpt-overlay" class="">
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
								function ad2231d3eebdbd88560d8ac8d7bc9f6f2f() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slotsOutOfPage["gpt-overlay"] != undefined) {
							IDG.GPT.defineGoogleTagSlot('gpt-overlay', IDG.GPT.slotsOutOfPage["gpt-overlay"]);
							IDG.GPT.addDisplayedAd("gpt-overlay", "true");
							googletag.cmd.push(function() { googletag.display('gpt-overlay'); });
						}
					} else {
						setTimeout(function() { ad2231d3eebdbd88560d8ac8d7bc9f6f2f(); }, 500);
					}
				}
				if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
					IDG.global.async.push(['ready', function () {
						setTimeout(function(){ad2231d3eebdbd88560d8ac8d7bc9f6f2f();},100);
					}]);
				} else {
					jQuery(window).on('ready', function() {
						setTimeout(function(){ad2231d3eebdbd88560d8ac8d7bc9f6f2f();},100);
					});
				}
				//ad2231d3eebdbd88560d8ac8d7bc9f6f2f();
				</script>
			</div>
		</div>
	</div>
	<div id="mobilewelcomead" class="">
		<script type="text/javascript">
				function ad7ca95f031ff0d9c76c700d0dd466f077() {
			if (IDG.GPT.runCode !== null) {
				if (IDG.GPT.slotsOutOfPage["mobilewelcomead"] != undefined) {
					IDG.GPT.defineGoogleTagSlot('mobilewelcomead', IDG.GPT.slotsOutOfPage["mobilewelcomead"]);
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					jQuery('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
				}
			} else {
				setTimeout(function() { ad7ca95f031ff0d9c76c700d0dd466f077(); }, 100);
			}
		}
		if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
			IDG.global.async.push(['ready', function () {
				setTimeout(function(){ad7ca95f031ff0d9c76c700d0dd466f077();},0);
			}]);
		} else {
			jQuery(window).on('ready', function() {
				setTimeout(function(){ad7ca95f031ff0d9c76c700d0dd466f077();},0);
			});
		}
		//ad7ca95f031ff0d9c76c700d0dd466f077();
		</script>
	</div>
		


<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38221/adRecover.js?ts=1548154852988'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- <script type="text/javascript" src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" id="jQueryScript" async="true"></script> -->
<script>
    //<!--
    var IDG = IDG || {};
IDG.newsletter = IDG.newsletter || {};
IDG.newsletter.news = IDG.newsletter.news || {};

IDG.newsletter.news.init = function() {
	jQuery.ajax({
		dataType: "html", 
		url: "/newsletter/block/newsletternews?ajax=1",
		success: function(data) {
			jQuery("#newsletter-box").html(data);
		}
	});
};

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function(){
		setTimeout(function(){IDG.newsletter.news.init();},100);
	}]);
} else {
	jQuery(document).ready(function(){
		IDG.newsletter.news.init();
	});
}
    //-->
</script>
<script>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</script>
<script>
    //<!--
    	IDG.news.author = IDG.news.author || {};
	IDG.news.author.init = function (){
		jQuery('#article-meta-target').html(jQuery('#container-article-meta').html());
		
		jQuery('.article-author').click(function(){
			var whichAuthor = jQuery(this).find('a').attr('href');
			if($(whichAuthor).hasClass('open')){
				jQuery(whichAuthor).removeClass('open').slideUp('fast',function(){
					jQuery('.article-meta').removeClass('open');
				});
			} else {
				jQuery('.author-info').hide().removeClass('open');
				jQuery(whichAuthor).addClass('open').slideDown('fast',function(){
					jQuery('.article-meta').addClass('open');
				});
			}
			return false;
		});
	};
	if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
		IDG.global.async.push(['load', function (){
			setTimeout(function(){IDG.news.author.init();},100);
		}]);
	} else {
		setTimeout(function(){IDG.news.author.init();},100);
	}
    //-->
</script>
<script>
    //<!--
    	IDG.news.content = IDG.news.content || {};
	IDG.news.content.init = function(){
		var $hash = location.hash;
		if ($hash.length > 0 && jQuery($hash).length) {
			var pos = jQuery($hash).offset().top;
			if ($hash != '#top')
				pos -= (jQuery(".navbar-header").height()+30);
			if (jQuery($hash).next().is('span'))
				pos -= 30;
			jQuery('body, html').animate({scrollTop: pos});
			return false;
		}
		
		jQuery(".spis-tresci a").click(function(){
			var $hash = jQuery(this).attr('href').split('#');
			//console.log($hash);
			if (typeof $hash[1] !== 'undefined' && jQuery("#"+$hash[1]).length) {
				var pos = jQuery("#"+$hash[1]).offset().top;
				if ($hash[1] != 'top')
					pos -= (jQuery(".navbar-header").height()+30);
				if (jQuery("#"+$hash[1]).next().is('span'))
					pos -= 30;
				jQuery('body, html').animate({scrollTop: pos});
				return false;
			}
		});
		/*
		setTimeout(function() {
			if (jQuery("#list-spis-tresci").attr('aria-expanded') == "true") {
				jQuery("span.list-group-item").click();
			}
		}, 5000);
		*/
	};
	
	if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
		IDG.global.async.push(['load', function(){
			setTimeout(function(){IDG.news.content.init();},10);
		}]);
	} else {
		jQuery(document).ready(function(){
			setTimeout(function(){IDG.news.content.init();},10);
		});
	}
	
    //-->
</script>
<script>
    //<!--
    var IDG = IDG || {};
IDG.wisp = IDG.wisp || {};

IDG.wisp.init = function() {;
	window.wisp = window.wisp || {};
	wisp.options = {};
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//engine.widespace.com/map/engine/jssdk.js'; po.id="widespaceScript";
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	wisp.onload = function(){
		var newWSAd1483532678949 = new wisp.AdSpace({
			sid: 'c2fe2a22-3794-4877-9bea-1b685b23663e',
			containerId: 'wsPcWorld'
		});
		newWSAd1483532678949.runAd();
	};
	widespaceScript.addEventListener('load', function () {
		wisp.onload();
	});
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//static.ws-cdn.com/integration/wsiframeResizer/wsiframeResizer.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
};
if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['ready', function () {
		setTimeout(function(){IDG.wisp.init();},100);
	}]);
} else {
	jQuery(window).on('ready', function() {
		setTimeout(function(){IDG.wisp.init();},100);
	});
}
    //-->
</script>
<script>
    //<!--
    function getParameterByName(name) {
	name = name.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
	var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
	results = regex.exec(location.search);
	return results == null ? "" : decodeURIComponent(results[1].replace(/\+/g, " "));
}

function loadHeaderLogin() {
	jQuery("#search").keyup(function(event){
		if(event.which == 13){
			document.myform.submit();
		}
	});
	
	if (getParameterByName('next') == '') {
		var url = "next=" + window.location.pathname + '&' + window.location.search.substring(1);
	}
	else {
		var url = window.location.search.substring(1);
	}
			
	jQuery.ajax({
		dataType: "html", 
		url: "/auth/block/profilenew?ajax=1" + "&" + url,
		success: function(data) {
			jQuery("#login").html(data);
		}
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){loadHeaderLogin()}]);
} else {
	jQuery(document).ready(function(){
		loadHeaderLogin();
	});
}
    //-->
</script>
<script>
    //<!--
    !function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
    //-->
</script>
<script>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</script>	</div>
	<div class="ad" id="iab_sky">
			<div class="ad-sky2">
			<div id="ad-sky2" class="sky">
					<script type="text/javascript">
								function ade1478a9d29a33f47f83c299fa644d7d5() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-sky2"] != undefined && isElementVisibility('ad-sky2')) {
							IDG.GPT.defineGoogleTagSlot("ad-sky2", IDG.GPT.slots["ad-sky2"]);
							IDG.GPT.addDisplayedAd("ad-sky2", "true");
													jQuery('#ad-sky2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){ade1478a9d29a33f47f83c299fa644d7d5();}, 100);
					}
				}
				if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
					IDG.global.async.push(['ready', function () {
						setTimeout(function(){ade1478a9d29a33f47f83c299fa644d7d5();},0);
					}]);
				} else {
					jQuery(window).on('ready', function() {
						setTimeout(function(){ade1478a9d29a33f47f83c299fa644d7d5();},0);
					});
				}
				</script>
				</div>
		</div>
</div>


	
		
				<script type="text/javascript" async="true">
				var dzial_id = 1;
				var tabela_id = 428665;
				
				var IDG = IDG || {};
				IDG.global = IDG.global || {};
				IDG.global.clickPartnersLink = function (){
					jQuery(document).on('click', '.clickPartnersLink', function(){
						jQuery.ajax({
							'url' : '/default/index/logn/robot_out/008/?ajax=1',
							'data' : {
								'url' : jQuery(this).attr("href")
							},
							'method' : 'GET'
						});
						window.open(jQuery(this).attr("href"),'_blank');
						return false;
					});
				};
				
				if (typeof IDG.global.async != 'undefined') {
					IDG.global.async.push(['load', function(){
						IDG.global.clickPartnersLink();
					}]);
				} else {
					jQuery(window).load(function () {
						IDG.global.clickPartnersLink();
					});
				}
				</script>
				<script type="text/javascript" src="/default/index/logn/dzial_id/1/tabela_id/428665/?ajax=1" async="true"></script>
			
			<script type="text/javascript">
				function readCookieHU(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(";");
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==" ")
							c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0)
							return c.substring(nameEQ.length,c.length);
					}
					return null;
				}
				function getQueryStringHU(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i = 0; i < vars.length; i++) {
						var pair = vars[i].split("=");
						if (decodeURIComponent(pair[0]) == variable) {
							return decodeURIComponent(pair[1]);
						}
					}
					return null;
				}
				function makeQueryStringHU() {
					var gs = "";
					var gsh = readCookieHU("idg_hideuser");
					if (gsh != null){
						if (gs != ""){gs+="&";}
						gs += "hash=" + gsh;
					}
					var gsq = getQueryStringHU("hideuser");
					if (gsq != null){
						if (gs != ""){gs+="&";}
						gs += "hideuser=" + gsq;
					}
					if (gs != ""){gs+="&";}
					gs += "callback=?";
					return gs;
				}
				var IDG = IDG || {};
				IDG.global = IDG.global || {};
				IDG.user = IDG.user || {};
				IDG.user.hideuser = IDG.user.hideuser || {};
				IDG.user.hideuser.init = function()  {
					jQuery.ajax({
						url: "https://api.idg.pl/hideuser/ajax/index/?"+makeQueryStringHU(),
						async: true,
						dataType: "json",
						success: function(data) {
							var date = new Date();
							date.setTime(date.getTime()+(24*60*60*365*2*1000));
							document.cookie = "idg_hideuser="+data+"; expires="+date.toGMTString()+"; path=/";
						}
					});
				};
				
				if (typeof IDG.global.async != 'undefined') {
					IDG.global.async.push(['load', function(){

						IDG.user.hideuser.init();
					}]);
				} else {
					IDG.user.hideuser.init();
				}
			</script>
		
<script type="text/javascript">
window._taboola = window._taboola || [];
if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function () {
		setTimeout(function(){
			_taboola.push({flush: true});
		},3000);
	}]);
} else {
	setTimeout(function(){
		_taboola.push({flush: true});
	},3000);
}
</script>
		<script src="/g1/global/lazyload/lazyload.min.js" id="lazyLoadScript" async="true"></script>
		<script>
		function idg_gls_updateLL() {
			if (typeof window.ll == 'undefined') {
				setTimeout(function(){window.ll.update();},50);
				return;
			}
			window.ll.update();
		}
		
		function idg_gls(){
			if (typeof LazyLoad == "undefined") {
				setTimeout(function() {idg_gls();}, 50);
				return;
			}	
			function logElementEvent(eventName, element) {
				/*
				console.log(
					Date.now(),
					eventName,
					element.getAttribute("data-src")
				);
				*/
			}
			
			var callback_enter = function(element) {
				//logElementEvent("đź”‘ ENTERED", element);
			};
			var callback_exit = function(element) {
				//logElementEvent("đźšŞ EXITED", element);
			};
			var callback_reveal = function(element) {
				//logElementEvent("đź‘ď¸Ź REVEALED", element);
			};
			var callback_loaded = function(element) {
				//logElementEvent("đź‘Ť LOADED", element);
			};
			var callback_finish = function() {
				//logElementEvent("âś”ď¸Ź FINISHED", document.documentElement);
			};
			
			window.ll = new LazyLoad({
				elements_selector: ".lazy",
				callback_enter: callback_enter,
				callback_exit: callback_exit,
				callback_reveal: callback_reveal,
				callback_loaded: callback_loaded,
				callback_finish: callback_finish
			});
		}
		
		lazyLoadScript.addEventListener('load', function () {
			idg_gls();
		});
		</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65ec057acae337fa","token":"8f0036305c014ad88a612879668235af","version":"2021.5.2","si":10}'></script>
</body>
</html>