<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="pl" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<html lang="pl">
	<head><script type="text/javascript">
window.loaded = false;
if (document.addEventListener) {
	window.addEventListener("load", function() {
		window.loaded = true;
	}, false);
} else {
	if (window.attachEvent) {
		window.attachEvent("onload", function() {
			window.loaded = true;
		});
	} else {
		window.onload = function() {
			window.loaded = true;
		};
	}
}
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.async = IDG.global.async || [];
IDG.global.version = '3.5.616';
IDG.global.load = IDG.global.load || {};
IDG.global.load.script = function(url, id, async) {
	if (document.getElementById(id)) {
		return;
	}
	var po = document.createElement("script");
	po.id = id;
	po.type = "text/javascript";
	if (!!async) {
		po.async = 'true';
	}
	po.src = url;
	var s = document.getElementsByTagName("script")[0];
	s.parentNode.insertBefore(po, s);
}

//loaded anywhere on the page asynchronously.
function jqIsReady() {
	if (typeof jQuery === "undefined") {
		setTimeout(function(){jqIsReady();},100);
		return ;
	}
	if (typeof IDG.global.async == 'undefined') {
		return;
	}
	if(IDG.global.async.length) { // there is some syncing to be done
		var obj = IDG.global.async.shift();
		if (obj[0] == "ready") {
			jQuery(obj[1]);
		}else if (obj[0] == "load"){
			setTimeout(function(){
				jQuery(obj[1]);
			}, 50);
		}
		setTimeout(function(){jqIsReady();},5);
		return;
	}
	
	IDG.global.async = {
		push: function(param){
			if (param[0] =="ready") {
				jQuery(param[1]);
			}else if (param[0] =="load"){
				setTimeout(function(){jQuery(param[1]);}, 700);
			}
		},
		unshift: function(param){
			if (param[0] =="ready") {
				jQuery(param[1]);
			}else if (param[0] =="load"){
				setTimeout(function(){jQuery(param[1]);}, 700);
			}
		}
	};
};

function IDG_INIT() {
	console.log('IDG_INIT > window.loaded :: ' + window.loaded);
	if (window.loaded){
		setTimeout(function(){jqIsReady();}, 1000);
		return;
	}
	setTimeout(function(){IDG_INIT();}, 1000);
}
setTimeout(function(){
	IDG_INIT();
}, 1500);
</script>
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.IndexExchange = IDG.IndexExchange || {};
IDG.IndexExchange.init = function() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = '//js-sec.indexww.com/ht/p/183980-85107497850211.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	} else {
		setTimeout(function(){IDG.IndexExchange.init()}, 500);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.IndexExchange.init();
	}]);
} else {
	IDG.IndexExchange.init();
}
</script>

				<script type="text/javascript">
var isAdBlock = 1;
</script>

						<!-- Google Tag Manager -->
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.GoogleTagManager = IDG.GoogleTagManager || {};
IDG.GoogleTagManager.init = function() {
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PNXWHN');
	
	dataLayer.push({
		'event': 'pageContent',
		'pageContentStatus': '__'
	});
	dataLayer.push({
		'event': 'pageTags',
		'pageTagsStatus': '_microsoft_surface-duo_microsoft-surface-duo_android_microsoft-launcher_skladany-smartfon_foldable_smartfony_sprzet_tablety_'
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['ready', function () {
		IDG.GoogleTagManager.init();
	}]);
} else {
	IDG.GoogleTagManager.init();
}
</script>
<!-- End Google Tag Manager -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Microsoft Surface Duo - do sieci wycieka pierwsze zdjęcie zrobione składanym smartfonem -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności</title>	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga(function() {
	var allTrackers = ga.getAll();
});

ga('create', 'UA-27229335-1', 'pcworld.pl', {'useAmpClientId': true});
ga('create', 'UA-19960671-1', 'auto', {'name': 'idgglobal', 'useAmpClientId': true});  // New tracker.

var dimensionValue1 = '__';
ga('set', 'dimension1', dimensionValue1);

var dimensionValue2 = '_Microsoft_surface duo_microsoft surface duo_Android_Microsoft Launcher_składany smartfon_foldable._smartfony_Sprzęt_Tablety_';
ga('set', 'dimension2', dimensionValue2);


var dimensionValue4 = '__';
ga('set', 'dimension4', dimensionValue4);


var IDG = IDG || {};
IDG.global = IDG.global || {};


setTimeout(function() {
	ga('send', 'event', 'Microsoft Surface Duo - do sieci wycieka pierwsze zdjęcie zrobione składanym smartfonem -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności', 'Wizyta');
},20000);

ga('send', 'pageview');
ga('idgglobal.send', 'pageview'); // Send page view for new tracker.

function trackGoogleAnalytics(articleId, slideNumber,articleUri) {
	slideNumber = (slideNumber) ? '#' + slideNumber : '';
	ga('send', 'pageview', articleUri + slideNumber);
	ga('idgglobal.send', 'pageview', articleUri + slideNumber);
	//_gaq.push(['_trackPageview']);
	//gaq.push(['_trackPageview', articleUri + slideNumber]);
}
</script>	<meta name="robots" content="noarchive" />
	<meta name="rating" content="General" />
	<meta name="robots" content="NOODP,NOYDIR" />		<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/favicon/favicon.ico" />	
<link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png" />
<link rel="manifest" href="/favicon/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
	<link rel="dns-prefetch" href="https://stackpath.bootstrapcdn.com" />
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="https://www.facebook.com" />
<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
<link rel="dns-prefetch" href="https://pbs.twimg.com" />
<link rel="dns-prefetch" href="https://fonts.googleapis.com" />
<link rel="dns-prefetch" href="https://fonts.static.com" />
<link rel="dns-prefetch" href="https://use.fontawesome.com" />
<link rel="dns-prefetch" href="https://www.pcworld.pl" />
<link rel="dns-prefetch" href="https://code.jquery.com" />
<link rel="dns-prefetch" href="https://www.googletagmanager.com" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/news?rss" />

<!-- css -->
<noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous"></noscript>
<!-- <noscript><link rel="stylesheet" href="/g1/global/webfonts/ss-social-circle.css?v=3.5.616" /></noscript> -->
<noscript><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous" /></noscript>
<!-- <noscript><link rel="stylesheet" href="/www/fonts/awesome/font-awesome.min.css?v=3.5.616" /></noscript> -->
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" /></noscript>
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" /></noscript>


<noscript><link rel="stylesheet" href="/g1/global/_fancybox/2.1.5/source/jquery.fancybox.css" /></noscript>

<style type="text/css" id="idgInlineStyle">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</style>
<noscript><link rel="stylesheet" href="/www/bootstrap/css/idg_all.min.css?v=3.5.616" /></noscript>


<link rel="preload" href="/www/bootstrap/css/fonts.css?v=3.5.616" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgFontsPreloadLink" />
<link rel="preload" href="/www/bootstrap/css/custom/9900f3c3b29e6812433ff3cb5052dee6.css?v=3.5.616" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'" id="bsCustomPreloadLink" />
<link rel="preload" href="/www/bootstrap/css/idg_all.min.css?v=3.5.616" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgAllPreloadLink" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
	<script type="text/javascript" src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" id="jQueryScript" async="true"></script>
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.version = '3.5.616';
IDG.global.load = IDG.global.load || {};
IDG.global.load.script = function(url, id, async) {
	if (document.getElementById(id)) {
		return;
	}
	var po = document.createElement("script");
	po.id = id;
	po.type = "text/javascript";
	if (!!async) {
		po.async = 'true';
	}
	po.src = url;
	var s = document.getElementsByTagName("script")[0];
	s.parentNode.insertBefore(po, s);
}

var noAds = 0;
var mainUrl = '';
var _sf_startpt=(new Date()).getTime();
</script>

<script type="text/javascript">
if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.unshift(['load', function () {
		jQuery.noConflict();
	}]);
} else {
	jQuery.noConflict();
}
</script>
	
	<meta name="description" content="Dyrektor generalny ds. produktowych Microsoftu pochwalił się fotografią wykonaną za pomocą Surface Duo. To pierwsze zdjęcie z urządzenia, które przedostało się do sieci." />
<meta name="keywords" content="Microsoft, surface duo, microsoft surface duo, Android, Microsoft Launcher, składany smartfon, foldable., smartfony, Sprzęt, Tablety" />
<meta name="pubdate" content="2020-04-08 09:07:17" />
<meta property="fb:admins" content="150058696436" />
<meta property="fb:app_id" content="242871505749448" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Dyrektor generalny ds. produktowych Microsoftu pochwalił się fotografią wykonaną za pomocą Surface Duo. To pierwsze zdjęcie z urządzenia, które przedostało się do sieci." />
<meta property="og:title" content="Microsoft Surface Duo - do sieci wycieka pierwsze zdjęcie zrobione składanym smartfonem" />
<meta property="og:url" content="https://pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/2/329805" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="Dyrektor generalny ds. produktowych Microsoftu pochwalił się fotografią wykonaną za pomocą Surface Duo. To pierwsze zdjęcie z urządzenia, które przedostało się do sieci." />
<meta property="twitter:title" content="Microsoft Surface Duo - do sieci wycieka pierwsze zdjęcie zrobione składanym smartfonem" />
<meta property="twitter:site" content="@pcworldpl" />
<meta property="twitter:url" content="https://pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/2/329805" />
<meta name="dateModified" content="2020-04-08T09:07:17+02:00" />	
	





	<link href="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" rel="canonical" />
<link href="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html?amp=1" rel="amphtml" />	<style type="text/css" media="screen">
<!--
  <PageMap>
     <DataObject type="document">
        <Attribute name="title">Microsoft Surface Duo - do sieci wycieka pierwsze zdjęcie zrobione składanym smartfonem</Attribute>
                <Attribute name="author">Daniel Olszewski</Attribute>
                <Attribute name="description">"Dyrektor generalny ds. produktowych Microsoftu pochwali\u0142 si\u0119 fotografi\u0105 wykonan\u0105 za pomoc\u0105 Surface Duo. To pierwsze zdj\u0119cie z urz\u0105dzenia, kt\u00f3re przedosta\u0142o si\u0119 do sieci."</Attribute>
                         <Attribute name="last_update">08/04/2020</Attribute>
             </DataObject>
          <DataObject type="metatags">
   		<Attribute name="pubdate" value="20200408"/>
  		</DataObject> 
  		     
     <DataObject type="thumbnail">
             <Attribute name="src" value="https://www.pcworld.pl/g1/news/thumbnails/3/2/329805_RE3SSXQ_jpg_90_adaptiveresize_770x432.jpg" />
          </DataObject>
     
  </PageMap>

-->
</style>
<style type="text/css" media="screen">
<!--
/* css.css */
.bilbo_ad {
	text-align:center;
	padding-top:10px;
	padding-bottom:10px;
}

.ad{
	text-align:center;
}

[id^="google_ads_iframe_"] {
	margin: 0 auto;
}

#superadunit.hidden {
	display: none;
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
}
#superadunit.unhidden {
	display: block;
	position: fixed;
	height: 100%;
	top: 0;
	left: 0;
	width: 100%;
	z-index: 6000000;
	background-color: rgba(0, 0, 0, 0.85);
	height: 100%;
}
#superadunit .ad {
	text-align: center;
	z-index: 6000000;
	width: 100%;
	margin: 100px auto;
}
#superadunit a, #superadunit img {
	border: none;
	z-index: 6000000;
}
#superstitial-text {
	display: block !important;
	color: #fff;
	font-weight: bold;
	font-size: 16px;
	text-decoration: none;
	font-family: Arial,Helvetica,sans-serif;
	padding-bottom: 20px;
}

#welcome_close_times{
	position: fixed;
	font-size: 50px;
	right: 5px;
	top: 5px;
	z-index: 6000001;
	color: #fff;
	text-decoration: none;
	cursor: pointer;
	line-height: 1;
}

#welcome_close_times:hover {
	color: red;
}

.link-sponsor a{
	font-weight: bold;
}

.link-sponsor a span{
	color: red;
	font-size: 12px;
	text-decoration: none;
}
-->
</style>	<script type="text/javascript">
    //<![CDATA[
    
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.adsShow = true;
    //]]>
</script>
<script type="application/ld+json">
    //<![CDATA[
    
{
	"@context": "http://schema.org"
	,"@type": "NewsArticle"
	,"mainEntityOfPage": {
		"@type": "WebPage"
		,"@id": "https://google.com/article"
	}
	,"headline": "Microsoft Surface Duo - do sieci wycieka pierwsze zdj\u0119cie zrobione sk\u0142adanym smartfonem"
	,"image": [
		"https://www.pcworld.pl/g1/news/thumb/3/2/329805"
	   ]
 	
		,"datePublished": "2020-04-08T09:07:17+02:00"
		,"dateModified": "2020-04-08T09:07:17+02:00"
		
		,"author": {
		"@type": "Person",
		"name": [
		"Daniel Olszewski"
	   ]  
 	}
		,"publisher": {
		"@type": "Organization",
		"name": "PCWorld.pl",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.pcworld.pl/www/image/logo-from-idg-180.png"
		}
	}
	,"description": "Dyrektor generalny ds. produktowych Microsoftu pochwali\u0142 si\u0119 fotografi\u0105 wykonan\u0105 za pomoc\u0105 Surface Duo. To pierwsze zdj\u0119cie z urz\u0105dzenia, kt\u00f3re przedosta\u0142o si\u0119 do sieci."}
    //]]>
</script>
<script type="text/javascript" src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>
<script type="text/javascript">
    //<![CDATA[
    window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};

//Replace YOUR_ACCOUNT_ID with the account ID provided
//by Sourcepoint
window._sp_.config.account_id = 146;

// replace 'mms.sp-prod.net' with your CNAME'd messaging subdomain
window._sp_.config.mms_domain = 'cmp.pcworld.pl';
//window._sp_.config.mms_domain = 'mms.sp-prod.net' ; 

// messaging-specific configuration
window._sp_.mms = window._sp_.mms || {};
window._sp_.mms.cmd = window._sp_.mms.cmd || [];

//CMP Flags
window._sp_.config.cmp = _sp_.config.cmp || {};
window._sp_.config.cmp.enabled = true;
window._sp_.config.cmp.waitForConsentData = true;

//Code to call the server and display a message
window._sp_.mms.cmd.push( function () {
	window._sp_.mms.startMsg();
});
    //]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<![CDATA[
    // global variables
var global_ShowSuper = false, global_ShowHero = true;

IDG.GPT.unitName = "/8456/IDG.PL_CSMB_PCWorld.pl";
IDG.GPT.unitName = IDG.GPT.unitName + "/" + "smartphones_section";

IDG.GPT.initFirst = function(){
IDG.GPT.addTarget("URL", encodeURIComponent(window.location));


IDG.GPT.addTarget("PL_CategoryID", "");
IDG.GPT.addTarget("PL_ContentID", "");
IDG.GPT.addTarget("PL_TypeID", "9");
IDG.GPT.addTarget("PL_Tag", "Microsoft,surface duo,microsoft surface duo,Android,Microsoft Launcher,składany smartfon,foldable.,smartfony,Sprzęt,Tablety");
IDG.GPT.addTarget("PL_ArticleID", "420273");
IDG.GPT.addTarget("PL_CenterID", "16,17");

if (null != IDG.GPT.getQsVal("env")) {
	IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
}

IDG.GPT.addTarget("page_type", '');
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GPT.initFirst();
	}]);
} else {
	IDG.GPT.initFirst();
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    //proximic.js
var IDG = IDG || {};
IDG.Proximic = IDG.Proximic || {};
IDG.Proximic = function() {
	
	var dfp_called = false;
	var timer;
	var time_out = 200; // Will call dfp if timeout in millisec exceeded
	timer = window.setTimeout(
		function(){
			if (dfp_called == false) {
				dfp_called = true;
		        /*Timeout occurred, call DFP without data*/
		        //console.log("Call to proximic timed out.");
		        this.addDataValuesToDfpTag();
		    }
		}, time_out);
	
	gotSegmentData = function(dataViaJsonp) {
		if (dfp_called == false) {
			dfp_called = true;
		    /*
		      Data has now been received and is now in dataViaJsonp
		      Sample dataViaJsonp (note: response format can be easily changed):
		      {"data":["300003","210000","240000","240001","240005","240006","3fy87w"]}		
		    */
	        window.clearTimeout(timer); /* kill the timeout timer */
		    // use the information within the 'data' key, if key isn't there - don't use the data
		    if ("data" in dataViaJsonp) {
		      /*call DFP with the data*/
		    	this.addDataValuesToDfpTag(dataViaJsonp.data);
		     } else {
		       /*
		           Do not send error codes or unknown values to DFP
		           call DFP without using the data
		           console.log("error");
		       */
		        this.addDataValuesToDfpTag();
		     }
		}
	};

	addDataValuesToDfpTag = function(dataForDFP) {
		// set key:values to the DFP tag and, if this is the final step, call DFPs
		//These values need to be passed in custom criteria as below
		//.setTargeting("proximic", dataForDFP)
		//console.log(dataForDFP);
		if (typeof(dataForDFP) !== "undefined") {
			//call DFP with .setTargeting("proximic", dataForDFP)
			IDG.GPT.addTarget("proximic", dataForDFP);
		 } else {
			 //call DFP without .setTargeting("proximic", dataForDFP)
		 }
	};
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){IDG.Proximic()}]);
} else {
	IDG.Proximic();
}    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    window.currentUrl = encodeURIComponent(window.location.href);
    //]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<![CDATA[
    IDG.GPT.start = function() {
	console.log('start :: ' + consent.runCode);
	if (consent.runCode !== null) {
		console.log("personalization :: " + consent.personalization);
		IDG.GPT.setIDGExtraTargetings();
		IDG.GPT.setAllGoogleTagTargetings();
		IDG.GPT.dfpAdManager.init();
		//IDG.GPT.defineAllGoogleTagSlots();
		IDG.GPT.setPermutive();
		IDG.GPT.initGoogleTagService();
		IDG.GPT.runCode = true;
	} else {
		setTimeout(function(){IDG.GPT.start()}, 2000);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GPT.start();
	}]);
} else {
	IDG.GPT.start();
}
    //]]>
</script><style>

#iab_sky{
display: none;
}
@media (min-width:1360px) {
	#iab_sky{
		position: sticky;
		display: block;
		right: 10px;
		top: 10px;
		z-index: 20;
		float: right;
	}
	
	.content-table-cell {
		display: flex;
		width: 100%;
	}
	
	.content-table-cell .t-cell:first-child {
		vertical-align: top;
		padding: 15px 15px 0 15px;
		justify-self: flex-start;
		margin-right: auto;
		margin-left: auto;
	}
	
	.content-table-cell .tr-cell {
		max-width : 180px;
		min-width: 0px;
		padding: 10px 10px 20px 0px;
		justify-self: flex-end;
	}
	
	.content-table-cell .tr-cell > div {
		float: right;
	}
}
@media (min-width:1500px) {
	#iab_sky{
		position: sticky;
		display: block;
		right: 10px;
		top: 10px;
		z-index: 20;
		float: right;
	}
	
	.content-table-cell {
		display: flex;
		width: 100%;
	}
	
	.content-table-cell .t-cell:first-child {
		vertical-align: top;
		padding: 15px 15px 0 15px;
		justify-self: flex-start;
		margin-right: auto;
		margin-left: auto;
	}
	
	.content-table-cell .tr-cell {
		max-width : 320px;
		min-width: 0px;
		padding: 10px 10px 20px 0px;
		justify-self: flex-end;
	}
	
	.content-table-cell .tr-cell > div {
		float: right;
	}
}
</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});

function _taboolaLoad() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		  !function (e, f, u, i) {
		    if (!document.getElementById(i)){
		      e.async = 1;
		      e.src = u;
		      e.id = i;
		      f.parentNode.insertBefore(e, f);
		    }
		  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/idg-pcworld1/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
			    {window.performance.mark('tbl_ic');}
	} else {
		setTimeout(function(){_taboolaLoad()}, 1000);
	}
}
var IDG = IDG || {};
IDG.global = IDG.global || {};
if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		_taboolaLoad();
	}]);
} else {
	_taboolaLoad();
}
</script>
					
<script type="text/javascript">
var dataLayer = dataLayer || [];

var dataLayerPermutive = {
	"propertyCountry":"PL",
	"datePublished":"2020-04-08T07:07:17+02:00",
	"metaTitle":"Microsoft Surface Duo - do sieci wycieka pierwsze zdj\u0119cie zrobione sk\u0142adanym smartfonem",
	"property":"PCWorld.pl",
	"dateUpdated":"2020-04-08T07:07:17+02:00",
	"headline":"Microsoft Surface Duo - do sieci wycieka pierwsze zdj\u0119cie zrobione sk\u0142adanym smartfonem",
	"displayType":"article",
	"contentType":"news",
	"audience":"consumer",
	"platform":"Web",
	"secondaryChannels":"",
	"primaryChannel":"Smartfony,Tablety",
	"isBlog":"false",
	"productNames":"",
	"productManufacturers":"",
	"userId":"",
	"source":"PC World.pl",
	"blogName":"",
	"daysSinceUpdated":"",
	"daysSincePublished":"",
	"isInsiderContent":"false",
	"pageNumber":1,
	"productCategories":"Smartfony,Tablety",
	"articleId":"420273",
	"author":"Daniel Olszewski",
	"articleHasVideo":"false",
	"isAdBlock": ((window.isAdBlock) ? true : false),
	"isAdEnabled": true
};
			
dataLayer.push(dataLayerPermutive);
</script>
<script type="text/javascript">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</script>
</head>
<body id="art-420273"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNXWHN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div class="content-table-cell">
		<div class="t-cell">
			<div id="wsPcWorld"></div>
			<div class="d-none d-md-block">	<div class="bilbo_ad ad">
					<div id="ad-bilbo2" class="separator">
					<script type="text/javascript">
								function addd414ed7e75a4897ccd97e024c881c55() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility('ad-bilbo2')) {
							IDG.GPT.defineGoogleTagSlot("ad-bilbo2", IDG.GPT.slots["ad-bilbo2"]);
							IDG.GPT.addDisplayedAd("ad-bilbo2", "true");
													jQuery('#ad-bilbo2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){addd414ed7e75a4897ccd97e024c881c55();}, 500);
					}
				}
				addd414ed7e75a4897ccd97e024c881c55();
				</script>
				</div>
	</div>
</div>
			<div class="container">
				
<style>
	a.ms-pcw-logo-xs, a.ms-pcw-logo {
		display: none;
	}
</style>

<div class="container-navbar">
	<div class="container-navbar-inside">
		<nav class="navbar navbar-default navbar-expand-lg d-none d-lg-block">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<a class="navbar-brand" href="/"><img data-src="/www/image/logo-from-idg-180.png?v=2018" src=" data:image/png;base64,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" loading="lazy" class="no-optimize lazy" /></a>
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="navbar-collapse float-right">
					<ul class="nav navbar-nav navbar-right">
						<li class="nav-item">
							<form class="navbar-form form-inline" action="/szukaj.html">
								<div class="input-group flex-nowrap">
									<span class="input-group-prepend">
										<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
									</span>
									<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
									<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
									<input type="hidden" name="cof" value="FORID:11" />
									<input type="hidden" name="sort" value="metatags-pubdate" />
								</div>
							</form>
						</li>
						<li class="nav-item">
							<a href="http://www.facebook.com/pcworldpl" class="fab fa-lg fa-facebook"></a>
						</li>
						<li class="nav-item">
							<a href="http://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
						</li> 
						<li class="nav-item">
							<a href="http://www.youtube.com/pcworldpl" class="fab fa-lg fa-youtube"></a>
						</li>
						<li class="nav-item" id="login"></li>
					</ul>
				</div><!-- /.navbar-collapse -->
			</div>
		</nav>
		
		<nav class="navbar navbar-default navbar-default2 navbar-expand-lg custom-toggler"  style="position:relative">
			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="navbar-header d-lg-none">
				<a class="navbar-brand" href="/"><img src=" data:image/png;base64,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" data-src="/www/image/logo-white-from-idg.png?v=2017" loading="lazy" class="no-optimize lazy" /></a>
			</div>
			<div class="collapse navbar-collapse" id="bs-navbar-collapse-2">
				<ul class="nav navbar-nav mr-auto">
					<li class="nav-item"><a href="/porady" class="nav-link">Porady</a></li>
					<li class="nav-item"><a href="/ranking" class="nav-link">Rankingi</a></li>
					<li class="nav-item"><a href="/testy" class="nav-link">Produkty</a></li>
					<li class="nav-item"><a href="/news" class="nav-link">Wiadomości</a></li>	
					<li class="nav-item"><a href="/artykuly" class="nav-link">Artykuły</a></li>
					<li class="nav-item"><a href="/ftp/pc.html" class="nav-link">Download</a></li>
					<li class="nav-item dropdown"><a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Tematy</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdown">
																				<a href="/temat/audio" class="dropdown-item">Audio</a>
														<a href="/temat/drukarki" class="dropdown-item">Drukarki</a>
														<a href="/temat/fotografia" class="dropdown-item">Fotografia</a>
														<a href="/temat/gry" class="dropdown-item">Gry</a>
														<a href="/temat/kamery-sportowe" class="dropdown-item">Kamery sportowe</a>
														<a href="/temat/laptopy" class="dropdown-item">Laptopy</a>
														<a href="/temat/projektory" class="dropdown-item">Projektory</a>
														<a href="/temat/routery" class="dropdown-item">Routery</a>
														<a href="/temat/smartfony" class="dropdown-item">Smartfony</a>
														<a href="/temat/serwery-nas" class="dropdown-item">Serwery NAS</a>
														<a href="/temat/tablety" class="dropdown-item">Tablety</a>
														<a href="/temat/tv" class="dropdown-item">TV</a>
														<a href="/temat/wifi" class="dropdown-item">WiFi</a>
														<a href="/temat/vr" class="dropdown-item">VR</a>
														<a href="/temat/monitory" class="dropdown-item">Monitory</a>
														<a href="/temat/hosting" class="dropdown-item">Hosting</a>
																			</div>
					</li>
                    <li class="nav-item"><a href="/temat/firma" class="nav-link">Mała Firma</a></li>
				</ul>
				
			<section class="shareArticle">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FMicrosoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem%2C420273.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Microsoft Surface Duo - do sieci wycieka pierwsze zdjęcie zrobione składanym smartfonem" data-gd-tw-url="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Microsoft+Surface+Duo+-+do+sieci+wycieka+pierwsze+zdj%C4%99cie+zrobione+sk%C5%82adanym+smartfonem&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FMicrosoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem%2C420273.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</section>
<a class="ms-pcw-logo" href="/" title="" target="_blank"></a>
			</div><!-- /.navbar-collapse -->
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="collapse navbar-collapse" id="bs-navbar-search-2">
				<form class="navbar-form form-inline" action="/szukaj.html">
					<div class="input-group flex-nowrap">
						<span class="input-group-prepend">
							<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
						</span>
						<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
						<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
						<input type="hidden" name="cof" value="FORID:11" />
						<input type="hidden" name="sort" value="metatags-pubdate" />
					</div>
				</form>
			</div>
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="mobile">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-search-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
					<span class="navbar-search-icon"><i class="fa fa-search text-white"></i></span>
				</button>
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-collapse-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>
		</nav>
	</div>
</div>
<div class="hot-topics separator d-none d-md-block">
	<ul>
<li>Gorące tematy:</li><li><a href="/porada/Ranking-najlepsze-VPN-w-2019-roku-Czym-jest-VPN-Dlaczego-warto-miec-VPN,411972.html">Najlepszy VPN 2020</a></li><li><a href="/ranking/Najlepszy-antywirus-2019-ranking-top-10-antywirusow,406168.html">Najlepszy antywirus 2020</a></li><li><a href="https://www.pcworld.pl/news/Samsung-Galaxy-Note-20-data-premiery-cena-specyfikacja-techniczna-21-03-2020,419876.html" data-status="https://www.pcworld.pl/news/Samsung-Galaxy-Note-20-data-premiery-cena-specyfikacja-techniczna-21-03-2020,419876.html">Galaxy Note 20</a></li><li><a href="/ranking/Jaki-oczyszczacz-powietrza-kupic-Ranking-oczyszczaczy-powietrza-2019,409793.html">Oczyszczacze powietrza</a></li><li><a href="https://www.pcworld.pl/news/Xbox-Series-X-specyfikacja-cena-data-premiery,418758.html" data-status="https://www.pcworld.pl/news/Xbox-Series-X-specyfikacja-cena-data-premiery,418758.html">Xbox Series X</a></li><li><a href="/news/Xiaomi-Mi-10-specyfikacja-cena-data-premiery-plotki-i-przecieki,417057.html">Xiaomi Mi 10</a></li><li><a href="/news/PlayStation-5-data-premiery-cena-specyfikacja-28-01-2020,409183.html">PlayStation 5</a></li>	</ul>
</div>										



<meta itemprop="url" content="https://pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" />

<div style="margin-top: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCW - gorna nawigacja -->
<ins class="adsbygoogle adsbygoogle-link-unit"
    style="display:inline-block"
    data-ad-client="ca-pub-4144788155563610"
    data-ad-slot="2382148233"
    data-ad-format="link"></ins>
<script>
function ad3917b5bbd11dc931c6cadcb9eeed42cb() {
	if (IDG.GPT.runCode !== null) {
		(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
		(adsbygoogle = window.adsbygoogle || []).push({});
	} else {
		setTimeout(function(){ad3917b5bbd11dc931c6cadcb9eeed42cb();}, 500);
	}
}
ad3917b5bbd11dc931c6cadcb9eeed42cb();
</script>
</div>
	
<div class="d-none d-md-block">
	<ol class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
		<li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a itemprop="item" href="/"><span itemprop="name">Strona główna</span></a>
			<meta itemprop="position" content="1" />
		</li>
		<li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">

			<a href="/news" title="Wiadomości" itemprop="item"><span itemprop="name">Wiadomości</span></a>
						<meta itemprop="position" content="2" />
				</li>
		<li class="breadcrumb-item active" aria-current="page" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">

			<span title="Microsoft Surface Duo - do sieci wycieka pierwsze zdjęcie zrobione składanym smartfonem" itemprop="name">Microsoft Surface Duo - do sieci wycieka pierwsze...</span>
						<meta itemprop="position" content="3" />
				</li>
	</ol>
</div>
<div class="row">
	<div class="col-lg-8 col-12 left-side">
		<div id="newsmore420273" class="news-more" data-stats="true">
			<article itemscope itemtype="http://schema.org/NewsArticle">
				<h1 itemprop="headline name">Microsoft Surface Duo - do sieci wycieka pierwsze zdjęcie zrobione składanym smartfonem</h1>
				
				<div id="container-article-meta">
					<ul>
	<li>
		<figure class="author-image"><img src="https://www.pcworld.pl/g1/global/author/daniel_olszewski-2019.png" /></figure>
	</li>
	<li class="author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="newsautor" href="#autorLink" data-toggle="modal" data-target="#newsmore420273 #idg-author-7413" itemprop="name">Daniel Olszewski</a>,</li>
 
						<li itemprop="datePublished" class="date" content="2020-04-08T09:07:17+02:00">
							08.04.2020, godz. 09:07						</li>
						<li>
											<ul class="tags">
																							<li><a href="/temat/Microsoft" class="tag">Microsoft</a></li>
													<li><a href="/temat/surface%2Bduo" class="tag">surface duo</a></li>
													<li><a href="/temat/microsoft%2Bsurface%2Bduo" class="tag">microsoft surface duo</a></li>
													<li><a href="/temat/Android" class="tag">Android</a></li>
												</ul>
										</li>
						
						
<li class="socialite-top">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FMicrosoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem%2C420273.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Microsoft Surface Duo - do sieci wycieka pierwsze zdjęcie zrobione składanym smartfonem" data-gd-tw-url="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Microsoft+Surface+Duo+-+do+sieci+wycieka+pierwsze+zdj%C4%99cie+zrobione+sk%C5%82adanym+smartfonem&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FMicrosoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem%2C420273.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</li>					</ul>
				</div>
				
				<span itemprop="articleBody description text"  id="tresc">
									<p><strong>Dyrektor generalny ds. produktowych Microsoftu pochwalił się fotografią wykonaną za pomocą Surface Duo. To pierwsze zdjęcie z urządzenia, które przedostało się do sieci.</strong></p>
				
						
													<div class="storybody">
						<p><strong>Microsoft Surface Duo</strong> został po raz pierwszy zaprezentowany jako prototyp w październiku 2019 roku razem Surface Laptop 3, Surface Pro 7 oraz Surface Pro X.</p>

<p><div class="d-lg-none"><div class="adsense-lazyload lazyload_ad" id="adce48e33f28c01acd7843950d718dd8d3">
	<code type="text/javascript">
	<!-- 
		function adce48e33f28c01acd7843950d718dd8d3() {
			if (IDG.GPT.runCode !== null && isElementVisibility('adce48e33f28c01acd7843950d718dd8d3')) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<div style="margin-top: 20px;" class="adsense-lazyload-mpu-intertext"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins></div>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){adce48e33f28c01acd7843950d718dd8d3();}, 500);
			}
		}
		adce48e33f28c01acd7843950d718dd8d3();
	//-->
	</code>
</div>
</div></p>

<!-- 330368 --><!-- z:329805 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 1920px; max-width: 100%;" id="image_329805">
		<img src="https://www.pcworld.pl/g1/news/thumbnails/3/2/329805_RE3SSXQ_jpg_90_adaptiveresize_770x433.jpg" alt="Źródło: microsoft.com" title="Źródło: microsoft.com" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/2/329805_RE3SSXQ_jpg_90_adaptiveresize_770x433.jpg 1x, https://www.pcworld.pl/g1/news/thumbnails/3/2/329805_RE3SSXQ_jpg_90_adaptiveresize_320x180.jpg 320w, https://www.pcworld.pl/g1/news/thumbnails/3/2/329805_RE3SSXQ_jpg_90_adaptiveresize_480x270.jpg 480w, https://www.pcworld.pl/g1/news/thumbnails/3/2/329805_RE3SSXQ_jpg_90_adaptiveresize_768x432.jpg 768w, https://www.pcworld.pl/g1/news/thumbnails/3/2/329805_RE3SSXQ_jpg_90_adaptiveresize_991x557.jpg 991w" />	<figcaption><p>Źródło: microsoft.com</p></figcaption>
</figure>
<!-- end z:329805 --><p></p>

<p><a href="https://www.pcworld.pl/news/Czego-jeszcze-nie-wiemy-o-Surface-Duo,415723.html" target="_blank" class="link" title="Surface Duo"  data-status="https://www.pcworld.pl/news/Czego-jeszcze-nie-wiemy-o-Surface-Duo,415723.html">Surface Duo</a> pokazuje, jak według firmy Microsoft wyglądać będą składane smartfony w przyszłości.</p>

<p><strong>Panos Panay</strong>, dyrektor do spraw produktów w Microsoft zamieścił dziś w sieci <strong>pierwsze zdjęcie zrobione za pomocą Surface Duo</strong>. Na profilu Panay'a na Twitterze pojawiła się nowa fotografia z przykuwającym wzrok podpisem.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="aded43ff90fda5f42dc2a54511dd366925">
					<code type="text/javascript">
		<!--
						function ad2559cb04f70ffa24a67d4665e1a3f84e() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad2559cb04f70ffa24a67d4665e1a3f84e();}, 500);
				}
			}
			ad2559cb04f70ffa24a67d4665e1a3f84e();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><!-- t:74656 -->
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B-sUogRgtsY/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B-sUogRgtsY/?utm_source=ig_embed&amp;utm_campaign=loading" rel="nofollow"  style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.instagram.com/p/B-sUogRgtsY/?utm_source=ig_embed&amp;utm_campaign=loading" rel="nofollow"  xmlns:xlink="https://www.instagram.com/p/B-sUogRgtsY/?utm_source=ig_embed&amp;utm_campaign=loading" rel="nofollow" ><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> Wyświetl ten post na Instagramie.</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B-sUogRgtsY/?utm_source=ig_embed&amp;utm_campaign=loading" rel="nofollow"  style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Sharing a special moment captured on my Surface Duo. While I am working from home, Costas is learning from home. We&#39;re sharing my office today, he&#39;s studying for his CAL mid-term. It&#39;s great for him to have tools like #Windows and #Surface to help him study in this time. #workfromhome #learnfromhome</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">Post udostępniony przez <a href="https://www.instagram.com/panospanay/?utm_source=ig_embed&amp;utm_campaign=loading" rel="nofollow"  style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Panos Panay</a> (@panospanay) <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-07T20:09:33+00:00">Kwi 7, 2020 o 1:09 PDT</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script><!-- end t:74656 --></p>

<p>W tym miejscu należy przypomnieć, że prototypy Surface Duo, które zostały zaprezentowane publiczności nie posiadały żadnego aparatu głównego umieszczonego na pleckach. Smartfon oferował jedynie pojedynczy obiektyw do wideorozmów. W chwili obecnej nie wiemy czy fotografia została wykonana za pomocą przedniego aparatu. Możliwe, że Microsoft zdecydował się na modyfikację urządzenia i dodanie aparatu głównego.</p>

<p>Panay informuje, że zdjęcie zostało wykonane przez jego syna. Niestety z uwagi na kompresje stosowaną przez Instagrama nie da się określić jakości zdjęć.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adea3e64ff7a02129dab295e0cad6ae88a">
					<code type="text/javascript">
		<!--
						function ad67a3a58a5dce92cd13f227eca82d0d12() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad67a3a58a5dce92cd13f227eca82d0d12();}, 500);
				}
			}
			ad67a3a58a5dce92cd13f227eca82d0d12();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Zdjęcie z pewnością zostało wykonane bez użycia statywu oraz dodatkowego oświetlenia, co widać po dynamice obrazu. Niestety na prawdziwe testy "aparatu światowej klasy", który według Microsoftu znajdzie się w <strong>Surface Duo</strong> musimy jeszcze poczekać.</p>

<p>Microsoft w dalszym ciągu nie odroczył premiery Surface Duo. Urządzenie zgodnie z planem ma trafić do sprzedaży jeszcze w tym roku.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad02cc5195c29ef1b5aa4a5a126eef8ed8">
					<code type="text/javascript">
		<!--
						function ad53bace33bd13c1c9fa0d38a93e255f0c() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad53bace33bd13c1c9fa0d38a93e255f0c();}, 500);
				}
			}
			ad53bace33bd13c1c9fa0d38a93e255f0c();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Surface Duo to składany na pół smartfon wyposażony w dwa wyświetlacze o przekątnej 5,6 cala każdy oraz z obsługą pióra <strong>Surface Pen</strong>.</p>

<p>Co ciekawe Surface Duo będzie pierwszym sprzętem firmy Microsoft pracującym pod kontrolą <strong>Androida</strong>. Gigant z Redmond zastosowuje własny zmodyfikowany interfejs użytkownika dostosowane do pracy z dwoma ekranami. Całość opierać się będzie na dostępnym w Sklepie Play <strong>Microsoft Launcher</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad8fefa2c7607005f7e9438054083da035">
					<code type="text/javascript">
		<!--
						function ad641d885639540bd317346f34e8b2237d() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad641d885639540bd317346f34e8b2237d();}, 500);
				}
			}
			ad641d885639540bd317346f34e8b2237d();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Pierwsze prototypy Surface Duo posiadały procesor <strong>Qualcomm Snapdragon 855</strong> wspierany przez 8 GB pamięci operacyjnej.</p>

<p>Sprawdź, ile kosztuje Galaxy Fold - największy konkurent Surface Duo.</p>

<p><div class="idg-offers" id="idg-offers-0556196adc5c72682aecbf6691a7353c">
<div class="row"><div class="col-12">
	<div class="section-header-red">
			<span class="section-title">Aktualne ceny w sklepach</span>
			</div>
</div>
</div>
<div class="idg-offers-store-box">
	<div class="idg-offers-wrapper">
		<div class="idg-offers-list">
			<a href="https://converti.se/click/ac6da901-f3bdbb45-4b20d2dc/?tag8=9e43cde9a0da9b3097ea10ec4a830c71&tag6=product&deep_link=https%3A%2F%2Fwww.morele.net%2Fsmartfon-samsung-galaxy-fold-12-512gb-czarny-6422323%2F&tag9=Smartfon+Samsung+Galaxy+Fold+12%2F512GB+Czarny&sid=PFD" target="_blank" class="idg-offer-item" rel="nofollow" title="Smartfon Samsung Galaxy Fold 12/512GB Czarny">
				<span class="idg-offer-store-logo"><img src="/g1/global/partners/products/partner/logo/morele.png" class="idg-offer-store-logo-img" loading="lazy" /></span>
				<span class="idg-offer-name"><span>Smartfon Samsung Galaxy Fold 12/512GB Czarny</span></span>
				<span class="idg-offer-price">10 907 zł</span>
			</a>
		</div>
	</div>
</div>
</div>
<style>
#idg-offers-0556196adc5c72682aecbf6691a7353c.idg-offers{
	margin-top: 20px;
}
#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offers-store-box{
	margin-bottom: 20px;
}

#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offers-store-box-head {
	margin-top: 20px;
	color: #c60000;
}
#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offers-wrapper{
	line-height: 1.35;
	color: #343434;
	border-radius: 0px;
}

#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offer-item {
	color: #999;
	position: relative;
	display: block;
	padding: 10px 15px;
	clear: left;
}

#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offer-item:nth-child(even) {
	background: #f9f9f9;
}

#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offer-item:first-child {
	border-top: none;
}

#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offer-item:hover {
	text-decoration: none;
	background-color: #f1f1f1;
	color: #999;
}

#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offer-item:after{
	content: " ";
	display: table;
	clear: both;
}

#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offer-store-logo {
	float: left;
}

#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offer-store-logo .idg-offer-store-logo-img {
	width: auto;
	height: 32px;
	line-height: 0;
	margin: -10px -5px;
}

#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offer-name {
	float: left;
	position: absolute;
	display:inline-block;
	left: 100px;
	top: 5px;
	right: 100px;
	align-vertical: middle;
	height: 35px;
	overflow: hidden;
	font-size :12px;
	line-height :1.3;
}

#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offer-name:before,
#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offer-name > * {
	display:inline-block;
	vertical-align:middle;
}

#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offer-name:before {content:"";  height:100%;}

#idg-offers-0556196adc5c72682aecbf6691a7353c .idg-offer-price {
	float: right;
	width: 85px;
	text-align: right;
	font-size: 18px;
	color: #c60000;
	font-weight: bolder;
	white-space: nowrap;
}
</style>
</p>

<p><em>Źródło: <a href="https://www.gsmarena.com/microsoft_executive_posts_first_photo_shot_with_surface_duo-news-42508.php" rel="nofollow" target="_blank" class="link" title="gsmarena.com">gsmarena.com</a></p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad4f4ea94e9b4a8a2cda4cf75c77d2ea3f">
					<code type="text/javascript">
		<!--
						function adb1f8e9a8e713679fb6520a3a50e797d4() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adb1f8e9a8e713679fb6520a3a50e797d4();}, 500);
				}
			}
			adb1f8e9a8e713679fb6520a3a50e797d4();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p></em></p>					</div>
				</span>
															
								
				<br />
<aside class="shareContainer articleAsideContainer">
	<h4>
		<span>Podziel się</span>
	</h4>
	<div class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
		<div class="socialIcon facebook">
			<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" data-gd-use-network-button="false">
				<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FMicrosoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem%2C420273.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
			</div>
		</div>
		<div class="socialIcon twitter">
			<div data-gd-plugin="twitter-share" data-gd-tw-text="Microsoft Surface Duo - do sieci wycieka pierwsze zdjęcie zrobione składanym smartfonem" data-gd-tw-url="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" data-gd-use-network-button="false">
				<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/Microsoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem,420273.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Microsoft+Surface+Duo+-+do+sieci+wycieka+pierwsze+zdj%C4%99cie+zrobione+sk%C5%82adanym+smartfonem&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FMicrosoft-Surface-Duo-do-sieci-wycieka-pierwsze-zdjecie-zrobione-skladanym-smartfonem%2C420273.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
			</div>
		</div>
	</div>
</aside>

				
				<div class="modal fade" id="idg-author-7413" tabindex="-1" role="dialog">
	<div class="modal-dialog modal-author-info" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="myModalLabel">Autorzy</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
			</div>
			<div class="modal-body">
				
				<div class="row">
					<div class="col-12">
						<img  class="img-fluid" src="https://www.pcworld.pl/g1/global/author/thumbnails/daniel_olszewski_2019_png_90_resize_150x150.png" alt="Daniel Olszewski" />
	<h3>Daniel Olszewski<span>PCWorld</span></h3>
	<p><strong></strong></p><p>Od dziecka związany z nowymi technologiami. Absolwent technikum informatycznego, student lotnictwa. Moimi głównymi zainteresowaniami są urządzenia mobilne, Bezzałogowe Statki Powietrzne oraz nowa technologia w motoryzacji.</p>

<p>Z IDG związany jestem od 2016 roku. Pracowałem w IT oraz dziale Eventów.</p>

<p>Prywatnie amator sportu, motoryzacji oraz podróży. Mimo wielu przeciwności losu zagorzały użytkownik komputerów z nadgryzionym jabłkiem.</p><br/><p><strong>Więcej: <a href="/nasza.redakcja/daniel_olszewski">Daniel Olszewski</a></strong></p>					</div>
				</div>
			</div>
		</div>
	</div>
</div>				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemprop="name" content="PCWorld.pl" class="d-none">
					<meta itemprop="name" content="PCWorld.pl">
				</div>
			</article>
			<div style="clear:both;"></div>
			
					<section>
				<div class="row">
					<div class="col-12">
						<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
					</div>
				</div>
			</section>
		
					<section id="comments">
	<div class="row separator">
		<div class="col-12">
			<div class="comments-hed clearfix"></div>
			<div id="disqus_thread"></div>
			<noscript>Komentarze wymagają obsługi JavaScript </noscript>
			<div class="comments_hr separator" id="comments_hr_news-420273"></div>
		</div>
	</div>
</section>					<div style="clear:both;"></div>
		</div>
	</div>
	<div class="col-lg-4 d-none d-lg-flex right-side">
		<div class="right-side-wraper-top">
			<div class="wraper-sticky">
				<div id="newsletter-box"></div>
					<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad77ac875c740873e9953fa19b2c35310c">
					<code type="text/javascript">
		<!--
						function ad99d24dab1c7b6ad2e729ac9c94f80188() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad99d24dab1c7b6ad2e729ac9c94f80188();}, 500);
				}
			}
			ad99d24dab1c7b6ad2e729ac9c94f80188();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
																																			</div>
		</div>
		<div class="right-side-wraper-bottom">
			<div class="wraper-sticky">
				<div class="d-none d-lg-block">
					<div class="adsense-lazyload lazyload_ad" id="ad3a539ef7dc454402a5e2a81fa3aae11f">
	<code type="text/javascript">
	<!-- 
		function ad3a539ef7dc454402a5e2a81fa3aae11f() {
			if (IDG.GPT.runCode !== null && isElementVisibility('ad3a539ef7dc454402a5e2a81fa3aae11f')) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<div style="margin-top: 20px;" class="adsense-lazyload-mpu-intertext"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins></div>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){ad3a539ef7dc454402a5e2a81fa3aae11f();}, 500);
			}
		}
		ad3a539ef7dc454402a5e2a81fa3aae11f();
	//-->
	</code>
</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="newsmore"></div>





<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/85110/tag"></script>

				
					<!-- BILBO LAZY -->
	<div class="bilbo_ad lazyload_ad ad" id="adcbfeb90650fc55b1cd08988357795f11">
					<code type="text/javascript">
		<!--
						function ad078734ab5e12eaa27a10f5bc31a6cd00() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-bilbo2"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad078734ab5e12eaa27a10f5bc31a6cd00();}, 500);
				}
			}
			ad078734ab5e12eaa27a10f5bc31a6cd00();
		//-->
		</code>
		</div>
<!-- /BILBO LAZY -->
				<div class="row footer bs-docs-footer">
	<div class="col-12 col-md-6 col-lg-4">
		<p><a href="/"><img src=" data:image/png;base64,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" data-src="/www/image/logo-white-from-idg.png?v=2017" loading="lazy" class="no-optimize lazy" /></a></p>
		
		<p>PC World ułatwia podejmowanie właściwych decyzji zakupowych poprzez liczne testy najnowszego sprzętu i osprzętu, oprogramowania oraz usług internetowych</p>
		
		<div class="row">
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="/nasza.redakcja" rel="nofollow">Redakcja</a></li>
					<li><a href="/reklama">Reklama</a></li>
					<li><a href="https://www.idg.com.pl/uslugi" target="_blank" data-status="https://www.idg.com.pl/uslugi">Usługi marketingowe</a></li>
					<li><a href="http://www.idg.pl/kiosk/pcworld.html" target="_blank" data-status="http://www.idg.pl/kiosk/pcworld.html">PC World w Kiosku</a></li>
					<li><a href="/newsletter" rel="nofollow">Newslettery</a></li>
					<li><a href="/news?rss" rel="nofollow">RSS</a></li>
				</ul>
			</div>
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="https://www.idg.com.pl/rejestracja/polityka_prywatnosci" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/polityka_prywatnosci">Polityka prywatności</a> <a href="https://www.idg.com.pl/rejestracja/privacy_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/privacy_policy"><img src="data:image/gif;base64,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" data-src="/www/image/en_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;"></a></li>
					<li><a href="https://www.idg.com.pl/rejestracja/info_cookies" target="_blank" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/info_cookies">Polityka ciasteczek</a> <a href="https://www.idg.com.pl/rejestracja/cookies_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/cookies_policy"><img src="data:image/gif;base64,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" data-src="/www/image/en_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;"></a></li>
					<li class="cmpSettings cmpReshowLink" style="display:none"><!--injected--></li>
					<li><a href="/info_asme.html" rel="nofollow">Wytyczne ASME</a></li>
					<li><a href="/info_regulamin.html" rel="nofollow">Regulamin</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="col-md-6 col-lg-4 d-none d-md-block">
		<div class="navigation">
			<h4 class="footer-title">Tematy</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
					 
									<li><a href="/temat/audio">Audio</a></li>
		 
									<li><a href="/temat/drukarki">Drukarki</a></li>
		 
									<li><a href="/temat/fotografia">Fotografia</a></li>
		 
									<li><a href="/temat/gry">Gry</a></li>
		 
									<li><a href="/temat/kamery-sportowe">Kamery sportowe</a></li>
		 
									<li><a href="/temat/laptopy">Laptopy</a></li>
		 
									<li><a href="/temat/projektory">Projektory</a></li>
		 
									<li><a href="/temat/routery">Routery</a></li>
		 
							</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
									<li><a href="/temat/smartfony">Smartfony</a></li>
		 
									<li><a href="/temat/serwery-nas">Serwery NAS</a></li>
		 
									<li><a href="/temat/tablety">Tablety</a></li>
		 
									<li><a href="/temat/tv">TV</a></li>
		 
									<li><a href="/temat/wifi">WiFi</a></li>
		 
									<li><a href="/temat/vr">VR</a></li>
		 
									<li><a href="/temat/monitory">Monitory</a></li>
		 
									<li><a href="/temat/hosting">Hosting</a></li>
								</ul>
				</div>
			</div>
		</div>
		<div class="navigation">
			<h4 class="footer-title">Serwisy IDG</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.idg.pl/kiosk" target="_blank" data-status="http://www.idg.pl/kiosk">Kiosk</a></li>
						<li><a href="http://e-seminaria.pl" target="_blank">E-Seminaria</a></li>
						<li><a href="http://www.computerworld.pl/konferencje" target="_blank" data-status="http://www.computerworld.pl/konferencje">Konferencje</a></li>
						<li><a href="http://www.idg.pl/tv" target="_blank" data-status="http://www.idg.pl/tv">IDG TV</a></li>
						<li><a href="http://www.computerworld.pl/bibliotekait" target="_blank" data-status="http://www.computerworld.pl/bibliotekait">Whitepapers</a></li>
					</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.computerworld.pl" target="_blank" data-status="http://www.computerworld.pl">Business IT</a></li>
						<li><a href="http://www.computerworld.pl/sieci" target="_blank" data-status="http://www.computerworld.pl/sieci">Sieci</a></li>
						<li><a href="http://www.internetstandard.pl" target="_blank" data-status="http://www.internetstandard.pl">Marketing &amp; Social Media</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="col-12 col-md-12 col-lg-4">
		<h4 class="footer-title footer-social">Znajdź nas
			<a href="http://www.facebook.com/pcworldpl" class="fab fa-lg fa-facebook"></a>
			<a href="http://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
		</h4>
		
		<p>Kopiowanie, reprodukcja, retransmisja lub redystrybucja jakichkolwiek materiałów zamieszczonych w serwisie PC World w całości lub w części, w jakimkolwiek medium lub w jakiejkolwiek formie bez oficjalnej zgody wydawnictwa jest stanowczo zabronione.</p>
		<div class="o-a">
			<h4>Zamów reklamę</h4>
			<h5><i class="fa fa-phone"></i> (+48) 662 287 735 </h5>
			<a href="mailto:elzbieta_kurtyka@idg.com.pl?Subject=Zamów reklamę" class="btn btn-danger write-to-us"><i class="fa fa-check-circle"></i> Napisz do nas</a>
		</div>
	</div>
</div>
	
<div class="modal fade" id="clearModal" tabindex="-1" role="dialog" aria-labelledby="clearModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"></div> <!-- /.modal-content -->
	</div> <!-- /.modal-dialog -->
</div>			</div>
				<div id="superadunit" class="hidden">
		<div class="ad">
			<a id="superstitial-text" onclick="if(typeof unhide=='function'){unhide('superadunit')};return false;" href="#">Reklama zamknie się za 15 sekund. Przejdź do serwisu &#187;</a>
			<div id="gpt-overlay" class="">
				<script type="text/javascript">
								function ade79a163b5e29df7686d3d6139070cb48() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slotsOutOfPage["gpt-overlay"] != undefined) {
							IDG.GPT.defineGoogleTagSlot('gpt-overlay', IDG.GPT.slotsOutOfPage["gpt-overlay"]);
							IDG.GPT.addDisplayedAd("gpt-overlay", "true");
							googletag.cmd.push(function() { googletag.display('gpt-overlay'); });
						}
					} else {
						setTimeout(function() { ade79a163b5e29df7686d3d6139070cb48(); }, 500);
					}
				}
				ade79a163b5e29df7686d3d6139070cb48();
				</script>
			</div>
		</div>
	</div>
	<div id="mobilewelcomead" class="">
		<script type="text/javascript">
				function adfeeb58c23bc25c46ab1a5580aa49db11() {
			if (IDG.GPT.runCode !== null) {
				if (IDG.GPT.slotsOutOfPage["mobilewelcomead"] != undefined) {
					IDG.GPT.defineGoogleTagSlot('mobilewelcomead', IDG.GPT.slotsOutOfPage["mobilewelcomead"]);
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					jQuery('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
				}
			} else {
				setTimeout(function() { adfeeb58c23bc25c46ab1a5580aa49db11(); }, 500);
			}
		}
		adfeeb58c23bc25c46ab1a5580aa49db11();
		</script>
	</div>
			


<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38221/adRecover.js?ts=1548154852988'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- <script type="text/javascript" src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" id="jQueryScript" async="true"></script> -->
<script type="text/javascript">
    //<![CDATA[
    var disqus_shortname = 'pcworldpl';
var disqus_identifier = 'news-420273';
var disqus_title = 'Microsoft Surface Duo - do sieci wycieka pierwsze zdjęcie zrobione składanym smartfonem';
var disqus_url = 'http://pcworld.pl/news/420273.html';
var disqus_config = function () { 
	this.language = "pl";
}

var IDG = IDG || {};
IDG.disqus = IDG.disqus || {};
IDG.disqus.comment = IDG.disqus.comment || {};

IDG.disqus.comment.init = function() {
	(function() {
		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	})();
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.disqus.comment.init();
	}]);
} else {
	IDG.disqus.comment.init();
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    var IDG = IDG || {};
IDG.newsletter = IDG.newsletter || {};
IDG.newsletter.news = IDG.newsletter.news || {};

IDG.newsletter.news.init = function() {
	jQuery.ajax({
		dataType: "html", 
		url: "/newsletter/block/newsletternews?ajax=1",
		success: function(data) {
			jQuery("#newsletter-box").html(data);
		}
	});
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){
		IDG.newsletter.news.init();
	}]);
} else {
	IDG.newsletter.news.init();
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    IDG.news = IDG.news || {};
    //]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<![CDATA[
    	IDG.news.author = IDG.news.author || {};
	IDG.news.author.init = function (){
		jQuery('#article-meta-target').html(jQuery('#container-article-meta').html());
		
		jQuery('.article-author').click(function(){
			var whichAuthor = jQuery(this).find('a').attr('href');
			if($(whichAuthor).hasClass('open')){
				jQuery(whichAuthor).removeClass('open').slideUp('fast',function(){
					jQuery('.article-meta').removeClass('open');
				});
			} else {
				jQuery('.author-info').hide().removeClass('open');
				jQuery(whichAuthor).addClass('open').slideDown('fast',function(){
					jQuery('.article-meta').addClass('open');
				});
			}
			return false;
		});
	};
	if (typeof IDG.global.async !== 'undefined') {
		IDG.global.async.push(['load', function (){
			IDG.news.author.init();
		}]);
	} else {
		IDG.news.author.init();
	}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    	IDG.news.content = IDG.news.content || {};
	IDG.news.content.init = function(){
		var $hash = location.hash;
		if ($hash.length > 0 && jQuery($hash).length) {
			var pos = jQuery($hash).offset().top;
			if ($hash != '#top')
				pos -= (jQuery(".navbar-header").height()+30);
			if (jQuery($hash).next().is('span'))
				pos -= 30;
			jQuery('body, html').animate({scrollTop: pos});
			return false;
		}
		
		jQuery(".spis-tresci a").click(function(){
			var $hash = jQuery(this).attr('href').split('#');
			//console.log($hash);
			if (typeof $hash[1] !== 'undefined' && jQuery("#"+$hash[1]).length) {
				var pos = jQuery("#"+$hash[1]).offset().top;
				if ($hash[1] != 'top')
					pos -= (jQuery(".navbar-header").height()+30);
				if (jQuery("#"+$hash[1]).next().is('span'))
					pos -= 30;
				jQuery('body, html').animate({scrollTop: pos});
				return false;
			}
		});
		
		setTimeout(function() {
			if (jQuery("#list-spis-tresci").attr('aria-expanded') == "true") {
				jQuery("span.list-group-item").click();
			}
		}, 5000);
	};
	
	if (typeof IDG.global.async !== 'undefined') {
		IDG.global.async.push(['load', function(){
			IDG.news.content.init();
		}]);
	} else {
		IDG.news.content.init();
	}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    

var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.disqus = IDG.disqus || {};

IDG.disqus.init = function() {
	var disqusPublicKey = 'ark1tAPugGkha4v1bGbBV42OfLuYj84w6xufnwmUgm9FiVSc01TVVwCpCJ1a66Xx';
	var disqusShortname = 'pcworldpl'; // Replace with your own shortname
	var disqusLimit = 5;
	
	var urlArray = [];
	
	jQuery('[data-disqus-url]').each(function () {
		var url = jQuery(this).attr('data-disqus-url');
		urlArray.push('link:' + url);
	});
	
	if (urlArray.length) {
		jQuery.ajax({
			type: 'GET',
			url: 'https://disqus.com/api/3.0/threads/set.jsonp',
			data: { api_key: disqusPublicKey, forum : disqusShortname, thread : urlArray },
			cache: false,
			dataType: 'jsonp',
			success: function (result) {
				for (var i in result.response) {
					//var countText = ' comments';
					var count = result.response[i].posts;
					if (count >= disqusLimit) {
						if (jQuery('[data-disqus-url="' + result.response[i].link + '"]').parents("#sharer").length == 0) {
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').html('<span>'+count+'</span>');
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').parents('.comment-hide').removeClass("comment-hide");
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').removeClass("comment-hide");
						}
						else {
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').attr("data-comment-count", count);
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').removeClass("comment-hide");
							if (jQuery('#sharer a.comment').length) {
								jQuery('#sharer a.comment').removeClass("comment-hide");
							} 
							jQuery('.firstToComment').remove();
						}
					}
				}
			}
		});
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){
		IDG.disqus.init();
	}]);
} else {
	IDG.disqus.init();
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    var IDG = IDG || {};
IDG.wisp = IDG.wisp || {};

IDG.wisp.init = function() {;
	window.wisp = window.wisp || {};
	wisp.options = {};
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//engine.widespace.com/map/engine/jssdk.js'; po.id="widespaceScript";
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	wisp.onload = function(){
		var newWSAd1483532678949 = new wisp.AdSpace({
			sid: 'c2fe2a22-3794-4877-9bea-1b685b23663e',
			containerId: 'wsPcWorld'
		});
		newWSAd1483532678949.runAd();
	};
	widespaceScript.addEventListener('load', function () {
		wisp.onload();
	});
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//static.ws-cdn.com/integration/wsiframeResizer/wsiframeResizer.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.wisp.init();
	}]);
} else {
	IDG.wisp.init();
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    function getParameterByName(name) {
	name = name.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
	var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
	results = regex.exec(location.search);
	return results == null ? "" : decodeURIComponent(results[1].replace(/\+/g, " "));
}

function loadHeaderLogin() {
	jQuery("#search").keyup(function(event){
		if(event.which == 13){
			document.myform.submit();
		}
	});
	
	if (getParameterByName('next') == '') {
		var url = "next=" + window.location.pathname + '&' + window.location.search.substring(1);
	}
	else {
		var url = window.location.search.substring(1);
	}
			
	jQuery.ajax({
		dataType: "html", 
		url: "/auth/block/profilenew?ajax=1" + "&" + url,
		success: function(data) {
			jQuery("#login").html(data);
		}
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){loadHeaderLogin()}]);
} else {
	jQuery(document).ready(function(){
		loadHeaderLogin();
	});
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    !function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
    //]]>
</script>
<script type="text/javascript">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</script>		</div>
		<div class="t-cell tr-cell">
			<div class="ad" id="iab_sky">
				<div id="ad-sky2" class="sky">
					<script type="text/javascript">
								function add2ec5a108c1d0105a4f236344d4a4df5() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-sky2"] != undefined && isElementVisibility('ad-sky2')) {
							IDG.GPT.defineGoogleTagSlot("ad-sky2", IDG.GPT.slots["ad-sky2"]);
							IDG.GPT.addDisplayedAd("ad-sky2", "true");
													jQuery('#ad-sky2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){add2ec5a108c1d0105a4f236344d4a4df5();}, 500);
					}
				}
				add2ec5a108c1d0105a4f236344d4a4df5();
				</script>
				</div>
</div>


		</div>
	</div>
		
				<script type="text/javascript" async="true">
					var dzial_id = 1;
					var tabela_id = 420273;
				</script>
				<script type="text/javascript" src="/default/index/logn/dzial_id/1/tabela_id/420273/?ajax=1" async="true"></script>
			
			<script type="text/javascript">
				function readCookieHU(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(";");
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==" ")
							c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0)
							return c.substring(nameEQ.length,c.length);
					}
					return null;
				}
				function getQueryStringHU(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i = 0; i < vars.length; i++) {
						var pair = vars[i].split("=");
						if (decodeURIComponent(pair[0]) == variable) {
							return decodeURIComponent(pair[1]);
						}
					}
					return null;
				}
				function makeQueryStringHU() {
					var gs = "";
					var gsh = readCookieHU("idg_hideuser");
					if (gsh != null){
						if (gs != ""){gs+="&";}
						gs += "hash=" + gsh;
					}
					var gsq = getQueryStringHU("hideuser");
					if (gsq != null){
						if (gs != ""){gs+="&";}
						gs += "hideuser=" + gsq;
					}
					if (gs != ""){gs+="&";}
					gs += "callback=?";
					return gs;
				}
				var IDG = IDG || {};
				IDG.global = IDG.global || {};
				IDG.user = IDG.user || {};
				IDG.user.hideuser = IDG.user.hideuser || {};
				IDG.user.hideuser.init = function()  {
					jQuery.ajax({
						url: "https://api.idg.pl/hideuser/ajax/index/?"+makeQueryStringHU(),
						async: true,
						dataType: "json",
						success: function(data) {
							var date = new Date();
							date.setTime(date.getTime()+(24*60*60*365*2*1000));
							document.cookie = "idg_hideuser="+data+"; expires="+date.toGMTString()+"; path=/";
						}
					});
				};
				
				if (typeof IDG.global.async != 'undefined') {
					IDG.global.async.push(['load', function(){

						IDG.user.hideuser.init();
					}]);
				} else {
					IDG.user.hideuser.init();
				}
			</script>
		
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
		<script src="/g1/global/lazyload/lazyload.min.js" id="lazyLoadScript" async="true"></script>
		<script>
		function idg_gls_updateLL() {
			if (typeof window.ll == 'undefined') {
				setTimeout(function(){window.ll.update();},50);
				return;
			}
			window.ll.update();
		}
		
		function idg_gls(){
			if (typeof LazyLoad == "undefined") {
				setTimeout(function() {idg_gls();}, 50);
				return;
			}	
			function logElementEvent(eventName, element) {
				/*
				console.log(
					Date.now(),
					eventName,
					element.getAttribute("data-src")
				);
				*/
			}
			
			var callback_enter = function(element) {
				//logElementEvent("đź”‘ ENTERED", element);
			};
			var callback_exit = function(element) {
				//logElementEvent("đźšŞ EXITED", element);
			};
			var callback_reveal = function(element) {
				//logElementEvent("đź‘ď¸Ź REVEALED", element);
			};
			var callback_loaded = function(element) {
				//logElementEvent("đź‘Ť LOADED", element);
			};
			var callback_finish = function() {
				//logElementEvent("âś”ď¸Ź FINISHED", document.documentElement);
			};
			
			window.ll = new LazyLoad({
				elements_selector: ".lazy",
				callback_enter: callback_enter,
				callback_exit: callback_exit,
				callback_reveal: callback_reveal,
				callback_loaded: callback_loaded,
				callback_finish: callback_finish
			});
		}
		
		lazyLoadScript.addEventListener('load', function () {
			idg_gls();
		});
		</script></body>
</html>