Poważna luka w Chrome - wymagana jak najszybsza aktualizacja

Zespół bezpieczeństwa Google wykrył niezwykle niebezpieczną lukę w Chrome. Użytkownikom zaleca się jak najszybszą aktualizację przeglądarki!

Za znalezienie luki odpowiada dokładnie Clement Lecigne, z grupy Analizy Zagrożeń w Google. Wykryta została pod koniec lutego i jest naprawdę poważna - umożliwia osobie atakującej wykonanie kodu i przejęcie kontroli nad komputerem. Luka otrzymała oznaczenie CVE-2019-5786 i może zostać wykorzystana na wszystkich największych systemach operacyjnych, czyli Windows, macOS i Linux.

Zespół odpowiedzialny za bezpieczeństwo Chrome nie podał żadnych szczegółów, poza tym, że została znalaziona w mechanizmie odczytywania komponentów plików w przeglądarce. Zapowiedziano również, że informacje o luce zostaną przedstawione internautom dopiero wtedy, gdy będzie pewność, że większość użytkowników ma ją już załataną. Dodano także nieco enigmatycznie, że tajemnica zostanie utrzymana, jeżeli bug znajdzie się w "bibliotece innego producenta, od którego zależy projekt". Z pewnością Google ma na myśli jakiś komponent, z którego korzysta Chrome, a który pobiera od innej firmy.

Łatka dla luki znajduje się w Chrome 72.0.3626.121 - aktualizacja dostępna jest dla Windows, macOS i Linuxa. Zaleca się, aby każdy użytkownik przeglądarki Googla jak najszybciej przeprowadził proces jej aktualizacji.