<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="pl" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<html lang="pl">
	<head><script type="text/javascript">
window.loaded = false;
if (window.addEventListener) {
	window.addEventListener("load", function(){
		window.loaded=true;
	}, false);
} else if (window.attachEvent) {
	window.attachEvent("onload", function(){
		window.loaded=true;
	});
} else {
	if (window.onload) {
		window.loaded=true;
	}
}
var IDG = IDG || {};
IDG.global = IDG.global || {};

IDG.global.async = new function() {
	var list = [];
	this.push = function(params) {
		if (window.loaded && typeof window.jQuery !== "undefined") {
			if (typeof params == 'function') {
				params();
			} else {
				if (typeof params[0] == 'function') {
					params[0]();
				} else if (typeof params[1] == 'function') {
					params[1]();
				}
			}
		} else {
			list.push(params);
		}
	};
	
	this.run = function() {
		if (window.loaded && typeof window.jQuery !== "undefined") {
			for(var i in list) {
				try {
					if (typeof list[i] == 'function') {
						list[i]();
					} else if (typeof list[i] == 'object') {
						list[i][1]();
					}
				} catch (ex) {
					console.error(ex);
				}
			}
			list = [];
		} else {
			setTimeout(function(){IDG.global.async.run();}, 100);
		}
	};
	if (window.loaded) {
		setTimeout(function(){IDG.global.async.run();},3500);
	} else {
		if (window.addEventListener) {
			window.addEventListener("load", function(){setTimeout(function(){IDG.global.async.run();},3500);}, false);
		} else if (window.attachEvent) {
			window.attachEvent("onload", function(){setTimeout(function(){IDG.global.async.run();},3500);});
		} else {
			if (window.onload && window.onload !== IDG.global.async.run) {
				IDG.global.async.push(window.onload);
			}
			window.onload = IDG.global.async.run;
		}
	}
};

IDG.global.version = '3.5.747';
IDG.global.load = IDG.global.load || {};
IDG.global.load.script = function(url, id, bAsync, callback) {
	if (document.getElementById(id)) {
		if (typeof callback == 'function') {
			if (document.getElementById(id).load == true) {
				callback();
			} else {
				if (window.addEventListener) {
					document.getElementById(id).addEventListener("load", function(){
						callback();
					});
				} else if (window.attachEvent) {
					document.getElementById(id).attachEvent("load", function(){
						callback();
					});
				}
			}
		}
		return;
	}
	var po = document.createElement("script"),
	head = document.getElementsByTagName("head")[0] || document.documentElement;
	po.id = id;
	po.type = "text/javascript";
	if (!!bAsync) {
		po.async = 'true';
	}
	console.log(id + ' :: FS', typeof callback);
	po.load = false;
	po.onload = po.onreadystatechange = function() {
		this.load = true;
		if (typeof callback == 'function') {
			(callback)();
		}
	}
	po.src = url;
	//var s = document.getElementsByTagName("script")[0];
	//s.parentNode.insertBefore(po, s);
	head.appendChild(po);
};


//loaded anywhere on the page asynchronously.
(function() {
	var done = false;
	var script = document.createElement("script"),
	head = document.getElementsByTagName("head")[0] || document.documentElement;
	script.src = 'https://code.jquery.com/jquery-3.4.1.min.js';
	script.type = 'text/javascript'; 
	script.async = true;
	script.id = 'jQueryScript';
	script.onload = script.onreadystatechange = function() {
		console.log('jquery loaded');
		/*
		if (!done && (!this.readyState || this.readyState === "loaded" || this.readyState === "complete")) {
			jQuery.noConflict();
			done = true;
			// Process async variable
			console.log('IDG.global.async.length', IDG.global.async.length);
			while(IDG.global.async.length) { // there is some syncing to be done
				var obj = IDG.global.async.shift();
				jQuery(obj[1]);
			}
			
			IDG.global.async = {
				push: function(param){
					(param[1])();
				}
			};
			// End of processing
			script.onload = script.onreadystatechange = null;
			if (head && script.parentNode) {
				head.removeChild(script);
			}
		}
		*/
	};
	head.insertBefore(script, head.firstChild);
})();
</script>
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.IndexExchange = IDG.IndexExchange || {};
IDG.IndexExchange.init = function() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = '//js-sec.indexww.com/ht/p/183980-85107497850211.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	} else {
		setTimeout(function(){IDG.IndexExchange.init()}, 500);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.IndexExchange.init();
	}]);
} else {
	jQuery(window).on('load', function () {
		IDG.IndexExchange.init();
	});
}
</script>

				<script type="text/javascript">
var isAdBlock = 1;
</script>

						<!-- Google Tag Manager -->
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.GoogleTagManager = IDG.GoogleTagManager || {};
IDG.GoogleTagManager.init = function() {
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PNXWHN');
	
	dataLayer.push({
		'event': 'pageContent',
		'pageContentStatus': '__'
	});
	dataLayer.push({
		'event': 'pageTags',
		'pageTagsStatus': '_apple_iphone_iphone-13_iphone-13-pro_teardown_podzespoly_budowa_akumulator_smartfony_'
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GoogleTagManager.init();
	}]);
} else {
	jQuery(window).on('load', function() {
		IDG.GoogleTagManager.init();
	});
}
</script>
<!-- End Google Tag Manager -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>iPhone 13 rozebrany - jakie zmiany pod maską? -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności</title>	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga(function() {
	var allTrackers = ga.getAll();
});

ga('create', 'UA-27229335-1', 'pcworld.pl', {'useAmpClientId': true});
ga('create', 'UA-19960671-1', 'auto', {'name': 'idgglobal', 'useAmpClientId': true});  // New tracker.

var dimensionValue1 = '__';
ga('set', 'dimension1', dimensionValue1);

var dimensionValue2 = '_Apple_iphone_iPhone 13_iPhone 13 Pro_teardown_podzespoły_budowa_akumulator_smartfony_';
ga('set', 'dimension2', dimensionValue2);


var dimensionValue4 = '__';
ga('set', 'dimension4', dimensionValue4);


var IDG = IDG || {};
IDG.global = IDG.global || {};


setTimeout(function() {
	ga('send', 'event', 'iPhone 13 rozebrany - jakie zmiany pod maską? -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności', 'Wizyta');
},20000);

ga('send', 'pageview');
ga('idgglobal.send', 'pageview'); // Send page view for new tracker.

function trackGoogleAnalytics(articleId, slideNumber,articleUri) {
	slideNumber = (slideNumber) ? '#' + slideNumber : '';
	ga('send', 'pageview', articleUri + slideNumber);
	ga('idgglobal.send', 'pageview', articleUri + slideNumber);
	//_gaq.push(['_trackPageview']);
	//gaq.push(['_trackPageview', articleUri + slideNumber]);
}
</script>	<meta name="robots" content="noarchive" />
	<meta name="rating" content="General" />
	<meta name="robots" content="NOODP,NOYDIR" />		<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/favicon/favicon.ico" />	
<link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png" />
<link rel="manifest" href="/favicon/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
	<link rel="dns-prefetch" href="https://stackpath.bootstrapcdn.com" />
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="https://www.facebook.com" />
<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
<link rel="dns-prefetch" href="https://pbs.twimg.com" />
<link rel="dns-prefetch" href="https://fonts.googleapis.com" />
<link rel="dns-prefetch" href="https://fonts.static.com" />
<link rel="dns-prefetch" href="https://use.fontawesome.com" />
<link rel="dns-prefetch" href="https://www.pcworld.pl" />
<link rel="dns-prefetch" href="https://code.jquery.com" />
<link rel="dns-prefetch" href="https://www.googletagmanager.com" />
<link rel="dns-prefetch" href="https://cmpv2.pcworld.pl" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/news?rss" />

<!-- css -->
<noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous"></noscript>
<!-- <noscript><link rel="stylesheet" href="/g1/global/webfonts/ss-social-circle.css?v=3.5.747" /></noscript> -->
<noscript><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous" /></noscript>
<!-- <noscript><link rel="stylesheet" href="/www/fonts/awesome/font-awesome.min.css?v=3.5.747" /></noscript> -->
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" /></noscript>
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" /></noscript>


<noscript><link rel="stylesheet" href="/g1/global/_fancybox/2.1.5/source/jquery.fancybox.css" /></noscript>

<style type="text/css" id="idgInlineStyle">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</style><style type="text/css" id="idgInlineArticleStyle">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</style>
<noscript><link rel="stylesheet" href="/www/bootstrap/css/idg_all.min.css?v=3.5.747" /></noscript>


<link rel="preload" href="/www/bootstrap/css/fonts.css?v=3.5.747" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgFontsPreloadLink" />
<link rel="preload" href="/www/bootstrap/css/custom/ed1944e3dbc10a1420de2f1c0a3b7751.css?v=3.5.747" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'" id="bsCustomPreloadLink" />
<link rel="preload" href="/www/bootstrap/css/idg_all.min.css?v=3.5.747" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgAllPreloadLink" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
	<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.version = '3.5.747';
IDG.global.load = IDG.global.load || {};
IDG.global.load.script = IDG.global.load.script || function(url, id, bAsync, callback) {
	if (document.getElementById(id)) {
		if (typeof callback == 'function') {
			if (document.getElementById(id).load == true) {
				callback();
			} else {
				if (window.addEventListener) {
					document.getElementById(id).addEventListener("load", function(){
						callback();
					});
				} else if (window.attachEvent) {
					document.getElementById(id).attachEvent("load", function(){
						callback();
					});
				}
			}
		}
		return;
	}
	var po = document.createElement("script"),
	head = document.getElementsByTagName("head")[0] || document.documentElement;
	po.id = id;
	po.type = "text/javascript";
	if (!!bAsync) {
		po.async = 'true';
	}
	po.load = false;
	po.onload = po.onreadystatechange = function() {
		po.load = true;
		if (typeof callback == 'function') {
			(callback)();
		}
	}
	po.src = url;
	//var s = document.getElementsByTagName("script")[0];
	//s.parentNode.insertBefore(po, s);
	head.appendChild(po);
};

var noAds = 0;
var mainUrl = '';
var _sf_startpt=(new Date()).getTime();
</script>
	
	<meta name="description" content="Na dzień przed wprowadzeniem do sprzedaży w sieci pojawiły się pierwsze materiały pokazujące iPhone'a 13 od środka." >
<meta name="keywords" content="Apple, iphone, iPhone 13, iPhone 13 Pro, teardown, podzespoły, budowa, akumulator, smartfony" >
<meta name="pubdate" content="2021-09-23 14:22:25" >
<meta property="fb:admins" content="150058696436" >
<meta property="fb:app_id" content="242871505749448" >
<meta property="og:type" content="article" >
<meta property="og:description" content="Na dzień przed wprowadzeniem do sprzedaży w sieci pojawiły się pierwsze materiały pokazujące iPhone'a 13 od środka." >
<meta property="og:title" content="iPhone 13 rozebrany - jakie zmiany pod maską?" >
<meta property="og:url" content="https://pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" >
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/6/369779" >
<meta property="twitter:card" content="summary" >
<meta property="twitter:description" content="Na dzień przed wprowadzeniem do sprzedaży w sieci pojawiły się pierwsze materiały pokazujące iPhone'a 13 od środka." >
<meta property="twitter:title" content="iPhone 13 rozebrany - jakie zmiany pod maską?" >
<meta property="twitter:site" content="@pcworldpl" >
<meta property="twitter:url" content="https://pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" >
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/6/369779" >
<meta name="dateModified" content="2021-09-23T14:22:25+02:00" >	
	





	<link href="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" rel="canonical" >
<link href="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html?amp=1" rel="amphtml" >	<style type="text/css" media="screen">
<!--
  <PageMap>
     <DataObject type="document">
        <Attribute name="title">iPhone 13 rozebrany - jakie zmiany pod maską?</Attribute>
                <Attribute name="author">Daniel Olszewski</Attribute>
                <Attribute name="description">"Na dzie\u0144 przed wprowadzeniem do sprzeda\u017cy w sieci pojawi\u0142y si\u0119 pierwsze materia\u0142y pokazuj\u0105ce iPhone'a 13 od \u015brodka."</Attribute>
                         <Attribute name="last_update">23/09/2021</Attribute>
             </DataObject>
          <DataObject type="metatags">
   		<Attribute name="pubdate" value="20210923"/>
  		</DataObject> 
  		     
     <DataObject type="thumbnail">
             <Attribute name="src" value="https://www.pcworld.pl/g1/news/thumbnails/3/6/369779_iphone_13_versus_jpg_webp_80_adaptiveresize_770x432.webp" />
          </DataObject>
     
  </PageMap>

-->
</style>
<style type="text/css" media="all">
<!--
/* css.css */
.bilbo_ad {
	text-align:center;
	padding-top:10px;
	padding-bottom:10px;
}

.ad{
	text-align:center;
}

[id^="google_ads_iframe_"] {
	margin: 0 auto;
}

#superadunit.hidden {
	display: none;
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
}
#superadunit.unhidden {
	display: block;
	position: fixed;
	height: 100%;
	top: 0;
	left: 0;
	width: 100%;
	z-index: 6000000;
	background-color: rgba(0, 0, 0, 0.85);
	height: 100%;
}
#superadunit .ad {
	text-align: center;
	z-index: 6000000;
	width: 100%;
	margin: 100px auto;
}
#superadunit a, #superadunit img {
	border: none;
	z-index: 6000000;
}
#superstitial-text {
	display: block !important;
	color: #fff;
	font-weight: bold;
	font-size: 16px;
	text-decoration: none;
	font-family: Arial,Helvetica,sans-serif;
	padding-bottom: 20px;
}

#welcome_close_times{
	position: fixed;
	font-size: 50px;
	right: 5px;
	top: 5px;
	z-index: 6000001;
	color: #fff;
	text-decoration: none;
	cursor: pointer;
	line-height: 1;
}

#welcome_close_times:hover {
	color: red;
}

.link-sponsor a{
	font-weight: bold;
}

.link-sponsor a span{
	color: red;
	font-size: 12px;
	text-decoration: none;
}

code.lazy-ad {
	display: none;
}
-->
</style>	<script type="text/javascript">
    //<!--
    
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.adsShow = true;
    //-->
</script>
<script type="application/ld+json">
    //<!--
    
{
	"@context": "http://schema.org"
	,"@type": "NewsArticle"
	,"mainEntityOfPage": {
		"@type": "WebPage"
		,"@id": "https://google.com/article"
	}
	,"headline": "iPhone 13 rozebrany - jakie zmiany pod mask\u0105?"
	,"image": [
		"https://www.pcworld.pl/g1/news/thumb/3/6/369779"
	   ]
 	
		,"datePublished": "2021-09-23T14:22:25+02:00"
		,"dateModified": "2021-09-23T14:22:25+02:00"
		
		,"author": {
		"@type": "Person",
		"name": [
			"Daniel Olszewski"
		]
	}
		,"publisher": {
		"@type": "Organization",
		"name": "PCWorld.pl",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.pcworld.pl/www/image/logo-from-idg-180.png"
		}
	}
	,"description": "Na dzie\u0144 przed wprowadzeniem do sprzeda\u017cy w sieci pojawi\u0142y si\u0119 pierwsze materia\u0142y pokazuj\u0105ce iPhone'a 13 od \u015brodka."}
    //-->
</script>
<script type="text/javascript">
    //<!--
    var IDG = IDG || {};
IDG.global = IDG.global || {};

    //-->
</script>
<script type="text/javascript">
    //<!--
    
!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();

    //-->
</script>
<script>
    //<!--
    
//Replace YOUR_ACCOUNT_ID with the account ID provided
//by Sourcepoint
window._sp_ = { 
	config: { 
		accountId: 146, 
		baseEndpoint: 'https://cmpv2.pcworld.pl',
		consentLanguage: 'pl'
	}
}

    //-->
</script>
<script type="text/javascript">
    //<!--
    if(typeof Promise === 'undefined'){
	//yuk but IE 11 etc only
	document.write('<script src="https://www.promisejs.org/polyfills/promise-7.0.4.min.js"></scr'+'ipt>');
}
if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(function () {
		IDG.global.load.script('https://cmpv2.pcworld.pl/wrapperMessagingWithoutDetection.js', 'wrapperMessagingWithoutDetection', false)
	});
} else {
	jQuery(window).on('load', function() {
		IDG.global.load.script('https://cmpv2.pcworld.pl/wrapperMessagingWithoutDetection.js', 'wrapperMessagingWithoutDetection', false);
	});
}
var consent = consent || {};
consent.runCode = true;

var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.CMP = IDG.CMP || {};
IDG.CMP.bindReshow = true;

IDG.CMP.privacyLink = function(){
	console.log('IDG.CMP.privacyLink');
	var LANG = {
		"pl": {
			reshowText: 'Ustawienia prywatności',
			reshowTitle: 'Zmień swoje ustawienia GDPR'
		},
		"en": {
			reshowText: 'Privacy Settings',
			reshowTitle: 'Edit your GDPR settings'
		},
		"fr": {
			reshowText: 'Param&egrave;tres de confidentialit&eacute;',
			reshowTitle: 'Modifier vos parametres RGPD'
		},
		"es": {
			reshowText: 'Ajustes de privacidad',
			reshowTitle: 'Edita tus ajustes de RGPD'
		},
		"nl": {
			reshowText: 'Privacy instellingen',
			reshowTitle: 'Bewerk uw GDPR-instellingen'
		}
	};
	var siteLang = 'pl';
	var lang = (siteLang in LANG) ? LANG[siteLang] : LANG['pl'];
	
	//update any cmp setting links and show them.
	var els = document.querySelectorAll('.cmpSettings');
	for (var i = 0; i < els.length; ++i) {
		els[i].style = '';
	}
	var els = document.querySelectorAll('.cmpReshowLink'); //add child link to this
	for (var i = 0; i < els.length; ++i) {
		var el = els[i];
		var a = document.createElement('a');
		a.innerHTML = a.innerHTML + lang.reshowText;
		a.title = lang.reshowTitle;
		a.style = 'cursor:pointer';
		el.appendChild(a);
	}
};

function bindReshowCmp() {
	//var url = document.location.pathname;
	IDG.CMP.privacyLink();
	jQuery(".cmpSettings").show();
	jQuery(".cmpReshowLink").on("click", function(e) {
		e.preventDefault();
		window._sp_.loadPrivacyManagerModal(165635);
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		bindReshowCmp();
	}]);
} else {
	jQuery(window).on('load', function() {
		bindReshowCmp();
	});
}
    //-->
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<!--
    // global variables
var global_ShowSuper = false, global_ShowHero = true;

IDG.GPT.consent = 1;
IDG.GPT.unitName = "/8456/IDG.PL_CSMB_PCWorld.pl";
IDG.GPT.unitName = IDG.GPT.unitName + "/" + "smartphones_section";

IDG.GPT.initFirst = function(){
	//console.log('IDG.GPT.initGoogleGPT');
	//IDG.GPT.initGoogleGPT();
	IDG.GPT.addTarget("URL", encodeURIComponent(window.location));


IDG.GPT.addTarget("PL_Tag", "Apple,iphone,iPhone 13,iPhone 13 Pro,teardown,podzespoły,budowa,akumulator,smartfony");
IDG.GPT.addTarget("PL_ContentID", "a431963,c16");

if (null != IDG.GPT.getQsVal("env")) {
	IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
}

IDG.GPT.addTarget("page_type", '');
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GPT.initFirst();
	}]);
} else {
	jQuery(window).on('load', function() {
		IDG.GPT.initFirst();
	});
}
    //-->
</script>
<script type="text/javascript">
    //<!--
    //proximic.js
var IDG = IDG || {};
IDG.Proximic = IDG.Proximic || {};
IDG.Proximic = function() {
	
	var dfp_called = false;
	var timer;
	var time_out = 200; // Will call dfp if timeout in millisec exceeded
	timer = window.setTimeout(
		function(){
			if (dfp_called == false) {
				dfp_called = true;
		        /*Timeout occurred, call DFP without data*/
		        //console.log("Call to proximic timed out.");
		        this.addDataValuesToDfpTag();
		    }
		}, time_out);
	
	gotSegmentData = function(dataViaJsonp) {
		if (dfp_called == false) {
			dfp_called = true;
		    /*
		      Data has now been received and is now in dataViaJsonp
		      Sample dataViaJsonp (note: response format can be easily changed):
		      {"data":["300003","210000","240000","240001","240005","240006","3fy87w"]}		
		    */
	        window.clearTimeout(timer); /* kill the timeout timer */
		    // use the information within the 'data' key, if key isn't there - don't use the data
		    if ("data" in dataViaJsonp) {
		      /*call DFP with the data*/
		    	this.addDataValuesToDfpTag(dataViaJsonp.data);
		     } else {
		       /*
		           Do not send error codes or unknown values to DFP
		           call DFP without using the data
		           console.log("error");
		       */
		        this.addDataValuesToDfpTag();
		     }
		}
	};

	addDataValuesToDfpTag = function(dataForDFP) {
		// set key:values to the DFP tag and, if this is the final step, call DFPs
		//These values need to be passed in custom criteria as below
		//.setTargeting("proximic", dataForDFP)
		//console.log(dataForDFP);
		if (typeof(dataForDFP) !== "undefined") {
			//call DFP with .setTargeting("proximic", dataForDFP)
			IDG.GPT.addTarget("proximic", dataForDFP);
		 } else {
			 //call DFP without .setTargeting("proximic", dataForDFP)
		 }
	};
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){IDG.Proximic()}]);
} else {
	jQuery(window).on('load', function() {
		IDG.Proximic();
	});
}    //-->
</script>
<script type="text/javascript">
    //<!--
    window.currentUrl = encodeURIComponent(window.location.href);
    //-->
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<!--
    IDG.GPT.start = function() {
	if (typeof consent != 'undefined') {
		console.log('start :: ', consent.runCode);
	} else {
		console.log('start :: no cmp');
		window.consent = window.consent || {};
		consent.runCode = true;
	}
	if (!IDG.GPT.consent || consent.runCode !== null) {
		//alert(1);
		//console.log("personalization :: " + consent.personalization);
		IDG.GPT.setIDGExtraTargetings();
		IDG.GPT.setAllGoogleTagTargetings();
		IDG.GPT.dfpAdManager.init();
		//IDG.GPT.defineAllGoogleTagSlots();
		IDG.GPT.setPermutive();
		IDG.GPT.initGoogleTagService();
		IDG.GPT.runCode = true;
	} else {
		setTimeout(function(){IDG.GPT.start()}, 1000);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GPT.start();
	}]);
} else {
	jQuery(window).on('load', function() {
		IDG.GPT.start();
	});
}
    //-->
</script><style type="text/css">
#iab_sky{
	display: none;
}
@media (min-width:1360px) {
	#iab_sky{
		position: fixed;
		display: inline-block;
		width: 160px;
		right: 0px;
		top: 0px;
		z-index: 20;
	}
	
	.content-table-cell {
		margin-right: 160px;
	}
}
@media (min-width:1500px) {
	#iab_sky{
		position: fixed;
		width: 300px;
		display: inline-block;
		right: 0px;
		top: 0px;
		z-index: 20;
	}
	
	.content-table-cell {
		margin-right: 300px;
	}
}
</style>

					
<script type="text/javascript">
window._sp_analytics = {
	config: {
		accountId: 146
	}
};
IDG.global.load.script('/www/js/spa.js', 'spaScript', true);
</script>
					
<script type="text/javascript">
var dataLayer = dataLayer || [];

var dataLayerPermutive = {
	"propertyCountry":"PL",
	"datePublished":"2021-09-23T12:22:25+02:00",
	"metaTitle":"iPhone 13 rozebrany - jakie zmiany pod mask\u0105?",
	"property":"PCWorld.pl",
	"dateUpdated":"2021-09-23T12:22:25+02:00",
	"headline":"iPhone 13 rozebrany - jakie zmiany pod mask\u0105?",
	"displayType":"article",
	"contentType":"news",
	"audience":"consumer",
	"platform":"Web",
	"secondaryChannels":"",
	"primaryChannel":"Smartfony",
	"isBlog":"false",
	"productNames":"",
	"productManufacturers":"",
	"userId":"",
	"source":"PC World.pl",
	"blogName":"",
	"daysSinceUpdated":"",
	"daysSincePublished":"",
	"isInsiderContent":"false",
	"pageNumber":1,
	"productCategories":"Smartfony",
	"articleId":"431963",
	"author":"Daniel Olszewski",
	"articleHasVideo":"false",
	"isAdBlock": ((window.isAdBlock) ? true : false),
	"isAdEnabled": true
};
			
dataLayer.push(dataLayerPermutive);
</script>
<script type="text/javascript">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</script>

<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    "language": "pl",
    "page_type": "article",
    "page_title": "iPhone 13 rozebrany - jakie zmiany pod mask\u0105? -  PC World - Testy i Ceny sprz\u0119tu PC, RTV, Foto, Porady IT, Download, Aktualno\u015bci",
    "page_url": window.location.href,
    "page_url_canonical": "https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html",
    "tags": [
        "Apple",
        "iphone",
        "iPhone 13",
        "iPhone 13 Pro",
        "teardown",
        "podzespo\u0142y",
        "budowa",
        "akumulator",
        "smartfony"
    ],
    "article_categories": [
        "news",
        "Smartfony"
    ],
    "article_authors": [
        "Daniel Olszewski"
    ],
    "article_publication_date": "Thu, 23 Sep 2021 14:22:25 CEST"
});

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(function () {
		IDG.global.load.script('https://cdn.onthe.io/io.js/vPyf9n3UoPAD', 'ontheIoScript', true);
	});
} else {
	jQuery(window).on('load', function() {
		IDG.global.load.script('https://cdn.onthe.io/io.js/vPyf9n3UoPAD', 'ontheIoScript', true);
	});
}
</script>
<!-- Adform Tracking Code BEGIN -->
<script type="text/javascript">
    window._adftrack = Array.isArray(window._adftrack) ? window._adftrack : (window._adftrack ? [window._adftrack] : []);
    window._adftrack.push({
        pm: 2087578,
        order : {
    "sv1": "3",
    "sv2": "",
    "sv3": "",
    "sv4": "",
    "sv5": "16",
    "sv6": "431963"
}
    });
	IDG.global.async.push(['load', 
		function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://track.adform.net/serving/scripts/trackpoint/async/'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); }
	]);
</script>
<noscript>
    <img src="https://track.adform.net/Serving/TrackPoint/?pm=2087578" width="1" height="1" alt="" />
</noscript>
<!-- Adform Tracking Code END -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});

function _taboolaLoad() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		  !function (e, f, u, i) {
		    if (!document.getElementById(i)){
		      e.async = 1;
		      e.src = u;
		      e.id = i;
		      f.parentNode.insertBefore(e, f);
		    }
		  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/idg-pcworld1/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
			    {window.performance.mark('tbl_ic');}
	} else {
		setTimeout(function(){_taboolaLoad()}, 1000);
	}
}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function () {
		_taboolaLoad();
	}]);
} else {
	_taboolaLoad();
}
</script></head>
<body id="art-431963"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNXWHN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div class="content-table-cell">
		<div id="wsPcWorld"></div>
			<div class="bilbo_ad ad d-none d-md-block">
				<div class="ad-bilbo2">
			<div id="ad-bilbo2" class="separator">
					<script type="text/javascript">
								function ad340b077d3b0ba2f058a8dcda0d438b1a() {
					if (IDG.hasOwnProperty('GPT') && IDG.GPT.hasOwnProperty('runCode') && IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility('ad-bilbo2')) {
							console.log("ad-bilbo2 - go");
							IDG.GPT.defineGoogleTagSlot("ad-bilbo2", IDG.GPT.slots["ad-bilbo2"]);
							IDG.GPT.addDisplayedAd("ad-bilbo2", "true");
													jQuery('#ad-bilbo2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){ad340b077d3b0ba2f058a8dcda0d438b1a();}, 100);
					}
				}
				if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
					IDG.global.async.push(['load', function () {
						ad340b077d3b0ba2f058a8dcda0d438b1a();
					}]);
				} else {
					jQuery(window).on('load', function() {
						ad340b077d3b0ba2f058a8dcda0d438b1a();
					});
				}
				</script>
				</div>
		</div>
	</div>
		<div class="container">
			
<style>
	a.pcw-logo-partner-xs, a.pcw-logo-partner {
		display: none;
	}
</style>

<div class="container-navbar">
	<div class="container-navbar-inside">
		<nav class="navbar navbar-default navbar-expand-lg d-none d-lg-block">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<a class="navbar-brand" href="/"><img data-src="/www/image/logo-from-idg-180.png?v=2018" src=" data:image/png;base64,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" loading="lazy" class="no-optimize lazy" alt="PCWorld" /></a>
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="navbar-collapse float-right">
					<ul class="nav navbar-nav navbar-right">
						<li class="nav-item">
							<form class="navbar-form form-inline" action="/szukaj.html">
								<div class="input-group flex-nowrap">
									<span class="input-group-prepend">
										<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
									</span>
									<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
									<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
									<input type="hidden" name="cof" value="FORID:11" />
									<input type="hidden" name="sort" value="metatags-pubdate" />
								</div>
							</form>
						</li>
						<li class="nav-item">
							<a href="https://www.facebook.com/pcworldpl" class="fab fa-lg fa-facebook"></a>
						</li>
						<li class="nav-item">
							<a href="https://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
						</li> 
						<li class="nav-item">
							<a href="https://www.youtube.com/pcworldpl" class="fab fa-lg fa-youtube"></a>
						</li>
						<li class="nav-item" id="login"></li>
					</ul>
				</div><!-- /.navbar-collapse -->
			</div>
		</nav>
		
		<nav class="navbar navbar-default navbar-default2 navbar-expand-lg custom-toggler"  style="position:relative">
			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="navbar-header d-lg-none">
				<a class="navbar-brand" href="/"><img src=" data:image/png;base64,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" data-src="/www/image/logo-white-from-idg.png?v=2017" loading="lazy" class="no-optimize lazy" alt="PCWorld" /></a>
			</div>
			<div class="collapse navbar-collapse" id="bs-navbar-collapse-2">
				<ul class="nav navbar-nav mr-auto">
                    <li class="nav-item"><a href="/artykuly" class="nav-link">Artykuły</a></li>
					<li class="nav-item"><a href="/porady" class="nav-link">Porady</a></li>
					<li class="nav-item"><a href="/ranking" class="nav-link">Rankingi</a></li>
					<li class="nav-item"><a href="/testy" class="nav-link">Testy</a></li>
					<li class="nav-item"><a href="/news" class="nav-link">Wiadomości</a></li>	
		
					<li class="nav-item dropdown"><a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Tematy</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdown">
																				<a href="/temat/agd" class="dropdown-item">AGD</a>
														<a href="/temat/biznes" class="dropdown-item">Biznes</a>
														<a href="/temat/fotografia" class="dropdown-item">Fotografia i wideo</a>
														<a href="/temat/gry" class="dropdown-item">Gry</a>
														<a href="/temat/hosting" class="dropdown-item">Hosting</a>
														<a href="/temat/internet" class="dropdown-item">Internet</a>
														<a href="/temat/komputery" class="dropdown-item">Komputery</a>
														<a href="/temat/motoryzacja" class="dropdown-item">Motoryzacja</a>
														<a href="/temat/nauka" class="dropdown-item">Nauka</a>
														<a href="/temat/rozrywka" class="dropdown-item">Rozrywka</a>
														<a href="/temat/rtv" class="dropdown-item">RTV</a>
														<a href="/temat/sieci" class="dropdown-item">Sieci</a>
														<a href="/temat/smartfony" class="dropdown-item">Smartfony</a>
														<a href="/temat/diablo-2" class="dropdown-item">Diablo II Resurrected</a>
																			</div>
					</li>

				</ul>
				
			<section class="shareArticle">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="iPhone 13 rozebrany - jakie zmiany pod maską?" data-gd-tw-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=iPhone+13+rozebrany+-+jakie+zmiany+pod+mask%C4%85%3F&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</section>
			</div><!-- /.navbar-collapse -->
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="collapse navbar-collapse" id="bs-navbar-search-2">
				<form class="navbar-form form-inline" action="/szukaj.html">
					<div class="input-group flex-nowrap">
						<span class="input-group-prepend">
							<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
						</span>
						<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
						<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
						<input type="hidden" name="cof" value="FORID:11" />
						<input type="hidden" name="sort" value="metatags-pubdate" />
					</div>
				</form>
			</div>
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="mobile">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-search-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
					<span class="navbar-search-icon"><i class="fa fa-search text-white"></i></span>
				</button>
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-collapse-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>
		</nav>
	</div>
</div>
<div class="hot-topics separator d-none d-md-block">
	<ul>
<li>Gorące tematy:</li><li><a href="/porada/Ranking-najlepsze-VPN-w-2019-roku-Czym-jest-VPN-Dlaczego-warto-miec-VPN,411972.html">Najlepszy VPN 2021</a></li><li><a href="/ranking/Najlepszy-antywirus-2019-ranking-top-10-antywirusow,406168.html">Najlepszy antywirus 2021</a></li><li><a href="/news/Android-11-lista-telefonow-do-aktualizacji-04-08-2020,421508.html">Android 11</a></li><li><a href="https://www.pcworld.pl/news/Android-12-nowosci-funkcje-data-premiery-kompatybilnosc-01-02-2021,424224.html" data-status="https://www.pcworld.pl/news/Android-12-nowosci-funkcje-data-premiery-kompatybilnosc-01-02-2021,424224.html">Android 12</a></li><li><a href="https://www.pcworld.pl/temat/diablo-2" data-status="https://www.pcworld.pl/temat/diablo-2">Diablo II Resurrected</a></li><li><a href="/news/PlayStation-5-data-premiery-cena-specyfikacja-28-01-2020,409183.html">PlayStation 5</a></li><li><a href="https://www.pcworld.pl/news/iPhone-12s-13-modele-cena-specyfikacja-techniczna-ciekawostki,425250.html" data-status="https://www.pcworld.pl/news/iPhone-12s-13-modele-cena-specyfikacja-techniczna-ciekawostki,425250.html">iPhone 13</a></li>	</ul>
</div>								



<meta itemprop="url" content="https://pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" />



<div class="d-none d-md-block">
	<ol class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
		<li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a itemprop="item" href="/"><span itemprop="name">Strona główna</span></a>
			<meta itemprop="position" content="1" />
		</li>
		<li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">

			<a href="/news" title="Wiadomości" itemprop="item"><span itemprop="name">Wiadomości</span></a>
						<meta itemprop="position" content="2" />
				</li>
		<li class="breadcrumb-item active" aria-current="page" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">

			<span title="iPhone 13 rozebrany - jakie zmiany pod maską?" itemprop="name">iPhone 13 rozebrany - jakie zmiany pod maską?</span>
						<meta itemprop="position" content="3" />
				</li>
	</ol>
</div>
<div class="row">
	<div class="col-lg-8 col-12 left-side">
		<div id="newsmore431963" class="news-more" data-stats="true" data-io-article-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html">
			<article itemscope itemtype="http://schema.org/NewsArticle">
				<h1 itemprop="headline name">iPhone 13 rozebrany - jakie zmiany pod maską?</h1>
				
				<div id="container-article-meta">
					<ul>
	<li>
		<figure class="author-image"><img src="https://www.pcworld.pl/g1/global/author/thumbnails/daniel_olszewski_2019_png_90_resize_32x32.webp" width="32" height="32" alt="Daniel Olszewski" /></figure>
	</li>
	<li class="author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="newsautor" href="#autorLink" data-toggle="modal" data-target="#newsmore431963 #idg-author-7413" itemprop="name">Daniel Olszewski</a>,</li>
 
						<li itemprop="datePublished" class="date" content="2021-09-23T14:22:25+02:00">
							23.09.2021, godz. 14:22						</li>
						<li>
											<ul class="tags">
																							<li><a href="/temat/Apple" class="tag">Apple</a></li>
													<li><a href="/temat/iphone" class="tag">iphone</a></li>
													<li><a href="/temat/iPhone%2B13" class="tag">iPhone 13</a></li>
													<li><a href="/temat/iPhone%2B13%2BPro" class="tag">iPhone 13 Pro</a></li>
												</ul>
										</li>
						
						
<li class="socialite-top">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="iPhone 13 rozebrany - jakie zmiany pod maską?" data-gd-tw-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=iPhone+13+rozebrany+-+jakie+zmiany+pod+mask%C4%85%3F&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</li>					</ul>
				</div>
				
				<span itemprop="articleBody description text"  id="tresc">
									<p><strong>Na dzień przed wprowadzeniem do sprzedaży w sieci pojawiły się pierwsze materiały pokazujące iPhone'a 13 od środka.</strong></p>
				
						
													<div class="storybody">
						<p>Do sieci trafiły <strong>pierwsze materiały ukazujące w pełnej krasie podzespoły zastosowane w najnowszych smartfonach Apple</strong>. <a href="https://www.pcworld.pl/news/iPhone-13-i-brak-nowosci-Klienci-maja-inne-zdanie,431848.html" target="_blank" class="link" title="iPhone 13"  data-status="https://www.pcworld.pl/news/iPhone-13-i-brak-nowosci-Klienci-maja-inne-zdanie,431848.html">iPhone 13</a> posiada zupełnie <strong>nowy system Face ID</strong> ze zmodyfikowaną kamerą <strong>TrueDepth</strong> oraz procesor <strong>Apple A15</strong>. Dzięki użytkownikowi Twittera jesteśmy w stanie zobaczyć te <strong>podzespoły na dzień przed startem oficjalnej sprzedaży najnowszych modeli iPhone'a</strong>.</p>

<div class="d-lg-none"><div class="adsense-lazyload-mpu-intertext">

<div class="adsense-lazyload lazyload_ad" id="adc4926333f36d35d89ca4ae5cdd1bdab7">

<code type="text/javascript">

<!--

function adc4926333f36d35d89ca4ae5cdd1bdab7() {

if (IDG.GPT.runCode !== null && isElementVisibility('adc4926333f36d35d89ca4ae5cdd1bdab7')) {

var element = document.createElement("script");

element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";

document.body.appendChild(element);

document.write('<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins>');

(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);

(adsbygoogle = window.adsbygoogle || []).push({});

} else {

setTimeout(function(){adc4926333f36d35d89ca4ae5cdd1bdab7();}, 100);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

adc4926333f36d35d89ca4ae5cdd1bdab7();

}]);

} else {

jQuery(window).on('load', function() {

adc4926333f36d35d89ca4ae5cdd1bdab7();

});

}

//-->

</code>

</div>

</div>

</div>

<!-- 370342 -->
<!-- z:369779 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 2400px; max-width: 100%;" id="image_369779">
	<a href="https://www.pcworld.pl/g1/news/thumb/3/6/369779" class="bigimg" title="iPhone 13 i iPhone 13 Pro
Źródło: macworld.com" data-width="2400" data-height="1600" data-fancybox-type="image" data-fancybox-group="group_9cc17cdf58badeef3f16eb5d893b7761">
				<img src="https://www.pcworld.pl/g1/news/thumbnails/3/6/369779_iphone_13_versus_jpg_webp_95_adaptiveresize_750x500.webp" alt="iPhone 13 i iPhone 13 Pro
Źródło: macworld.com" title="iPhone 13 i iPhone 13 Pro
Źródło: macworld.com" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/6/369779_iphone_13_versus_jpg_webp_95_adaptiveresize_750x500.webp 1x, https://www.pcworld.pl/g1/news/thumbnails/3/6/369779_iphone_13_versus_jpg_webp_95_adaptiveresize_320x213.webp 320w, https://www.pcworld.pl/g1/news/thumbnails/3/6/369779_iphone_13_versus_jpg_webp_95_adaptiveresize_480x320.webp 480w, https://www.pcworld.pl/g1/news/thumbnails/3/6/369779_iphone_13_versus_jpg_webp_95_adaptiveresize_768x512.webp 768w, https://www.pcworld.pl/g1/news/thumbnails/3/6/369779_iphone_13_versus_jpg_webp_95_adaptiveresize_991x661.webp 991w" width="750" height="500" />
	</a>
	<figcaption><p>iPhone 13 i iPhone 13 Pro</p>

<p>Źródło: macworld.com</p></figcaption>
</figure>
<!-- end z:369779 -->

<p><strong>Sonny Dickson</strong> wszedł w posiadanie iPhone'a 13 w kolorze niebieskim przed startem sprzedaży. Dodatkowo postanowił on rozebrać najnowszego smartfona, aby zaprezentować jego wnętrzności przed dużymi portalami takimi jak <strong>iFixit</strong>.</p>

<p><strong>Zobacz również:</strong><ul class="rec"><li><a href="https://www.pcworld.pl/news/Gdzie-kupic-nowego-iPhone-13-Sprawdzamy-oferty-popularnych-sklepow,431663.html?utm_source=news&amp;utm_campaign=polecane&amp;utm_medium=tags" target="_blank" class="link" title="Gdzie kupić nowego iPhone 13? Sprawdzamy oferty popularnych sklepów"  data-status="https://www.pcworld.pl/news/Gdzie-kupic-nowego-iPhone-13-Sprawdzamy-oferty-popularnych-sklepow,431663.html?utm_source=news&amp;amp;utm_campaign=polecane&amp;amp;utm_medium=tags"><strong>Gdzie kupić nowego iPhone 13? Sprawdzamy oferty popularnych sklepów</strong></a></li><li><a href="https://www.pcworld.pl/news/iOS-15-jak-przeniesc-pasek-adresu-na-gore-ekranu-PORADNIK,431972.html?utm_source=news&amp;utm_campaign=polecane&amp;utm_medium=tags" target="_blank" class="link" title="iOS 15 - jak przenieść pasek adresu na górę ekranu [PORADNIK]"  data-status="https://www.pcworld.pl/news/iOS-15-jak-przeniesc-pasek-adresu-na-gore-ekranu-PORADNIK,431972.html?utm_source=news&amp;amp;utm_campaign=polecane&amp;amp;utm_medium=tags"><strong>iOS 15 - jak przenieść pasek adresu na górę ekranu [PORADNIK]</strong></a></li><li><a href="https://www.pcworld.pl/news/iOS-15-jak-pobrac-i-zainstalowac-rozszerzenia-do-przegladarki-Safari-PORADNIK,431969.html?utm_source=news&amp;utm_campaign=polecane&amp;utm_medium=tags" target="_blank" class="link" title="iOS 15 - jak pobrać i zainstalować rozszerzenia do przeglądarki Safari [PORADNIK]"  data-status="https://www.pcworld.pl/news/iOS-15-jak-pobrac-i-zainstalowac-rozszerzenia-do-przegladarki-Safari-PORADNIK,431969.html?utm_source=news&amp;amp;utm_campaign=polecane&amp;amp;utm_medium=tags"><strong>iOS 15 - jak pobrać i zainstalować rozszerzenia do przeglądarki Safari [PORADNIK]</strong></a></li><div id="ad-sponsor-link">
				<script type='text/javascript'>
					function adeb1deb42412c8cedaf7fc570988b563c() {
					if (IDG.hasOwnProperty('GPT') && IDG.GPT.hasOwnProperty('runCode') && IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-sponsor-link"] != undefined && isElementVisibility('ad-sponsor-link')) {
							console.log("ad-sponsor-link - go");
							IDG.GPT.defineGoogleTagSlot("ad-sponsor-link", IDG.GPT.slots["ad-sponsor-link"]);
							IDG.GPT.addDisplayedAd("ad-sponsor-link", "true");
							jQuery('#ad-sponsor-link').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){adeb1deb42412c8cedaf7fc570988b563c();}, 100);
					}
				}
				if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
					IDG.global.async.push(['load', function () {
						adeb1deb42412c8cedaf7fc570988b563c();
					}]);
				} else {
					jQuery(window).on('load', function() {
						adeb1deb42412c8cedaf7fc570988b563c();
					});
				}
				</script>
			</div></ul>

<!-- t:88557 -->
<blockquote class="twitter-tweet"><p lang="und" dir="ltr"><a href="https://t.co/iB6PJtj8ZR">pic.twitter.com/iB6PJtj8ZR</a></p>&mdash; Sonny Dickson (@SonnyDickson) <a href="https://twitter.com/SonnyDickson/status/1440861572482551812?ref_src=twsrc%5Etfw">September 23, 2021</a></blockquote> <script>if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function () {
		IDG.global.load.script('https://platform.twitter.com/widgets.js', 'twitter48404Script', true);
	}]);
} else {
	jQuery(window).on('load', function() {
		IDG.global.load.script('https://platform.twitter.com/widgets.js', 'twitter28449Script', true);
	});
}</script><!-- end t:88557 -->

<p>Pierwsze, co rzuca się w oczy to <strong>spora jak na smartfon od Apple bateria</strong>. Zauważyć można również znacznie mniejszy silnik od wibracji - <strong>Taptic Engine</strong>. Nowością jest również fakt, że <strong>kamery nie są umieszczone bezpośrednio w ekranie</strong>.</p>

<div class="vi-video">

<script type="text/javascript">

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

(function (v,i) {

var scp = v.createElement("script"),

config = {

ChannelID: 'kgaqhvr6t',

AdUnitType: '2',

PublisherID: '191586779475518',

PlacementID: 'plt8La0sLpabV8kPaPH',

DivID: '',

IAB_Category: 'IAB19',

Keywords: '',

Language: 'en-us',

BG_Color: '',

Text_Color: '',

Font: '',

FontSize: '',

};

scp.src='https://s.vi-serve.com/tagLoader.js';

scp.type = "text/javascript";

scp.async = true;

scp.onload = function() {

i[btoa('video intelligence start')].init(config);

};

(v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);

})(document, window);

}]);

} else {

jQuery(window).on('load', function() {

(function (v,i) {

var scp = v.createElement("script"),

config = {

ChannelID: 'kgaqhvr6t',

AdUnitType: '2',

PublisherID: '191586779475518',

PlacementID: 'plt8La0sLpabV8kPaPH',

DivID: '',

IAB_Category: 'IAB19',

Keywords: '',

Language: 'en-us',

BG_Color: '',

Text_Color: '',

Font: '',

FontSize: '',

};

scp.src='https://s.vi-serve.com/tagLoader.js';

scp.type = "text/javascript";

scp.async = true;

scp.onload = function() {

i[btoa('video intelligence start')].init(config);

};

(v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);

})(document, window);

});

}

</script>

</div>

</p>

<p>Apple zmniejszyło również nieco rozmiar samego procesora <strong>Apple A15 Bionic</strong>. Było to możliwe w związku z zastosowaniem nowszego proces technologicznego.</p>

<p>Więcej informacji o budowie iPhone'a 13 oraz iPhone'a 13 Pro zdradzi nam portal iFixit po kilku dniach od premiery rynkowej. Na zamieszczonych na Twitterze fotografiach nie widać dokładnie wszystkich podzespołów, z których składa się iPhone 13. Możliwe, że Apple przygotowało dodatkowe zmiany, które nie są widoczne na pierwszy rzut oka.</p>

<p>	<!--  BOTTOM IMU -->

<div class="ad-mpu2-intertext">

<div class="lazyload_ad ad" id="adeedc04f7bbe03394776bfd7b542a1e98">

<code type="text/javascript">

<!--

function ad3d21a2591002547d56e299127bc749fe() {

if (IDG.GPT.runCode !== null) {

IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;

document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');

if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {

IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);

jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});

}

} else {

setTimeout(function(){ad3d21a2591002547d56e299127bc749fe();}, 500);

}

}

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {

IDG.global.async.push(['load', function () {

ad3d21a2591002547d56e299127bc749fe();

}]);

} else {

jQuery(window).on('load', function() {

ad3d21a2591002547d56e299127bc749fe();

});

}

//-->

</code>

</div>

</div>

<!--  /BOTTOM IMU -->

</p>

<div class="idg-offers" id="idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c">
<div class="row"><div class="col-12">
	<div class="section-header-red">
			<span class="section-title">Aktualne ceny w sklepach</span>
			</div>
</div>
</div>
<div class="idg-offers-store-box">
	<div class="idg-offers-wrapper">
		<div class="idg-offers-list">
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(200365)product(f74fe85b-a3e4-4453-97a3-dd5a1b7a068d)ttid(3)url(https%3A%2F%2Fwww.oleole.pl%2Ftelefony-komorkowe%2Fapple-iphone-12-mini-128gb-czerwony.bhtml%3Ffrom%3Dtd%26p%3D3399.00)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Apple iPhone 12‌ mini 128GB (czerwony)">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/oleole.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Apple iPhone 12‌ mini 128GB (czerwony)</span></span>
				<span class="idg-offer-price">3 399 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(118512)product(b4a5b410-e414-4755-89a2-277ec6f79267)ttid(3)url(https%3A%2F%2Fwww.euro.com.pl%2Ftelefony-komorkowe%2Fapple-iphone-12-mini-128gb-czerwony.bhtml%3Ffrom%3Dtd%26p%3D3399.00)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Apple iPhone 12‌ mini 128GB (czerwony)">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/rtveuroagd.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Apple iPhone 12‌ mini 128GB (czerwony)</span></span>
				<span class="idg-offer-price">3 399 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(274831)product(dc043858-179b-47a2-a535-d5fc6c9c5a82)ttid(3)url(https%3A%2F%2Fvobis.pl%2Fmobile%2Fsmartfony%2Fsmartfon-apple-iphone-12-64gb-bialy%3Futm_test%3D190188)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Smartfon Apple iPhone 12 64GB Biały 5G">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/vobis.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Smartfon Apple iPhone 12 64GB Biały 5G</span></span>
				<span class="idg-offer-price">3 679 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(237638)product(541b9b3b-a956-4b0f-bea6-46dc58934cdc)ttid(3)url(https%3A%2F%2Fwww.mediaexpert.pl%2Fsmartfony-i-zegarki%2Fsmartfony%2Fsmartfon-apple-iphone-12-mini-5g-blue-256gb%3Futm_source%3DfCAdkEcDcq%26utm_medium%3DXML%26utm_campaign%3D2021-09%26utm_term%3DSmartfony)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="Smartfon APPLE iPhone 12 mini 256GB 5G 5.4&quot; Niebieski MGED3PM/A">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/mediaexpert.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Smartfon APPLE iPhone 12 mini 256GB 5G 5.4" Niebieski MGED3PM/A</span></span>
				<span class="idg-offer-price">3 699 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(248843)product(e13db83b-e24a-4cf5-a73a-c27e6c57c0f2)ttid(3)url(https%3A%2F%2Fwww.neo24.pl%2Fapple-iphone-12-128gb-zielony-mgjf3pm-a.html%3Futm_source%3Dtradedoubler%26utm_campaign%3Dproduct_feed%26utm_medium%3Dafiliacja%26utm_content%3Dfeed)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="APPLE iPhone 12 128GB Zielony MGJF3PM/A">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/neo24.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>APPLE iPhone 12 128GB Zielony MGJF3PM/A</span></span>
				<span class="idg-offer-price">3 831 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(249106)product(ae3ca9ed-fe41-433e-83c2-40a7010e98aa)ttid(3)url(https%3A%2F%2Fwww.neonet.pl%2Fsmartfony%2Fapple-iphone-12-128gb-zielony-mgjf3pm-a.html%3Futm_source%3Dtradedoubler%26utm_campaign%3Dproduct_feed%26utm_medium%3Dafiliacja%26utm_content%3Dfeed)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="APPLE iPhone 12 128GB Zielony MGJF3PM/A">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/neonet.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>APPLE iPhone 12 128GB Zielony MGJF3PM/A</span></span>
				<span class="idg-offer-price">3 849 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(229227)product(e69bd4b7-9c42-4c80-8df6-3accb7a72c13)ttid(3)url(https%3A%2F%2Fmediamarkt.pl%2Ftelefony-i-smartfony%2Fsmartfon-apple-iphone-12-128gb-product-red-mgjd3pm-a)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="iPhone 12 MGJD3PM/A Smartfon APPLE">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/mediamarkt.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>iPhone 12 MGJD3PM/A Smartfon APPLE</span></span>
				<span class="idg-offer-price">3 849 zł</span>
			</a>
			<a href="https://www.amazon.de/dp/B08L5HG9H3/ref=asc_df_B08L5HG9H31623920400000/?tag=AssocID&creative=22662&creativeASIN=B08L5HG9H3&linkCode=df0&language=pl_PL" target="_blank" class="idg-offer-item" rel="nofollow" title="Apple iPhone 12 (128 GB) - biały">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/amazon_de.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Apple iPhone 12 (128 GB) - biały</span></span>
				<span class="idg-offer-price">~3 902 zł</span>
			</a>
			<a href="https://pdt.tradedoubler.com/click?a(2493295)p(289664)product(4a4ab9d3-2c91-46af-81cc-054b02226d81)ttid(3)url(https%3A%2F%2Fwww.empik.com%2Fapple-iphone-12-dual-4-128-gb-zielony-apple%2Cp1259942743%2Celektronika-p%3Futm_source%3Dtradedoubler%26utm_content%3Dp1259942743%26utm_term%3DElektronika)epi(https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html)" target="_blank" class="idg-offer-item" rel="nofollow" title="APPLE iPhone 12 Dual, 4/128 GB, zielony">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/empik.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>APPLE iPhone 12 Dual, 4/128 GB, zielony</span></span>
				<span class="idg-offer-price">4 266 zł</span>
			</a>
			<a href="https://www.awin1.com/pclick.php?p=28515089349&a=345727&m=10182" target="_blank" class="idg-offer-item" rel="nofollow" title="Apple iPhone 12 mini, 128GB, (PRODUCT)RED™">
				<span class="idg-offer-store-logo"><img src="https://www.pcworld.pl/g1/global/partners/products/partner/logo/mallpl2.png" class="idg-offer-store-logo-img" loading="lazy" width="78" height="32" style="height:auto!important" /></span>
				<span class="idg-offer-name"><span>Apple iPhone 12 mini, 128GB, (PRODUCT)RED™</span></span>
				<span class="idg-offer-price">4 449 zł</span>
			</a>
		</div>
	</div>
</div>
</div>
<style>
#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c.idg-offers{
	margin-top: 20px;
	width: 100%;
}
#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offers-store-box{
	margin-bottom: 20px;
}

#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offers-store-box-head {
	margin-top: 20px;
	color: #c60000;
}
#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offers-wrapper{
	line-height: 1.35;
	color: #343434;
	border-radius: 0px;
}

#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offer-item {
	color: #999;
	position: relative;
	display: block;
	padding: 10px 15px;
	clear: left;
}

#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offer-item:nth-child(even) {
	background: #f9f9f9;
}

#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offer-item:first-child {
	border-top: none;
}

#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offer-item:hover {
	text-decoration: none;
	background-color: #f1f1f1;
	color: #999;
}

#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offer-item:after{
	content: " ";
	display: table;
	clear: both;
}

#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offer-store-logo {
	float: left;
}

#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offer-store-logo .idg-offer-store-logo-img {
	width: 78px;
	height: 32px;
	line-height: 0;
	margin: -10px -5px;
}

#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offer-name {
	float: left;
	position: absolute;
	display:inline-block;
	left: 100px;
	top: 5px;
	right: 100px;
	align-vertical: middle;
	height: 35px;
	overflow: hidden;
	font-size :12px;
	line-height :1.3;
}

#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offer-name:before,
#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offer-name > * {
	display:inline-block;
	vertical-align:middle;
}

#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offer-name:before {content:"";  height:100%;}

#idg-offers-d1f83e64dcb4bd2f2b5ce947edc3280c .idg-offer-price {
	float: right;
	width: 85px;
	text-align: right;
	font-size: 18px;
	color: #c60000;
	font-weight: bolder;
	white-space: nowrap;
}
</style>
</p>					</div>
				</span>
												
				
					
								
				<br />
<aside class="shareContainer articleAsideContainer">
	<h4>
		<span>Podziel się</span>
	</h4>
	<div class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
		<div class="socialIcon facebook">
			<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" data-gd-use-network-button="false">
				<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
			</div>
		</div>
		<div class="socialIcon twitter">
			<div data-gd-plugin="twitter-share" data-gd-tw-text="iPhone 13 rozebrany - jakie zmiany pod maską?" data-gd-tw-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" data-gd-use-network-button="false">
				<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/news/iPhone-13-rozebrany-jakie-zmiany-pod-maska,431963.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=iPhone+13+rozebrany+-+jakie+zmiany+pod+mask%C4%85%3F&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-13-rozebrany-jakie-zmiany-pod-maska%2C431963.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
			</div>
		</div>
	</div>
</aside>

				
				<div class="modal fade" id="idg-author-7413" tabindex="-1" role="dialog">
	<div class="modal-dialog modal-author-info" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="myModalLabel">Autorzy</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
			</div>
			<div class="modal-body">
				
				<div class="row">
					<div class="col-12">
						<img  class="img-fluid" src="https://www.pcworld.pl/g1/global/author/thumbnails/daniel_olszewski_2019_png_80_resize_150x150.webp" alt="Daniel Olszewski" />
	<h3>Daniel Olszewski<span>PCWorld</span></h3>
	<p><strong></strong></p><p>Od dziecka związany z nowymi technologiami. Absolwent technikum informatycznego, student lotnictwa. Moimi głównymi zainteresowaniami są urządzenia mobilne, Bezzałogowe Statki Powietrzne oraz nowa technologia w motoryzacji.</p>

<p>Z IDG związany jestem od 2016 roku. Pracowałem w IT oraz dziale Eventów.</p>

<p>Prywatnie amator sportu, motoryzacji oraz podróży. Mimo wielu przeciwności losu zagorzały użytkownik komputerów z nadgryzionym jabłkiem.</p><br/><p><strong>Więcej: <a href="/nasza.redakcja/daniel_olszewski">Daniel Olszewski</a></strong></p>					</div>
				</div>
			</div>
		</div>
	</div>
</div>				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemprop="name" content="PCWorld.pl" class="d-none">
					<meta itemprop="name" content="PCWorld.pl">
				</div>
			</article>
			<div style="clear:both;"></div>
			
					<section>
				<div class="row">
					<div class="col-12">
						<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
					</div>
				</div>
			</section>
		
										<div style="clear:both;"></div>
		</div>
	</div>
	<div class="col-lg-4 d-none d-lg-flex right-side">
		<div class="right-side-wraper-top">
			<div class="wraper-sticky">
							<div id="newsletter-box"></div>
								<!--  BOTTOM IMU -->
		<div class="ad-mpu">
	<div class="lazyload_ad ad" id="ad0b2a28a79e153f6bfdd8fa19e4ba820d">
			<code type="text/javascript">
		<!--
			function ad29fbcfebc7aed4e22d641d4d764ed5cb() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad29fbcfebc7aed4e22d641d4d764ed5cb();}, 500);
				}
			}
			if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
				IDG.global.async.push(['load', function () {
					ad29fbcfebc7aed4e22d641d4d764ed5cb();
				}]);
			} else {
				jQuery(window).on('load', function() {
					ad29fbcfebc7aed4e22d641d4d764ed5cb();
				});
			}
		//-->
		</code>
		</div>
</div>
	<!--  /BOTTOM IMU -->
																																			</div>
		</div>
		<div class="right-side-wraper-bottom">
			<div class="wraper-sticky">
				<div class="d-none d-lg-block">
					<div class="adsense-lazyload-mpu-intertext">
	<div class="adsense-lazyload lazyload_ad" id="adfa936164fdca18b84a1e5f0050ab2d0c">
	<code type="text/javascript">
	<!-- 
		function adfa936164fdca18b84a1e5f0050ab2d0c() {
			if (IDG.GPT.runCode !== null && isElementVisibility('adfa936164fdca18b84a1e5f0050ab2d0c')) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){adfa936164fdca18b84a1e5f0050ab2d0c();}, 100);
			}
		}
		if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
			IDG.global.async.push(['load', function () {
				adfa936164fdca18b84a1e5f0050ab2d0c();
			}]);
		} else {
			jQuery(window).on('load', function() {
				adfa936164fdca18b84a1e5f0050ab2d0c();
			});
		}
	//-->
	</code>
	</div>
</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="newsmore"></div>






			
				<!-- BILBO LAZY -->
	<div class="bilbo_ad">
			<div class="ad-bilbo2">
	<div class="lazyload_ad ad" id="ad639f3d47fc8f977db4066d135bfd9ba5">
			<code type="text/javascript">
		<!--
			function ad943d98ff45b72d0939e17f2448cd73cd() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-bilbo2"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad943d98ff45b72d0939e17f2448cd73cd();}, 500);
				}
			}
			if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
				IDG.global.async.push(['load', function () {
					ad943d98ff45b72d0939e17f2448cd73cd();
				}]);
			} else {
				jQuery(window).on('load', function() {
					ad943d98ff45b72d0939e17f2448cd73cd();
				});
			}
		//-->
		</code>
		</div>
</div>
	</div>
	<!-- /BILBO LAZY -->
			<div class="row footer bs-docs-footer">
	<div class="col-12 col-md-6 col-lg-4">
		<p><a href="/"><img src=" data:image/png;base64,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" data-src="/www/image/logo-white-from-idg.png?v=2017" loading="lazy" class="no-optimize lazy" width="128" height="36" /></a></p>
		
		<p>PC World ułatwia podejmowanie właściwych decyzji zakupowych poprzez liczne testy najnowszego sprzętu i osprzętu, oprogramowania oraz usług internetowych</p>
		
		<div class="row">
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="/nasza.redakcja" rel="nofollow">Redakcja</a></li>
					<li><a href="/reklama">Reklama</a></li>
					<li><a href="https://www.idg.com.pl/uslugi" target="_blank" data-status="https://www.idg.com.pl/uslugi">Usługi marketingowe</a></li>
					<li><a href="/newsletter" rel="nofollow">Newslettery</a></li>
					<li><a href="/ftp/pc.html">Download</a></li>
					<li><a href="/news?rss" rel="nofollow">RSS</a></li>
				</ul>
			</div>
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="https://www.idg.com.pl/rejestracja/polityka_prywatnosci" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/polityka_prywatnosci">Polityka prywatności</a> <a href="https://www.idg.com.pl/rejestracja/privacy_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/privacy_policy"><img src="data:image/gif;base64,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" data-src="/www/image/en_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;" width="15" height="9"></a></li>
					<li><a href="https://www.idg.com.pl/rejestracja/info_cookies" target="_blank" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/info_cookies">Polityka ciasteczek</a> <a href="https://www.idg.com.pl/rejestracja/cookies_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/cookies_policy"><img src="data:image/gif;base64,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" data-src="/www/image/en_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;" width="15" height="9"></a></li>
					<li class="cmpSettings cmpReshowLink" style="display:none"><!--injected--></li>
					<li><a href="/info_asme.html" rel="nofollow">Wytyczne ASME</a></li>
					<li><a href="/info_regulamin.html" rel="nofollow">Regulamin</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="col-md-6 col-lg-4 d-none d-md-block">
		<div class="navigation">
			<h4 class="footer-title">Tematy</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
					 
									<li><a href="/temat/agd">AGD</a></li>
		 
									<li><a href="/temat/biznes">Biznes</a></li>
		 
									<li><a href="/temat/fotografia">Fotografia i wideo</a></li>
		 
									<li><a href="/temat/gry">Gry</a></li>
		 
									<li><a href="/temat/hosting">Hosting</a></li>
		 
									<li><a href="/temat/internet">Internet</a></li>
		 
									<li><a href="/temat/komputery">Komputery</a></li>
		 
							</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
									<li><a href="/temat/motoryzacja">Motoryzacja</a></li>
		 
									<li><a href="/temat/nauka">Nauka</a></li>
		 
									<li><a href="/temat/rozrywka">Rozrywka</a></li>
		 
									<li><a href="/temat/rtv">RTV</a></li>
		 
									<li><a href="/temat/sieci">Sieci</a></li>
		 
									<li><a href="/temat/smartfony">Smartfony</a></li>
		 
									<li><a href="/temat/diablo-2">Diablo II Resurrected</a></li>
								</ul>
				</div>
			</div>
		</div>
		<div class="navigation">
			<h4 class="footer-title">Serwisy IDG</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.idg.pl/kiosk" target="_blank" data-status="http://www.idg.pl/kiosk">Kiosk</a></li>
						<li><a href="http://e-seminaria.pl" target="_blank">E-Seminaria</a></li>
						<li><a href="http://www.computerworld.pl/konferencje" target="_blank" data-status="http://www.computerworld.pl/konferencje">Konferencje</a></li>
						<li><a href="http://www.computerworld.pl/bibliotekait" target="_blank" data-status="http://www.computerworld.pl/bibliotekait">Whitepapers</a></li>
					</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.computerworld.pl" target="_blank" data-status="http://www.computerworld.pl">Business IT</a></li>
						<li><a href="http://www.computerworld.pl/sieci" target="_blank" data-status="http://www.computerworld.pl/sieci">Sieci</a></li>
						<li><a href="http://www.internetstandard.pl" target="_blank" data-status="http://www.internetstandard.pl">Marketing &amp; Social Media</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="col-12 col-md-12 col-lg-4">
		<h4 class="footer-title footer-social">Znajdź nas
			<a href="https://www.facebook.com/pcworldpl" class="fab fa-lg fa-facebook"></a>
			<a href="https://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
		</h4>
		
		<p>Kopiowanie, reprodukcja, retransmisja lub redystrybucja jakichkolwiek materiałów zamieszczonych w serwisie PC World w całości lub w części, w jakimkolwiek medium lub w jakiejkolwiek formie bez oficjalnej zgody wydawnictwa jest stanowczo zabronione.</p>
		<div class="o-a">
			<h4>Zamów reklamę</h4>
            <h5><i class="fa fa-phone"></i> (+48) 662 287 854 </h5>
			<a href="/cdn-cgi/l/email-protection#b6dbd7c4d5dfd8e9c2cfd4d9c4d9c1c5dddff6dfd2d198d5d9db98c6da89e5c3d4dcd3d5c28becd7db7505c196c4d3dddad7db722f" class="btn btn-danger write-to-us"><i class="fa fa-check-circle"></i> Napisz do nas</a>
		</div>
	</div>
</div>
	
<div class="modal fade" id="clearModal" tabindex="-1" role="dialog" aria-labelledby="clearModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"></div> <!-- /.modal-content -->
	</div> <!-- /.modal-dialog -->
</div>		</div>
			<div id="superadunit" class="hidden">
		<div class="ad">
			<a id="superstitial-text" onclick="if(typeof unhide=='function'){unhide('superadunit')};return false;" href="#">Reklama zamknie się za 15 sekund. Przejdź do serwisu &#187;</a>
			<div id="gpt-overlay" class="">
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
								function ad5cc7d185027984f1239cdd98b9858073() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slotsOutOfPage["gpt-overlay"] != undefined) {
							IDG.GPT.defineGoogleTagSlot('gpt-overlay', IDG.GPT.slotsOutOfPage["gpt-overlay"]);
							IDG.GPT.addDisplayedAd("gpt-overlay", "true");
							googletag.cmd.push(function() { googletag.display('gpt-overlay'); });
						}
					} else {
						setTimeout(function() { ad5cc7d185027984f1239cdd98b9858073(); }, 50);
					}
				}
				if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
					IDG.global.async.push(['load', function () {
						ad5cc7d185027984f1239cdd98b9858073();
					}]);
				} else {
					jQuery(window).on('load', function() {
						ad5cc7d185027984f1239cdd98b9858073();
					});
				}
				</script>
			</div>
		</div>
	</div>
	<div id="mobilewelcomead" class="">
		<script type="text/javascript">
				function ada2842b04da1e3e3854315360c69a892f() {
			if (IDG.GPT.runCode !== null) {
				if (IDG.GPT.slotsOutOfPage["mobilewelcomead"] != undefined) {
					IDG.GPT.defineGoogleTagSlot('mobilewelcomead', IDG.GPT.slotsOutOfPage["mobilewelcomead"]);
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					jQuery('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
				}
			} else {
				setTimeout(function() { ada2842b04da1e3e3854315360c69a892f(); }, 50);
			}
		}
		if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
			IDG.global.async.push(['load', function () {
				ada2842b04da1e3e3854315360c69a892f();
			}]);
		} else {
			jQuery(window).on('load', function() {
				ada2842b04da1e3e3854315360c69a892f();
			});
		}
		</script>
	</div>
		


<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38221/adRecover.js?ts=1548154852988'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<script>
    //<!--
    var IDG = IDG || {};
IDG.newsletter = IDG.newsletter || {};
IDG.newsletter.news = IDG.newsletter.news || {};

IDG.newsletter.news.init = function() {
	jQuery.ajax({
		dataType: "html", 
		url: "/newsletter/block/newsletternews?ajax=1",
		success: function(data) {
			jQuery("#newsletter-box").html(data);
		}
	});
};

if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function(){
		IDG.newsletter.news.init();
	}]);
} else {
	jQuery(window).on('load', function() {
		IDG.newsletter.news.init();
	});
}
    //-->
</script>
<script>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</script>
<script>
    //<!--
    	IDG.news.author = IDG.news.author || {};
	IDG.news.author.init = function (){
		jQuery('#article-meta-target').html(jQuery('#container-article-meta').html());
		
		jQuery('.article-author').click(function(){
			var whichAuthor = jQuery(this).find('a').attr('href');
			if($(whichAuthor).hasClass('open')){
				jQuery(whichAuthor).removeClass('open').slideUp('fast',function(){
					jQuery('.article-meta').removeClass('open');
				});
			} else {
				jQuery('.author-info').hide().removeClass('open');
				jQuery(whichAuthor).addClass('open').slideDown('fast',function(){
					jQuery('.article-meta').addClass('open');
				});
			}
			return false;
		});
	};
	if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
		IDG.global.async.push(['load', function (){
			setTimeout(function(){IDG.news.author.init();},100);
		}]);
	} else {
		setTimeout(function(){IDG.news.author.init();},100);
	}
    //-->
</script>
<script>
    //<!--
    	IDG.news.content = IDG.news.content || {};
	IDG.news.content.init = function(){
		var $hash = location.hash;
		if ($hash.length > 0 && jQuery($hash).length) {
			var pos = jQuery($hash).offset().top;
			if ($hash != '#top')
				pos -= (jQuery(".navbar-header").height()+30);
			if (jQuery($hash).next().is('span'))
				pos -= 30;
			jQuery('body, html').animate({scrollTop: pos});
			return false;
		}
		
		jQuery(".spis-tresci a").click(function(){
			var $hash = jQuery(this).attr('href').split('#');
			//console.log($hash);
			if (typeof $hash[1] !== 'undefined' && jQuery("#"+$hash[1]).length) {
				var pos = jQuery("#"+$hash[1]).offset().top;
				if ($hash[1] != 'top')
					pos -= (jQuery(".navbar-header").height()+30);
				if (jQuery("#"+$hash[1]).next().is('span'))
					pos -= 30;
				jQuery('body, html').animate({scrollTop: pos});
				return false;
			}
		});
		/*
		setTimeout(function() {
			if (jQuery("#list-spis-tresci").attr('aria-expanded') == "true") {
				jQuery("span.list-group-item").click();
			}
		}, 5000);
		*/
	};
	
	if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
		IDG.global.async.push(['load', function(){
			setTimeout(function(){IDG.news.content.init();},10);
		}]);
	} else {
		jQuery(document).ready(function(){
			setTimeout(function(){IDG.news.content.init();},10);
		});
	}
	
    //-->
</script>
<script>
    //<!--
    var IDG = IDG || {};
IDG.wisp = IDG.wisp || {};

IDG.wisp.init = function() {;
	window.wisp = window.wisp || {};
	wisp.options = {};
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//engine.widespace.com/map/engine/jssdk.js'; po.id="widespaceScript";
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	wisp.onload = function(){
		var newWSAd1483532678949 = new wisp.AdSpace({
			sid: 'c2fe2a22-3794-4877-9bea-1b685b23663e',
			containerId: 'wsPcWorld'
		});
		newWSAd1483532678949.runAd();
	};
	widespaceScript.addEventListener('load', function () {
		wisp.onload();
	});
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//static.ws-cdn.com/integration/wsiframeResizer/wsiframeResizer.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
};
if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function () {
		IDG.wisp.init();
	}]);
} else {
	jQuery(window).on('load', function() {
		IDG.wisp.init();
	});
}
    //-->
</script>
<script>
    //<!--
    function getParameterByName(name) {
	name = name.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
	var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
	results = regex.exec(location.search);
	return results == null ? "" : decodeURIComponent(results[1].replace(/\+/g, " "));
}

function loadHeaderLogin() {
	jQuery("#search").keyup(function(event){
		if(event.which == 13){
			document.myform.submit();
		}
	});
	
	if (getParameterByName('next') == '') {
		var url = "next=" + window.location.pathname + '&' + window.location.search.substring(1);
	}
	else {
		var url = window.location.search.substring(1);
	}
			
	jQuery.ajax({
		dataType: "html", 
		url: "/auth/block/profilenew?ajax=1" + "&" + url,
		success: function(data) {
			jQuery("#login").html(data);
		}
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){loadHeaderLogin()}]);
} else {
	jQuery(document).ready(function(){
		loadHeaderLogin();
	});
}
    //-->
</script>
<script>
    //<!--
    !function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
    //-->
</script>
<script>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</script>	</div>
	<div class="ad" id="iab_sky">
			<div class="ad-sky2">
			<div id="ad-sky2" class="sky">
					<script type="text/javascript">
								function ade0998c5fd93045b695e0610fefb12379() {
					if (IDG.hasOwnProperty('GPT') && IDG.GPT.hasOwnProperty('runCode') && IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-sky2"] != undefined && isElementVisibility('ad-sky2')) {
							console.log("ad-sky2 - go");
							IDG.GPT.defineGoogleTagSlot("ad-sky2", IDG.GPT.slots["ad-sky2"]);
							IDG.GPT.addDisplayedAd("ad-sky2", "true");
													jQuery('#ad-sky2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){ade0998c5fd93045b695e0610fefb12379();}, 100);
					}
				}
				if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
					IDG.global.async.push(['load', function () {
						ade0998c5fd93045b695e0610fefb12379();
					}]);
				} else {
					jQuery(window).on('load', function() {
						ade0998c5fd93045b695e0610fefb12379();
					});
				}
				</script>
				</div>
		</div>
</div>


	
		
				<script type="text/javascript" async="true">
				var dzial_id = 1;
				var tabela_id = 431963;
				
				var IDG = IDG || {};
				IDG.global = IDG.global || {};
				IDG.global.clickPartnersLink = function (){
					jQuery(document).on('click', '.clickPartnersLink', function(){
						jQuery.ajax({
							'url' : '/default/index/logn/robot_out/008/?ajax=1',
							'data' : {
								'url' : jQuery(this).attr("href")
							},
							'method' : 'GET'
						});
						window.open(jQuery(this).attr("href"),'_blank');
						return false;
					});
				};
				
				if (typeof IDG.global.async != 'undefined') {
					IDG.global.async.push(['load', function(){
						IDG.global.clickPartnersLink();
						IDG.global.load.script('/default/index/logn/dzial_id/1/tabela_id/431963/?ajax=1', 'lognScript', true);
					}]);
				} else {
					jQuery(window).on('load', function () {
						IDG.global.clickPartnersLink();
						IDG.global.load.script('/default/index/logn/dzial_id/1/tabela_id/431963/?ajax=1', 'lognScript', true);
					});
				}
				</script>
			
			<script type="text/javascript">
				function readCookieHU(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(";");
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==" ")
							c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0)
							return c.substring(nameEQ.length,c.length);
					}
					return null;
				}
				function getQueryStringHU(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i = 0; i < vars.length; i++) {
						var pair = vars[i].split("=");
						if (decodeURIComponent(pair[0]) == variable) {
							return decodeURIComponent(pair[1]);
						}
					}
					return null;
				}
				function makeQueryStringHU() {
					var gs = "";
					var gsh = readCookieHU("idg_hideuser");
					if (gsh != null){
						if (gs != ""){gs+="&";}
						gs += "hash=" + gsh;
					}
					var gsq = getQueryStringHU("hideuser");
					if (gsq != null){
						if (gs != ""){gs+="&";}
						gs += "hideuser=" + gsq;
					}
					if (gs != ""){gs+="&";}
					gs += "callback=?";
					return gs;
				}
				var IDG = IDG || {};
				IDG.global = IDG.global || {};
				IDG.user = IDG.user || {};
				IDG.user.hideuser = IDG.user.hideuser || {};
				IDG.user.hideuser.init = function()  {
					jQuery.ajax({
						url: "https://api.idg.pl/hideuser/ajax/index/?"+makeQueryStringHU(),
						async: true,
						dataType: "json",
						success: function(data) {
							var date = new Date();
							date.setTime(date.getTime()+(24*60*60*365*2*1000));
							document.cookie = "idg_hideuser="+data+"; expires="+date.toGMTString()+"; path=/";
						}
					});
				};
				
				if (typeof IDG.global.async != 'undefined') {
					IDG.global.async.push(['load', function(){
						IDG.user.hideuser.init();
					}]);
				} else {
					jQuery(window).on('load', function () {
						IDG.user.hideuser.init();
					});
				}
			</script>
		
<script type="text/javascript">
window._taboola = window._taboola || [];
if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
	IDG.global.async.push(['load', function () {
		_taboola.push({flush: true});
	}]);
} else {
	jQuery(window).on('load', function() {
		_taboola.push({flush: true});
	});
}
</script>
		<script>
		function idg_gls_updateLL() {
			if (typeof window.ll == 'undefined') {
				setTimeout(function(){idg_gls_updateLL();},50);
				return;
			}
			window.ll.update();
		}
		
		function idg_gls(){
			if (typeof LazyLoad == "undefined") {
				console.log("script lazyload");
				IDG.global.load.script('/g1/global/lazyload/lazyload.min.js', 'lazyloadScript', true, function(){idg_gls();});
				return;
			}
			console.log("LazyLoad", typeof LazyLoad);
			if (typeof LazyLoad == "undefined") {
				console.log("script lazyload");
				setTimeout(function() {idg_gls();}, 50);
				return;
			}
			function logElementEvent(eventName, element) {
				/*
				console.log(
					Date.now(),
					eventName,
					element.getAttribute("data-src")
				);
				*/
			}
			
			var callback_enter = function(element) {
				//logElementEvent("đź”‘ ENTERED", element);
			};
			var callback_exit = function(element) {
				//logElementEvent("đźšŞ EXITED", element);
			};
			var callback_reveal = function(element) {
				//logElementEvent("đź‘ď¸Ź REVEALED", element);
			};
			var callback_loaded = function(element) {
				//logElementEvent("đź‘Ť LOADED", element);
			};
			var callback_finish = function() {
				//logElementEvent("âś”ď¸Ź FINISHED", document.documentElement);
			};
			
			window.ll = new LazyLoad({
				elements_selector: ".lazy",
				callback_enter: callback_enter,
				callback_exit: callback_exit,
				callback_reveal: callback_reveal,
				callback_loaded: callback_loaded,
				callback_finish: callback_finish
			});
		}
		
		if (IDG.hasOwnProperty('global') && IDG.global.hasOwnProperty('async')) {
			IDG.global.async.push(function(){
				idg_gls();
			});
		} else {
			jQuery(window).on('load', function() {
				idg_gls();
			});
		}
		</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6935a548b9295a0a","token":"8f0036305c014ad88a612879668235af","version":"2021.8.1","si":10}'></script>
</body>
</html>