<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="pl" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<html lang="pl">
	<head><script type="text/javascript">
window.loaded = false;
if (document.addEventListener) {
	window.addEventListener("load", function() {
		window.loaded = true;
	}, false);
} else {
	if (window.attachEvent) {
		window.attachEvent("onload", function() {
			window.loaded = true;
		});
	} else {
		window.onload = function() {
			window.loaded = true;
		};
	}
}
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.async = IDG.global.async || [];
IDG.global.version = '3.5.6268';
IDG.global.load = IDG.global.load || {};
IDG.global.load.script = function(url, id, async) {
	if (document.getElementById(id)) {
		return;
	}
	var po = document.createElement("script");
	po.id = id;
	po.type = "text/javascript";
	if (!!async) {
		po.async = 'true';
	}
	po.src = url;
	var s = document.getElementsByTagName("script")[0];
	s.parentNode.insertBefore(po, s);
}

//loaded anywhere on the page asynchronously.
function jqIsReady() {
	if (typeof jQuery === "undefined") {
		setTimeout(function(){jqIsReady();},100);
		return ;
	}
	if (typeof IDG.global.async == 'undefined') {
		return;
	}
	if(IDG.global.async.length) { // there is some syncing to be done
		var obj = IDG.global.async.shift();
		if (obj[0] == "ready") {
			jQuery(obj[1]);
		}else if (obj[0] == "load"){
			setTimeout(function(){
				jQuery(obj[1]);
			}, 50);
		}
		setTimeout(function(){jqIsReady();},5);
		return;
	}
	
	IDG.global.async = {
		push: function(param){
			if (param[0] =="ready") {
				jQuery(param[1]);
			}else if (param[0] =="load"){
				setTimeout(function(){jQuery(param[1]);}, 700);
			}
		},
		unshift: function(param){
			if (param[0] =="ready") {
				jQuery(param[1]);
			}else if (param[0] =="load"){
				setTimeout(function(){jQuery(param[1]);}, 700);
			}
		}
	};
};

function IDG_INIT() {
	console.log('IDG_INIT > window.loaded :: ' + window.loaded);
	if (window.loaded){
		setTimeout(function(){jqIsReady();}, 1000);
		return;
	}
	setTimeout(function(){IDG_INIT();}, 1000);
}
setTimeout(function(){
	IDG_INIT();
}, 1500);
</script>
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.IndexExchange = IDG.IndexExchange || {};
IDG.IndexExchange.init = function() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = '//js-sec.indexww.com/ht/p/183980-85107497850211.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	} else {
		setTimeout(function(){IDG.IndexExchange.init()}, 500);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.IndexExchange.init();
	}]);
} else {
	IDG.IndexExchange.init();
}
</script>

				<script type="text/javascript">
var isAdBlock = 1;
</script>

						<!-- Google Tag Manager -->
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.GoogleTagManager = IDG.GoogleTagManager || {};
IDG.GoogleTagManager.init = function() {
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PNXWHN');
	
	dataLayer.push({
		'event': 'pageContent',
		'pageContentStatus': '__'
	});
	dataLayer.push({
		'event': 'pageTags',
		'pageTagsStatus': '_power-bank_powerbank-na-wakacje_jaki-powerbank_jaki-powerbank-na-wakacje_akcesoria-na-wakacje_ladowanie-smartfona_pojemnosc-powerbanku_szybki-powerbank_pojemny-powerbank_akcesoria_sprzet_'
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['ready', function () {
		IDG.GoogleTagManager.init();
	}]);
} else {
	IDG.GoogleTagManager.init();
}
</script>
<!-- End Google Tag Manager -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności</title>	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga(function() {
	var allTrackers = ga.getAll();
});

ga('create', 'UA-27229335-1', 'pcworld.pl', {'useAmpClientId': true});
ga('create', 'UA-19960671-1', 'auto', {'name': 'idgglobal', 'useAmpClientId': true});  // New tracker.

var dimensionValue1 = '__';
ga('set', 'dimension1', dimensionValue1);

var dimensionValue2 = '_power bank_powerbank na wakacje_jaki powerbank_jaki powerbank na wakacje_akcesoria na wakacje_ładowanie smartfona_pojemność powerbanku_szybki powerbank_pojemny powerbank_akcesoria_Sprzęt_';
ga('set', 'dimension2', dimensionValue2);


var dimensionValue4 = '__';
ga('set', 'dimension4', dimensionValue4);


var IDG = IDG || {};
IDG.global = IDG.global || {};


setTimeout(function() {
	ga('send', 'event', 'Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności', 'Wizyta');
},20000);

ga('send', 'pageview');
ga('idgglobal.send', 'pageview'); // Send page view for new tracker.

function trackGoogleAnalytics(articleId, slideNumber,articleUri) {
	slideNumber = (slideNumber) ? '#' + slideNumber : '';
	ga('send', 'pageview', articleUri + slideNumber);
	ga('idgglobal.send', 'pageview', articleUri + slideNumber);
	//_gaq.push(['_trackPageview']);
	//gaq.push(['_trackPageview', articleUri + slideNumber]);
}
</script>	<meta name="robots" content="noarchive" />
	<meta name="rating" content="General" />
	<meta name="robots" content="NOODP,NOYDIR" />		<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/favicon/favicon.ico" />	
<link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png" />
<link rel="manifest" href="/favicon/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
	<link rel="dns-prefetch" href="https://stackpath.bootstrapcdn.com" />
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="https://www.facebook.com" />
<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
<link rel="dns-prefetch" href="https://pbs.twimg.com" />
<link rel="dns-prefetch" href="https://fonts.googleapis.com" />
<link rel="dns-prefetch" href="https://fonts.static.com" />
<link rel="dns-prefetch" href="https://use.fontawesome.com" />
<link rel="dns-prefetch" href="https://www.pcworld.pl" />
<link rel="dns-prefetch" href="https://code.jquery.com" />
<link rel="dns-prefetch" href="https://www.googletagmanager.com" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/news?rss" />

<!-- css -->
<noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous"></noscript>
<!-- <noscript><link rel="stylesheet" href="/g1/global/webfonts/ss-social-circle.css?v=3.5.6268" /></noscript> -->
<noscript><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous" /></noscript>
<!-- <noscript><link rel="stylesheet" href="/www/fonts/awesome/font-awesome.min.css?v=3.5.6268" /></noscript> -->
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" /></noscript>
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" /></noscript>


<noscript><link rel="stylesheet" href="/g1/global/_fancybox/2.1.5/source/jquery.fancybox.css" /></noscript>

<style type="text/css" id="idgInlineStyle">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</style>
<noscript><link rel="stylesheet" href="/www/bootstrap/css/idg_all.min.css?v=3.5.6268" /></noscript>


<link rel="preload" href="/www/bootstrap/css/fonts.css?v=3.5.6268" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgFontsPreloadLink" />
<link rel="preload" href="/www/bootstrap/css/custom/9900f3c3b29e6812433ff3cb5052dee6.css?v=3.5.6268" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'" id="bsCustomPreloadLink" />
<link rel="preload" href="/www/bootstrap/css/idg_all.min.css?v=3.5.6268" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgAllPreloadLink" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
	<script type="text/javascript" src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" id="jQueryScript" async="true"></script>
<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.version = '3.5.6268';
IDG.global.load = IDG.global.load || {};
IDG.global.load.script = function(url, id, async) {
	if (document.getElementById(id)) {
		return;
	}
	var po = document.createElement("script");
	po.id = id;
	po.type = "text/javascript";
	if (!!async) {
		po.async = 'true';
	}
	po.src = url;
	var s = document.getElementsByTagName("script")[0];
	s.parentNode.insertBefore(po, s);
}

var noAds = 0;
var mainUrl = '';
var _sf_startpt=(new Date()).getTime();
</script>

<script type="text/javascript">
if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.unshift(['load', function () {
		jQuery.noConflict();
	}]);
} else {
	jQuery.noConflict();
}
</script>
	
	<meta name="description" content="Decydując się na zakup powerbanku, warto pamiętać o kilku istotnych czynnikach, szczególnie jeśli urządzenie ma nam służyć podczas wakacyjnych podróży. Na co zwrócić szczególną uwagę? Jaki powerbank najlepiej wybrać? Na te i inne pytania odpowiadamy w naszym poradniku." />
<meta name="keywords" content="power bank, powerbank na wakacje, jaki powerbank, jaki powerbank na wakacje, akcesoria na wakacje, ładowanie smartfona, pojemność powerbanku, szybki powerbank, pojemny powerbank, akcesoria, Sprzęt" />
<meta name="pubdate" content="2020-07-21 11:24:20" />
<meta property="fb:admins" content="150058696436" />
<meta property="fb:app_id" content="242871505749448" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Decydując się na zakup powerbanku, warto pamiętać o kilku istotnych czynnikach, szczególnie jeśli urządzenie ma nam służyć podczas wakacyjnych podróży. Na co zwrócić szczególną uwagę? Jaki powerbank najlepiej wybrać? Na te i inne pytania odpowiadamy w naszym poradniku." />
<meta property="og:title" content="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" />
<meta property="og:url" content="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/334585" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/334580" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/334581" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/334582" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/334583" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/334584" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/334599" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/334605" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="Decydując się na zakup powerbanku, warto pamiętać o kilku istotnych czynnikach, szczególnie jeśli urządzenie ma nam służyć podczas wakacyjnych podróży. Na co zwrócić szczególną uwagę? Jaki powerbank najlepiej wybrać? Na te i inne pytania odpowiadamy w naszym poradniku." />
<meta property="twitter:title" content="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" />
<meta property="twitter:site" content="@pcworldpl" />
<meta property="twitter:url" content="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/3/334585" />
<meta name="dateModified" content="2020-07-21T11:24:20+02:00" />	
	






	<link href="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" rel="canonical" />
<link href="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html?amp=1" rel="amphtml" />	<style type="text/css" media="screen">
<!--
  <PageMap>
     <DataObject type="document">
        <Attribute name="title">Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje</Attribute>
                <Attribute name="author">Izabella Bandych</Attribute>
                <Attribute name="description">"Decyduj\u0105c si\u0119 na zakup powerbanku, warto pami\u0119ta\u0107 o kilku istotnych czynnikach, szczeg\u00f3lnie je\u015bli urz\u0105dzenie ma nam s\u0142u\u017cy\u0107 podczas wakacyjnych podr\u00f3\u017cy. Na co zwr\u00f3ci\u0107 szczeg\u00f3ln\u0105 uwag\u0119? Jaki powerbank najlepiej wybra\u0107? Na te i inne pytania odpowiadamy w naszym poradniku."</Attribute>
                         <Attribute name="last_update">21/07/2020</Attribute>
             </DataObject>
          <DataObject type="metatags">
   		<Attribute name="pubdate" value="20200721"/>
  		</DataObject> 
  		     
     <DataObject type="thumbnail">
             <Attribute name="src" value="https://www.pcworld.pl/g1/news/thumbnails/3/3/334580_13956_jpg_90_adaptiveresize_770x432.jpg" />
          </DataObject>
     
  </PageMap>

-->
</style>
<style type="text/css" media="screen">
<!--
/* css.css */
.bilbo_ad {
	text-align:center;
	padding-top:10px;
	padding-bottom:10px;
}

.ad{
	text-align:center;
}

[id^="google_ads_iframe_"] {
	margin: 0 auto;
}

#superadunit.hidden {
	display: none;
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
}
#superadunit.unhidden {
	display: block;
	position: fixed;
	height: 100%;
	top: 0;
	left: 0;
	width: 100%;
	z-index: 6000000;
	background-color: rgba(0, 0, 0, 0.85);
	height: 100%;
}
#superadunit .ad {
	text-align: center;
	z-index: 6000000;
	width: 100%;
	margin: 100px auto;
}
#superadunit a, #superadunit img {
	border: none;
	z-index: 6000000;
}
#superstitial-text {
	display: block !important;
	color: #fff;
	font-weight: bold;
	font-size: 16px;
	text-decoration: none;
	font-family: Arial,Helvetica,sans-serif;
	padding-bottom: 20px;
}

#welcome_close_times{
	position: fixed;
	font-size: 50px;
	right: 5px;
	top: 5px;
	z-index: 6000001;
	color: #fff;
	text-decoration: none;
	cursor: pointer;
	line-height: 1;
}

#welcome_close_times:hover {
	color: red;
}

.link-sponsor a{
	font-weight: bold;
}

.link-sponsor a span{
	color: red;
	font-size: 12px;
	text-decoration: none;
}
-->
</style>	<script type="text/javascript">
    //<![CDATA[
    
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.adsShow = true;
    //]]>
</script>
<script type="application/ld+json">
    //<![CDATA[
    
{
	"@context": "http://schema.org"
	,"@type": "NewsArticle"
	,"mainEntityOfPage": {
		"@type": "WebPage"
		,"@id": "https://google.com/article"
	}
	,"headline": "Szybki, kompaktowy i pojemny, czyli jaki powerbank wybra\u0107 na wakacje"
	,"image": [
		"https://www.pcworld.pl/g1/news/thumb/3/3/334585", 
		"https://www.pcworld.pl/g1/news/thumb/3/3/334580", 
		"https://www.pcworld.pl/g1/news/thumb/3/3/334581", 
		"https://www.pcworld.pl/g1/news/thumb/3/3/334582", 
		"https://www.pcworld.pl/g1/news/thumb/3/3/334583", 
		"https://www.pcworld.pl/g1/news/thumb/3/3/334584", 
		"https://www.pcworld.pl/g1/news/thumb/3/3/334599", 
		"https://www.pcworld.pl/g1/news/thumb/3/3/334605"
	   ]
 	
		,"datePublished": "2020-07-21T11:24:20+02:00"
		,"dateModified": "2020-07-21T11:24:20+02:00"
		
		,"author": {
		"@type": "Person",
		"name": [
		"Izabella Bandych"
	   ]  
 	}
		,"publisher": {
		"@type": "Organization",
		"name": "PCWorld.pl",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.pcworld.pl/www/image/logo-from-idg-180.png"
		}
	}
	,"description": "Decyduj\u0105c si\u0119 na zakup powerbanku, warto pami\u0119ta\u0107 o kilku istotnych czynnikach, szczeg\u00f3lnie je\u015bli urz\u0105dzenie ma nam s\u0142u\u017cy\u0107 podczas wakacyjnych podr\u00f3\u017cy. Na co zwr\u00f3ci\u0107 szczeg\u00f3ln\u0105 uwag\u0119? Jaki powerbank najlepiej wybra\u0107? Na te i inne pytania odpowiadamy w naszym poradniku."}
    //]]>
</script>
<script type="text/javascript" src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>
<script type="text/javascript">
    //<![CDATA[
    window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};

//Replace YOUR_ACCOUNT_ID with the account ID provided
//by Sourcepoint
window._sp_.config.account_id = 146;

// replace 'mms.sp-prod.net' with your CNAME'd messaging subdomain
window._sp_.config.mms_domain = 'cmp.pcworld.pl';
//window._sp_.config.mms_domain = 'mms.sp-prod.net' ; 

// messaging-specific configuration
window._sp_.mms = window._sp_.mms || {};
window._sp_.mms.cmd = window._sp_.mms.cmd || [];

//CMP Flags
window._sp_.config.cmp = _sp_.config.cmp || {};
window._sp_.config.cmp.enabled = true;
window._sp_.config.cmp.waitForConsentData = true;

//Code to call the server and display a message
window._sp_.mms.cmd.push( function () {
	window._sp_.mms.startMsg();
});
    //]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<![CDATA[
    // global variables
var global_ShowSuper = false, global_ShowHero = true;

IDG.GPT.consent = 1;
IDG.GPT.unitName = "/8456/IDG.PL_CSMB_PCWorld.pl";
IDG.GPT.unitName = IDG.GPT.unitName + "/" + "tips_section";

IDG.GPT.initFirst = function(){
IDG.GPT.addTarget("URL", encodeURIComponent(window.location));


IDG.GPT.addTarget("PL_CategoryID", "");
IDG.GPT.addTarget("PL_ContentID", "");
IDG.GPT.addTarget("PL_TypeID", "2");
IDG.GPT.addTarget("PL_Tag", "power bank,powerbank na wakacje,jaki powerbank,jaki powerbank na wakacje,akcesoria na wakacje,ładowanie smartfona,pojemność powerbanku,szybki powerbank,pojemny powerbank,akcesoria,Sprzęt");
IDG.GPT.addTarget("PL_ArticleID", "422074");

if (null != IDG.GPT.getQsVal("env")) {
	IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
}

IDG.GPT.addTarget("page_type", '');
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GPT.initFirst();
	}]);
} else {
	IDG.GPT.initFirst();
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    //proximic.js
var IDG = IDG || {};
IDG.Proximic = IDG.Proximic || {};
IDG.Proximic = function() {
	
	var dfp_called = false;
	var timer;
	var time_out = 200; // Will call dfp if timeout in millisec exceeded
	timer = window.setTimeout(
		function(){
			if (dfp_called == false) {
				dfp_called = true;
		        /*Timeout occurred, call DFP without data*/
		        //console.log("Call to proximic timed out.");
		        this.addDataValuesToDfpTag();
		    }
		}, time_out);
	
	gotSegmentData = function(dataViaJsonp) {
		if (dfp_called == false) {
			dfp_called = true;
		    /*
		      Data has now been received and is now in dataViaJsonp
		      Sample dataViaJsonp (note: response format can be easily changed):
		      {"data":["300003","210000","240000","240001","240005","240006","3fy87w"]}		
		    */
	        window.clearTimeout(timer); /* kill the timeout timer */
		    // use the information within the 'data' key, if key isn't there - don't use the data
		    if ("data" in dataViaJsonp) {
		      /*call DFP with the data*/
		    	this.addDataValuesToDfpTag(dataViaJsonp.data);
		     } else {
		       /*
		           Do not send error codes or unknown values to DFP
		           call DFP without using the data
		           console.log("error");
		       */
		        this.addDataValuesToDfpTag();
		     }
		}
	};

	addDataValuesToDfpTag = function(dataForDFP) {
		// set key:values to the DFP tag and, if this is the final step, call DFPs
		//These values need to be passed in custom criteria as below
		//.setTargeting("proximic", dataForDFP)
		//console.log(dataForDFP);
		if (typeof(dataForDFP) !== "undefined") {
			//call DFP with .setTargeting("proximic", dataForDFP)
			IDG.GPT.addTarget("proximic", dataForDFP);
		 } else {
			 //call DFP without .setTargeting("proximic", dataForDFP)
		 }
	};
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){IDG.Proximic()}]);
} else {
	IDG.Proximic();
}    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    window.currentUrl = encodeURIComponent(window.location.href);
    //]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<![CDATA[
    IDG.GPT.start = function() {
	if (typeof consent != 'undefined') {
		console.log('start :: ', consent.runCode);
	} else {
		console.log('start :: no cmp');
		window.consent = window.consent || {};
		consent.runCode = true;
		consent.isEU = consent.isEU || null;
		consent.personalization = consent.personalization || null;
		consent.ads = consent.ads || {};
		consent.ads.queue = consent.ads.queue || [];
	}
	if (!IDG.GPT.consent || consent.runCode !== null) {
		//alert(1);
		//console.log("personalization :: " + consent.personalization);
		IDG.GPT.setIDGExtraTargetings();
		IDG.GPT.setAllGoogleTagTargetings();
		IDG.GPT.dfpAdManager.init();
		//IDG.GPT.defineAllGoogleTagSlots();
		IDG.GPT.setPermutive();
		IDG.GPT.initGoogleTagService();
		IDG.GPT.runCode = true;
	} else {
		setTimeout(function(){IDG.GPT.start()}, 2000);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GPT.start();
	}]);
} else {
	IDG.GPT.start();
}
    //]]>
</script><style>

#iab_sky{
display: none;
}
@media (min-width:1360px) {
	#iab_sky{
		position: sticky;
		display: block;
		right: 10px;
		top: 10px;
		z-index: 20;
		float: right;
	}
	
	.content-table-cell {
		display: flex;
		width: 100%;
	}
	
	.content-table-cell .t-cell:first-child {
		vertical-align: top;
		padding: 15px 15px 0 15px;
		justify-self: flex-start;
		margin-right: auto;
		margin-left: auto;
	}
	
	.content-table-cell .tr-cell {
		max-width : 180px;
		min-width: 0px;
		padding: 10px 10px 20px 0px;
		justify-self: flex-end;
	}
	
	.content-table-cell .tr-cell > div {
		float: right;
	}
}
@media (min-width:1500px) {
	#iab_sky{
		position: sticky;
		display: block;
		right: 10px;
		top: 10px;
		z-index: 20;
		float: right;
	}
	
	.content-table-cell {
		display: flex;
		width: 100%;
	}
	
	.content-table-cell .t-cell:first-child {
		vertical-align: top;
		padding: 15px 15px 0 15px;
		justify-self: flex-start;
		margin-right: auto;
		margin-left: auto;
	}
	
	.content-table-cell .tr-cell {
		max-width : 320px;
		min-width: 0px;
		padding: 10px 10px 20px 0px;
		justify-self: flex-end;
	}
	
	.content-table-cell .tr-cell > div {
		float: right;
	}
}
</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});

function _taboolaLoad() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		  !function (e, f, u, i) {
		    if (!document.getElementById(i)){
		      e.async = 1;
		      e.src = u;
		      e.id = i;
		      f.parentNode.insertBefore(e, f);
		    }
		  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/idg-pcworld1/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
			    {window.performance.mark('tbl_ic');}
	} else {
		setTimeout(function(){_taboolaLoad()}, 1000);
	}
}
var IDG = IDG || {};
IDG.global = IDG.global || {};
if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		_taboolaLoad();
	}]);
} else {
	_taboolaLoad();
}
</script>
					
<script type="text/javascript">
var dataLayer = dataLayer || [];

var dataLayerPermutive = {
	"propertyCountry":"PL",
	"datePublished":"2020-07-21T09:24:20+02:00",
	"metaTitle":"Szybki, kompaktowy i pojemny, czyli jaki powerbank wybra\u0107 na wakacje",
	"property":"PCWorld.pl",
	"dateUpdated":"2020-07-21T09:24:20+02:00",
	"headline":"Szybki, kompaktowy i pojemny, czyli jaki powerbank wybra\u0107 na wakacje",
	"displayType":"article",
	"contentType":"how-to",
	"audience":"consumer",
	"platform":"Web",
	"secondaryChannels":"",
	"primaryChannel":"",
	"isBlog":"false",
	"productNames":"",
	"productManufacturers":"",
	"userId":"",
	"source":"PC World.pl",
	"blogName":"",
	"daysSinceUpdated":"1",
	"daysSincePublished":"1",
	"isInsiderContent":"false",
	"pageNumber":1,
	"productCategories":"",
	"articleId":"422074",
	"author":"Izabella Bandych",
	"articleHasVideo":"false",
	"isAdBlock": ((window.isAdBlock) ? true : false),
	"isAdEnabled": true
};
			
dataLayer.push(dataLayerPermutive);
</script>
<script type="text/javascript">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</script>

<!-- Adform Tracking Code BEGIN -->
<script type="text/javascript">
    window._adftrack = Array.isArray(window._adftrack) ? window._adftrack : (window._adftrack ? [window._adftrack] : []);
    window._adftrack.push({
        pm: 2087578,
        order : {
    "sv1": "3",
    "sv2": "",
    "sv3": "",
    "sv4": "2",
    "sv5": "",
    "sv6": "422074"
}
    });
    (function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://track.adform.net/serving/scripts/trackpoint/async/'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();

</script>
<noscript>
    <img src="https://track.adform.net/Serving/TrackPoint/?pm=2087578" width="1" height="1" alt="" />
</noscript>
<!-- Adform Tracking Code END -->
</head>
<body id="art-422074"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNXWHN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div class="content-table-cell">
		<div class="t-cell">
			<div id="wsPcWorld"></div>
			<div class="d-none d-md-block">	<div class="bilbo_ad ad">
					<div id="ad-bilbo2" class="separator">
					<script type="text/javascript">
								function add724deeccf103b93201f1160c2124447() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility('ad-bilbo2')) {
							IDG.GPT.defineGoogleTagSlot("ad-bilbo2", IDG.GPT.slots["ad-bilbo2"]);
							IDG.GPT.addDisplayedAd("ad-bilbo2", "true");
													jQuery('#ad-bilbo2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){add724deeccf103b93201f1160c2124447();}, 500);
					}
				}
				add724deeccf103b93201f1160c2124447();
				</script>
				</div>
	</div>
</div>
			<div class="container">
				
<style>
	a.ms-pcw-logo-xs, a.ms-pcw-logo {
		display: none;
	}
</style>

<div class="container-navbar">
	<div class="container-navbar-inside">
		<nav class="navbar navbar-default navbar-expand-lg d-none d-lg-block">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<a class="navbar-brand" href="/"><img data-src="/www/image/logo-from-idg-180.png?v=2018" src=" data:image/png;base64,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" loading="lazy" class="no-optimize lazy" /></a>
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="navbar-collapse float-right">
					<ul class="nav navbar-nav navbar-right">
						<li class="nav-item">
							<form class="navbar-form form-inline" action="/szukaj.html">
								<div class="input-group flex-nowrap">
									<span class="input-group-prepend">
										<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
									</span>
									<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
									<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
									<input type="hidden" name="cof" value="FORID:11" />
									<input type="hidden" name="sort" value="metatags-pubdate" />
								</div>
							</form>
						</li>
						<li class="nav-item">
							<a href="http://www.facebook.com/pcworldpl" class="fab fa-lg fa-facebook"></a>
						</li>
						<li class="nav-item">
							<a href="http://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
						</li> 
						<li class="nav-item">
							<a href="http://www.youtube.com/pcworldpl" class="fab fa-lg fa-youtube"></a>
						</li>
						<li class="nav-item" id="login"></li>
					</ul>
				</div><!-- /.navbar-collapse -->
			</div>
		</nav>
		
		<nav class="navbar navbar-default navbar-default2 navbar-expand-lg custom-toggler"  style="position:relative">
			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="navbar-header d-lg-none">
				<a class="navbar-brand" href="/"><img src=" data:image/png;base64,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" data-src="/www/image/logo-white-from-idg.png?v=2017" loading="lazy" class="no-optimize lazy" /></a>
			</div>
			<div class="collapse navbar-collapse" id="bs-navbar-collapse-2">
				<ul class="nav navbar-nav mr-auto">
					<li class="nav-item"><a href="/porady" class="nav-link">Porady</a></li>
					<li class="nav-item"><a href="/ranking" class="nav-link">Rankingi</a></li>
					<li class="nav-item"><a href="/testy" class="nav-link">Produkty</a></li>
					<li class="nav-item"><a href="/news" class="nav-link">Wiadomości</a></li>	
					<li class="nav-item"><a href="/artykuly" class="nav-link">Artykuły</a></li>
					<li class="nav-item"><a href="/ftp/pc.html" class="nav-link">Download</a></li>
					<li class="nav-item dropdown"><a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Tematy</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdown">
																				<a href="/temat/audio" class="dropdown-item">Audio</a>
														<a href="/temat/drukarki" class="dropdown-item">Drukarki</a>
														<a href="/temat/fotografia" class="dropdown-item">Fotografia</a>
														<a href="/temat/gry" class="dropdown-item">Gry</a>
														<a href="/temat/kamery-sportowe" class="dropdown-item">Kamery sportowe</a>
														<a href="/temat/laptopy" class="dropdown-item">Laptopy</a>
														<a href="/temat/projektory" class="dropdown-item">Projektory</a>
														<a href="/temat/routery" class="dropdown-item">Routery</a>
														<a href="/temat/smartfony" class="dropdown-item">Smartfony</a>
														<a href="/temat/serwery-nas" class="dropdown-item">Serwery NAS</a>
														<a href="/temat/tablety" class="dropdown-item">Tablety</a>
														<a href="/temat/tv" class="dropdown-item">TV</a>
														<a href="/temat/wifi" class="dropdown-item">WiFi</a>
														<a href="/temat/vr" class="dropdown-item">VR</a>
														<a href="/temat/monitory" class="dropdown-item">Monitory</a>
														<a href="/temat/hosting" class="dropdown-item">Hosting</a>
																			</div>
					</li>
                    <li class="nav-item"><a href="/temat/bezpieczenstwo" class="nav-link">Bezpieczeństwo</a></li>
                    <li class="nav-item"><a href="/temat/firma" class="nav-link">Mała Firma</a></li>
				</ul>
				
			<section class="shareArticle">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FSzybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje%2C422074.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" data-gd-tw-url="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Szybki%2C+kompaktowy+i+pojemny%2C+czyli+jaki+powerbank+wybra%C4%87+na+wakacje&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FSzybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje%2C422074.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</section>
<a class="ms-pcw-logo" href="/" title="" target="_blank"></a>
			</div><!-- /.navbar-collapse -->
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="collapse navbar-collapse" id="bs-navbar-search-2">
				<form class="navbar-form form-inline" action="/szukaj.html">
					<div class="input-group flex-nowrap">
						<span class="input-group-prepend">
							<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
						</span>
						<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
						<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
						<input type="hidden" name="cof" value="FORID:11" />
						<input type="hidden" name="sort" value="metatags-pubdate" />
					</div>
				</form>
			</div>
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="mobile">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-search-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
					<span class="navbar-search-icon"><i class="fa fa-search text-white"></i></span>
				</button>
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-collapse-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>
		</nav>
	</div>
</div>
<div class="hot-topics separator d-none d-md-block">
	<ul>
<li>Gorące tematy:</li><li><a href="/porada/Ranking-najlepsze-VPN-w-2019-roku-Czym-jest-VPN-Dlaczego-warto-miec-VPN,411972.html">Najlepszy VPN 2020</a></li><li><a href="/ranking/Najlepszy-antywirus-2019-ranking-top-10-antywirusow,406168.html">Najlepszy antywirus 2020</a></li><li><a href="https://www.pcworld.pl/news/Samsung-Galaxy-Note-20-data-premiery-cena-specyfikacja-techniczna-21-03-2020,419876.html" data-status="https://www.pcworld.pl/news/Samsung-Galaxy-Note-20-data-premiery-cena-specyfikacja-techniczna-21-03-2020,419876.html">Galaxy Note 20</a></li><li><a href="/news/iPhone-12-data-premiery-cena-specyfikacja-techniczna-04-05-2020,414398.html">iPhone 12</a></li><li><a href="https://www.pcworld.pl/news/Xbox-Series-X-specyfikacja-cena-data-premiery,418758.html" data-status="https://www.pcworld.pl/news/Xbox-Series-X-specyfikacja-cena-data-premiery,418758.html">Xbox Series X</a></li><li><a href="/komunia2020">Komunia 2020 Prezenty</a></li><li><a href="/news/PlayStation-5-data-premiery-cena-specyfikacja-28-01-2020,409183.html">PlayStation 5</a></li>	</ul>
</div>										



<meta itemprop="url" content="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" />

<div style="margin-top: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCW - gorna nawigacja -->
<ins class="adsbygoogle adsbygoogle-link-unit"
    style="display:inline-block"
    data-ad-client="ca-pub-4144788155563610"
    data-ad-slot="2382148233"
    data-ad-format="link"></ins>
<script>
function ad3f94b716102ec70e3e7168289cf33c89() {
	if (IDG.GPT.runCode !== null) {
		(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
		(adsbygoogle = window.adsbygoogle || []).push({});
	} else {
		setTimeout(function(){ad3f94b716102ec70e3e7168289cf33c89();}, 500);
	}
}
ad3f94b716102ec70e3e7168289cf33c89();
</script>
</div>
	
<div class="d-none d-md-block">
	<ol class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
		<li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
			<a itemprop="item" href="/"><span itemprop="name">Strona główna</span></a>
			<meta itemprop="position" content="1" />
		</li>
		<li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">

			<a href="/porady" title="Porady" itemprop="item"><span itemprop="name">Porady</span></a>
						<meta itemprop="position" content="2" />
				</li>
		<li class="breadcrumb-item active" aria-current="page" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">

			<span title="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" itemprop="name">Szybki, kompaktowy i pojemny, czyli jaki powerbank...</span>
						<meta itemprop="position" content="3" />
				</li>
	</ol>
</div>
<div class="row">
	<div class="col-lg-8 col-12 left-side">
		<div id="newsmore422074" class="news-more" data-stats="true">
			<article itemscope itemtype="http://schema.org/NewsArticle">
				<h1 itemprop="headline name">Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje</h1>
				
				<div id="container-article-meta">
					<ul>
	<li>
		<figure class="author-image"><img src="https://www.pcworld.pl/g1/global/author/izabella_bandych-2.png" /></figure>
	</li>
	<li class="author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="newsautor" href="#autorLink" data-toggle="modal" data-target="#newsmore422074 #idg-author-7443" itemprop="name">Izabella Bandych</a>,</li>
 
						<li itemprop="datePublished" class="date" content="2020-07-21T11:24:20+02:00">
							21.07.2020, godz. 11:24						</li>
						<li>
											<ul class="tags">
																							<li><a href="/temat/power%2Bbank" class="tag">power bank</a></li>
													<li><a href="/temat/powerbank%2Bna%2Bwakacje" class="tag">powerbank na wakacje</a></li>
													<li><a href="/temat/jaki%2Bpowerbank" class="tag">jaki powerbank</a></li>
													<li><a href="/temat/jaki%2Bpowerbank%2Bna%2Bwakacje" class="tag">jaki powerbank na wakacje</a></li>
												</ul>
										</li>
						
						
<li class="socialite-top">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FSzybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje%2C422074.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" data-gd-tw-url="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Szybki%2C+kompaktowy+i+pojemny%2C+czyli+jaki+powerbank+wybra%C4%87+na+wakacje&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FSzybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje%2C422074.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</li>					</ul>
				</div>
				
				<span itemprop="articleBody description text"  id="tresc">
									<p><strong>Decydując się na zakup powerbanku, warto pamiętać o kilku istotnych czynnikach, szczególnie jeśli urządzenie ma nam służyć podczas wakacyjnych podróży. Na co zwrócić szczególną uwagę? Jaki powerbank najlepiej wybrać? Na te i inne pytania odpowiadamy w naszym poradniku.</strong></p>
				
											<meta itemprop="image" content="https://www.pcworld.pl/g1/news/thumbnails/3/3/334585_13956_jpg_90_resize_770x1000.jpg"></meta>
				<div class="panorama">
					<figure>
						<picture>
														<source srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/334585_13956_jpg_90_resize_320x246.jpg" media="(max-width: 320px)">
														<source srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/334585_13956_jpg_90_resize_480x370.jpg" media="(max-width: 479px)">
														<source srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/334585_13956_jpg_90_resize_768x591.jpg" media="(max-width: 767px)">
														<source srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/334585_13956_jpg_90_resize_991x763.jpg" media="(max-width: 991px)">
														<source srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/334585_13956_jpg_90_resize_770x593.jpg">
							<img class="largeImage img-fluid imgId334585" src="https://www.pcworld.pl/g1/news/thumbnails/3/3/334585_13956_jpg_90_resize_770x1000.jpg" itemprop="image" title="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" />
						</picture>
												<figcaption><a href="https://pl.freepik.com/darmowe-zdjecie-wektory/jedzenie"> pl.freepik.com</a></figcaption>
											</figure>
				</div>
						
							<div class="spis-tresci separator">
					<span class="list-group-item" data-toggle="collapse" data-target="#list-spis-tresci" aria-expanded="true"> Spis treści <span class="float-right fa fa-chevron-down"></span><span class="float-right fa fa-chevron-up"></span></span>
					<div id="list-spis-tresci" class="sublinks collapse show" aria-expanded="true">
														<a href="/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html#sub226673" class="list-group-item" title="Powerbank - jaką pojemność wybrać?">Powerbank - jaką pojemność wybrać?</a>
															<a href="/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html#sub226684" class="list-group-item" title="Powerbank - czas ładowania">Powerbank - czas ładowania</a>
															<a href="/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html#sub226680" class="list-group-item" title="Powerbank - typ baterii">Powerbank - typ baterii</a>
															<a href="/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html#sub226681" class="list-group-item" title="Powerbank - liczba portów ładujących">Powerbank - liczba portów ładujących</a>
															<a href="/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html#sub226682" class="list-group-item" title="Powerbank - konstrukcja i obudowa">Powerbank - konstrukcja i obudowa</a>
															<a href="/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html#sub226683" class="list-group-item" title="Powerbank - dodatki i udogodnienia">Powerbank - dodatki i udogodnienia</a>
															<a href="/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html#sub226691" class="list-group-item" title="Powerbank na wakacje - podsumowanie">Powerbank na wakacje - podsumowanie</a>
																		</div>
				</div>
				<br />
													<div class="storybody">
						<p><strong>Szybki i pojemny powerbank</strong>, dzięki któremu podładujemy telefon, tablet czy aparat fotograficzny może okazać się niezwykle przydatny podczas wakacyjnych podróży, szczególnie jeśli dostęp do gniazdek elektrycznych jest w tym czasie utrudniony. Wybór odpowiedniego urządzenia zależy od naszych indywidualnych preferencji oraz rodzaju aktywności.</p>

<p><div class="d-lg-none"><div class="adsense-lazyload lazyload_ad" id="ad090d8dc9b01dea73c057a77af6640542">
	<code type="text/javascript">
	<!-- 
		function ad090d8dc9b01dea73c057a77af6640542() {
			if (IDG.GPT.runCode !== null && isElementVisibility('ad090d8dc9b01dea73c057a77af6640542')) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<div style="margin-top: 20px;" class="adsense-lazyload-mpu-intertext"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins></div>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){ad090d8dc9b01dea73c057a77af6640542();}, 500);
			}
		}
		ad090d8dc9b01dea73c057a77af6640542();
	//-->
	</code>
</div>
</div></p>

<p>Pamiętajmy przecież o tym, że w dzisiejszych czasach telefon bardzo często służy nam nie tylko do dzwonienia czy pisania, ale funkcjonuje także jako aparat, kamera czy nawigacja - dlatego też wymaga częstszego ładowania. Zarówno podczas wypoczynku na polu namiotowym, jak i w trakcie pieszych wędrówek czy całodniowych wycieczek rowerowych warto mieć przy sobie <strong>solidny powerbank</strong>, który sprawdzi się w każdych warunkach.</p>

<p>Jednym z najważniejszych kryterium jest oczywiście <strong>pojemność baterii</strong>, ale nie zapominajmy także o innych istotnych elementach, takich jak: czas ładowania, ilość wbudowanych portów ładujących, kompatybilność z urządzeniami przenośnymi, typ baterii czy właściwości obudowy. Kluczowe mogą się okazać również waga i rozmiar powerbanku, a także odporność na wodę, piasek czy uszkodzenia mechaniczne.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad840b1f8450ba3c87c0b6dbd58a165b5b">
					<code type="text/javascript">
		<!--
						function ad229f0fd41f5fb3fddce52b91187d0fda() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad229f0fd41f5fb3fddce52b91187d0fda();}, 500);
				}
			}
			ad229f0fd41f5fb3fddce52b91187d0fda();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 335154 --><!-- z:334581 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 6240px; max-width: 100%;" id="image_334581">
		<img src="https://www.pcworld.pl/g1/news/thumbnails/3/3/334581_andreas_haslinger_W9Z87k4hV08_unsplash_jpg_90_adaptiveresize_770x513.jpg" alt="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" title="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/334581_andreas_haslinger_W9Z87k4hV08_unsplash_jpg_90_adaptiveresize_770x513.jpg 1x, https://www.pcworld.pl/g1/news/thumbnails/3/3/334581_andreas_haslinger_W9Z87k4hV08_unsplash_jpg_90_adaptiveresize_320x213.jpg 320w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334581_andreas_haslinger_W9Z87k4hV08_unsplash_jpg_90_adaptiveresize_480x320.jpg 480w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334581_andreas_haslinger_W9Z87k4hV08_unsplash_jpg_90_adaptiveresize_768x512.jpg 768w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334581_andreas_haslinger_W9Z87k4hV08_unsplash_jpg_90_adaptiveresize_991x661.jpg 991w" /></figure>
<!-- end z:334581 --><p></p>

<p><!--srodtytul s:226673 --><a id="sub226673"></a><h2 class="subtytul">Powerbank - jaką pojemność wybrać?</h2><!--/srodtytul s:226673 --></p>

<p>Efektywność powerbanku zależy przede wszystkim od wartości <strong>pojemności nominalnej</strong> (suma wszystkich użytych ogniw w powerbanku), podawanej w mAh (miliamperogodzinach). Jest to zdecydowanie najważniejszy parametr, który powinniśmy wziąć pod uwagę, decydując się na zakup urządzenia. <strong>Pojemność powerbanku</strong> - obecnie za standard uważa się pojemność 10 000 mAh - decyduje o tym, jakie urządzenia będziemy w stanie naładować oraz ile razy, zanim akumulator całkowicie się wyczerpie. Dlatego im większa wartość, tym lepiej. To, jaka pojemność okaże się wystarczająca, zależy od sprzętów, które mamy zamiar ładować za pomocą powerbanku. Aby ją obliczyć powinniśmy:</p>

<p><strong><ul><li>Sprawdzić, jaką pojemność ma urządzenie, które mamy zamiar ładować za pomocą powerbanku, </li><li>Spróbować określić ile razy w ciągu wyjazdu będzie konieczne ładowanie danego urządzenia - tutaj zastanówmy się na ile czasu wyjeżdżamy i jaki rodzaj aktywności preferujemy,</li><li>Wybrać odpowiednią pojemność powerbanku, odliczając 70% z pojemności nominalnej.</li></ul></strong></p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad26e0d9c43052d3609730d5f8e7775656">
					<code type="text/javascript">
		<!--
						function ad804047874af6f999be8df1f2e7168369() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad804047874af6f999be8df1f2e7168369();}, 500);
				}
			}
			ad804047874af6f999be8df1f2e7168369();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Jeśli bateria telefonu ma na przykład 4000 mAh i chcesz naładować smartfon dwa razy od zera do pełna, <strong>minimalna pojemność powerbanku</strong> powinna mieć 8000 mAh. Jeśli zamierzamy ładować kilka różnych urządzeń powinniśmy zsumować ich wartości i dobrać odpowiedni powerbank, który spełni dane kryteria. Należy przy tym pamiętać o pewnym "zapasie" energii, ponieważ pojemność baterii nie przekłada się 1:1 na ilość ładowań, zawsze pojawiają się jakieś straty. Dlatego np. pojemność 10000 mAh nie gwarantuje, że naładujemy nasz telefon z baterią 2500 mAh czterokrotnie. <strong>Pojemności nominalne powerbanków</strong> wynoszą zwykle od 4000 do 30 000 miliamperogodzin (mAh).</p>

<p><span style="color: red"><strong>WZÓR NA OBLICZENIE PRZYBLIŻONEJ WYDAJNOŚCI POWERBANKU</strong></span></p>

<p><span style="color: blue"><strong><em>Pojemność powerbanku * wydajność powerbanku / pojemność baterii ładowanego urządzenia</em></strong></span></p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad5e1a3e1a9515e00cbee93d35f9ce0e89">
					<code type="text/javascript">
		<!--
						function ad8d10ed1663a80f0701f24ed970585066() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad8d10ed1663a80f0701f24ed970585066();}, 500);
				}
			}
			ad8d10ed1663a80f0701f24ed970585066();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><span style="color: blue"><em><strong>Przykład:</strong></p>

<p><span style="color: blue">(bateria powerbanku) <strong>20 000</strong> <strong>*</strong> (wydajność - 80%) <strong>0,8 /</strong> (bateria telefonu) <strong>4000 =</strong> (ile razy powerbank naładuje urządzenie) <strong>4</strong></em></span></span></p>

<p>Pojemność baterii danego urządzenia powinna być określona przez producenta. Poniżej podajemy <strong>przybliżone wartości</strong> dla różnych typów urządzeń:</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adc319be6623fea92e375cf2be2a06e8ec">
					<code type="text/javascript">
		<!--
						function ad009466868419bab6ca8c3d73861e6afb() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad009466868419bab6ca8c3d73861e6afb();}, 500);
				}
			}
			ad009466868419bab6ca8c3d73861e6afb();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><ul><li><strong>Smartfon:</strong> 3000 - 5000 mAh</li><li><strong>Lustrzanka:</strong> 2000 - 2700 mAh</li><li><strong>Tablet:</strong> 5000 - 8000 mAh</li><li><strong>Smartwatch:</strong> 200 - 500 mAh</li><li><strong>Czytniki e-booków</strong> i inne małe urządzenia mobilne: 1000 mAh</li></ul></p>

<!-- 335157 --><!-- z:334584 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 4807px; max-width: 100%;" id="image_334584">
		<img src="https://www.pcworld.pl/g1/news/thumbnails/3/3/334584_steve_johnson_f_gxmsZlj9c_unsplash_jpg_90_adaptiveresize_770x513.jpg" alt="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" title="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/334584_steve_johnson_f_gxmsZlj9c_unsplash_jpg_90_adaptiveresize_770x513.jpg 1x, https://www.pcworld.pl/g1/news/thumbnails/3/3/334584_steve_johnson_f_gxmsZlj9c_unsplash_jpg_90_adaptiveresize_320x213.jpg 320w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334584_steve_johnson_f_gxmsZlj9c_unsplash_jpg_90_adaptiveresize_480x320.jpg 480w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334584_steve_johnson_f_gxmsZlj9c_unsplash_jpg_90_adaptiveresize_768x512.jpg 768w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334584_steve_johnson_f_gxmsZlj9c_unsplash_jpg_90_adaptiveresize_991x661.jpg 991w" /></figure>
<!-- end z:334584 --><p></p>

<p><!--srodtytul s:226680 --><a id="sub226680"></a><h2 class="subtytul">Powerbank - czas ładowania</h2><!--/srodtytul s:226680 --></p>

<p>Oprócz pojemności ważny może okazać się również <strong>czas ładowania danego powerbanku</strong>. Warto zatem zwrócić uwagę na <strong>natężenie prądu wyjściowego</strong>, które ma przełożenie na szybkość ładowania. Im więcej amperów, tym szybciej naładujemy dany powerbank. Do ładowania smartfona wystarczy zazwyczaj prąd o natężeniu 1 A. Oprócz tego, na czas ładowania ma wpływ powszechnie stosowana technologia <strong>Quick Charge</strong>. Moc ładowania różni się w zależności od wersji:</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad8c0a1715ab6af1528d9437ab8f56cc53">
					<code type="text/javascript">
		<!--
						function adcefa1388edfac535c747cb48212be963() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adcefa1388edfac535c747cb48212be963();}, 500);
				}
			}
			adcefa1388edfac535c747cb48212be963();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><ul><li>Quick Charge 1.0 – do 10W</li><li>Quick Charge 2.0 – do 18W</li><li>Quick Charge 3.0 – do 36W</li><li>Quick Charge 4.0 – do 100W</li></ul></p>

<p>Aby powerbank działał efektywnie jak najdłużej, należy pamiętać o wykonywaniu pełnych cykli ładowania. Najlepiej jeśli akumulator całkowicie się rozładuje, a następnie zostanie naładowany do pełna. Krótkie, przerywane ładowania mogą mieć negatywny wpływ na baterię. Zadbajmy również o to, by urządzenie posiadało wbudowany wskaźnik LED, który wskaże, jak długo ładować powerbank.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad3421b7d3f3c0cada5a991fb49c9dbb72">
					<code type="text/javascript">
		<!--
						function ad62563820a7e641f25b167fae9b856767() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad62563820a7e641f25b167fae9b856767();}, 500);
				}
			}
			ad62563820a7e641f25b167fae9b856767();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><!--srodtytul s:226681 --><a id="sub226681"></a><h2 class="subtytul">Powerbank - typ baterii</h2><!--/srodtytul s:226681 --></p>

<p>W powerbankach znajdziemy <strong>baterię litowo-jonową</strong> lub <strong>litowo-polimerową</strong>. Pierwsza z nich charakteryzuje się m.in. mniejszą podatnością na samorozładowywanie i niższą ceną, druga - jest lżejsza i posiada większą odporność na przeładowanie. Do tego, baterie litowo-polimerowe mogą przybierać różne kształty (stosowane ogniwa polimerowe są bardziej elastyczne i odporne na uszkodzenia), co nie jest możliwe w przypadku baterii litowo-jonowych.</p>

<!-- 335155 --><!-- z:334582 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 5000px; max-width: 100%;" id="image_334582">
		<img src="https://www.pcworld.pl/g1/news/thumbnails/3/3/334582_braun_jpg_90_adaptiveresize_770x513.jpg" alt="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" title="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/334582_braun_jpg_90_adaptiveresize_770x513.jpg 1x, https://www.pcworld.pl/g1/news/thumbnails/3/3/334582_braun_jpg_90_adaptiveresize_320x213.jpg 320w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334582_braun_jpg_90_adaptiveresize_480x320.jpg 480w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334582_braun_jpg_90_adaptiveresize_768x512.jpg 768w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334582_braun_jpg_90_adaptiveresize_991x661.jpg 991w" /></figure>
<!-- end z:334582 --><p></p>

<p><!--srodtytul s:226682 --><a id="sub226682"></a><h2 class="subtytul">Powerbank - liczba portów ładujących</h2><!--/srodtytul s:226682 --></p>

<p>Każdy powerbank musi posiadać minimum <strong>dwa złącza</strong> - <strong>USB</strong>, służące do ładowania samego powerbanku oraz <strong>microUSB</strong>, umożliwiające podłączenie innych urządzeń. Decydując się na konkretny model, warto zastanowić się czy jeden port ładujący będzie dla nas wystarczający, szczególnie jeśli zamierzamy zabrać <strong>powerbank na wakacje</strong>. Pamiętajmy, że <strong>duża pojemność baterii</strong> w połączeniu z kilkoma wejściami umożliwi nam ładowanie kilku sprzętów jednocześnie.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad2991a8d2442e157e9e243b9bf1a7b397">
					<code type="text/javascript">
		<!--
						function ad1902e56ec1eaab2af770def7452a44d2() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad1902e56ec1eaab2af770def7452a44d2();}, 500);
				}
			}
			ad1902e56ec1eaab2af770def7452a44d2();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Przede wszystkim musimy zastanowić się, <strong>jakie urządzenia zamierzamy ładować</strong>. Do naładowania  telefonu, odtwarzacza MP3 lub nawigacji zazwyczaj wystarczający będzie akumulator z wyjściem 1 A (5V) (dającym prąd o natężeniu 1 Ampera). W przypadku tabletów, niektórych smartfonów czy innych urządzeń mobilnych potrzebne będzie wyjście 2 A (10V). Najbardziej uniwersalnym rozwiązaniem będzie wybór modelu z dwoma portami USB, z których jeden posiada możliwość szybkiego ładowania <strong>2.1 A</strong>.</p>

<!-- 335172 --><!-- z:334599 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 3999px; max-width: 100%;" id="image_334599">
		<img src="https://www.pcworld.pl/g1/news/thumbnails/3/3/334599_markus_winkler_JHEIAnOXbkc_unsplash_jpg_90_adaptiveresize_770x513.jpg" alt="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" title="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/334599_markus_winkler_JHEIAnOXbkc_unsplash_jpg_90_adaptiveresize_770x513.jpg 1x, https://www.pcworld.pl/g1/news/thumbnails/3/3/334599_markus_winkler_JHEIAnOXbkc_unsplash_jpg_90_adaptiveresize_320x213.jpg 320w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334599_markus_winkler_JHEIAnOXbkc_unsplash_jpg_90_adaptiveresize_480x320.jpg 480w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334599_markus_winkler_JHEIAnOXbkc_unsplash_jpg_90_adaptiveresize_768x512.jpg 768w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334599_markus_winkler_JHEIAnOXbkc_unsplash_jpg_90_adaptiveresize_991x661.jpg 991w" /></figure>
<!-- end z:334599 --><p></p>

<p><!--srodtytul s:226683 --><a id="sub226683"></a><h2 class="subtytul">Powerbank - konstrukcja i obudowa</h2><!--/srodtytul s:226683 --></p>

<p><strong>Obudowa powerbanku</strong> powinna być wykonana z solidnej jakości materiałów, odpornych na wilgoć oraz uszkodzenia mechaniczne, szczególnie jeśli urządzenie ma służyć nam podczas wakacyjnego pobytu nad wodą czy w trakcie pieszych lub rowerowych wycieczek. Dlatego decydując się na zakup konkretnego modelu, sprawdźmy czy wszystkie elementy konstrukcyjne są odpowiednio spasowane, czy użyty materiał sprawdzi się podczas wakacyjnych aktywności, które mamy w planach. Większość powerbanków wykonanych jest z <strong>tworzywa sztucznego</strong> (silikonu), chociaż coraz częściej stosuje się również <strong>aluminium</strong> czy <strong>metalową powłokę</strong>. Ta ostatnia gwarantuję lepszą wytrzymałość, ale jednocześnie zwiększa wagę urządzenia - a o tym również musimy pamiętać, jeśli zabieramy powerbank na wakacje.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad533e0f9940c31cec5ad85ad2a7a10045">
					<code type="text/javascript">
		<!--
						function adbf0b7a70145501b38b5c19102074a1ab() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adbf0b7a70145501b38b5c19102074a1ab();}, 500);
				}
			}
			adbf0b7a70145501b38b5c19102074a1ab();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Najlepiej wybrać <strong>kompaktowe i lekkie urządzenie</strong>, które bez problemu umieścimy w plecaku czy w kieszeni. Spędzając wakacje w warunkach biwakowych  powinniśmy zdecydować się na sprzęt, który będzie posiadał nie tylko wytrzymałą, pojemną baterię, ale także solidne wykonanie. Na rynku znajdziemy wiele modeli, które wyposażone są w <strong>wodo- i pyłoszczelne zabezpieczenia</strong>, poręczne uchwyty oraz mechanizmy chroniące przez przeładowaniem, nagrzewaniem czy nadmiernym napięciem.</p>

<!-- 335156 --><!-- z:334583 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 3999px; max-width: 100%;" id="image_334583">
		<img src="https://www.pcworld.pl/g1/news/thumbnails/3/3/334583_markus_winkler_UP_RojtnvTU_unsplash_jpg_90_adaptiveresize_770x513.jpg" alt="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" title="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/334583_markus_winkler_UP_RojtnvTU_unsplash_jpg_90_adaptiveresize_770x513.jpg 1x, https://www.pcworld.pl/g1/news/thumbnails/3/3/334583_markus_winkler_UP_RojtnvTU_unsplash_jpg_90_adaptiveresize_320x213.jpg 320w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334583_markus_winkler_UP_RojtnvTU_unsplash_jpg_90_adaptiveresize_480x320.jpg 480w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334583_markus_winkler_UP_RojtnvTU_unsplash_jpg_90_adaptiveresize_768x512.jpg 768w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334583_markus_winkler_UP_RojtnvTU_unsplash_jpg_90_adaptiveresize_991x661.jpg 991w" /></figure>
<!-- end z:334583 --><p></p>

<p><!--srodtytul s:226684 --><a id="sub226684"></a><h2 class="subtytul">Powerbank - dodatki i udogodnienia</h2><!--/srodtytul s:226684 --></p>

<p>Jeżeli zależy nam na urządzeniu w pełni funkcjonalnym, warto pomyśleć także o <strong>dodatkowych udogodnieniach</strong>, które mogą okazać się przydatne w czasie wakacyjnych aktywności i nie tylko. Warto zadbać o to, aby powerbank posiadał wbudowany <strong>wskaźnik naładowania</strong>, dzięki czemu będziemy mogli określić ile energii pozostało do wykorzystania.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adf30b871d309ac59a42ea803ceac07824">
					<code type="text/javascript">
		<!--
						function ade2ea27fac85fce6c114834df7138a3c8() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ade2ea27fac85fce6c114834df7138a3c8();}, 500);
				}
			}
			ade2ea27fac85fce6c114834df7138a3c8();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Podczas dłuższej podróży użyteczna może się okazać <strong>funkcja pass-through</strong>, dzięki której jednocześnie naładujemy powerbank oraz podpięte do niego urządzenia, bez niszczenia znajdujących się w nim ogniw i szybkiego skrócenia żywotności baterii. Oprócz tego, niektóre modele powerbanków posiadają <strong>wbudowaną latarkę</strong> czy <strong>metalowy karabińczyk</strong>, umożliwiający przypięcie sprzętu do plecaka czy paska.</p>

<p><!--srodtytul s:226691 --><a id="sub226691"></a><h2 class="subtytul">Powerbank na wakacje - podsumowanie</h2><!--/srodtytul s:226691 --></p>

<p>Kupując powerbank z myślą o wakacyjnych wyprawach, zwróć uwagę na:</p>

<p><ul><li><strong>Pojemność wbudowanych ogniw</strong> - minimum 10 000 mAh,</li><li><strong>Ilość i rodzaj portów ładujących</strong> - możliwość jednoczesnego ładowania kilku urządzeń,</li><li><strong>Funkcję szybkiego ładowania</strong> - najlepiej jeśli urządzenie będzie dysponowało technologią Quick Charge,</li><li><strong>Konstrukcję urządzenia i jakość obudowy</strong> - odporność na wilgoć, kurz oraz wstrząsy,</li><li><strong>System zabezpieczeń</strong> - ochrona przed przegrzaniem, zwarciem czy nadmiernym ładowaniem i rozładowaniem,</li><li><strong>Odpowiednią wagę</strong> - pamiętajmy przy tym, że im większa pojemność powerbanku, tym powinien być on cięższy,</li><li><strong>Obecność wskaźnika ładowania</strong> - diody LED lub niewielki wyświetlacz LCD</li><li><strong>Funkcjonalne dodatki</strong> - w zależności od indywidualnych wymagań</li></ul></p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="adbae7302c92043179cf74e100f3f6295e">
					<code type="text/javascript">
		<!--
						function ad5f732a46637bf2578243951d338cab65() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad5f732a46637bf2578243951d338cab65();}, 500);
				}
			}
			ad5f732a46637bf2578243951d338cab65();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 335178 --><!-- z:334605 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 4896px; max-width: 100%;" id="image_334605">
		<img src="https://www.pcworld.pl/g1/news/thumbnails/3/3/334605_403_jpg_90_adaptiveresize_770x513.jpg" alt="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" title="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" itemprop="contentUrl" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/3/334605_403_jpg_90_adaptiveresize_770x513.jpg 1x, https://www.pcworld.pl/g1/news/thumbnails/3/3/334605_403_jpg_90_adaptiveresize_320x213.jpg 320w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334605_403_jpg_90_adaptiveresize_480x320.jpg 480w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334605_403_jpg_90_adaptiveresize_768x512.jpg 768w, https://www.pcworld.pl/g1/news/thumbnails/3/3/334605_403_jpg_90_adaptiveresize_991x661.jpg 991w" />	<figcaption><p><a href="https://pl.freepik.com/darmowe-zdjecie-wektory/tlo" rel="nofollow"  rel="nofollow" target="_blank"  > pl.freepik.com</a></p></figcaption>
</figure>
<!-- end z:334605 --><p></p>

<p>Przeczytajcie także <a href="https://www.pcworld.pl/news/Jakie-akcesoria-turystyczne-warto-zabrac-na-wakacje,421997.html" target="_blank" class="link" title="jakie akcesoria turystyczne warto zabrać na wakacje?"  data-status="https://www.pcworld.pl/news/Jakie-akcesoria-turystyczne-warto-zabrac-na-wakacje,421997.html">jakie akcesoria turystyczne warto zabrać na wakacje?</a>, a także zajrzyjcie do naszego <a href="https://www.pcworld.pl/ranking/Ranking-powerbankow-2020-Jaki-powerbank-kupic-Najlepszy-powerbank-2020,406172.html" target="_blank" class="link" title="rankingu powerbanków 2020"  data-status="https://www.pcworld.pl/ranking/Ranking-powerbankow-2020-Jaki-powerbank-kupic-Najlepszy-powerbank-2020,406172.html">rankingu powerbanków 2020</a>.</p>					</div>
				</span>
															
								
				<br />
<aside class="shareContainer articleAsideContainer">
	<h4>
		<span>Podziel się</span>
	</h4>
	<div class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
		<div class="socialIcon facebook">
			<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" data-gd-use-network-button="false">
				<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FSzybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje%2C422074.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
			</div>
		</div>
		<div class="socialIcon twitter">
			<div data-gd-plugin="twitter-share" data-gd-tw-text="Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje" data-gd-tw-url="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" data-gd-use-network-button="false">
				<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Szybki%2C+kompaktowy+i+pojemny%2C+czyli+jaki+powerbank+wybra%C4%87+na+wakacje&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FSzybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje%2C422074.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
			</div>
		</div>
	</div>
</aside>

				
				<div class="modal fade" id="idg-author-7443" tabindex="-1" role="dialog">
	<div class="modal-dialog modal-author-info" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="myModalLabel">Autorzy</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
			</div>
			<div class="modal-body">
				
				<div class="row">
					<div class="col-12">
						<img  class="img-fluid" src="https://www.pcworld.pl/g1/global/author/thumbnails/izabella_bandych_2_png_90_resize_150x150.png" alt="Izabella Bandych" />
	<h3>Izabella Bandych<span>PCWorld</span></h3>
	<p><strong></strong></p><p>Absolwentka filologii polskiej, miłośniczka elektronicznych brzmień i wielbicielka intertekstualnego świata sztuki. Od lat pasjonuje się fotografią i nie wyobraża sobie podróży bez aparatu. Na co dzień entuzjastka thrillerów i kina grozy.</p>

<p>Z redakcją PCWorld związana od niedawna - zajmuje się wiadomościami z kraju oraz realizacją foto-wideo</p><br/><p><strong>Więcej: <a href="/nasza.redakcja/izabella_bandych">Izabella Bandych</a></strong></p>					</div>
				</div>
			</div>
		</div>
	</div>
</div>				<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" itemprop="name" content="PCWorld.pl" class="d-none">
					<meta itemprop="name" content="PCWorld.pl">
				</div>
			</article>
			<div style="clear:both;"></div>
			
					<section>
				<div class="row">
					<div class="col-12">
						<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
					</div>
				</div>
			</section>
		
					<section id="comments">
	<div class="row separator">
		<div class="col-12">
			<div class="comments-hed clearfix"></div>
			<div id="disqus_thread"></div>
			<noscript>Komentarze wymagają obsługi JavaScript </noscript>
			<div class="comments_hr separator" id="comments_hr_news-422074"></div>
		</div>
	</div>
</section>					<div style="clear:both;"></div>
		</div>
	</div>
	<div class="col-lg-4 d-none d-lg-flex right-side">
		<div class="right-side-wraper-top">
			<div class="wraper-sticky">
				<div id="newsletter-box"></div>
					<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad" id="ad7a99f2bfcdb5ad126476d55d5dae49b3">
					<code type="text/javascript">
		<!--
						function ad98f32665b1ec527564fde842b41f029a() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad98f32665b1ec527564fde842b41f029a();}, 500);
				}
			}
			ad98f32665b1ec527564fde842b41f029a();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
								<section id="box_deal">
	<div class="row">
		<div class="col-12">
	<div class="section-header">
			<a href="/promocje"><span class="section-title">Tech Promocje</span></a>
			</div>
</div>
	</div>
	
	<div class="row separator">
		
<div class="col-12 col-sm-6">
	<div class="deal-img">
		<a href="https://clkpl.tradedoubler.com/click?p(64960)a(2493295)g(17161350)url(https%3A%2F%2Fwww.emag.pl%2Fsmartwatch-xiaomi-amazfit-pace-czerwony-6970100370348%2Fpd%2FD9Z4BFBBM)epi(https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html)" title="Xiaomi AmazFit Pace" target="_blank" data-status="https://www.emag.pl/smartwatch-xiaomi-amazfit-pace-czerwony-6970100370348/pd/D9Z4BFBBM">
			<figure class="frame-responsive frame-responsive-370by470">
											<img src="https://www.pcworld.pl/g1/news/thumbnails/3/0/305464_Xiaomi_AmazFit_Pace_jpg_90_adaptiveresize_170x170.jpg" class="img-fluid" loading="lazy" data-srcset="https://www.pcworld.pl/g1/news/thumbnails/3/0/305464_Xiaomi_AmazFit_Pace_jpg_90_adaptiveresize_170x170.jpg 1x" />
						</figure>
		</a>
	</div>
</div>
<div class="col-12 col-sm-6">
	<div class="deal-info">
			<a href="https://clkpl.tradedoubler.com/click?p(64960)a(2493295)g(17161350)url(https%3A%2F%2Fwww.emag.pl%2Fsmartwatch-xiaomi-amazfit-pace-czerwony-6970100370348%2Fpd%2FD9Z4BFBBM)epi(https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html)" title="Xiaomi AmazFit Pace" target="_blank" data-status="https://www.emag.pl/smartwatch-xiaomi-amazfit-pace-czerwony-6970100370348/pd/D9Z4BFBBM"><h3 class="title" data-limit-type="box-line" data-limit="4">Xiaomi AmazFit Pace</h3></a>
				<p class="shop">
			<a href="https://clkpl.tradedoubler.com/click?p(64960)a(2493295)g(17161350)url(https%3A%2F%2Fwww.emag.pl%2Fsmartwatch-xiaomi-amazfit-pace-czerwony-6970100370348%2Fpd%2FD9Z4BFBBM)epi(https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html)" title="Od eMag" target="_blank" data-status="https://www.emag.pl/smartwatch-xiaomi-amazfit-pace-czerwony-6970100370348/pd/D9Z4BFBBM"><span class="shop-label">Od:</span> <span>eMag</span></a>
		</p>
				<p class="price-before">
			<a href="https://clkpl.tradedoubler.com/click?p(64960)a(2493295)g(17161350)url(https%3A%2F%2Fwww.emag.pl%2Fsmartwatch-xiaomi-amazfit-pace-czerwony-6970100370348%2Fpd%2FD9Z4BFBBM)epi(https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html)" title="Xiaomi AmazFit Pace" target="_blank" data-status="https://www.emag.pl/smartwatch-xiaomi-amazfit-pace-czerwony-6970100370348/pd/D9Z4BFBBM"><span clas="price-before-label">Było:</span> <span>610 PLN</span></a>
		</p>
				<p class="price">
			<a href="https://clkpl.tradedoubler.com/click?p(64960)a(2493295)g(17161350)url(https%3A%2F%2Fwww.emag.pl%2Fsmartwatch-xiaomi-amazfit-pace-czerwony-6970100370348%2Fpd%2FD9Z4BFBBM)epi(https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html)" title="Xiaomi AmazFit Pace" target="_blank" data-status="https://www.emag.pl/smartwatch-xiaomi-amazfit-pace-czerwony-6970100370348/pd/D9Z4BFBBM"><span class="price-label">Teraz:</span> <span class="price-value">469 PLN</span> 
							<span class="price-save">(23%)</span>
						</a>
		</p>
		
		<p class="deal-btn">
			<a href="https://clkpl.tradedoubler.com/click?p(64960)a(2493295)g(17161350)url(https%3A%2F%2Fwww.emag.pl%2Fsmartwatch-xiaomi-amazfit-pace-czerwony-6970100370348%2Fpd%2FD9Z4BFBBM)epi(https://www.pcworld.pl/porada/Szybki-kompaktowy-i-pojemny-czyli-jaki-powerbank-wybrac-na-wakacje,422074.html)" title="Xiaomi AmazFit Pace" target="_blank" class="btn btn-deal" data-status="https://www.emag.pl/smartwatch-xiaomi-amazfit-pace-czerwony-6970100370348/pd/D9Z4BFBBM">Sprawdź</a>
		</p>
	</div>
</div>

<div class="col-12">
	<div class="deal-info">
			<div class="description" data-limit-type="box-line" data-limit="2">
			<p>Monitoring aktywności</p>

<p>Funkcja odtwarzania muzyki</p>

<p>Powiadomienia o połączeniach przychodzących</p>		</div>
		</div>
</div>
	</div>
</section>

<style>
section#box_deal .section-header{
	position: relative;
	/*border: 0;*/
}

section#box_deal .section-header:after{
	content: '';
	display: block;
	position: absolute;
	width: 120px;
	height: 60px;
	background: url("/www/image/redakcja-poleca.png") no-repeat center #fff;
	background-size: contain;
	top: -10px;
	right: 0px;
}


section#box_deal .row:last-child .col-xs-6:last-child {
	padding-top: 30px;
}

section#box_deal h3 {
	margin-top: 10px;
}

section#box_deal .deal-img {
	margin-top: 10px;
}

section#box_deal .deal-img figure {
	background: none;
}
section#box_deal .deal-img figure img{
	position: relative;
	width: auto;
	height: auto;
	max-width: 100%;
	max-height: 100%;
}
</style>
																							</div>
		</div>
		<div class="right-side-wraper-bottom">
			<div class="wraper-sticky">
				<div class="d-none d-lg-block">
					<div class="adsense-lazyload lazyload_ad" id="ad7513e99dd73e040fbb19220a2ebae41d">
	<code type="text/javascript">
	<!-- 
		function ad7513e99dd73e040fbb19220a2ebae41d() {
			if (IDG.GPT.runCode !== null && isElementVisibility('ad7513e99dd73e040fbb19220a2ebae41d')) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<div style="margin-top: 20px;" class="adsense-lazyload-mpu-intertext"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins></div>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){ad7513e99dd73e040fbb19220a2ebae41d();}, 500);
			}
		}
		ad7513e99dd73e040fbb19220a2ebae41d();
	//-->
	</code>
</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="newsmore"></div>





<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/85110/tag"></script>

				
					<!-- BILBO LAZY -->
	<div class="bilbo_ad lazyload_ad ad" id="ad854a4b697f44d41a1392183b77e88128">
					<code type="text/javascript">
		<!--
						function ada335b8056593990d97b4d1b95c090ab9() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-bilbo2"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ada335b8056593990d97b4d1b95c090ab9();}, 500);
				}
			}
			ada335b8056593990d97b4d1b95c090ab9();
		//-->
		</code>
		</div>
<!-- /BILBO LAZY -->
				<div class="row footer bs-docs-footer">
	<div class="col-12 col-md-6 col-lg-4">
		<p><a href="/"><img src=" data:image/png;base64,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" data-src="/www/image/logo-white-from-idg.png?v=2017" loading="lazy" class="no-optimize lazy" /></a></p>
		
		<p>PC World ułatwia podejmowanie właściwych decyzji zakupowych poprzez liczne testy najnowszego sprzętu i osprzętu, oprogramowania oraz usług internetowych</p>
		
		<div class="row">
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="/nasza.redakcja" rel="nofollow">Redakcja</a></li>
					<li><a href="/reklama">Reklama</a></li>
					<li><a href="https://www.idg.com.pl/uslugi" target="_blank" data-status="https://www.idg.com.pl/uslugi">Usługi marketingowe</a></li>
					<li><a href="http://www.idg.pl/kiosk/pcworld.html" target="_blank" data-status="http://www.idg.pl/kiosk/pcworld.html">PC World w Kiosku</a></li>
					<li><a href="/newsletter" rel="nofollow">Newslettery</a></li>
					<li><a href="/news?rss" rel="nofollow">RSS</a></li>
				</ul>
			</div>
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="https://www.idg.com.pl/rejestracja/polityka_prywatnosci" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/polityka_prywatnosci">Polityka prywatności</a> <a href="https://www.idg.com.pl/rejestracja/privacy_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/privacy_policy"><img src="data:image/gif;base64,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" data-src="/www/image/en_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;"></a></li>
					<li><a href="https://www.idg.com.pl/rejestracja/info_cookies" target="_blank" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/info_cookies">Polityka ciasteczek</a> <a href="https://www.idg.com.pl/rejestracja/cookies_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/cookies_policy"><img src="data:image/gif;base64,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" data-src="/www/image/en_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;"></a></li>
					<li class="cmpSettings cmpReshowLink" style="display:none"><!--injected--></li>
					<li><a href="/info_asme.html" rel="nofollow">Wytyczne ASME</a></li>
					<li><a href="/info_regulamin.html" rel="nofollow">Regulamin</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="col-md-6 col-lg-4 d-none d-md-block">
		<div class="navigation">
			<h4 class="footer-title">Tematy</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
					 
									<li><a href="/temat/audio">Audio</a></li>
		 
									<li><a href="/temat/drukarki">Drukarki</a></li>
		 
									<li><a href="/temat/fotografia">Fotografia</a></li>
		 
									<li><a href="/temat/gry">Gry</a></li>
		 
									<li><a href="/temat/kamery-sportowe">Kamery sportowe</a></li>
		 
									<li><a href="/temat/laptopy">Laptopy</a></li>
		 
									<li><a href="/temat/projektory">Projektory</a></li>
		 
									<li><a href="/temat/routery">Routery</a></li>
		 
							</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
									<li><a href="/temat/smartfony">Smartfony</a></li>
		 
									<li><a href="/temat/serwery-nas">Serwery NAS</a></li>
		 
									<li><a href="/temat/tablety">Tablety</a></li>
		 
									<li><a href="/temat/tv">TV</a></li>
		 
									<li><a href="/temat/wifi">WiFi</a></li>
		 
									<li><a href="/temat/vr">VR</a></li>
		 
									<li><a href="/temat/monitory">Monitory</a></li>
		 
									<li><a href="/temat/hosting">Hosting</a></li>
								</ul>
				</div>
			</div>
		</div>
		<div class="navigation">
			<h4 class="footer-title">Serwisy IDG</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.idg.pl/kiosk" target="_blank" data-status="http://www.idg.pl/kiosk">Kiosk</a></li>
						<li><a href="http://e-seminaria.pl" target="_blank">E-Seminaria</a></li>
						<li><a href="http://www.computerworld.pl/konferencje" target="_blank" data-status="http://www.computerworld.pl/konferencje">Konferencje</a></li>
						<li><a href="http://www.idg.pl/tv" target="_blank" data-status="http://www.idg.pl/tv">IDG TV</a></li>
						<li><a href="http://www.computerworld.pl/bibliotekait" target="_blank" data-status="http://www.computerworld.pl/bibliotekait">Whitepapers</a></li>
					</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.computerworld.pl" target="_blank" data-status="http://www.computerworld.pl">Business IT</a></li>
						<li><a href="http://www.computerworld.pl/sieci" target="_blank" data-status="http://www.computerworld.pl/sieci">Sieci</a></li>
						<li><a href="http://www.internetstandard.pl" target="_blank" data-status="http://www.internetstandard.pl">Marketing &amp; Social Media</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="col-12 col-md-12 col-lg-4">
		<h4 class="footer-title footer-social">Znajdź nas
			<a href="http://www.facebook.com/pcworldpl" class="fab fa-lg fa-facebook"></a>
			<a href="http://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
		</h4>
		
		<p>Kopiowanie, reprodukcja, retransmisja lub redystrybucja jakichkolwiek materiałów zamieszczonych w serwisie PC World w całości lub w części, w jakimkolwiek medium lub w jakiejkolwiek formie bez oficjalnej zgody wydawnictwa jest stanowczo zabronione.</p>
		<div class="o-a">
			<h4>Zamów reklamę</h4>
			<h5><i class="fa fa-phone"></i> (+48) 662 287 735 </h5>
			<a href="mailto:elzbieta_kurtyka@idg.com.pl?Subject=Zamów reklamę" class="btn btn-danger write-to-us"><i class="fa fa-check-circle"></i> Napisz do nas</a>
		</div>
	</div>
</div>
	
<div class="modal fade" id="clearModal" tabindex="-1" role="dialog" aria-labelledby="clearModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"></div> <!-- /.modal-content -->
	</div> <!-- /.modal-dialog -->
</div>			</div>
				<div id="superadunit" class="hidden">
		<div class="ad">
			<a id="superstitial-text" onclick="if(typeof unhide=='function'){unhide('superadunit')};return false;" href="#">Reklama zamknie się za 15 sekund. Przejdź do serwisu &#187;</a>
			<div id="gpt-overlay" class="">
				<script type="text/javascript">
								function ad1edd9e7b6660f8fe04d7982dd131adb9() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slotsOutOfPage["gpt-overlay"] != undefined) {
							IDG.GPT.defineGoogleTagSlot('gpt-overlay', IDG.GPT.slotsOutOfPage["gpt-overlay"]);
							IDG.GPT.addDisplayedAd("gpt-overlay", "true");
							googletag.cmd.push(function() { googletag.display('gpt-overlay'); });
						}
					} else {
						setTimeout(function() { ad1edd9e7b6660f8fe04d7982dd131adb9(); }, 500);
					}
				}
				ad1edd9e7b6660f8fe04d7982dd131adb9();
				</script>
			</div>
		</div>
	</div>
	<div id="mobilewelcomead" class="">
		<script type="text/javascript">
				function ad3deeaa948431da9f3da05670bd96f79f() {
			if (IDG.GPT.runCode !== null) {
				if (IDG.GPT.slotsOutOfPage["mobilewelcomead"] != undefined) {
					IDG.GPT.defineGoogleTagSlot('mobilewelcomead', IDG.GPT.slotsOutOfPage["mobilewelcomead"]);
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					jQuery('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
				}
			} else {
				setTimeout(function() { ad3deeaa948431da9f3da05670bd96f79f(); }, 500);
			}
		}
		ad3deeaa948431da9f3da05670bd96f79f();
		</script>
	</div>
			


<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38221/adRecover.js?ts=1548154852988'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<!-- <script type="text/javascript" src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" id="jQueryScript" async="true"></script> -->
<script type="text/javascript">
    //<![CDATA[
    var disqus_shortname = 'pcworldpl';
var disqus_identifier = 'news-422074';
var disqus_title = 'Szybki, kompaktowy i pojemny, czyli jaki powerbank wybrać na wakacje';
var disqus_url = 'http://www.pcworld.pl/news/422074.html';
var disqus_config = function () { 
	this.language = "pl";
}

var IDG = IDG || {};
IDG.disqus = IDG.disqus || {};
IDG.disqus.comment = IDG.disqus.comment || {};

IDG.disqus.comment.init = function() {
	(function() {
		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	})();
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.disqus.comment.init();
	}]);
} else {
	IDG.disqus.comment.init();
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    var IDG = IDG || {};
IDG.newsletter = IDG.newsletter || {};
IDG.newsletter.news = IDG.newsletter.news || {};

IDG.newsletter.news.init = function() {
	jQuery.ajax({
		dataType: "html", 
		url: "/newsletter/block/newsletternews?ajax=1",
		success: function(data) {
			jQuery("#newsletter-box").html(data);
		}
	});
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){
		IDG.newsletter.news.init();
	}]);
} else {
	IDG.newsletter.news.init();
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    IDG.news = IDG.news || {};
    //]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<![CDATA[
    	IDG.news.author = IDG.news.author || {};
	IDG.news.author.init = function (){
		jQuery('#article-meta-target').html(jQuery('#container-article-meta').html());
		
		jQuery('.article-author').click(function(){
			var whichAuthor = jQuery(this).find('a').attr('href');
			if($(whichAuthor).hasClass('open')){
				jQuery(whichAuthor).removeClass('open').slideUp('fast',function(){
					jQuery('.article-meta').removeClass('open');
				});
			} else {
				jQuery('.author-info').hide().removeClass('open');
				jQuery(whichAuthor).addClass('open').slideDown('fast',function(){
					jQuery('.article-meta').addClass('open');
				});
			}
			return false;
		});
	};
	if (typeof IDG.global.async !== 'undefined') {
		IDG.global.async.push(['load', function (){
			IDG.news.author.init();
		}]);
	} else {
		IDG.news.author.init();
	}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    	IDG.news.content = IDG.news.content || {};
	IDG.news.content.init = function(){
		var $hash = location.hash;
		if ($hash.length > 0 && jQuery($hash).length) {
			var pos = jQuery($hash).offset().top;
			if ($hash != '#top')
				pos -= (jQuery(".navbar-header").height()+30);
			if (jQuery($hash).next().is('span'))
				pos -= 30;
			jQuery('body, html').animate({scrollTop: pos});
			return false;
		}
		
		jQuery(".spis-tresci a").click(function(){
			var $hash = jQuery(this).attr('href').split('#');
			//console.log($hash);
			if (typeof $hash[1] !== 'undefined' && jQuery("#"+$hash[1]).length) {
				var pos = jQuery("#"+$hash[1]).offset().top;
				if ($hash[1] != 'top')
					pos -= (jQuery(".navbar-header").height()+30);
				if (jQuery("#"+$hash[1]).next().is('span'))
					pos -= 30;
				jQuery('body, html').animate({scrollTop: pos});
				return false;
			}
		});
		
		setTimeout(function() {
			if (jQuery("#list-spis-tresci").attr('aria-expanded') == "true") {
				jQuery("span.list-group-item").click();
			}
		}, 5000);
	};
	
	if (typeof IDG.global.async !== 'undefined') {
		IDG.global.async.push(['load', function(){
			IDG.news.content.init();
		}]);
	} else {
		IDG.news.content.init();
	}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    

var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.disqus = IDG.disqus || {};

IDG.disqus.init = function() {
	var disqusPublicKey = 'ark1tAPugGkha4v1bGbBV42OfLuYj84w6xufnwmUgm9FiVSc01TVVwCpCJ1a66Xx';
	var disqusShortname = 'pcworldpl'; // Replace with your own shortname
	var disqusLimit = 5;
	
	var urlArray = [];
	
	jQuery('[data-disqus-url]').each(function () {
		var url = jQuery(this).attr('data-disqus-url');
		urlArray.push('link:' + url);
	});
	
	if (urlArray.length) {
		jQuery.ajax({
			type: 'GET',
			url: 'https://disqus.com/api/3.0/threads/set.jsonp',
			data: { api_key: disqusPublicKey, forum : disqusShortname, thread : urlArray },
			cache: false,
			dataType: 'jsonp',
			success: function (result) {
				for (var i in result.response) {
					//var countText = ' comments';
					var count = result.response[i].posts;
					if (count >= disqusLimit) {
						if (jQuery('[data-disqus-url="' + result.response[i].link + '"]').parents("#sharer").length == 0) {
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').html('<span>'+count+'</span>');
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').parents('.comment-hide').removeClass("comment-hide");
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').removeClass("comment-hide");
						}
						else {
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').attr("data-comment-count", count);
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').removeClass("comment-hide");
							if (jQuery('#sharer a.comment').length) {
								jQuery('#sharer a.comment').removeClass("comment-hide");
							} 
							jQuery('.firstToComment').remove();
						}
					}
				}
			}
		});
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){
		IDG.disqus.init();
	}]);
} else {
	IDG.disqus.init();
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    var IDG = IDG || {};
IDG.wisp = IDG.wisp || {};

IDG.wisp.init = function() {;
	window.wisp = window.wisp || {};
	wisp.options = {};
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//engine.widespace.com/map/engine/jssdk.js'; po.id="widespaceScript";
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	wisp.onload = function(){
		var newWSAd1483532678949 = new wisp.AdSpace({
			sid: 'c2fe2a22-3794-4877-9bea-1b685b23663e',
			containerId: 'wsPcWorld'
		});
		newWSAd1483532678949.runAd();
	};
	widespaceScript.addEventListener('load', function () {
		wisp.onload();
	});
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//static.ws-cdn.com/integration/wsiframeResizer/wsiframeResizer.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.wisp.init();
	}]);
} else {
	IDG.wisp.init();
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    function getParameterByName(name) {
	name = name.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
	var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
	results = regex.exec(location.search);
	return results == null ? "" : decodeURIComponent(results[1].replace(/\+/g, " "));
}

function loadHeaderLogin() {
	jQuery("#search").keyup(function(event){
		if(event.which == 13){
			document.myform.submit();
		}
	});
	
	if (getParameterByName('next') == '') {
		var url = "next=" + window.location.pathname + '&' + window.location.search.substring(1);
	}
	else {
		var url = window.location.search.substring(1);
	}
			
	jQuery.ajax({
		dataType: "html", 
		url: "/auth/block/profilenew?ajax=1" + "&" + url,
		success: function(data) {
			jQuery("#login").html(data);
		}
	});
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){loadHeaderLogin()}]);
} else {
	jQuery(document).ready(function(){
		loadHeaderLogin();
	});
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    !function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
    //]]>
</script>
<script type="text/javascript">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</script>		</div>
		<div class="t-cell tr-cell">
			<div class="ad" id="iab_sky">
				<div id="ad-sky2" class="sky">
					<script type="text/javascript">
								function adc55c47be176059f702b3f1e47d1ac70d() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-sky2"] != undefined && isElementVisibility('ad-sky2')) {
							IDG.GPT.defineGoogleTagSlot("ad-sky2", IDG.GPT.slots["ad-sky2"]);
							IDG.GPT.addDisplayedAd("ad-sky2", "true");
													jQuery('#ad-sky2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){adc55c47be176059f702b3f1e47d1ac70d();}, 500);
					}
				}
				adc55c47be176059f702b3f1e47d1ac70d();
				</script>
				</div>
</div>


		</div>
	</div>
		
				<script type="text/javascript" async="true">
					var dzial_id = 1;
					var tabela_id = 422074;
				</script>
				<script type="text/javascript" src="/default/index/logn/dzial_id/1/tabela_id/422074/?ajax=1" async="true"></script>
			
			<script type="text/javascript">
				function readCookieHU(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(";");
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==" ")
							c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0)
							return c.substring(nameEQ.length,c.length);
					}
					return null;
				}
				function getQueryStringHU(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i = 0; i < vars.length; i++) {
						var pair = vars[i].split("=");
						if (decodeURIComponent(pair[0]) == variable) {
							return decodeURIComponent(pair[1]);
						}
					}
					return null;
				}
				function makeQueryStringHU() {
					var gs = "";
					var gsh = readCookieHU("idg_hideuser");
					if (gsh != null){
						if (gs != ""){gs+="&";}
						gs += "hash=" + gsh;
					}
					var gsq = getQueryStringHU("hideuser");
					if (gsq != null){
						if (gs != ""){gs+="&";}
						gs += "hideuser=" + gsq;
					}
					if (gs != ""){gs+="&";}
					gs += "callback=?";
					return gs;
				}
				var IDG = IDG || {};
				IDG.global = IDG.global || {};
				IDG.user = IDG.user || {};
				IDG.user.hideuser = IDG.user.hideuser || {};
				IDG.user.hideuser.init = function()  {
					jQuery.ajax({
						url: "https://api.idg.pl/hideuser/ajax/index/?"+makeQueryStringHU(),
						async: true,
						dataType: "json",
						success: function(data) {
							var date = new Date();
							date.setTime(date.getTime()+(24*60*60*365*2*1000));
							document.cookie = "idg_hideuser="+data+"; expires="+date.toGMTString()+"; path=/";
						}
					});
				};
				
				if (typeof IDG.global.async != 'undefined') {
					IDG.global.async.push(['load', function(){

						IDG.user.hideuser.init();
					}]);
				} else {
					IDG.user.hideuser.init();
				}
			</script>
		
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
		<script src="/g1/global/lazyload/lazyload.min.js" id="lazyLoadScript" async="true"></script>
		<script>
		function idg_gls_updateLL() {
			if (typeof window.ll == 'undefined') {
				setTimeout(function(){window.ll.update();},50);
				return;
			}
			window.ll.update();
		}
		
		function idg_gls(){
			if (typeof LazyLoad == "undefined") {
				setTimeout(function() {idg_gls();}, 50);
				return;
			}	
			function logElementEvent(eventName, element) {
				/*
				console.log(
					Date.now(),
					eventName,
					element.getAttribute("data-src")
				);
				*/
			}
			
			var callback_enter = function(element) {
				//logElementEvent("đź”‘ ENTERED", element);
			};
			var callback_exit = function(element) {
				//logElementEvent("đźšŞ EXITED", element);
			};
			var callback_reveal = function(element) {
				//logElementEvent("đź‘ď¸Ź REVEALED", element);
			};
			var callback_loaded = function(element) {
				//logElementEvent("đź‘Ť LOADED", element);
			};
			var callback_finish = function() {
				//logElementEvent("âś”ď¸Ź FINISHED", document.documentElement);
			};
			
			window.ll = new LazyLoad({
				elements_selector: ".lazy",
				callback_enter: callback_enter,
				callback_exit: callback_exit,
				callback_reveal: callback_reveal,
				callback_loaded: callback_loaded,
				callback_finish: callback_finish
			});
		}
		
		lazyLoadScript.addEventListener('load', function () {
			idg_gls();
		});
		</script></body>
</html>