<!DOCTYPE html>
<!--[if lt IE 7]>  <html class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="pl" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<html lang="pl">
	<head><script type="text/javascript">
var IDG = IDG || {};
IDG.IndexExchange = IDG.IndexExchange || {};
IDG.IndexExchange.init = function() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = '//js-sec.indexww.com/ht/p/183980-85107497850211.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	} else {
		setTimeout(function(){IDG.IndexExchange.init()}, 500);
	}
};
IDG.IndexExchange.init();
</script>

				<script type="text/javascript">
var isAdBlock = 1;
</script>

						<!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PNXWHN');

dataLayer.push({
	'event': 'pageContent',
	'pageContentStatus': '__'
});
</script>
<!-- End Google Tag Manager -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Wi-Fi lub 4G nie działa? Sprawdź, jak rozwiązać problemy z internetem w iPhone'ie -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności</title>	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga(function() {
  		var allTrackers = ga.getAll();
	});

  ga('create', 'UA-27229335-1', 'pcworld.pl', {'useAmpClientId': true});
  ga('create', 'UA-19960671-1', 'auto', {'name': 'idgglobal', 'useAmpClientId': true});  // New tracker.

var dimensionValue1 = '__';
ga('set', 'dimension1', dimensionValue1);

var dimensionValue2 = '_Apple_ios_iphone_ipad_wi-fi_sieć komórkowa_3G_lte_problem z Internetem_smartfony_Sprzęt_';
ga('set', 'dimension2', dimensionValue2);


var dimensionValue4 = '__';
ga('set', 'dimension4', dimensionValue4);


var IDG = IDG || {};
IDG.global = IDG.global || {};


setTimeout(function() {
	ga('send', 'event', 'Wi-Fi lub 4G nie działa? Sprawdź, jak rozwiązać problemy z internetem w iPhone\'ie -  PC World - Testy i Ceny sprzętu PC, RTV, Foto, Porady IT, Download, Aktualności', 'Wizyta');
},20000);

ga('send', 'pageview');
ga('idgglobal.send', 'pageview'); // Send page view for new tracker.

function trackGoogleAnalytics(articleId, slideNumber,articleUri) {
	slideNumber = (slideNumber) ? '#' + slideNumber : '';
	ga('send', 'pageview', articleUri + slideNumber);
	ga('idgglobal.send', 'pageview', articleUri + slideNumber);
	//_gaq.push(['_trackPageview']);
	//gaq.push(['_trackPageview', articleUri + slideNumber]);
}
</script>	<meta name="robots" content="noarchive" />
	<meta name="rating" content="General" />
	<meta name="robots" content="NOODP,NOYDIR" />		<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/favicon/favicon.ico" />	
<link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png" />
<link rel="manifest" href="/favicon/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
	<link rel="dns-prefetch" href="https://stackpath.bootstrapcdn.com" />
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="https://www.facebook.com" />
<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
<link rel="dns-prefetch" href="https://pbs.twimg.com" />
<link rel="dns-prefetch" href="https://fonts.googleapis.com" />
<link rel="dns-prefetch" href="https://fonts.static.com" />
<link rel="dns-prefetch" href="https://use.fontawesome.com" />
<link rel="dns-prefetch" href="https://www.pcworld.pl" />
<link rel="dns-prefetch" href="https://code.jquery.com" />
<link rel="dns-prefetch" href="https://www.googletagmanager.com" />

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/news?rss" />

<!-- css -->
<noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous"></noscript>
<!-- <noscript><link rel="stylesheet" href="/g1/global/webfonts/ss-social-circle.css?v=3.5.57.040" /></noscript> -->
<noscript><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous" /></noscript>
<!-- <noscript><link rel="stylesheet" href="/www/fonts/awesome/font-awesome.min.css?v=3.5.57.040" /></noscript> -->
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.css" /></noscript>
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css" /></noscript>


<noscript><link rel="stylesheet" href="/g1/global/_fancybox/2.1.5/source/jquery.fancybox.css" /></noscript>

<style type="text/css" id="idgInlineStyle">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</style>
<noscript><link rel="stylesheet" href="/www/bootstrap/css/idg_all.min.css?v=3.5.57.040" /></noscript>

<link rel="preload" href="/www/bootstrap/css/custom/9900f3c3b29e6812433ff3cb5052dee6.css" crossorigin="anonymous" as="style" onload="this.onload=null;this.rel='stylesheet'" id="bsCustomPreloadLink" />
<link rel="preload" href="/www/bootstrap/css/idg_all.min.css?v=3.5.57.040" as="style" onload="this.onload=null;this.rel='stylesheet'" id="idgAllPreloadLink" />

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
	<script type="text/javascript">
var IDG = IDG || {};
IDG.global = IDG.global || {};
IDG.global.version = '3.5.57.040';
IDG.global.load = IDG.global.load || {};
IDG.global.load.script = function(url, id, async) {
	if (document.getElementById(id)) {
		return;
	}
	var po = document.createElement("script");
	po.id = id;
	po.type = "text/javascript";
	if (!!async) {
		po.async = 'true';
	}
	po.src = url;
	var s = document.getElementsByTagName("script")[0];
	s.parentNode.insertBefore(po, s);
}
IDG.global.async = [];
</script>
<!-- js -->
<script type="text/javascript">
var noAds = 0;
var mainUrl = '';
var _sf_startpt=(new Date()).getTime();

//loaded anywhere on the page asynchronously.
(function jqIsReady() {
	if (typeof jQuery === "undefined"){
		setTimeout(jqIsReady,50);
		return ;
	}
	while(IDG.global.async.length) { // there is some syncing to be done
		var obj = IDG.global.async.shift();
		if (obj[0] == "ready") {
			jQuery(obj[1]);
		}else if (obj[0] =="load"){
			jQuery(window).on('load', obj[1]);
		}
	}
	
	IDG.global.async = {
		push: function(param){
			if (param[0] =="ready") {
				jQuery(param[1]);
			}else if (param[0] =="load"){
				jQuery(window).on('load', param[1]);
			}
		}
	};
})();
</script>

<script type="text/javascript"></script>
<script type="text/javascript">
IDG.global.async.push(['load', function(){jQuery.noConflict()}]);
</script>
	
	<meta name="description" content="iPhone posiada problemy z połączeniem z internetem? Pokazuje, co zrobić, żeby łączność 3G/4G lub Wi-Fi zaczęła działać." />
<meta name="keywords" content="Apple, ios, iphone, ipad, wi-fi, sieć komórkowa, 3G, lte, problem z Internetem, smartfony, Sprzęt" />
<meta name="pubdate" content="2019-07-29 10:02:54" />
<meta property="fb:admins" content="150058696436" />
<meta property="fb:app_id" content="242871505749448" />
<meta property="og:type" content="article" />
<meta property="og:description" content="iPhone posiada problemy z połączeniem z internetem? Pokazuje, co zrobić, żeby łączność 3G/4G lub Wi-Fi zaczęła działać." />
<meta property="og:title" content="Wi-Fi lub 4G nie działa? Sprawdź, jak rozwiązać problemy z internetem w iPhone'ie" />
<meta property="og:url" content="https://pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316707" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316708" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316709" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316710" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316711" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316712" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316713" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316714" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316715" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316716" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316717" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316718" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316719" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316720" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316721" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316722" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316723" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316724" />
<meta property="og:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316725" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="iPhone posiada problemy z połączeniem z internetem? Pokazuje, co zrobić, żeby łączność 3G/4G lub Wi-Fi zaczęła działać." />
<meta property="twitter:title" content="Wi-Fi lub 4G nie działa? Sprawdź, jak rozwiązać problemy z internetem w iPhone'ie" />
<meta property="twitter:site" content="@pcworldpl" />
<meta property="twitter:url" content="https://pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316707" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316708" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316709" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316710" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316711" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316712" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316713" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316714" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316715" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316716" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316717" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316718" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316719" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316720" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316721" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316722" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316723" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316724" />
<meta property="twitter:image" content="https://www.pcworld.pl/g1/news/thumb/3/1/316725" />	
	






	<link href="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" rel="canonical" />
<link href="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html?amp=1" rel="amphtml" />	<style type="text/css" media="screen">
<!--
  <PageMap>
     <DataObject type="document">
        <Attribute name="title">Wi-Fi lub 4G nie działa? Sprawdź, jak rozwiązać problemy z internetem w iPhone'ie</Attribute>
                <Attribute name="author">Daniel Olszewski</Attribute>
                <Attribute name="description">iPhone posiada problemy z połączeniem z internetem? Pokazuje, co zrobić, żeby łączność 3G/4G lub Wi-Fi zaczęła działać.</Attribute>
                         <Attribute name="last_update">29/07/2019</Attribute>
             </DataObject>
          <DataObject type="metatags">
   		<Attribute name="pubdate" value="20190729"/>
  		</DataObject> 
  		     
     <DataObject type="thumbnail">
             <Attribute name="src" value="https://www.pcworld.pl/g1/news/thumbnails/3/1/316707_Zrzut_ekranu_2019_07_28_o_20_28_58_png_90_adaptiveresize_770x432.png" />
          </DataObject>
     
  </PageMap>

-->
</style>
<style type="text/css" media="screen">
<!--
.bilbo_ad {
	text-align:center;
	padding-top:10px;
	padding-bottom:10px;
}

.ad{
	text-align:center;
}

#superadunit.hidden {
	display: none;
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
}
#superadunit.unhidden {
	display: block;
	position: fixed;
	height: 100%;
	top: 0;
	left: 0;
	width: 100%;
	z-index: 6000000;
	background-color: rgba(0, 0, 0, 0.85);
	height: 100%;
}
#superadunit .ad {
	text-align: center;
	z-index: 6000000;
	width: 100%;
	margin: 100px auto;
}
#superadunit a, #superadunit img {
	border: none;
	z-index: 6000000;
}
#superstitial-text {
	display: block !important;
	color: #fff;
	font-weight: bold;
	font-size: 16px;
	text-decoration: none;
	font-family: Arial,Helvetica,sans-serif;
	padding-bottom: 20px;
}

#welcome_close_times{
	position: fixed;
	font-size: 50px;
	right: 5px;
	top: 5px;
	z-index: 6000001;
	color: #fff;
	text-decoration: none;
	cursor: pointer;
	line-height: 1;
}

#welcome_close_times:hover {
	color: red;
}

.link-sponsor a{
	font-weight: bold;
}

.link-sponsor a span{
	color: red;
	font-size: 12px;
	text-decoration: none;
}
-->
</style>	<script type="application/ld+json">
    //<![CDATA[
    
{
	"@context": "http://schema.org"
	,"@type": "NewsArticle"
	,"mainEntityOfPage": {
		"@type": "WebPage"
		,"@id": "https://google.com/article"
	}
	,"headline": "Wi-Fi lub 4G nie działa? Sprawdź, jak rozwiązać problemy z internetem w iPhone'ie"

	,"image": [
		"https://www.pcworld.pl/g1/news/thumb/3/1/316707", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316708", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316709", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316710", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316711", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316712", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316713", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316714", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316715", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316716", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316717", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316718", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316719", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316720", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316721", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316722", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316723", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316724", 
		"https://www.pcworld.pl/g1/news/thumb/3/1/316725"
	   ]
 	
		,"datePublished": "2019-07-29T10:02:54+02:00"
		,"dateModified": "2019-07-29T10:02:54+02:00"
		
		,"author": {
		"@type": "Person",
		"name": [
		"Daniel Olszewski"
	   ]  
 	}
		,"publisher": {
		"@type": "Organization",
		"name": "PCWorld.pl",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.pcworld.pl/www/image/logo-from-idg-180.png"
		}
	}
	,"description": "iPhone posiada problemy z połączeniem z internetem? Pokazuje, co zrobić, żeby łączność 3G/4G lub Wi-Fi zaczęła działać."
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    !function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/uawgmqftb9huDLseA1oKx0aynqWv1FHLDKMQdiHHW6qqURvExsKJ_nNmVU_GLVNsnoPSak41jl9NDJ0dPSyBXOJ49c_y4h-",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;!function(t,e,n,a){function o(){if(!window.frames[a]){var e=t.body;if(e){var n=t.createElement("iframe");n.style="display:none",n.name=a,e.appendChild(n)}else setTimeout(o,5)}}function r(){for(var t=[],n=0;n<arguments.length;n++)t.push(arguments[n]);s.q=s.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&s.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function i(t){if(t){var e,n="__cmpCall",a="string"==typeof t.data&&t.data.indexOf(n)>=0;e=a?(c(t.data)||{})[n]:(t.data||{})[n],e&&s(e.command,e.parameter,function(n,o){var r={__cmpReturn:{returnValue:n,success:o,callId:e.callId}};t.source.postMessage(a?JSON.stringify(r):r,"*")})}}var s=e[n];o(),"function"!=typeof s&&(s=e[n]=r,e.addEventListener?e.addEventListener("message",i,!1):e.attachEvent&&e.attachEvent("onmessage",i))}(document,window,"__cmp","__cmpLocator");;
    //]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<![CDATA[
    // global variables
var global_ShowSuper = false, global_ShowHero = true;

IDG.GPT.unitName = "/8456/IDG.PL_CSMB_PCWorld.pl";
IDG.GPT.unitName = IDG.GPT.unitName + "/" + "smartphones_section";

IDG.GPT.initFirst = function(){
IDG.GPT.addTarget("URL", encodeURIComponent(window.location));


IDG.GPT.addTarget("PL_CategoryID", "");
IDG.GPT.addTarget("PL_ContentID", "");
IDG.GPT.addTarget("PL_TypeID", "2");
IDG.GPT.addTarget("PL_Tag", "Apple,ios,iphone,ipad,wi-fi,sieć komórkowa,3G,lte,problem z Internetem,smartfony,Sprzęt");
IDG.GPT.addTarget("PL_ArticleID", "414568");
IDG.GPT.addTarget("PL_CenterID", "16,17,18");

if (null != IDG.GPT.getQsVal("env")) {
	IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
}

IDG.GPT.addTarget("page_type", '');
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GPT.initFirst();
	}]);
} else {
	IDG.GPT.initFirst();
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    var IDG = IDG || {};
IDG.Proximic = IDG.Proximic || {};
IDG.Proximic = function() {
	
	var dfp_called = false;
	var timer;
	var time_out = 200; // Will call dfp if timeout in millisec exceeded
	timer = window.setTimeout(
		function(){
			if (dfp_called == false) {
				dfp_called = true;
		        /*Timeout occurred, call DFP without data*/
		        //console.log("Call to proximic timed out.");
		        this.addDataValuesToDfpTag();
		    }
		}, time_out);
	
	gotSegmentData = function(dataViaJsonp) {
		if (dfp_called == false) {
			dfp_called = true;
		    /*
		      Data has now been received and is now in dataViaJsonp
		      Sample dataViaJsonp (note: response format can be easily changed):
		      {"data":["300003","210000","240000","240001","240005","240006","3fy87w"]}		
		    */
	        window.clearTimeout(timer); /* kill the timeout timer */
		    // use the information within the 'data' key, if key isn't there - don't use the data
		    if ("data" in dataViaJsonp) {
		      /*call DFP with the data*/
		    	this.addDataValuesToDfpTag(dataViaJsonp.data);
		     } else {
		       /*
		           Do not send error codes or unknown values to DFP
		           call DFP without using the data
		           console.log("error");
		       */
		        this.addDataValuesToDfpTag();
		     }
		}
	};

	addDataValuesToDfpTag = function(dataForDFP) {
		// set key:values to the DFP tag and, if this is the final step, call DFPs
		//These values need to be passed in custom criteria as below
		//.setTargeting("proximic", dataForDFP)
		//console.log(dataForDFP);
		if (typeof(dataForDFP) !== "undefined") {
			//call DFP with .setTargeting("proximic", dataForDFP)
			IDG.GPT.addTarget("proximic", dataForDFP);
		 } else {
			 //call DFP without .setTargeting("proximic", dataForDFP)
		 }
	};
};

IDG.global.async.push(['load', function(){IDG.Proximic()}]);    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    window.currentUrl = encodeURIComponent(window.location.href);
    //]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<![CDATA[
    
IDG.GPT.start = function() {
	console.log('start :: ' + consent.runCode);
	if (consent.runCode !== null) {
		console.log("personalization :: " + consent.personalization);
		IDG.GPT.setIDGExtraTargetings();
		IDG.GPT.setAllGoogleTagTargetings();
		IDG.GPT.dfpAdManager.init();
		//IDG.GPT.defineAllGoogleTagSlots();
		IDG.GPT.setPermutive();
		IDG.GPT.initGoogleTagService();
		IDG.GPT.runCode = true;
	} else {
		setTimeout(function(){IDG.GPT.start()}, 2000);
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		IDG.GPT.start();
	}]);
} else {
	IDG.GPT.start();
}
    //]]>
</script><style>

#iab_sky{
display: none;
}
@media (min-width:1360px) {
	#iab_sky{
		position: sticky;
		display: block;
		right: 10px;
		top: 10px;
		z-index: 20;
		float: right;
	}
	
	.content-table-cell {
		display: flex;
		width: 100%;
	}
	
	.content-table-cell .t-cell:first-child {
		vertical-align: top;
		padding: 20px;
		justify-self: flex-start;
		margin-right: auto;
		margin-left: auto;
	}
	
	.content-table-cell .tr-cell {
		max-width : 180px;
		min-width: 0px;
		padding: 10px 10px 20px 0px;
		justify-self: flex-end;
	}
	
	.content-table-cell .tr-cell > div {
		float: right;
	}
}
@media (min-width:1500px) {
	#iab_sky{
		position: sticky;
		display: block;
		right: 10px;
		top: 10px;
		z-index: 20;
		float: right;
	}
	
	.content-table-cell {
		display: flex;
		width: 100%;
	}
	
	.content-table-cell .t-cell:first-child {
		vertical-align: top;
		padding: 20px;
		justify-self: flex-start;
		margin-right: auto;
		margin-left: auto;
	}
	
	.content-table-cell .tr-cell {
		max-width : 320px;
		min-width: 0px;
		padding: 10px 10px 20px 0px;
		justify-self: flex-end;
	}
	
	.content-table-cell .tr-cell > div {
		float: right;
	}
}
</style>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});

function _taboolaLoad() {
	if (typeof consent != 'undefined' && consent.runCode !== undefined && consent.runCode !== null) {
		  !function (e, f, u, i) {
		    if (!document.getElementById(i)){
		      e.async = 1;
		      e.src = u;
		      e.id = i;
		      f.parentNode.insertBefore(e, f);
		    }
		  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/idg-pcworld1/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
			    {window.performance.mark('tbl_ic');}
	} else {
		setTimeout(function(){_taboolaLoad()}, 1000);
	}
}

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function () {
		_taboolaLoad();
	}]);
} else {
	_taboolaLoad();
}
</script>
					
<script type="text/javascript">
var dataLayer = dataLayer || [];

var dataLayerPermutive = {
	"propertyCountry":"PL",
	"datePublished":"2019-07-29T08:02:54+02:00",
	"metaTitle":"Wi-Fi lub 4G nie dzia\u0142a? Sprawd\u017a, jak rozwi\u0105za\u0107 problemy z internetem w iPhone'ie",
	"property":"PCWorld.pl",
	"dateUpdated":"2019-07-29T08:02:54+02:00",
	"headline":"Wi-Fi lub 4G nie dzia\u0142a? Sprawd\u017a, jak rozwi\u0105za\u0107 problemy z internetem w iPhone'ie",
	"displayType":"article",
	"contentType":"news",
	"audience":"consumer",
	"platform":"Web",
	"secondaryChannels":"",
	"primaryChannel":"Smartfony,Tablety,WiFi",
	"isBlog":"false",
	"productNames":"",
	"productManufacturers":"",
	"userId":"",
	"source":"PC World.pl",
	"blogName":"",
	"daysSinceUpdated":"",
	"daysSincePublished":"",
	"isInsiderContent":"false",
	"pageNumber":1,
	"productCategories":"Smartfony,Tablety,WiFi",
	"articleId":"414568",
	"author":"Daniel Olszewski",
	"articleHasVideo":"false",
	"isAdBlock": ((window.isAdBlock) ? true : false),
	"isAdEnabled": true
};
			
dataLayer.push(dataLayerPermutive);
</script>
<script type="text/javascript">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</script>
</head>
<body id="art-414568"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PNXWHN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div class="content-table-cell">
		<div class="t-cell">
			<div id="wsPcWorld"> </div> <script> var wisp = window.wisp || {}; wisp.options = {};</script> <script src="//engine.widespace.com/map/engine/jssdk.js" async onload="wisp.onload()"> </script> <script> wisp.onload = function(){var newWSAd1483532678949 = new wisp.AdSpace({ sid: 'c2fe2a22-3794-4877-9bea-1b685b23663e', containerId: 'wsPcWorld' }); newWSAd1483532678949.runAd(); } </script><script src="//static.ws-cdn.com/integration/wsiframeResizer/wsiframeResizer.js" type="text/javascript"></script>
			<div class="d-none d-md-block">	<div class="bilbo_ad ad">
					<div id="ad-bilbo2" class="separator">
					<script type="text/javascript">
								function ad92346c4c184b0de05b6849c87f8e6059() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility('ad-bilbo2')) {
							IDG.GPT.defineGoogleTagSlot("ad-bilbo2", IDG.GPT.slots["ad-bilbo2"]);
							IDG.GPT.addDisplayedAd("ad-bilbo2", "true");
													jQuery('#ad-bilbo2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){ad92346c4c184b0de05b6849c87f8e6059();}, 500);
					}
				}
				ad92346c4c184b0de05b6849c87f8e6059();
				</script>
				</div>
	</div>
</div>
			<div class="container">
				
<style>
	a.ms-pcw-logo-xs, a.ms-pcw-logo {
		display: none;
	}
</style>

<div class="container-navbar">
	<div class="container-navbar-inside">
		<nav class="navbar navbar-default navbar-expand-lg d-none d-lg-block">
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<a class="navbar-brand" href="/"><img data-src="/image?i=www%2Fimage%2Flogo-from-idg-180.png%3Fv%3D2018" src=" data:image/png;base64,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" loading="lazy" class="no-optimize lazy" /></a>
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="navbar-collapse float-right">
					<ul class="nav navbar-nav navbar-right">
						<li class="nav-item">
							<form class="navbar-form form-inline" action="/szukaj.html">
								<div class="input-group flex-nowrap">
									<span class="input-group-prepend">
										<div class="input-group-text bg-transparent"><i class="fa fa-search"></i></div>
									</span>
									<input type="text" class="form-control" placeholder="Wpisz szukaną frazę" onclick="this.value=''; return true;" id="search" name="q" />
									<input type="hidden" name="cx" value="005699887672505657667:q9danlvsski" />
									<input type="hidden" name="cof" value="FORID:11" />
									<input type="hidden" name="sort" value="metatags-pubdate" />
								</div>
							</form>
						</li>
						<li class="nav-item">
							<a href="http://go.redirectingat.com/?id=67710X1515461&url=http%3A%2F%2Fwww.facebook.com%2Fpcworldpl&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" class="fab fa-lg fa-facebook"></a>
						</li>
						<li class="nav-item">
							<a href="http://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
						</li> 
						<li class="nav-item">
							<a href="http://go.redirectingat.com/?id=67710X1515461&url=http%3A%2F%2Fwww.youtube.com%2Fpcworldpl&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" class="fab fa-lg fa-youtube"></a>
						</li>
						<li class="nav-item" id="login"></li>
					</ul>
				</div><!-- /.navbar-collapse -->
			</div>
		</nav>
		
		<nav class="navbar navbar-default navbar-default2 navbar-expand-lg custom-toggler"  style="position:relative">
			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="navbar-header d-lg-none">
				<a class="navbar-brand" href="/"><img src=" data:image/png;base64,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" data-src="/image?i=www%2Fimage%2Flogo-white-from-idg.png%3Fv%3D2017" loading="lazy" class="no-optimize lazy" /></a>
			</div>
			<div class="collapse navbar-collapse" id="bs-navbar-collapse-2">
				<ul class="nav navbar-nav mr-auto">
					<li class="nav-item"><a href="/porady" class="nav-link">Porady</a></li>
					<li class="nav-item"><a href="/ranking" class="nav-link">Rankingi</a></li>
					<li class="nav-item"><a href="/testy" class="nav-link">Produkty</a></li>
					<li class="nav-item"><a href="/news" class="nav-link">Wiadomości</a></li>	
					<li class="nav-item"><a href="/artykuly" class="nav-link">Artykuły</a></li>
					<li class="nav-item"><a href="/ftp/pc.html" class="nav-link">Download</a></li>
					<li class="nav-item dropdown"><a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Tematy</a>
						<div class="dropdown-menu" aria-labelledby="navbarDropdown">
																				<a href="/temat/firma" class="dropdown-item">Mała firma</a>
														<a href="/temat/audio" class="dropdown-item">Audio</a>
														<a href="/temat/drukarki" class="dropdown-item">Drukarki</a>
														<a href="/temat/fotografia" class="dropdown-item">Fotografia</a>
														<a href="/temat/gry" class="dropdown-item">Gry</a>
														<a href="/temat/kamery-sportowe" class="dropdown-item">Kamery sportowe</a>
														<a href="/temat/laptopy" class="dropdown-item">Laptopy</a>
														<a href="/temat/projektory" class="dropdown-item">Projektory</a>
														<a href="/temat/routery" class="dropdown-item">Routery</a>
														<a href="/temat/smartfony" class="dropdown-item">Smartfony</a>
														<a href="/temat/serwery-nas" class="dropdown-item">Serwery NAS</a>
														<a href="/temat/tablety" class="dropdown-item">Tablety</a>
														<a href="/temat/tv" class="dropdown-item">TV</a>
														<a href="/temat/wifi" class="dropdown-item">WiFi</a>
														<a href="/temat/vr" class="dropdown-item">VR</a>
														<a href="/temat/monitory" class="dropdown-item">Monitory</a>
														<a href="/temat/hosting" class="dropdown-item">Hosting</a>
																			</div>
					</li>
					<li class="nav-item"><a href="/promocje" class="nav-link">Tech Promocje</a></li>
					<li class="nav-item"><a href="/amazon" class="nav-link" style="color:#FFFFBF;">Strefa Amazon</a></li>
				</ul>
				
			<section class="shareArticle">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Wi-Fi lub 4G nie działa? Sprawdź, jak rozwiązać problemy z internetem w iPhone'ie" data-gd-tw-url="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Wi-Fi+lub+4G+nie+dzia%C5%82a%3F+Sprawd%C5%BA%2C+jak+rozwi%C4%85za%C4%87+problemy+z+internetem+w+iPhone%27ie&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</section>
<a class="ms-pcw-logo" href="/" title="" target="_blank"></a>
			</div><!-- /.navbar-collapse -->
			<!-- Brand and toggle get grouped for better mobile display -->
			<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#bs-navbar-collapse-2" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Rozwiń">
				<span class="navbar-toggler-icon"></span>
			</button>
		</nav>
	</div>
</div>
<div class="hot-topics separator d-none d-md-block">
	<ul>
	<li>Gorące tematy:</li>
<li><a href="https://billing.purevpn.com/aff.php?aff=31288&chan=pl" data-status="https://billing.purevpn.com/aff.php?aff=31288&amp;chan=pl">74% zniżki na PureVPN!</a></li><li><a href="/ranking/Najlepszy-antywirus-2019-ranking-top-10-antywirusow,406168.html">Najlepszy antywirus 2019</a></li><li><a href="/temat/galaxy-s10">Galaxy S10</a></li><li><a href="/ranking/Jaki-oczyszczacz-powietrza-kupic-Ranking-oczyszczaczy-powietrza-2019,409793.html">Oczyszczacze powietrza</a></li><li><a href="/porada/Mapy-Google-darmowa-nawigacja-samochodowa,411850.html">Mapy Google</a></li><li><a href="/news/Asystent-Google-juz-niebawem-w-Polsce-wszystko-co-warto-wiedziec,411782.html">Asystent Google</a></li><li><a href="/news/Piekielna-maszyna-2019-Aktualizacja-nasza-idealna-obudowa,413667.html">Piekielna Maszyna</a></li>	</ul>
</div>										



<meta itemprop="url" content="https://pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" />

<div style="margin-top: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCW - gorna nawigacja -->
<ins class="adsbygoogle adsbygoogle-link-unit"
    style="display:inline-block"
    data-ad-client="ca-pub-4144788155563610"
    data-ad-slot="2382148233"
    data-ad-format="link"></ins>
<script>
function ad0ef83833a01ce3954ca3a9bf4551d0c8() {
	if (IDG.GPT.runCode !== null) {
		//console.log('xxx::'+consent.personalization);
		(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
		(adsbygoogle = window.adsbygoogle || []).push({});
	} else {
		setTimeout(function(){ad0ef83833a01ce3954ca3a9bf4551d0c8();}, 500);
	}
}
ad0ef83833a01ce3954ca3a9bf4551d0c8();
</script>
</div>
	
<div class="d-none d-md-block">
	<ol class="breadcrumb" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
		<li class="breadcrumb-item"><a href="/">Strona główna</a></li>
		<li class="breadcrumb-item">

			<a href="/porady" title="Porady">Porady</a>
			</li>
		<li class="breadcrumb-item active" aria-current="page">

			<span itemprop="title" title="Wi-Fi lub 4G nie działa? Sprawdź, jak rozwiązać problemy z internetem w iPhone'ie">Wi-Fi lub 4G nie działa? Sprawdź, jak...</span>
			</li>
	</ol>
</div>
<div class="row">
	<div class="col-lg-8 col-12 left-side">
		<div id="newsmore414568" class="news-more" data-stats="true">
			<article itemscope itemtype="http://schema.org/NewsArticle">
				<h1 itemprop="name">Wi-Fi lub 4G nie działa? Sprawdź, jak rozwiązać problemy z internetem w iPhone'ie</h1>
				
				<div id="container-article-meta">
					<ul>
	<li>
		<figure class="author-image"><img class="lazy" loading="lazy" data-src="/image?i=g1%2Fglobal%2Fauthor%2Fdaniel_olszewski.png" src="data:image/png;base64,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" /></figure>
	</li>
	<li class="author-name"><a class="newsautor" href="#autorLink" data-toggle="modal" data-target="#newsmore414568 #idg-author-7413">Daniel Olszewski</a>,</li>
 
						<li itemprop="datePublished" class="date">
							29.07.2019, godz. 10:02						</li>
						<li>
											<ul class="tags">
																							<li><a href="/temat/Apple" class="tag">Apple</a></li>
													<li><a href="/temat/ios" class="tag">ios</a></li>
													<li><a href="/temat/iphone" class="tag">iphone</a></li>
													<li><a href="/temat/ipad" class="tag">ipad</a></li>
												</ul>
										</li>
						
						
<li class="socialite-top">
	<div id="socialFocusContainer" class="socialFocusContainer">
		<div id="socialFocusShareBtns" class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
			<div class="socialIcon facebook">
				<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" data-gd-use-network-button="false">
					<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
				</div>
			</div>
			<div class="socialIcon twitter">
				<div data-gd-plugin="twitter-share" data-gd-tw-text="Wi-Fi lub 4G nie działa? Sprawdź, jak rozwiązać problemy z internetem w iPhone'ie" data-gd-tw-url="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" data-gd-use-network-button="false">
					<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Wi-Fi+lub+4G+nie+dzia%C5%82a%3F+Sprawd%C5%BA%2C+jak+rozwi%C4%85za%C4%87+problemy+z+internetem+w+iPhone%27ie&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
				</div>
			</div>
		</div>
	</div>
</li>					</ul>
				</div>
				
				<span itemprop="articleBody description text"  id="tresc">
									<p><strong>iPhone posiada problemy z połączeniem z internetem? Pokazuje, co zrobić, żeby łączność 3G/4G lub Wi-Fi zaczęła działać.</strong></p>
				
						
							<div class="spis-tresci separator">
					<span class="list-group-item" data-toggle="collapse" data-target="#list-spis-tresci" aria-expanded="true"> Spis treści <span class="float-right fa fa-chevron-down"></span><span class="float-right fa fa-chevron-up"></span></span>
					<div id="list-spis-tresci" class="sublinks collapse show" aria-expanded="true">
														<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219550" class="list-group-item" title="W czym problem?">W czym problem?</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219551" class="list-group-item" title="Wi-Fi czy sieć komórkowa 3G/4G?">Wi-Fi czy sieć komórkowa 3G/4G?</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219552" class="list-group-item" title="Safari nie działa">Safari nie działa</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219553" class="list-group-item" title="Wyczyść dane przeglądarki">Wyczyść dane przeglądarki</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219554" class="list-group-item" title="Sprawdź dostępność aktualizacji systemu iOS">Sprawdź dostępność aktualizacji systemu iOS</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219555" class="list-group-item" title="Zamknij Safari">Zamknij Safari</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219556" class="list-group-item" title="Uruchom ponownie iPhone'a">Uruchom ponownie iPhone'a</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219557" class="list-group-item" title="Nie działa sieć 3G/4G">Nie działa sieć 3G/4G</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219558" class="list-group-item" title="Sprawdź, czy dane pakietowe są włączone">Sprawdź, czy dane pakietowe są włączone</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219559" class="list-group-item" title="Dane w roamingu">Dane w roamingu</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219560" class="list-group-item" title="Problemy z zasięgiem">Problemy z zasięgiem</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219561" class="list-group-item" title="Limity danych">Limity danych</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219562" class="list-group-item" title="Uruchom ponownie iPhone'a">Uruchom ponownie iPhone'a</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219563" class="list-group-item" title="Sprawdź kartę SIM">Sprawdź kartę SIM</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219564" class="list-group-item" title="Ustawienia operatora">Ustawienia operatora</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219565" class="list-group-item" title="Skontaktuj się z operatorem">Skontaktuj się z operatorem</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219566" class="list-group-item" title="Udaj się do serwisu">Udaj się do serwisu</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219567" class="list-group-item" title="Nie działa sieć Wi-Fi">Nie działa sieć Wi-Fi</a>
															<a href="/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html#sub219568" class="list-group-item" title="Wizyta w serwisie - o czym trzeba pamiętać?">Wizyta w serwisie - o czym trzeba pamiętać?</a>
																		</div>
				</div>
				<br />
													<div class="storybody">
						<p><strong><a href="http://go.redirectingat.com/?id=67710X1515461&url=https%3A%2F%2Fwww.google.com%2Furl%3Fclient%3Dinternal-uds-cse%26amp%3Bcx%3D005699887672505657667%3Aq9danlvsski%26amp%3Bq%3Dhttps%3A%2F%2Fwww.pcworld.pl%2Fnews%2FiPhone-2019-data-premiery-specyfikacja-cena-09-07-2019%2C411847.html%26amp%3Bsa%3DU%26amp%3Bved%3D2ahUKEwjysNGKnNjjAhUM4KYKHStjCQMQFjAFegQIExAC%26amp%3Busg%3DAOvVaw0SE9QfMDo82VmT1GCO5GyC&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" rel="nofollow" target="_blank" class="link" title="iPhone">iPhone</a> bez dostępu do internetu staje się praktycznie bezużyteczny</strong>. Większość funkcji potrzebuje do działania połączenia z siecią za pomocą<strong> sieci komórkowej 3G/4G</strong> lub <strong>łączności Wi-Fi</strong>. Bez niego iPhone staje się iPod'em lub klasyczną komórką z dużym dotykowym ekranem. Niestety, ale <strong>wielu użytkowników smartfonów z logo Apple na obudowie posiada problemy z podłączeniem smartfona do internetu.</strong></p>

<p><div class="d-lg-none"><div class="adsense-lazyload lazyload_ad">
	<code type="text/javascript">
	<!-- 
				function ad77644ef5e159477ce0d2fab947d34c8b() {
			if (IDG.GPT.runCode !== null) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<div style="margin-top: 20px;" class="adsense-lazyload-mpu-intertext"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins></div>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){ad77644ef5e159477ce0d2fab947d34c8b();}, 500);
			}
		}
		ad77644ef5e159477ce0d2fab947d34c8b();
	//-->
	</code>
</div>
</div></p>

<!-- 317243 --><!-- z:316707 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-left" style="width: 719px; max-width: 100%;" id="image_316707">
		<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316707_Zrzut_ekranu_2019_07_28_o_20_28_58_png_90_adaptiveresize_719x338.png" src="data:image/png;base64,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" alt="Źródło: Apple" title="Źródło: Apple" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316707_Zrzut_ekranu_2019_07_28_o_20_28_58_png_90_adaptiveresize_719x338.png 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316707_Zrzut_ekranu_2019_07_28_o_20_28_58_png_90_adaptiveresize_320x150.png 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316707_Zrzut_ekranu_2019_07_28_o_20_28_58_png_90_adaptiveresize_480x226.png 480w" />	<figcaption><p>Źródło: Apple</p></figcaption>
</figure>
<!-- end z:316707 --><p></p>

<p><strong>W tym artykule wyjaśniamy, co należy zrobić kiedy internet na telefonie iPhone za pośrednictwem sieci komórkowe 3G/4G lub Wi-Fi nie działa</strong>. Na początku sprawdzamy, czy problem leży po stronie sieci 3G/4G lub Wi-FI w telefonie, czy po stronie dostawcy internetu, a następne przedstawiamy możliwe rozwiązania. Zalecamy stosowanie się do wskazówek zgodnie z poniższą kolejnością, ponieważ kolejne kroki stają się coraz bardziej zaawansowane.</p>

<p><!--srodtytul s:219550 --><a id="sub219550"></a><span class="subtytul">W czym problem?</span><!--/srodtytul s:219550 --></p>

<p><strong>Pierwszym krokiem do rozwiązania problemu jest ustalenie, jaki jest problem</strong>. W przypadku połączenia z siecią<strong> czynników i elementów, które mogą powodować różnego rodzaju komplikacje jest dużo</strong>. Z tego właśnie powodu trzeba wyeliminować mniej istotne elementy, aby dotrzeć do istoty problemu.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad5c56b5225c574f95da980dbae03a8c59() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad5c56b5225c574f95da980dbae03a8c59();}, 500);
				}
			}
			ad5c56b5225c574f95da980dbae03a8c59();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Na początku <strong>należy upewnić się, że iPhone na prawdę nie posiada internetu</strong>. Można to zrobić na wiele sposobów. Tak, jak wcześniej pisaliśmy internet jest potrzebny do bardzo wielu czynności. Wystarczy, że użytkownik spróbuje odwiedzić wybraną witrynę WWW, odświeży zawartość poczty eletronicznej lub spróbuje pobrać aktualną prognozę pogody. Należy wypróbować kilku różnych aplikacji, które wymagają dostępu do sieci.</p>

<p>W przypadku, gdy prognoza pogody ładuje się bez problemy, a film na YouTube lub zasobożerna strona internetowa nie działa <strong>problem leży nie w braku, ale w jakości połączenia z internetem</strong>. Możliwe, że iPhone znajduje się w miejscu ze słabym zasięgiem sieci komórkowej lub Wi-Fi np. w metrze, w garażu podziemnym lub na strychu.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad8a02dac0d0c57979e53f8e67d2f56a43() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad8a02dac0d0c57979e53f8e67d2f56a43();}, 500);
				}
			}
			ad8a02dac0d0c57979e53f8e67d2f56a43();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>W przypadku, gdy wszystkie aplikacje działają bez problemu, iPhone posiada dostęp do sieci, a przeglądarka Safari nadal odmawia współpracy należy przejść do podpunktu "<strong>Safari nie dział</strong>a". Jeżeli problem leży w innej aplikacji polecamy instalację najnowszej dostępnej wersji, a w przypadku, gdy zainstalowane jest już najnowsze wydanie polecamy odinstalowanie i reinstalację programu.</p>

<p><!--srodtytul s:219551 --><a id="sub219551"></a><span class="subtytul">Wi-Fi czy sieć komórkowa 3G/4G?</span><!--/srodtytul s:219551 --></p>

<!-- 317244 -->
<!-- z:316708 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316708">
	<a href="https://www.pcworld.pl/g1/news/3/1/316708" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316708">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316708_IMG_0434_PNG_90_adaptiveresize_770x1368.PNG" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316708_IMG_0434_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316708_IMG_0434_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316708_IMG_0434_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316708_IMG_0434_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316708_IMG_0434_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316708 -->
<p></p>

<p>Zakładając, że faktycznie występują problemy z połączeniem z siecią <strong>należy ustalić, czy problem dotyczy łączności bezprzewodowej Wi-Fi, czy sieci komórkowej 3G/4G</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad7b8701fd1e6ea1c2eeb7814f6e45eddf() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad7b8701fd1e6ea1c2eeb7814f6e45eddf();}, 500);
				}
			}
			ad7b8701fd1e6ea1c2eeb7814f6e45eddf();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Na szczęście to bardzo prosty etap.</p>

<p>Jeżeli użytkownik znajduje się w domu lub innym miejscu, które często odwiedza np. w pracy istnieje duże prawdopodobieństwo, że iPhone podłączony został do sieci <strong><a href="http://go.redirectingat.com/?id=67710X1515461&url=https%3A%2F%2Fwww.google.com%2Furl%3Fclient%3Dinternal-uds-cse%26amp%3Bcx%3D005699887672505657667%3Aq9danlvsski%26amp%3Bq%3Dhttps%3A%2F%2Fwww.pcworld.pl%2Fporada%2FJak-zmienic-kanal-w-routerze-aby-otrzymac-jak-najszybsze-Wi-Fi%2C413565.html%26amp%3Bsa%3DU%26amp%3Bved%3D2ahUKEwju8MfFnNjjAhXEdJoKHcTPC7oQFjACegQIERAC%26amp%3Busg%3DAOvVaw0Diw8SwDOUlB1Xdda4gxGd&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" rel="nofollow" target="_blank" class="link" title="Wi-Fi">Wi-Fi</a></strong>. Mimo wszystko jeżeli użytkownik nie pamięta, czy łączył się z siecią Wi-Fi oraz czy wpisywał do niej hasło może łatwo zweryfikować, czy iPhone łączy się z siecią przy pomocy modułu Wi-Fi.</p>

<p><strong>Wystarczy spojrzeć na górę ekranu iPhone'a</strong>. Po lewej stronie obok ikon zasięgu, które w starszych wersjach iOS wyglądają tak, jak na poniższej fotografii, a w nowszych wersjach są to cztery pionowe paski o zwieszającej się długości znajduje się nazwa sieci. Obok niej pojawi się napis <strong>3G</strong>, <strong>4G</strong> lub <strong>trzy poziome paski wskazujące zasięg sieci Wi-Fi</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad2762fca2986d8a98b40ff87c7ecf9849() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad2762fca2986d8a98b40ff87c7ecf9849();}, 500);
				}
			}
			ad2762fca2986d8a98b40ff87c7ecf9849();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 317256 -->
<!-- z:316720 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 953px; max-width: 100%;" id="image_316720">
	<a href="https://www.pcworld.pl/g1/news/3/1/316720" class="bigimg" title="Źródło: macworld" data-width="953" data-height="236" data-status="https://www.pcworld.pl/g1/news/3/1/316720">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316720_Zrzut_ekranu_2019_07_28_o_20_31_19_png_90_adaptiveresize_770x191.png" src="data:image/png;base64,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" alt="Źródło: macworld" title="Źródło: macworld" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316720_Zrzut_ekranu_2019_07_28_o_20_31_19_png_90_adaptiveresize_770x191.png 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316720_Zrzut_ekranu_2019_07_28_o_20_31_19_png_90_adaptiveresize_320x79.png 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316720_Zrzut_ekranu_2019_07_28_o_20_31_19_png_90_adaptiveresize_480x119.png 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316720_Zrzut_ekranu_2019_07_28_o_20_31_19_png_90_adaptiveresize_768x190.png 768w" />
	</a>
	<figcaption><p>Źródło: macworld</p></figcaption>
</figure>
<!-- end z:316720 -->
<p></p>

<p>W przypadku, gdy ikona Wi-Fi wyświetla się iPhone korzysta z połączenia z siecią bezprzewodową. Dodatkowo, jeżeli w ustawieniach aktywna jest opcja <strong>Rozmowy przez Wi-Fi</strong> koło nazwy może pojawić się dopisek Wi-Fi tak, jak na zrzucie ekranu umieszczonym poniżej.</p>

<p>Jeżeli użytkownik korzysta z sieci komórkowej zobaczy napis 3G lub 4G. W przypadku miejsc ze słabym zasięgiem może pojawić się napis <strong>GPRS</strong> lub <strong>EDGE</strong> (czasami E). Korzystanie z połączenia GPRS oraz EDGE jest<strong> bardzo wolne</strong>. Czasami może okazać się, że witryna zupełnie się nie załaduje, ponieważ <strong>standard GPRS i EDGE są mocno przestarzałe</strong>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad4dff0cd1869367dda7e5a2d7962b6f39() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad4dff0cd1869367dda7e5a2d7962b6f39();}, 500);
				}
			}
			ad4dff0cd1869367dda7e5a2d7962b6f39();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Zwracamy uwagę, że powyższe zrzuty ekranu były odpowiednie dla wszystkich modeli iPhone'a z przyciskiem Home. Modele z <a href="http://go.redirectingat.com/?id=67710X1515461&url=https%3A%2F%2Fwww.google.com%2Furl%3Fclient%3Dinternal-uds-cse%26amp%3Bcx%3D005699887672505657667%3Aq9danlvsski%26amp%3Bq%3Dhttps%3A%2F%2Fwww.pcworld.pl%2Fnews%2FCzym-jest-Notch%2C411980.html%26amp%3Bsa%3DU%26amp%3Bved%3D2ahUKEwjgsonrnNjjAhWjwqYKHW94ARsQFjABegQIHBAC%26amp%3Busg%3DAOvVaw1Fv0lg5NTJzaIrD5f3DiTY&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" rel="nofollow" target="_blank" class="link" title="wycięciem w ekranie">wycięciem w ekranie</a> - X, Xs, Xs Max oraz Xr posiadają ikonę połączenia internetowego <strong>w prawym górnym rogu</strong>. Dodatkowo poruszające ten aspekt w przypadku, gdy na pasku powiadomień pokaże się <strong>ikonka samolotu</strong> oznacza to, że urządzenie znajduje się w <strong>trybie samolotowym</strong> i nie będzie posiadało dostępu do sieci. Aby wyłączyć tryb samolotowy należy uruchomić <strong>Control Center</strong> wysuwając go za pomocą przeciągnięcia palcem po ekranie od dołu do góry. Opcja pozwalająca wyłączyć tryb samolotowy znajduje się również na samej górze ustawień.</p>

<!-- 317257 -->
<!-- z:316721 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center" style="width: 948px; max-width: 100%;" id="image_316721">
	<a href="https://www.pcworld.pl/g1/news/3/1/316721" class="bigimg" title="Źródło: macworld" data-width="948" data-height="553" data-status="https://www.pcworld.pl/g1/news/3/1/316721">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316721_Zrzut_ekranu_2019_07_28_o_20_31_28_png_90_adaptiveresize_770x449.png" src="data:image/png;base64,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" alt="Źródło: macworld" title="Źródło: macworld" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316721_Zrzut_ekranu_2019_07_28_o_20_31_28_png_90_adaptiveresize_770x449.png 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316721_Zrzut_ekranu_2019_07_28_o_20_31_28_png_90_adaptiveresize_320x187.png 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316721_Zrzut_ekranu_2019_07_28_o_20_31_28_png_90_adaptiveresize_480x280.png 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316721_Zrzut_ekranu_2019_07_28_o_20_31_28_png_90_adaptiveresize_768x448.png 768w" />
	</a>
	<figcaption><p>Źródło: macworld</p></figcaption>
</figure>
<!-- end z:316721 -->
<p></p>

<!-- 317245 -->
<!-- z:316709 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316709">
	<a href="https://www.pcworld.pl/g1/news/3/1/316709" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316709">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316709_IMG_0435_PNG_90_adaptiveresize_770x1368.PNG" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316709_IMG_0435_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316709_IMG_0435_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316709_IMG_0435_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316709_IMG_0435_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316709_IMG_0435_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316709 -->
<p></p>

<p>W przypadku, gdy ikona Wi-Fi nie pojawia się lub pokazuje się na ekranie, ale mimo tego iPhone nie posiada dostępu do sieci problem leży w połączeniu z Wi-Fi. Należy przejść do sekcji "<strong>Nie działa sieć Wi-Fi</strong>".</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad6c17907a2724950a55b072f0dc7bf942() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad6c17907a2724950a55b072f0dc7bf942();}, 500);
				}
			}
			ad6c17907a2724950a55b072f0dc7bf942();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Jeżeli użytkownik nie posiada dostępu do Wi-Fi, a na ekranie nie pojawiają się ikony 3G/4G sygnalizujące, że urządzenie posiada odpowiednią łączność z siecią komórkową lub pokazują się, a <a href="http://go.redirectingat.com/?id=67710X1515461&url=https%3A%2F%2Fwww.google.com%2Furl%3Fclient%3Dinternal-uds-cse%26amp%3Bcx%3D005699887672505657667%3Aq9danlvsski%26amp%3Bq%3Dhttps%3A%2F%2Fwww.pcworld.pl%2Fnews%2FUlepszony-iPhone-8-moze-stac-sie-hitem%2C413065.html%26amp%3Bsa%3DU%26amp%3Bved%3D2ahUKEwj0lpKPndjjAhUYwcQBHfBADZEQFjABegQIHBAC%26amp%3Busg%3DAOvVaw2bJnbCWV-egV_YtZ-nGxFk&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" rel="nofollow" target="_blank" class="link" title="iPhone">iPhone</a> nadal nie posiada dostępu do sieci przejdź do sekcji "<strong>Nie działa sieć 3G/4G</strong>".</p>

<p>W przypadku, gdy urządzenie informuje o korzystaniu z sieci GPRS lub EDGE internet może nie działać dlatego, że technologie te są znacznie przestarzałe i wolne. Aby rozwiązać ten problem należy przenieść się do miejsca o lepszym zasięgu lub skorzystać z sieci Wi-Fi.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad4ac0a90fd4b98c1bf3ff2975c696aad5() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad4ac0a90fd4b98c1bf3ff2975c696aad5();}, 500);
				}
			}
			ad4ac0a90fd4b98c1bf3ff2975c696aad5();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Jeżeli urządzenie znajduje się w centum miasta lub innym miejscu o dobrym zasięgu sieci komórkowej, a nadal korzysta jedynie z sieci 3G może okazać się, że <strong>użytkownik posiada iPhone'a 4s lub starszego</strong> lub <strong>posiada wyłączoną obsługę sieci 4G</strong> z poziomu ustawień. Aby ją zaktywować należy przejść do <em>Ustawienia &gt; Sieć komórkowa &gt; Opcje danych komórkowych &gt; Włącz LTE</em>.</p>

<!-- 317258 -->
<!-- z:316722 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316722">
	<a href="https://www.pcworld.pl/g1/news/3/1/316722" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316722">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316722_IMG_D01A54C6A218_1_jpeg_90_adaptiveresize_770x1368.jpeg" src="data:image/jpeg;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316722_IMG_D01A54C6A218_1_jpeg_90_adaptiveresize_770x1368.jpeg 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316722_IMG_D01A54C6A218_1_jpeg_90_adaptiveresize_320x568.jpeg 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316722_IMG_D01A54C6A218_1_jpeg_90_adaptiveresize_480x853.jpeg 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316722_IMG_D01A54C6A218_1_jpeg_90_adaptiveresize_768x1364.jpeg 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316722_IMG_D01A54C6A218_1_jpeg_90_adaptiveresize_991x1760.jpeg 991w" />
	</a>
</figure>
<!-- end z:316722 -->
<p></p>

<p><!--srodtytul s:219552 --><a id="sub219552"></a><span class="subtytul">Safari nie działa</span><!--/srodtytul s:219552 --></p>

<p>Safari potrafi być kłopotliwa w użytkowaniu i czasami ma swoje humory. O<strong>to kilka kroków, których należy spróbować, aby rozwiązać problemy z internetem w obrębie przeglądarki internetowej Safari.</strong></p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function adaf5dfbb7560b5267b37526776fe2a8de() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adaf5dfbb7560b5267b37526776fe2a8de();}, 500);
				}
			}
			adaf5dfbb7560b5267b37526776fe2a8de();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><!--srodtytul s:219553 --><a id="sub219553"></a><span class="subtytul">Wyczyść dane przeglądarki</span><!--/srodtytul s:219553 --></p>

<p>Należy pamiętać, że <strong>skorzystanie z tej metody spowoduje usunięcie historii oraz wszyskich zapisanych plików cookies</strong>, więc może być konieczne wprowadzenie pewnych danych, a ładowanie części witryn może być na początku nieco dłuższe, ale w dłuższej perspektywie cała przeglądarka powinna przyśpieszyć. Stanie się tak szczególnie, jeżeli użytkownik nie czyścił plików cookies przez dłuższy czas.</p>

<p>Aby wyczyścić historię przeglądania i pliki cookies należy przejść do <em>Ustawienia &gt; Safari &gt; Wymaż historię i dane witryn</em>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function adcd49b8cce4b39e48b6b32b866a2e0990() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adcd49b8cce4b39e48b6b32b866a2e0990();}, 500);
				}
			}
			adcd49b8cce4b39e48b6b32b866a2e0990();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 317248 -->
<!-- z:316712 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316712">
	<a href="https://www.pcworld.pl/g1/news/3/1/316712" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316712">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316712_IMG_0438_PNG_90_adaptiveresize_770x1368.PNG" src="https://www.pcworld.pl/g1/" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316712_IMG_0438_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316712_IMG_0438_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316712_IMG_0438_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316712_IMG_0438_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316712_IMG_0438_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316712 -->
<p></p>

<p><!--srodtytul s:219554 --><a id="sub219554"></a><span class="subtytul">Sprawdź dostępność aktualizacji systemu iOS</span><!--/srodtytul s:219554 --></p>

<p>W przypadku, gdy zwykła aplikacja nie działała polecaliśmy zainstalowanie aktualizacji lub odinstalowanie i ponowne zainstalowanie. Niestety, ale <strong>Safari w przeciwieństwie do przeglądarek z App Store oraz tych zainstalowanych na urządzeniach z Androidem jest zintegrowana z systemem iOS</strong>. Oznacza to, że<strong> wszelkie poprawki i aktualizacje mogą być wprowadzane jedynie podczas aktualizacji systemu iOS</strong>.</p>

<p>Aby sprawdzić dostępność aktualizacji systemu <a href="http://go.redirectingat.com/?id=67710X1515461&url=https%3A%2F%2Fwww.google.com%2Furl%3Fclient%3Dinternal-uds-cse%26amp%3Bcx%3D005699887672505657667%3Aq9danlvsski%26amp%3Bq%3Dhttps%3A%2F%2Fwww.pcworld.pl%2Fnews%2FAktualizacja-iOS-12-4-dostepna%2C414477.html%26amp%3Bsa%3DU%26amp%3Bved%3D2ahUKEwia4ay1ndjjAhWu0KYKHUVPCfMQFjAAegQIAhAC%26amp%3Busg%3DAOvVaw2jMaFuO139bwE3UrLmcNyn&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" rel="nofollow" target="_blank" class="link" title="iOS">iOS</a> należy przejść do <em>Ustawienia &gt; Ogólne &gt; Uaktualnienia</em>.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function add36887e4eada386e8bbbd87e5cb35a10() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){add36887e4eada386e8bbbd87e5cb35a10();}, 500);
				}
			}
			add36887e4eada386e8bbbd87e5cb35a10();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 317249 -->
<!-- z:316713 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316713">
	<a href="https://www.pcworld.pl/g1/news/3/1/316713" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316713">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316713_IMG_0439_PNG_90_adaptiveresize_770x1368.PNG" src="https://www.pcworld.pl/g1/" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316713_IMG_0439_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316713_IMG_0439_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316713_IMG_0439_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316713_IMG_0439_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316713_IMG_0439_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316713 -->
<p></p>

<p><!--srodtytul s:219555 --><a id="sub219555"></a><span class="subtytul">Zamknij Safari</span><!--/srodtytul s:219555 --></p>

<p>Czasami wystarczy jedynie <strong>całkowicie zamknąć przeglądarkę Safari</strong> i uruchomić ją ponownie. Aby to zrobić należy kliknąć dwukrotnie przycisk Home lub w nowszych iPhone'ach zastosować gest pozwalający na uzyskanie dostępu do menu wielozadaniowości. Następnie trzeba znaleźć Safari i ją wyłączyć. Potem wystarczy, że użytkownik uruchomi ją ponownie.</p>

<p><!--srodtytul s:219556 --><a id="sub219556"></a><span class="subtytul">Uruchom ponownie iPhone'a</span><!--/srodtytul s:219556 --></p>

<p>Jeżeli powyższe pomyły nie zadziałają dobrze jest <strong>uruchomić ponownie iPhone'a</strong>. Aby to zrobić należy przytrzymać przycisk zasilania i przesunąć przełącznik Wyłącz, który pojawi się na górze ekranu. Po jego przesunięciu należy odczekać minutę lub dwie i uruchomić ponownie iPhone'a przytrzymując przycisk zasilania do momentu pojawienia się logo Apple na ekranie.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function add8cff233d086c7275eb72f7d6c76d646() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){add8cff233d086c7275eb72f7d6c76d646();}, 500);
				}
			}
			add8cff233d086c7275eb72f7d6c76d646();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 317250 -->
<!-- z:316714 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316714">
	<a href="https://www.pcworld.pl/g1/news/3/1/316714" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316714">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316714_IMG_0440_PNG_90_adaptiveresize_770x1368.PNG" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316714_IMG_0440_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316714_IMG_0440_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316714_IMG_0440_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316714_IMG_0440_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316714_IMG_0440_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316714 -->
<p></p>

<p>W przypadku iPhone'a X, Xs, Xs Max oraz Xr - wszystkich modelach bez przycisku Home należy nacisnąć jednocześnie przycisk zasilania (znajdujący się po prawiej stronie urządzenia) i jednocześnie jeden z przycisków głośności (znajdujących się po lewej stronie urządzenia). Po chwili na ekranie pojawi się suwak pozwalający na wyłączenie telefonu.</p>

<p><!--srodtytul s:219557 --><a id="sub219557"></a><span class="subtytul">Nie działa sieć 3G/4G</span><!--/srodtytul s:219557 --></p>

<p>W przypadku problemów z siecią komórkową również <strong>zaczynamy od najprostszych czynności</strong>.</p>

<p><!--srodtytul s:219558 --><a id="sub219558"></a><span class="subtytul">Sprawdź, czy dane pakietowe są włączone</span><!--/srodtytul s:219558 --></p>

<p>Aby to zrobić przejdź do <em>Ustawienia &gt; Sieć komórkowa &gt; Dane sieci komórkowej</em>. Suwak musi być przesunięty w prawo i świecić się na zielono. Jeżeli tak nie jest należy go przesunąć.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function adaae04ed8e0b231a13b53369b44e7637e() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adaae04ed8e0b231a13b53369b44e7637e();}, 500);
				}
			}
			adaae04ed8e0b231a13b53369b44e7637e();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 317261 -->
<!-- z:316725 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316725">
	<a href="https://www.pcworld.pl/g1/news/3/1/316725" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316725">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316725_IMG_0448_PNG_90_adaptiveresize_770x1368.PNG" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316725_IMG_0448_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316725_IMG_0448_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316725_IMG_0448_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316725_IMG_0448_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316725_IMG_0448_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316725 -->
<p></p>

<p><!--srodtytul s:219559 --><a id="sub219559"></a><span class="subtytul">Dane w roamingu</span><!--/srodtytul s:219559 --></p>

<p>Ten problem dotyczy głównie użytkowników iPhone'a, którzy <strong>przekroczyli granice swojego państwa</strong>. W przypadku podróży za granicę <strong>iPhone musi posiadać aktywną opcję transmisji danych w roamingu</strong>. Aby to zrobić należy przejść do <em>Ustawienia &gt; Sieć komórkowa &gt; Opcje danych komórkowych &gt; Roaming</em>. Suwak musi być aktywny podobnie, jak w przypadku danych sieci komórkowej.</p>

<!-- 317260 -->
<!-- z:316724 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316724">
	<a href="https://www.pcworld.pl/g1/news/3/1/316724" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316724">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316724_IMG_0447_PNG_90_adaptiveresize_770x1368.PNG" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316724_IMG_0447_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316724_IMG_0447_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316724_IMG_0447_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316724_IMG_0447_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316724_IMG_0447_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316724 -->
<p></p>

<p><!--srodtytul s:219560 --><a id="sub219560"></a><span class="subtytul">Problemy z zasięgiem</span><!--/srodtytul s:219560 --></p>

<p>Mimo tego, że mamy 2019 roku w Polsce nadal nie ma 100 procentowego pokrycia zasięgiem sieci 3G o nowszym rozwiązaniu 4G LTE nie wspominając. <strong>W szczególności na obszarach wiejskich, na mazurach oraz nad morzem i w górach występują problemy z zasięgiem</strong>. W przypadku podróżowania pociągiem lub samochodem mogą wystąpić chwilowe braki zasięgu, a <strong>użytkownik niestety nie może nic na to poradzić</strong>. Dodatkowo warto zauważyć, że <strong>iPhone podczas podróżowania szybciej się rozładowuje</strong> (nawet podczas braku aktywności), ponieważ anteny zużywają więcej prądu na lokalizowanie kolejnych stacji bazowych.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function adf945d0b9e57880ecc366fe6f7ae3cf2d() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adf945d0b9e57880ecc366fe6f7ae3cf2d();}, 500);
				}
			}
			adf945d0b9e57880ecc366fe6f7ae3cf2d();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><!--srodtytul s:219561 --><a id="sub219561"></a><span class="subtytul">Limity danych</span><!--/srodtytul s:219561 --></p>

<p>Bardzo możliwe, że <strong>internet nie działa lub stał się bardzo wolny, ponieważ użytkownik przekroczył miesięczny limit danych</strong>. Należy wiedzieć, że<strong> cykle rozliczeniowe niekoniecznie zaczynają się na początku miesiąca</strong>. Wszystko zależy od indywidualnego ustalenia z operatorem.</p>

<!-- 317251 -->
<!-- z:316715 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316715">
	<a href="https://www.pcworld.pl/g1/news/3/1/316715" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316715">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316715_IMG_0441_PNG_90_adaptiveresize_770x1368.PNG" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316715_IMG_0441_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316715_IMG_0441_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316715_IMG_0441_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316715_IMG_0441_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316715_IMG_0441_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316715 -->
<p></p>

<p>Niestety <strong>nie ma łatwej możliwości dokładnego śledzenia wykorzystania danych sieci komórkowej na telefonie iPhone</strong>. Można przejść do <em>Ustawień &gt; Sieć komórkowa</em>. Znajduje się tam licznik danych nazwany <em>Obecny okres</em>. Niestety nie resetuje się on automatycznie co miesiąc, więc bardzo prawdopodobne, że nigdy nie był resetowany i wyświetla ogromną liczbę gigabajtów.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad50614e2b9bc3f194d1a0891696d7a44d() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad50614e2b9bc3f194d1a0891696d7a44d();}, 500);
				}
			}
			ad50614e2b9bc3f194d1a0891696d7a44d();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Osoby szukające bardziej kompleksowych rozwiązań powinny poszukać w <strong><a href="http://go.redirectingat.com/?id=67710X1515461&url=https%3A%2F%2Fwww.google.com%2Furl%3Fclient%3Dinternal-uds-cse%26amp%3Bcx%3D005699887672505657667%3Aq9danlvsski%26amp%3Bq%3Dhttps%3A%2F%2Fwww.pcworld.pl%2Fporada%2FJak-App-Store-zmieni-sie-po-aktualizacji-do-iOS-13%2C414513.html%26amp%3Bsa%3DU%26amp%3Bved%3D2ahUKEwiEkpb2ndjjAhUO0aYKHey2Ck0QFjAAegQIBBAC%26amp%3Busg%3DAOvVaw1wkY00UHac3gAfMG1mKwaF&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" rel="nofollow" target="_blank" class="link" title="App Store">App Store</a></strong> dedykowanych aplikacji operatorów, które dokładnie pokazują wykorzystanie danych sieci komórkowej.</p>

<p><!--srodtytul s:219562 --><a id="sub219562"></a><span class="subtytul">Uruchom ponownie iPhone'a</span><!--/srodtytul s:219562 --></p>

<p>Jeżeli powyższe pomyły nie zadziałają dobrze jest uruchomić ponownie iPhone'a. Aby to zrobić należy przytrzymać przycisk zasilania i przesunąć przełącznik <strong>Wyłącz</strong>, który pojawi się na górze ekranu. Po jego przesunięciu należy odczekać minutę lub dwie i uruchomić ponownie iPhone'a przytrzymując przycisk zasilania do momentu pojawienia się logo Apple na ekranie.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function adfa8c10cf210bd7a16ab25f4e09c3490e() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adfa8c10cf210bd7a16ab25f4e09c3490e();}, 500);
				}
			}
			adfa8c10cf210bd7a16ab25f4e09c3490e();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 317250 -->
<!-- z:316714 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316714">
	<a href="https://www.pcworld.pl/g1/news/3/1/316714" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316714">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316714_IMG_0440_PNG_90_adaptiveresize_770x1368.PNG" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316714_IMG_0440_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316714_IMG_0440_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316714_IMG_0440_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316714_IMG_0440_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316714_IMG_0440_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316714 -->
<p></p>

<p>W przypadku iPhone'a X, Xs, Xs Max oraz Xr - wszystkich modelach bez przycisku Home należy nacisnąć jednocześnie przycisk zasilania (znajdujący się po prawiej stronie urządzenia) i jednocześnie jeden z przycisków głośności (znajdujących się po lewej stronie urządzenia). Po chwili na ekranie pojawi się suwak pozwalający na wyłączenie telefonu.</p>

<p><!--srodtytul s:219563 --><a id="sub219563"></a><span class="subtytul">Sprawdź kartę SIM</span><!--/srodtytul s:219563 --></p>

<p>Możliwe, że problem leży po stronie karty SIM. Należy użyć oryginalnej igły do wyjmowania tacki, aby ją wysunąć i ponownie wsunąć. Przy tym procesie nie trzeba wyłączać telefonu. J<strong>eżeli karta jest uszkodzona fizyczna należy skontaktować się z operatorem w celu wymiany na nową</strong>. W przypadku, gdy karta była kiedyś ręcznie docinana z micro SIM do nano SIM niezbędnej do działania w iPhone'ie 5 i nowszych polecamy jej wymianę na nową kartę nano SIM.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function adb43019bba2e612052958b9bb3e93834b() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adb43019bba2e612052958b9bb3e93834b();}, 500);
				}
			}
			adb43019bba2e612052958b9bb3e93834b();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><!--srodtytul s:219564 --><a id="sub219564"></a><span class="subtytul">Ustawienia operatora</span><!--/srodtytul s:219564 --></p>

<p>Kolejnym krokiem jest sprawdzenie, <strong>czy ustawienia operatora są aktualne</strong>? Jest do dosyć kłopotliwe, ponieważ aktualizacje sprawdzane są przy użyciu internetu, ale możliwe, że iPhone posiada pobrane nowsze ustawienia operatora, które nie zostały jeszcze zainstalowane. Aby to zrobić należy przejść do <em>Ustawienia &gt; Ogólne &gt; To Urządzenie</em>. Na dole znajduje się sekcja operator z wersja ustawień. Jeżeli monit o aktualizacji nie wyskoczył samoczynnie telefon posiada zainstalowaną najnowszą wersję ustawień operatora.</p>

<!-- 317252 -->
<!-- z:316716 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316716">
	<a href="https://www.pcworld.pl/g1/news/3/1/316716" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316716">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316716_IMG_0442_PNG_90_adaptiveresize_770x1368.PNG" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316716_IMG_0442_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316716_IMG_0442_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316716_IMG_0442_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316716_IMG_0442_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316716_IMG_0442_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316716 -->
<p></p>

<p><!--srodtytul s:219565 --><a id="sub219565"></a><span class="subtytul">Skontaktuj się z operatorem</span><!--/srodtytul s:219565 --></p>

<p><strong>Jeżeli użytkownik nadal ma trudności z identyfikacją problemu powinien skontaktować się z operatorem sieci komórkowej</strong>, który jest w stanie zweryfikować, czy awaria nie leży po jego stronie.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad35e6da80271cae1fac524d79554def78() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad35e6da80271cae1fac524d79554def78();}, 500);
				}
			}
			ad35e6da80271cae1fac524d79554def78();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><!--srodtytul s:219566 --><a id="sub219566"></a><span class="subtytul">Udaj się do serwisu</span><!--/srodtytul s:219566 --></p>

<p><strong>W przypadku, gdy żadna z powyższych porad nie przyniosła oczekiwanych rezultatów należy oddać telefon do serwisu</strong>. Możliwe, że uszkodzony został <strong>moduł sieci komórkowej - baseband</strong>. Jeżeli użytkownik nie jest pewien, czy jego urządzenie posiada gwarancje producenta może to zweryfikować w łatwy sposób. Wystarczy udać się do <em>Ustawienia &gt; Ogólne &gt; To urządzenie &gt; Ograniczona gwarancja</em>. W tym miejscu wyświetlane są informacje na temat gwarancji urządzenia. Alternatywnie można udać się na <a href="http://go.redirectingat.com/?id=67710X1515461&url=https%3A%2F%2Fcheckcoverage.apple.com%2Fpl%2Fpl%2F&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" rel="nofollow" target="_blank" class="link" title="stronę internetową Apple">stronę internetową Apple</a> i wprowadzić numer seryjny urządzenia.</p>

<!-- 317253 -->
<!-- z:316717 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316717">
	<a href="https://www.pcworld.pl/g1/news/3/1/316717" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316717">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316717_IMG_0443_PNG_90_adaptiveresize_770x1368.PNG" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316717_IMG_0443_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316717_IMG_0443_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316717_IMG_0443_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316717_IMG_0443_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316717_IMG_0443_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316717 -->
<p></p>

<p><!--srodtytul s:219567 --><a id="sub219567"></a><span class="subtytul">Nie działa sieć Wi-Fi</span><!--/srodtytul s:219567 --></p>

<p><strong>W przypadku sieci Wi-Fi cały proces wygląda podobnie, ale jest dużo mniej skomplikowany</strong>. Najpierw sprawdzamy podstawy, a później przystępujemy do resetowania urządzeń sieciowych oraz iPhone'a.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad3a5cc008defba405e8b045767c3fb398() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad3a5cc008defba405e8b045767c3fb398();}, 500);
				}
			}
			ad3a5cc008defba405e8b045767c3fb398();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Na początku należy przejść do<em> Ustawienia &gt; Wi-Fi</em> oraz sprawdzić, czy moduł Wi-Fi jest uruchomiony (można go włączyć także z poziomu Control Center). <strong>W przypadku, gdy przełącznik jest szary i nie można go aktywować</strong>, a tryb samolotowy nie jest aktywny <strong>urządzenie posiada uszkodzony moduł Wi-Fi</strong>. W innym przypadku należy włączyć moduł i podłączyć się do wybranej sieci Wi-Fi. Konieczne może być wpisanie hasła do Wi-Fi, jeżeli zostało ono ustawione, a iPhone nie łączył się wcześniej z wybraną siecią.</p>

<p>Jeżeli wszystko zostało wykonane zgodnie z wskazówkami, a iPhone nadal nie posiada połączenia z internetem przy użyciu Wi-Fi <strong>należy sprawdzić, czy inne urządzenie wyposażone w moduł Wi-Fi</strong> np. laptop, tablet, inny smartfon <strong>ma dostęp do sieci</strong>? Jeżeli drugie urządzenie również ma kłopoty z internetem problem leży po stronie routera lub dostawcy internetu. W tym przypadku polecamy <strong>restart wszystkich urządzeń sieciowych</strong> (router, modem, switch, przełącznik).</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad7ee916661e23264e141dc7b58dba27f3() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad7ee916661e23264e141dc7b58dba27f3();}, 500);
				}
			}
			ad7ee916661e23264e141dc7b58dba27f3();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p>Jeżeli iPhone nadal ma problem z uzyskaniem dostępu do sieci po połączeniu z Wi-Fi należy zapomnieć sieć i połączyć się z nią ponownie. Aby to zrobić należy przejść do <em>Ustawienia &gt; Wi-Fi &gt; kliknąć ikonę I obok wybranej sieci Wi-Fi</em> i wybrać opcję <em>Zapomnij tę sieć</em>.</p>

<!-- 317254 -->
<!-- z:316718 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316718">
	<a href="https://www.pcworld.pl/g1/news/3/1/316718" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316718">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316718_IMG_0444_PNG_90_adaptiveresize_770x1368.PNG" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316718_IMG_0444_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316718_IMG_0444_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316718_IMG_0444_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316718_IMG_0444_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316718_IMG_0444_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316718 -->
<p></p>

<p>W przypadku, gdy iPhone posiada problem z modułem Wi-Fi (szary nieaktywny przełącznik) lub mimo zastosowania wszystkich kroków nadal ma problem z internetem należy <strong>udać się do serwisu</strong>. Jeżeli użytkownik nie jest pewien, czy jego urządzenie posiada gwarancje producenta może to zweryfikować w łatwy sposób. Wystarczy udać się do <em>Ustawienia &gt; Ogólne &gt; To urządzenie &gt; Ograniczona gwarancja</em>. W tym miejscu wyświetlane są informacje na temat gwarancji urządzenia. Alternatywnie można udać się na <a href="http://go.redirectingat.com/?id=67710X1515461&url=https%3A%2F%2Fcheckcoverage.apple.com%2Fpl%2Fpl%2F&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" rel="nofollow" target="_blank" class="link" title="stronę internetową Apple">stronę internetową Apple</a> i wprowadzić numer seryjny urządzenia.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function add4bbc444a0aa51e7211d35e3de50996f() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu2-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu2-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){add4bbc444a0aa51e7211d35e3de50996f();}, 500);
				}
			}
			add4bbc444a0aa51e7211d35e3de50996f();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<p><!--srodtytul s:219568 --><a id="sub219568"></a><span class="subtytul">Wizyta w serwisie - o czym trzeba pamiętać?</span><!--/srodtytul s:219568 --></p>

<p>Tak, jak pisaliśmy wizyta w serwisie jest krokiem ostatecznym. Jeżeli mimo wszystko <a href="http://go.redirectingat.com/?id=67710X1515461&url=https%3A%2F%2Fwww.google.com%2Furl%3Fclient%3Dinternal-uds-cse%26amp%3Bcx%3D005699887672505657667%3Aq9danlvsski%26amp%3Bq%3Dhttps%3A%2F%2Fwww.pcworld.pl%2Fnews%2FApple-powinno-ujednolicic-linie-modelowa-iPhone-a%2C414438.html%26amp%3Bsa%3DU%26amp%3Bved%3D2ahUKEwjry6fLntjjAhUi-yoKHY8SCeAQFjACegQIDhAC%26amp%3Busg%3DAOvVaw0h7BzlnBITBQlEtvCG-CfO&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" rel="nofollow" target="_blank" class="link" title="iPhone">iPhone</a> nadal ma problem z połączeniem z internetem może być ona konieczna.</p>

<p>Przed udaniem się do serwisu należy sprawdzić, czy urządzenie jest na gwarancji, aby dowiedzieć się czy naprawa zostanie wykonana nieodpłatnie. Jeżeli urządzenie jest już po upływie rocznej ograniczonej gwarancji producenta radzimy dopytać się o koszty naprawy przed oddaniem urządzenia do serwisu. Szczególnie w przypadku starszych modeli takich, jak iPhone 5s lub 6, które jesienią nie otrzymają aktualizacji do <a href="http://go.redirectingat.com/?id=67710X1515461&url=https%3A%2F%2Fwww.google.com%2Furl%3Fclient%3Dinternal-uds-cse%26amp%3Bcx%3D005699887672505657667%3Aq9danlvsski%26amp%3Bq%3Dhttps%3A%2F%2Fwww.pcworld.pl%2Fnews%2FJakie-urzadzenia-Apple-otrzymaja-nowe-systemy%2C413765.html%26amp%3Bsa%3DU%26amp%3Bved%3D2ahUKEwic287WntjjAhVvpYsKHaH4BMsQFjAAegQIARAC%26amp%3Busg%3DAOvVaw0h9j91iliGzDi-jRFjg-tR&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" rel="nofollow" target="_blank" class="link" title="iOS 13">iOS 13</a> może okazać się, że naprawa jest nieopłacalna.</p>

<p>	<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad73e9ea45ae67712e5253183784932559() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu-intertext"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu-intertext"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad73e9ea45ae67712e5253183784932559();}, 500);
				}
			}
			ad73e9ea45ae67712e5253183784932559();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
</p>

<!-- 317253 -->
<!-- z:316717 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316717">
	<a href="https://www.pcworld.pl/g1/news/3/1/316717" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316717">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316717_IMG_0443_PNG_90_adaptiveresize_770x1368.PNG" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316717_IMG_0443_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316717_IMG_0443_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316717_IMG_0443_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316717_IMG_0443_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316717_IMG_0443_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316717 -->
<p></p>

<p>Należy pamiętać również o wykonaniu pełnej <a href="http://go.redirectingat.com/?id=67710X1515461&url=https%3A%2F%2Fwww.google.com%2Furl%3Fclient%3Dinternal-uds-cse%26amp%3Bcx%3D005699887672505657667%3Aq9danlvsski%26amp%3Bq%3Dhttps%3A%2F%2Fwww.pcworld.pl%2Fporada%2FJak-wykonac-kopie-zapasowa-iPhone-a-lub-iPada-w-systemie-macOS-Catalina%2C414564.html%26amp%3Bsa%3DU%26amp%3Bved%3D2ahUKEwi2kfThntjjAhXoxaYKHaiUDwgQFjANegQIABAC%26amp%3Busg%3DAOvVaw0OBWXQoiOAJYrNdWJuGIry&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" rel="nofollow" target="_blank" class="link" title="kopii zapasowej">kopii zapasowej</a> i wyłączeniu funkcji Find my iPhone (Znajdź mój iPhone). Można ją zdezaktywować w <em>Ustawienia &gt; iCloud &gt; Znajdź mój iPhone</em>. Serwis podczas naprawy przywróci urządzenie do ustawień fabrycznych i zainstaluje najnowsze dostępne podczas naprawy oprogramowanie.</p>

<!-- 317255 -->
<!-- z:316719 -->
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="image-idg frame_src image-idg-center image-idg-notitle" style="width: 1243px; max-width: 100%;" id="image_316719">
	<a href="https://www.pcworld.pl/g1/news/3/1/316719" class="bigimg" title="" data-width="1243" data-height="2208" data-status="https://www.pcworld.pl/g1/news/3/1/316719">
				<img class="lazy" data-src="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316719_IMG_0445_PNG_90_adaptiveresize_770x1368.PNG" src="data:image/png;base64,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" alt="" title="" itemprop="contentUrl" loading="lazy" data-srcset="/image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316719_IMG_0445_PNG_90_adaptiveresize_770x1368.PNG 1x, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316719_IMG_0445_PNG_90_adaptiveresize_320x568.PNG 320w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316719_IMG_0445_PNG_90_adaptiveresize_480x853.PNG 480w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316719_IMG_0445_PNG_90_adaptiveresize_768x1364.PNG 768w, /image?i=g1%2Fnews%2Fthumbnails%2F3%2F1%2F316719_IMG_0445_PNG_90_adaptiveresize_991x1760.PNG 991w" />
	</a>
</figure>
<!-- end z:316719 -->
<p></p>					</div>
				</span>
													
								
				<br />
<aside class="shareContainer articleAsideContainer">
	<h4>
		<span>Podziel się</span>
	</h4>
	<div class="bottom intentShareArticleBtns socialContainer" data-ga="bottom intentShareArticleBtns socialContainer social tools">
		<div class="socialIcon facebook">
			<div data-gd-plugin="facebook-share" data-gd-fb-url="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" data-gd-use-network-button="false">
				<a class="ihq-share-facebook" data-type="facebook" href="#" data-url="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html','sharer','toolbar=0,status=0,width=626,height=356,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Udostępnij</div></a>
			</div>
		</div>
		<div class="socialIcon twitter">
			<div data-gd-plugin="twitter-share" data-gd-tw-text="Wi-Fi lub 4G nie działa? Sprawdź, jak rozwiązać problemy z internetem w iPhone'ie" data-gd-tw-url="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" data-gd-use-network-button="false">
				<a class="ihq-share-twitter" data-type="twitter" href="#" data-url="https://www.pcworld.pl/porada/Wi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie,414568.html" onclick="var sTop = window.screen.height/2-(218); var sLeft = window.screen.width/2-(313);window.open('https://twitter.com/share?text=Wi-Fi+lub+4G+nie+dzia%C5%82a%3F+Sprawd%C5%BA%2C+jak+rozwi%C4%85za%C4%87+problemy+z+internetem+w+iPhone%27ie&amp;url=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html','sharer','toolbar=0,status=0,width=626,height=456,top='+sTop+',left='+sLeft);return false;"><div class="socialIconText">Tweet</div></a>
			</div>
		</div>
	</div>
</aside>

				
				<div class="modal fade" id="idg-author-7413" tabindex="-1" role="dialog">
	<div class="modal-dialog modal-author-info" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<h5 class="modal-title" id="myModalLabel">Autorzy</h5>
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
			</div>
			<div class="modal-body">
				
				<div class="row">
					<div class="col-12">
						<img loading="lazy"  class="img-fluid lazy" data-src="/image?i=g1%2Fglobal%2Fauthor%2Fthumbnails%2Fdaniel_olszewski_png_90_resize_150x150.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAAPCAMAAADnP957AAAAXVBMVEUhGxksJCBqZGRlXl08LSJPOiuHY0wRDg0XFBJCMiZWUVG6j3U1KB9ZQzN3YFKsf2aBaVqbdF1GOC9FQkLGn4e0inNlTTySbVfCl35nUkVxYVh0VkGEcWiifGWciYGGsL0BAAAAi0lEQVQIHQ3ONwLEIBADQJFZkzHgfP9/5q26kRpBbTucFt5xwKD8q3YxGfL3ruebFYBS70V05WUIkG/SMZIhERk36WgSaUEZMuFZh02GK9wU22OtTsZ1VG3OMocth+AFeoTSSshOQ3aM0OwXuvOQm6/nDMN6Bl+rZyjHBSfgBVSbNm0ODO9Vbxm7A/4H8gfMt1C/KwAAAABJRU5ErkJggg==" alt="Daniel Olszewski" />
	<h3>Daniel Olszewski<span>PCWorld</span></h3>
	<p><strong></strong></p><p>Od dziecka związany z nowymi technologiami. Absolwent technikum informatycznego, student lotnictwa. Moimi głównymi zainteresowaniami są urządzenia mobilne, Bezzałogowe Statki Powietrzne oraz nowa technologia w motoryzacji.</p>

<p>Z IDG związany jestem od 2016 roku. Pracowałem w IT oraz dziale Eventów.</p>

<p>Prywatnie amator sportu, motoryzacji oraz podróży. Mimo wielu przeciwności losu zagorzały użytkownik komputerów z nadgryzionym jabłkiem.</p><br/><p><strong>Więcej: <a href="/nasza.redakcja/daniel_olszewski">Daniel Olszewski</a></strong></p>					</div>
				</div>
			</div>
		</div>
	</div>
</div>			</article>
			<div style="clear:both;"></div>
			
					<section>
				<div class="row">
					<div class="col-12">
						<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
					</div>
				</div>
			</section>
		
					<section id="comments">
	<div class="row separator">
		<div class="col-12">
			<div class="comments-hed clearfix"></div>
			<div id="disqus_thread"></div>
			<script type="text/javascript">
			var disqus_shortname = 'pcworldpl';
			var disqus_identifier = 'news-414568';
			var disqus_title = 'Wi-Fi lub 4G nie działa? Sprawdź, jak rozwiązać problemy z internetem w iPhone\'ie';
			var disqus_url = 'http://pcworld.pl/news/414568.html';
			window.addEventListener('load', function(){
				var disqus_config = function () { 
					this.language = "pl";
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
			});
			</script>
			<noscript>Komentarze wymagają obsługi JavaScript </noscript>
			<div class="comments_hr separator" id="comments_hr_news-414568"></div>
		</div>
	</div>
</section>					<div style="clear:both;"></div>
		</div>
	</div>
	<div class="col-lg-4 d-none d-lg-block right-side">
		<div class="right-side-wraper-top">
			<div class="wraper-sticky">
				<div id="newsletter-box"></div>
					<!--  BOTTOM IMU -->
	<div class="lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function adf68d46fb22d53b280b54f2ab9ad1f923() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-mpu"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-mpu"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){adf68d46fb22d53b280b54f2ab9ad1f923();}, 500);
				}
			}
			adf68d46fb22d53b280b54f2ab9ad1f923();
		//-->
		</code>
		</div>
<!--  /BOTTOM IMU -->
																															</div>
		</div>
		<div class="right-side-wraper-bottom">
			<div class="wraper-sticky">
				<div class="d-none d-lg-block">
					<div class="adsense-lazyload lazyload_ad">
	<code type="text/javascript">
	<!-- 
				function ad48f15ee75da9758e795b617705d93244() {
			if (IDG.GPT.runCode !== null) {
				var element = document.createElement("script");
				element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
				document.body.appendChild(element);
				document.write('<div style="margin-top: 20px;" class="adsense-lazyload-mpu-intertext"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4144788155563610" data-ad-slot="9581779115" data-ad-format="auto"></ins></div>');
				(adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds=((!consent.personalization)?1:0);
				(adsbygoogle = window.adsbygoogle || []).push({});
			} else {
				setTimeout(function(){ad48f15ee75da9758e795b617705d93244();}, 500);
			}
		}
		ad48f15ee75da9758e795b617705d93244();
	//-->
	</code>
</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="newsmore"></div>





<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/85110/tag"></script>

				
					<!-- BILBO LAZY -->
	<div class="bilbo_ad lazyload_ad ad">
					<code type="text/javascript">
		<!--
						function ad9a06939037b5c387bbe3b6892a52c197() {
				if (IDG.GPT.runCode !== null) {
					IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
					document.write('<div id="' + IDG.GPT.getIMUSlotName() + '" class="separator"></div>');
					if (IDG.GPT.slots["ad-bilbo2"] != undefined && isElementVisibility(IDG.GPT.getIMUSlotName())) {
						IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), IDG.GPT.slots["ad-bilbo2"]);
						jQuery('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});
					}
				} else {
					setTimeout(function(){ad9a06939037b5c387bbe3b6892a52c197();}, 500);
				}
			}
			ad9a06939037b5c387bbe3b6892a52c197();
		//-->
		</code>
		</div>
<!-- /BILBO LAZY -->
				<div class="row footer bs-docs-footer">
	<div class="col-12 col-md-6 col-lg-4">
		<p><a href="/"><img src=" data:image/png;base64,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" data-src="/image?i=www%2Fimage%2Flogo-white-from-idg.png%3Fv%3D2017" loading="lazy" class="no-optimize lazy" /></a></p>
		
		<p>PC World ułatwia podejmowanie właściwych decyzji zakupowych poprzez liczne testy najnowszego sprzętu i osprzętu, oprogramowania oraz usług internetowych</p>
		
		<div class="row">
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="/nasza.redakcja" rel="nofollow">Redakcja</a></li>
					<li><a href="/reklama">Reklama</a></li>
					<li><a href="https://www.idg.com.pl/uslugi" target="_blank" data-status="https://www.idg.com.pl/uslugi">Usługi marketingowe</a></li>
					<li><a href="http://www.idg.pl/kiosk/pcworld.html" target="_blank" data-status="http://www.idg.pl/kiosk/pcworld.html">PC World w Kiosku</a></li>
					<li><a href="/newsletter" rel="nofollow">Newslettery</a></li>
					<li><a href="/news?rss" rel="nofollow">RSS</a></li>
				</ul>
			</div>
			<div class="col-md-6 col-12">
				<ul class="list-unstyled">
					<li><a href="https://www.idg.com.pl/rejestracja/polityka_prywatnosci" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/polityka_prywatnosci">Polityka prywatności</a> <a href="https://www.idg.com.pl/rejestracja/privacy_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/privacy_policy"><img src="data:image/gif;base64,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" data-src="/image?i=www%2Fimage%2Fen_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;"></a></li>
					<li><a href="https://www.idg.com.pl/rejestracja/info_cookies" target="_blank" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/info_cookies">Polityka ciasteczek</a> <a href="https://www.idg.com.pl/rejestracja/cookies_policy" rel="nofollow" data-status="https://www.idg.com.pl/rejestracja/cookies_policy"><img src="data:image/gif;base64,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" data-src="/image?i=www%2Fimage%2Fen_flag.gif" border="0" title="View English version" loading="lazy" class="no-optimize lazy" style="width:15px;"></a></li>
					<li><a href="/info_asme.html" rel="nofollow">Wytyczne ASME</a></li>
					<li><a href="/info_regulamin.html" rel="nofollow">Regulamin</a></li>
				</ul>
			</div>
		</div>
	</div>
	<div class="col-md-6 col-lg-4 d-none d-md-block">
		<div class="navigation">
			<h4 class="footer-title">Tematy</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
					 
									<li><a href="/temat/firma">Mała firma</a></li>
		 
									<li><a href="/temat/audio">Audio</a></li>
		 
									<li><a href="/temat/drukarki">Drukarki</a></li>
		 
									<li><a href="/temat/fotografia">Fotografia</a></li>
		 
									<li><a href="/temat/gry">Gry</a></li>
		 
									<li><a href="/temat/kamery-sportowe">Kamery sportowe</a></li>
		 
									<li><a href="/temat/laptopy">Laptopy</a></li>
		 
									<li><a href="/temat/projektory">Projektory</a></li>
		 
									<li><a href="/temat/routery">Routery</a></li>
		 
							</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
									<li><a href="/temat/smartfony">Smartfony</a></li>
		 
									<li><a href="/temat/serwery-nas">Serwery NAS</a></li>
		 
									<li><a href="/temat/tablety">Tablety</a></li>
		 
									<li><a href="/temat/tv">TV</a></li>
		 
									<li><a href="/temat/wifi">WiFi</a></li>
		 
									<li><a href="/temat/vr">VR</a></li>
		 
									<li><a href="/temat/monitory">Monitory</a></li>
		 
									<li><a href="/temat/hosting">Hosting</a></li>
								</ul>
				</div>
			</div>
		</div>
		<div class="navigation">
			<h4 class="footer-title">Serwisy IDG</h4>
			<div class="row">
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.idg.pl/kiosk" target="_blank" data-status="http://www.idg.pl/kiosk">Kiosk</a></li>
						<li><a href="http://e-seminaria.pl" target="_blank">E-Seminaria</a></li>
						<li><a href="http://www.computerworld.pl/konferencje" target="_blank" data-status="http://www.computerworld.pl/konferencje">Konferencje</a></li>
						<li><a href="http://www.idg.pl/tv" target="_blank" data-status="http://www.idg.pl/tv">IDG TV</a></li>
						<li><a href="http://www.computerworld.pl/bibliotekait" target="_blank" data-status="http://www.computerworld.pl/bibliotekait">Whitepapers</a></li>
					</ul>
				</div>
				<div class="col-sm-5 col-12">
					<ul class="list-unstyled">
						<li><a href="http://www.computerworld.pl" target="_blank" data-status="http://www.computerworld.pl">Business IT</a></li>
						<li><a href="http://www.computerworld.pl/sieci" target="_blank" data-status="http://www.computerworld.pl/sieci">Sieci</a></li>
						<li><a href="http://www.internetstandard.pl" target="_blank" data-status="http://www.internetstandard.pl">Marketing &amp; Social Media</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="col-12 col-md-12 col-lg-4">
		<h4 class="footer-title footer-social">Znajdź nas
			<a href="http://go.redirectingat.com/?id=67710X1515461&url=http%3A%2F%2Fwww.facebook.com%2Fpcworldpl&sref=https%3A%2F%2Fwww.pcworld.pl%2Fporada%2FWi-Fi-lub-4G-nie-dziala-Sprawdz-jak-rozwiazac-problemy-z-internetem-w-iPhone-ie%2C414568.html" class="fab fa-lg fa-facebook"></a>
			<a href="http://twitter.com/#!/pcworldpl" class="fab fa-lg fa-twitter"></a>
		</h4>
		
		<p>Kopiowanie, reprodukcja, retransmisja lub redystrybucja jakichkolwiek materiałów zamieszczonych w serwisie PC World w całości lub w części, w jakimkolwiek medium lub w jakiejkolwiek formie bez oficjalnej zgody wydawnictwa jest stanowczo zabronione.</p>
		<div class="o-a">
			<h4>Zamów reklamę</h4>
			<h5><i class="fa fa-phone"></i> (+48) 662 287 735 </h5>
			<a href="mailto:elzbieta_kurtyka@idg.com.pl?Subject=Zamów reklamę" class="btn btn-danger write-to-us"><i class="fa fa-check-circle"></i> Napisz do nas</a>
		</div>
	</div>
</div>
	
<div class="modal fade" id="clearModal" tabindex="-1" role="dialog" aria-labelledby="clearModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"></div> <!-- /.modal-content -->
	</div> <!-- /.modal-dialog -->
</div>			</div>
				<div id="superadunit" class="hidden">
		<div class="ad">
			<a id="superstitial-text" onclick="if(typeof unhide=='function'){unhide('superadunit')};return false;" href="#">Reklama zamknie się za 15 sekund. Przejdź do serwisu &#187;</a>
			<div id="gpt-overlay" class="">
				<script type="text/javascript">
								function ad9143886d7273258ff2ce9a3452f1d6ee() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slotsOutOfPage["gpt-overlay"] != undefined) {
							IDG.GPT.defineGoogleTagSlot('gpt-overlay', IDG.GPT.slotsOutOfPage["gpt-overlay"]);
							IDG.GPT.addDisplayedAd("gpt-overlay", "true");
							googletag.cmd.push(function() { googletag.display('gpt-overlay'); });
						}
					} else {
						setTimeout(function() { ad9143886d7273258ff2ce9a3452f1d6ee(); }, 500);
					}
				}
				ad9143886d7273258ff2ce9a3452f1d6ee();
				</script>
			</div>
		</div>
	</div>
	<div id="mobilewelcomead" class="">
		<script type="text/javascript">
				function ad88fc9f2089e076fe5bf8971a8ee1c8c4() {
			if (IDG.GPT.runCode !== null) {
				if (IDG.GPT.slotsOutOfPage["mobilewelcomead"] != undefined) {
					IDG.GPT.defineGoogleTagSlot('mobilewelcomead', IDG.GPT.slotsOutOfPage["mobilewelcomead"]);
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					jQuery('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
				}
			} else {
				setTimeout(function() { ad88fc9f2089e076fe5bf8971a8ee1c8c4(); }, 500);
			}
		}
		ad88fc9f2089e076fe5bf8971a8ee1c8c4();
		</script>
	</div>
			


<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38221/adRecover.js?ts=1548154852988'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

<script type="text/javascript" src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous" id="jQueryScript" async="true"></script>
<script type="text/javascript">
    //<![CDATA[
    var IDG = IDG || {};
IDG.newsletter = IDG.newsletter || {};
IDG.newsletter.news = IDG.newsletter.news || {};

IDG.newsletter.news.init = function() {
	jQuery.ajax({
		dataType: "html", 
		url: "/newsletter/block/newsletternews?ajax=1",
		success: function(data) {
			jQuery("#newsletter-box").html(data);
		}
	});
};

IDG.global.async.push(['load', function(){
	IDG.newsletter.news.init();
}]);
    //]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
    //<![CDATA[
    	var IDG = IDG || {};
	IDG.news = IDG.news || {};
	IDG.news.author = IDG.news.author || {};
	IDG.news.author.init = function (){
		jQuery('#article-meta-target').html(jQuery('#container-article-meta').html());
		
		jQuery('.article-author').click(function(){
			var whichAuthor = jQuery(this).find('a').attr('href');
			if($(whichAuthor).hasClass('open')){
				jQuery(whichAuthor).removeClass('open').slideUp('fast',function(){
					jQuery('.article-meta').removeClass('open');
				});
			} else {
				jQuery('.author-info').hide().removeClass('open');
				jQuery(whichAuthor).addClass('open').slideDown('fast',function(){
					jQuery('.article-meta').addClass('open');
				});
			}
			return false;
		});
	};
	
	IDG.global.async.push(['load', function (){
		IDG.news.author.init();
	}]);
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    	IDG.news.content = IDG.news.content || {};
	IDG.news.content.init = function(){
		var $hash = location.hash;
		if ($hash.length > 0 && jQuery($hash).length) {
			var pos = jQuery($hash).offset().top;
			if ($hash != '#top')
				pos -= (jQuery(".navbar-header").height()+30);
			if (jQuery($hash).next().is('span'))
				pos -= 30;
			jQuery('body, html').animate({scrollTop: pos});
			return false;
		}
		
		jQuery(".spis-tresci a").click(function(){
			var $hash = jQuery(this).attr('href').split('#');
			//console.log($hash);
			if (typeof $hash[1] !== 'undefined' && jQuery("#"+$hash[1]).length) {
				var pos = jQuery("#"+$hash[1]).offset().top;
				if ($hash[1] != 'top')
					pos -= (jQuery(".navbar-header").height()+30);
				if (jQuery("#"+$hash[1]).next().is('span'))
					pos -= 30;
				jQuery('body, html').animate({scrollTop: pos});
				return false;
			}
		});
		
		setTimeout(function() {
			if (jQuery("#list-spis-tresci").attr('aria-expanded') == "true") {
				jQuery("span.list-group-item").click();
			}
		}, 5000);
	};
	
	IDG.global.async.push(['load', function(){
		IDG.news.content.init();
	}]);
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    

var IDG = IDG || {};
IDG.disqus = IDG.disqus || {};

IDG.disqus.init = function() {
	var disqusPublicKey = 'ark1tAPugGkha4v1bGbBV42OfLuYj84w6xufnwmUgm9FiVSc01TVVwCpCJ1a66Xx';
	var disqusShortname = 'pcworldpl'; // Replace with your own shortname
	var disqusLimit = 5;
	
	var urlArray = [];
	
	jQuery('[data-disqus-url]').each(function () {
		var url = jQuery(this).attr('data-disqus-url');
		urlArray.push('link:' + url);
	});
	
	if (urlArray.length) {
		jQuery.ajax({
			type: 'GET',
			url: 'https://disqus.com/api/3.0/threads/set.jsonp',
			data: { api_key: disqusPublicKey, forum : disqusShortname, thread : urlArray },
			cache: false,
			dataType: 'jsonp',
			success: function (result) {
				for (var i in result.response) {
					//var countText = ' comments';
					var count = result.response[i].posts;
					if (count >= disqusLimit) {
						if (jQuery('[data-disqus-url="' + result.response[i].link + '"]').parents("#sharer").length == 0) {
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').html('<span>'+count+'</span>');
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').parents('.comment-hide').removeClass("comment-hide");
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').removeClass("comment-hide");
						}
						else {
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').attr("data-comment-count", count);
							jQuery('[data-disqus-url="' + result.response[i].link + '"]').removeClass("comment-hide");
							if (jQuery('#sharer a.comment').length) {
								jQuery('#sharer a.comment').removeClass("comment-hide");
							} 
							jQuery('.firstToComment').remove();
						}
					}
				}
			}
		});
	}
};

if (typeof IDG.global.async != 'undefined') {
	IDG.global.async.push(['load', function(){
		IDG.disqus.init();
	}]);
} else {
	IDG.disqus.init();
}
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    function getParameterByName(name) {
	name = name.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
	var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
	results = regex.exec(location.search);
	return results == null ? "" : decodeURIComponent(results[1].replace(/\+/g, " "));
}

function loadHeaderLogin() {
	jQuery("#search").keyup(function(event){
		if(event.which == 13){
			document.myform.submit();
		}
	});
	
	if (getParameterByName('next') == '') {
		var url = "next=" + window.location.pathname + '&' + window.location.search.substring(1);
	}
	else {
		var url = window.location.search.substring(1);
	}
			
	jQuery.ajax({
		dataType: "html", 
		url: "/auth/block/profilenew?ajax=1" + "&" + url,
		success: function(data) {
			jQuery("#login").html(data);
		}
	});
}

IDG.global.async.push(['load', function(){loadHeaderLogin();}]);
    //]]>
</script>
<script type="text/javascript">
    //<![CDATA[
    !function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
    //]]>
</script>
<script type="text/javascript">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</script>		</div>
		<div class="t-cell tr-cell">
			<div class="ad" id="iab_sky">
				<div id="ad-sky2" class="sky">
					<script type="text/javascript">
								function ad91ff4c944e3c932806c3ae8d723b0070() {
					if (IDG.GPT.runCode !== null) {
						if (IDG.GPT.slots["ad-sky2"] != undefined && isElementVisibility('ad-sky2')) {
							IDG.GPT.defineGoogleTagSlot("ad-sky2", IDG.GPT.slots["ad-sky2"]);
							IDG.GPT.addDisplayedAd("ad-sky2", "true");
													jQuery('#ad-sky2').responsiveAd({screenSize:'971 1115', scriptTags: []});
						}
					} else {
						setTimeout(function(){ad91ff4c944e3c932806c3ae8d723b0070();}, 500);
					}
				}
				ad91ff4c944e3c932806c3ae8d723b0070();
				</script>
				</div>
</div>


		</div>
	</div>
	 
	
				<script type="text/javascript" async="true">
					var dzial_id = 1;
					var tabela_id = 414568;
				</script>
				<script type="text/javascript" src="/default/index/logn/dzial_id/1/tabela_id/414568/?ajax=1" async="true"></script>
			
			<script type="text/javascript">
				function readCookieHU(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(";");
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==" ")
							c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0)
							return c.substring(nameEQ.length,c.length);
					}
					return null;
				}
				function getQueryStringHU(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i = 0; i < vars.length; i++) {
						var pair = vars[i].split("=");
						if (decodeURIComponent(pair[0]) == variable) {
							return decodeURIComponent(pair[1]);
						}
					}
					return null;
				}
				function makeQueryStringHU() {
					var gs = "";
					var gsh = readCookieHU("idg_hideuser");
					if (gsh != null){
						if (gs != ""){gs+="&";}
						gs += "hash=" + gsh;
					}
					var gsq = getQueryStringHU("hideuser");
					if (gsq != null){
						if (gs != ""){gs+="&";}
						gs += "hideuser=" + gsq;
					}
					if (gs != ""){gs+="&";}
					gs += "callback=?";
					return gs;
				}
				var IDG = IDG || {};
				IDG.user = IDG.user || {};
				IDG.user.hideuser = IDG.user.hideuser || {};
				IDG.user.hideuser.init = function()  {
					jQuery.ajax({
						url: "https://api.idg.pl/hideuser/ajax/index/?"+makeQueryStringHU(),
						async: true,
						dataType: "json",
						success: function(data) {
							var date = new Date();
							date.setTime(date.getTime()+(24*60*60*365*2*1000));
							document.cookie = "idg_hideuser="+data+"; expires="+date.toGMTString()+"; path=/";
						}
					});
				};
				
				if (typeof IDG.global.async != 'undefined') {
					IDG.global.async.push(['load', function(){

						IDG.user.hideuser.init();
					}]);
				} else {
					IDG.user.hideuser.init();
				}
			</script>
		
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
		<script src="/g1/global/lazyload/lazyload.min.js" id="lazyLoadScript" async="true"></script>
		<script>
		function idg_gls(){
			if (typeof LazyLoad == "undefined") {
				setTimeout(function() {idg_gls();}, 500);
				return;
			}	
			function logElementEvent(eventName, element) {
				/*
				console.log(
					Date.now(),
					eventName,
					element.getAttribute("data-src")
				);
				*/
			}
			
			var callback_enter = function(element) {
				logElementEvent("đź”‘ ENTERED", element);
			};
			var callback_exit = function(element) {
				logElementEvent("đźšŞ EXITED", element);
			};
			var callback_reveal = function(element) {
				logElementEvent("đź‘ď¸Ź REVEALED", element);
			};
			var callback_loaded = function(element) {
				logElementEvent("đź‘Ť LOADED", element);
			};
			var callback_finish = function() {
				logElementEvent("âś”ď¸Ź FINISHED", document.documentElement);
			};
			
			window.ll = new LazyLoad({
				elements_selector: ".lazy",
				callback_enter: callback_enter,
				callback_exit: callback_exit,
				callback_reveal: callback_reveal,
				callback_loaded: callback_loaded,
				callback_finish: callback_finish
			});
		}
		idg_gls();
		</script></body>
</html>