Gimp 2.2.8

Pozbawiona błedów nowa wersja open source'owego programu do obróbki grafiki rastrowej. Z wersji 2.28 wyeliminowano szereg drobnych błędów, m.in. problemy z ładowaniem poszczególnych wtyczek. Aplikacja do swojego działania wymaga środowiska GTK+ 2.4.14 (lub nowszego).