IE + Netscape - niedobrana para

Koncern z Redmond ostrzega użytkowników przeglądarki Internet Explorer przed instalowaniem najnowszej wersji przeglądarki Netscape - 8. Zdaniem przedstawicieli firmy, spowoduje to błędy w renderingu plików XML, np. wątków RSS.

Informację te zamieścił w swoim blogu Dave Massy, senior program manager Microsoftu. Nie wskazał jednak, które wersje Internet Explorera są podatne na wskazany błąd. Wydaje się jednak, że chodzi o IE 6, zainstalowanego na komputerach z Windows Service Pack 2 - na tę konfigurację wskazał jeden z użytkowników w grupie dyskusyjnej DeveloperDex.

Jednocześnie Microsoft poinformował, że wspólnie z twórcami Netscape'a prowadzone są prace nad rozwiązaniem problemu. Tymczasem użytkownikom IE zaleca się odinstalowanie Netscape'a, o ile posiadają oni tę przeglądarkę.

Więcej informacji: Dave Massy Blog


Zobacz również