Multisystemowa dziura

Eksperci z organizacji CERT poinformowali o wykryciu luki w niektórych wersjach bibliotek XDR, wykorzystywanych przez wiele systemów operacyjnych. Wykorzystując "dziurę", hakerzy mogą przejąć kontrolę nad systemami z rodziny Windows, Mac OS X oraz opartymi na Uniksie (np. Linux).

Eksperci z organizacji CERT poinformowali o wykryciu luki w niektórych wersjach bibliotek XDR, wykorzystywanych przez wiele systemów operacyjnych. Wykorzystując "dziurę", hakerzy mogą przejąć kontrolę nad systemami z rodziny Windows, Mac OS X oraz opartymi na Uniksie (np. Linux).

Biblioteki XDR (External Data Representation) wykorzystywane są przez ww. systemy do przesyłania danych z jednego procesu systemowego do innego. Biblioteki opracowane zostały przez Sun Microsystems.

Większość producentów systemów, których dotyczy luka opublikowało już na swoich stronach stosowne patche.

Więcej informacji:

http://www.cert.org


Zobacz również