Opera zaleca: aktualizujcie przeglądarkę

Firma Opera Software zaleciła użytkownikom swojej przeglądarki internetowej, aby jak najszybciej zaktualizowali program do udostępnionej niedawno wersji 9.02. We wcześniejszych wersjach Opery wykryto bowiem poważny błąd, umożliwiający nieautoryzowanym użytkownikom uzyskanie dostępu do systemu.

Problem dotyczy wydań 9.0 i 9.1 Opery w wersji dla systemów Windows oraz Linux. Błąd wykryli specjaliści z firmy iDefense - dowiedli oni, iż przeglądarka internetowa jest podatna na tzw. błąd przepełnienia bufora, który można wywołać poprzez "zmuszenie" Opery do przetworzenia wyjątkowo długiego adresu URL (powyższej 256 bajtów). Jedną z możliwych do zastosowania metod ataku jest umieszczenie takiego adresu na stronie WWW. iDefense tłumaczy, że luka ta może zostać wykorzystana do zainstalowania na komputerze niebezpiecznego oprogramowania - np. konia trojańskiego.

Zalecanym przez Opera Software sposobem zabezpieczenia się przed błędem jest zainstalowanie najnowszego wydania przeglądarki - oznaczonego numerem 9.02. Firma określiła lukę mianem "poważnej".

Pobierz plik dla systemu Windows, Linux, Mac OS X.

Więcej informacji znaleźć można na stronie Opera Software.


Zobacz również